Delete this text from the Front Cover Master page.

View>Master Pages, and in Body page mode, draw a graphic frame to match this section and then go to the next step.

select the frame and delete it.
This document is provided to customers who have purchased AB Sciex equipment to use in the operation of such AB Sciex equipment. This document is copyright protected and any reproduction of this document or any part of this document is strictly prohibited, except as AB Sciex may authorize in writing.

Software that may be described in this document is furnished under a license agreement. It is against the law to copy, modify, or distribute the software on any medium, except as specifically allowed in the license agreement. Furthermore, the license agreement may prohibit the software from being disassembled, reverse engineered, or decompiled for any purpose.

Portions of this document may make reference to other manufacturers and/or their products, which may contain parts whose names are registered as trademarks and/or function as trademarks of their respective owners. Any such use is intended only to designate those manufacturers' products as supplied by AB Sciex for incorporation into its equipment and does not imply any right and/or license to use or permit others to use such manufacturers' and/or their product names as trademarks.

AB Sciex makes no warranties or representations as to the fitness of this equipment for any particular purpose and assumes no responsibility or contingent liability, including indirect or consequential damages, for any use to which the purchaser may put the equipment described herein, or for any adverse circumstances arising therefrom.

For research use only. Not for use in diagnostic procedures.

The trademarks mentioned herein are the property of AB Sciex Pte. Ltd. or their respective owners. AB SCIEX™ is being used under license.
## Contents

### Foreword
- Related Documentation ........................................ 7
- Technical Support ............................................. 7

### Chapter 1 Security Configuration Overview
- Security and Regulatory Compliance ................................. 9
  - Security Requirements ........................................ 9
  - Audit Trails within the Analyst Software and Windows ............ 10
  - Audit Trails in the MultiQuant Software ........................ 10
  - 21 CFR Part 11 ................................................ 11

### System Configuration
- Windows Security Configuration ..................................... 11
- Users and Groups .................................................. 11
- Active Directory Support .......................................... 12
- Windows File System .............................................. 12
- System Audits ...................................................... 12
- File and Folder Permissions ......................................... 13
- Event Viewer ....................................................... 13
- Alerts ............................................................. 13

### Chapter 2 Configuring Analyst Software Security
- Software Security Workflow ......................................... 15
  - Analyst Software Installation .................................. 16
  - Verifying Software Components .................................. 17

### Analyst Software Security Configuration
- Steps for Configuring the Analyst Software ......................... 17
  - Location of Security Information ................................ 18
  - About Security Modes and Accounts ............................... 18
  - Selecting the Security Mode ....................................... 19
  - Selecting an Acquisition Account ................................ 19
  - Setting up Screen Lock and Auto Log Out ......................... 20
  - Unlocking or Logging off from the Analyst Software .......... 21

### Access to the Analyst Software
- About People and Roles ........................................... 22
- Analyst Software Access ........................................... 25
- MultiQuant Software Access ....................................... 33
- Adding a User or Group to the Analyst Software .................. 35
- Changing a Role .................................................... 36
- Removing People from the Analyst Software ....................... 36
- Creating a Custom Role ............................................ 36
- Deleting a Custom Role ............................................. 37
- Setting Access to Projects and Project Files ....................... 38
- Adding Access to a Workstation ................................... 41
- Removing a Workstation ........................................... 41
## Contents

- Printing Security Configurations ................................................. 42

### Chapter 3 Analyst Administrator Console. ................................. 43

- About the Administrator Console ............................................... 43
- Benefits of Using the Administrator Console ............................... 43
- Console Administrators .......................................................... 45
- Setup of Workgroups .................................................................. 45
- Overview of Tasks ....................................................................... 45
- About Workgroups ...................................................................... 46
- Connecting the Administrator Console Client to the Server .......... 47
- Creating Roles ........................................................................... 49
- Copying a Role .......................................................................... 49
- Adding Users or Groups to the User Pool .................................. 50
- About Projects and Root Directories ........................................... 50
- Selecting a Template Project ....................................................... 51
- Creating a Root Folder ............................................................... 51
- Adding an Existing Root Directory .............................................. 51
- Refresh a Project Root ............................................................... 52
- Create a Project ......................................................................... 52
- Adding an Existing Project ......................................................... 52
- About Workgroups ..................................................................... 53
- Creating a Workgroup ............................................................... 53
- Adding Users or Groups to a Workgroup .................................. 54
- Adding or Removing a Role ....................................................... 55
- Adding Projects to a Workgroup ................................................ 55
- Adding Workstations to a Workgroup ....................................... 56
- Setting a Default Workgroup for the Analyst Logon Information dialog .... 57
- Changing the Default Workgroup when in Integrated Mode .......... 57
- Workgroup Security Modes and Logging on to the Analyst Software .... 58
- Audit Trails ............................................................................... 58
- Administrator Console Ongoing Tasks ........................................ 58
- Synchronizing the Administrator Console Client and Server ......... 59
- Changing the Attributes of the Administrator Console Client ...... 59
- Deleting Roles ........................................................................... 59
- Changing the Properties of a Role ............................................. 60
- Deleting Users or Groups .......................................................... 60
- Deleting Projects ....................................................................... 60
- Deleting Workstations ............................................................... 61
- Deleting Workgroups ................................................................. 61
- Changing the Attributes of a Workgroup ................................... 61
- Deleting Users, Projects, or Workstations from a Workgroup ...... 62
- Changing a Role ........................................................................ 63
- Reviewing Project Permissions ................................................... 63

### Chapter 4 Network Acquisition. .................................................. 65

- About Network Acquisition ........................................................ 65
- Benefits of Using Network Acquisition ....................................... 65
- File Security, File Formats, and Data Backup ............................. 66
- Network Project Security ............................................................ 66
- Special Acquisition Account ....................................................... 66
<table>
<thead>
<tr>
<th>Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>Options for Data File Formats</td>
</tr>
<tr>
<td>Data Backup Process</td>
</tr>
<tr>
<td>Deleting the Contents of the Cache Folder</td>
</tr>
<tr>
<td>Configuring Network Acquisition</td>
</tr>
<tr>
<td>Creating a Root Directory</td>
</tr>
<tr>
<td>Setting the root directory</td>
</tr>
<tr>
<td>Changing the File Format</td>
</tr>
<tr>
<td>Selecting an Acquisition Account</td>
</tr>
</tbody>
</table>

**Chapter 5 Auditing.** | 71 |
| About Audit Trails | 71 |
| About Audit Maps | 72 |
| Setup of Audit Maps | 72 |
| Installed Audit Maps | 73 |
| Working with Audit Maps | 74 |
| Creating an Audit Map | 74 |
| Changing an Audit Map | 76 |
| Copying an Audit Map from Another Project | 76 |
| Applying an Audit Map | 77 |
| Viewing, Printing, and Searching Audit Trails | 77 |
| Viewing an Audit Trail | 77 |
| Viewing the Audit Configuration Embedded in a Results Table | 78 |
| Viewing Details for an Audit Record in the Instrument Audit Trail | 78 |
| Viewing an Archived Audit Trail | 79 |
| Printing an Audit Trail | 79 |
| Searching for an Audit Record | 79 |
| About using Audit Maps with Projects Created in Previous Versions of the Analyst Software | 80 |

**Appendix A Audit Trail Records** | 81 |
| Audit Trail Records | 81 |
| Audit Trail Archives | 81 |
| Instrument Audit Trail | 81 |
| Project Audit Trail | 83 |
| Quantitation Audit Trail | 84 |
| Administrator Console Audit Trail | 85 |

**Appendix B Auditing Using MultiQuant Software** | 87 |
| About the Audit Trail Manager | 87 |
| About Audit Maps | 88 |
| Setting up Audit Maps | 88 |
| Creating or Changing an Audit Map | 88 |
| Audit Configurations | 90 |
| Viewing Audit Configurations Embedded in the Results Table | 91 |
| Viewing, Searching, and Printing Audit Trails | 91 |
| Viewing the Audit Trail Results in the Audit Trail Viewer | 91 |
| Performing a Keyword Search | 91 |
| Filtering Audited Events | 91 |
| Printing the Audit Trail Viewer | 93 |
| Exporting the Audit Trail Viewer | 93 |
Contents

About the Audit Trail Viewer .......................................................... 93

Appendix C Additional Security Customization ......................... .95
  Data File Changes (Explore Processing) ........................................... .95
  Creating Explore Processing History Files .................................... .96
  Viewing an Explore Processing History file .................................. .96
  Adding an Instrument Maintenance Log entry ............................... .96
  Viewing an Instrument Maintenance Log entry ............................... .96
  Configuring Email Notification ....................................................... .97
  Data File Checksum ...................................................................... .98
  Verifying Data File Checksum ........................................................ .98
  Enabling or Disabling the Data File Checksum Feature .................. .99

Appendix D Data System Conversion ............................................. 101
  MassChrom Data Files Translation .................................................. 101
  Translating API Files to .wiff Files ................................................ 101
  Generating Instrument Files ............................................................ 102
  Converting Experiment Files .......................................................... 102

Index ................................................................................................. 103
Foreword

The information contained in this manual is intended for two primary audiences:

- The laboratory administrator, who is concerned with the daily operation and use of the Analyst® software and attached instrumentation from a functional perspective.
- The system administrator, who is concerned with system security and system and data integrity.

Related Documentation

The guides and tutorials for the instrument and the Analyst software are installed automatically with the software and are available from the Start menu: All Programs > AB SCIEX > Analyst. A complete list of the available documentation can be found in the Help. To view the Analyst software Help, press F1.

Technical Support

AB SCIEX and its representatives maintain a staff of fully-trained service and technical specialists located throughout the world. They can answer questions about the instrument or any technical issues that may arise. For more information, visit the Web site at www.absciex.com or contact Technical Support using support@absciex.com.
This section describes how the Analyst® software access control and auditing components work in conjunction with Windows access control and auditing components. It also describes how to configure Windows security prior to installing the Analyst software.

**Note:** If you are using the Administrator Console to centrally manage security, see Analyst Administrator Console on page 43.

Topics in this section:
- Security and Regulatory Compliance on page 9
- System Configuration on page 11

## Security and Regulatory Compliance

The Analyst software provides:

- Customizable administration to meet the needs of both research and regulatory requirements.
- Security and audit tools to adhere to 21 CFR Part 11 regulations for the use of electronic record keeping.
- Flexible and effective management of access to critical instrument functions.
- Controlled and audited access to vital data and reports.
- Easy security management linking to Windows security.

## Security Requirements

Security requirements range from relatively open environments, such as research or academic laboratories, to the most stringently regulated, such as forensic laboratories.

Laboratory monitoring agencies such as the FDA (Food and Drug Administration) and the EPA (Environmental Protection Agency) require adherence to GLP (Good Laboratory Practices.) The Analyst software supports regulated laboratory environments and helps you comply with GLP. In particular, the Analyst software auditing and access control components are designed to help you meet the requirements of the CFR (Code of Federal Regulations), Title 21, Chapter I, Part 11, Electronic Records; Electronic Signatures, for file and process security, validation, and data tracking.

## Analyst Software and Windows Security: Working Together

The Analyst software and the NTFS (Windows New Technology File System) have security features designed to control system and data access.

Windows security provides the first level of protection by requiring users to log on to the network by means of a unique user identity and password. This makes sure that only those who are
recognized by the Windows Local or Network security settings can have access to the systems. For more information, see Windows Security Configuration on page 11.

The Analyst software has three progressively more secure system access modes:

- Single
- Mixed
- Integrated

For more information on security modes and security settings, see About Security Modes and Accounts on page 18.

The Analyst software project security configuration is tied to the Windows NTFS; therefore there is no need to set the NTFS object permissions externally. You can set file permissions using the Analyst software, thus managing project security directly with the Analyst software.

The Analyst software also provides completely configurable roles that are separate from the User Groups associated with Windows. Through the use of roles, the laboratory director can control access to the software and instrument on a function-by-function basis. For more information, see Access to the Analyst Software on page 22.

Audit Trails within the Analyst Software and Windows

The auditing features within the Analyst software, together with the built-in Windows auditing components, are critical to the creation and management of electronic records.

The Analyst software provides a system of audit trails to meet the requirements of electronic record keeping. Separate audit trails record:

- Additions or replacements to the mass calibration table or resolution table, system configuration changes, security events, and entries in the Instrument Maintenance Log.
- Creation, modification, and deletion events for project, data, quantitation, method, batch, tuning, results table, and report template files, as well as module opening and closing and printing events.
- Creation and modification of the quantitation method embedded in the Results Table file, sample information, and peak integration parameters.

The Analyst software uses the application event log to capture information about the operation of the software. Use this log as a troubleshooting aid because instrument, device, and software interactions are recorded in detail here.

Windows maintains three audit trails, known as event logs, which capture a range of security, system, and application related events. In most cases, Windows auditing is designed to capture exceptional events, such as a log on failure. The administrator can configure this system to capture a wide range of events, such as access to specific files or Windows administrative activities. For more information, see System Audits on page 12.

Audit Trails in the MultiQuant Software

The MultiQuant™ software contains its own audit trail that audits creation and modification events within the MultiQuant software. The audit trail functionality is only available with the 21 CFR Part 11 license of the MultiQuant software.
21 CFR Part 11

The Analyst software provides a secure user environment, which supports the 21 CFR Part 11 requirements for the creation of electronic records, with the implementation of:

- Mixed mode and Integrated mode security linked to Windows security.
- Controlled access to functionality through customizable roles.
- Controlled access to project data on a role-by-role or group basis.
- Audit trails for instrument operation, maintenance, data acquisition, data review, and report generation.
- Electronic signatures using a combination of user ID and password.
- Proper procedures and training in your company.

Within 21 CFR Part 11, there are requirements for the control of electronic records that extend beyond the domain of the Analyst software. These requirements include the distribution and control of records in a closed or open system.

System Configuration

System configuration is usually performed by network administrators or people with network and local administration rights.

Windows Security Configuration

The Analyst software administrator must have the ability to change permissions for the project folder and all the subfolders to use the Analyst software to manage security. If the root directory is on a local computer, the Analyst software administrator could be part of the local administrators group. Only the Analyst software user who manages security must be in the local administrators group.

For the Analyst software to work well, users should be part of the Windows local user group. If certain users need to be able to stop the AnalystService, this specific access can be set up without giving the user all the local administrator privileges and thereby compromising local security.

If you plan to use network acquisition, the network administrator must set up Windows security so that the Analyst software Administrator can change permissions for the required folders. Do not add local users on acquisition computers to a network project security folder.

Users and Groups

The Analyst software uses the user names and passwords recorded in the primary domain controller security database or Active Directory. Passwords are managed using the tools provided with Windows. For more information on setting up people and roles, see Access to the Analyst Software on page 22.
Active Directory Support

Active Directory can work in either mixed or native environments. In the Analyst software security configuration window and the Analyst software security database, you can specify user accounts in UPN (user principal name) format.

Mixed Environment

The network includes the following:


Native Environment

The network includes the following:


If the Analyst software starts in the mixed environment, the log on window contains the user name, password, and domain fields. If you are using a Windows NT account, provide all three parameters. If you are using a Windows 2000 account, type your user name in UPN format and ignore the domain field.

If the Analyst software starts in the native environment, the domain field is not displayed, and the Analyst software accepts your user name in UPN format only. The Analyst software Status window also displays your user name in UPN format.

Windows File System

In the Analyst software, files and directories must be located on a hard-disk partition formatted as the NTFS, which can control and audit access to Analyst software files. The FAT file system cannot control or audit access to folders or files and is, therefore, not suitable for a secure environment.

System Audits

If the system is enabled for auditing, it can detect security breaches and send notification of events that pose security risks. For example, if failed attempts to log on to Windows are audited, the software detects attempts to log on to the system using random passwords. If successful log ons to the system are audited, the software detects if someone is accessing the system using stolen passwords. If successful and failed file writes are audited, the software checks for potential viruses. It may also be desirable to audit successful and failed access to sensitive files, directories, and printers.

Customize the event logs as follows:

- Set appropriate event log size.
- Set automatic overwrite of old events.
- Set Windows computer security settings.

A process of review and storage can be implemented. For more information regarding security settings and audit policies, see the Windows documentation.
File and Folder Permissions

To manage security on a network drive, the Analyst software administrator must have the right to change permissions for the Analyst Data folder and all the subfolders. Access must be set up by the network administrator.

Before selecting the events or actions for audit, set the permissions for the files and folders. The permissions for folders can apply to subfolders and files in the folder. After file and folder permissions have been set, define the events that are written to the security log.

**Note:** Consider the access needs of users to the drive and folder on each computer. Configure sharing and associated permissions. For more information about file sharing, see the Windows documentation.

For information on the Analyst software files and folder permissions, see Analyst Software Security Configuration on page 17.

Event Viewer

Open the Event Viewer through the Analyst software or through Windows Administrative Tools. The Event Viewer records the audited events in the security log, system log, or application log.

**Tip!** To open the Event Viewer from the Analyst software, click View > Event Log.

Alerts

If a system or user problem occurs, set up the network to send an automatic message to a designated person, such as the system administrator, on the same or another computer. In the Windows Services of Control Panel, the Messenger must be started on the sending and receiving computers and the Alerter service must be started on the sending computer. For more information about creating an alert object, see the Windows documentation.
This section explains how to configure the Analyst® software. If you are using the Administrator Console to centrally manage security, see Analyst Administrator Console on page 43.

Note: You must have local administrator privileges for the workstation on which you are installing the Analyst software.

Topics in this section:

• Software Security Workflow on page 15
• Analyst Software Security Configuration on page 17
• Access to the Analyst Software on page 22

Software Security Workflow

The Analyst software works with the security, application, and system event auditing components of the Windows Administrative Tools.

Configure security at the following levels:

• Access to Windows.
• Access to the Analyst software.
• Selective access to the Analyst software functionality.
• Access to specific projects.
• Access to instrument station status.

Table 2-1 contains the list of tasks for configuring security and Table 2-2 shows the options for setting the various security levels.

Table 2-1 Workflow Process for Configuring Security

<table>
<thead>
<tr>
<th>Task</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Install the Analyst software.</td>
<td>See the Analyst software installation guide.</td>
</tr>
<tr>
<td>Install MultiQuant™ software</td>
<td>See the MultiQuant software installation guide.</td>
</tr>
<tr>
<td>Configure Analyst software</td>
<td>See Analyst Software Security Configuration on page 17.</td>
</tr>
<tr>
<td>Configure audit trails.</td>
<td>See Auditing on page 71.</td>
</tr>
<tr>
<td>Maintain system maintenance log for instruments, security, data, and project maintenance.</td>
<td>See Additional Security Customization on page 95.</td>
</tr>
<tr>
<td>Transfer or translate existing data.</td>
<td>See Data System Conversion on page 101.</td>
</tr>
</tbody>
</table>
Table 2-2 Security Configuration Options

<table>
<thead>
<tr>
<th></th>
<th>CFR</th>
<th>Mid-Range</th>
<th>Non GLP</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Windows Security</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Format drives to NTFS.</td>
<td>Yes</td>
<td>Yes</td>
<td>Optional</td>
</tr>
<tr>
<td>Configure users and groups.</td>
<td>Yes</td>
<td>Yes</td>
<td>Optional</td>
</tr>
<tr>
<td>Enable Windows auditing, and file and directory auditing.</td>
<td>Yes</td>
<td>Optional</td>
<td>Optional</td>
</tr>
<tr>
<td>Set file permissions.</td>
<td>Yes</td>
<td>Optional</td>
<td>Optional</td>
</tr>
<tr>
<td><strong>Analyst Software Installation</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Install Analyst software.</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Install MultiQuant software.</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Select CFR options.</td>
<td>Yes</td>
<td>Optional</td>
<td>No</td>
</tr>
<tr>
<td>Event Viewer (inspect install).</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td><strong>Analyst Software Security</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select security mode.</td>
<td>Integrated or Mixed</td>
<td>Any</td>
<td>Single user</td>
</tr>
<tr>
<td>Configure Analyst software roles and people.</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Create audit maps, configure instrument, project, and quantitation audit trails.</td>
<td>Yes</td>
<td>Optional</td>
<td>No</td>
</tr>
<tr>
<td>Configure email notification.</td>
<td>Yes</td>
<td>Optional</td>
<td>No</td>
</tr>
<tr>
<td>Activate Checksum.</td>
<td>Yes</td>
<td>Optional</td>
<td>No</td>
</tr>
<tr>
<td>Create audit maps in the MultiQuant software.</td>
<td>Yes</td>
<td>Optional</td>
<td>No</td>
</tr>
<tr>
<td><strong>Common Tasks</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Add new projects and subprojects.</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Configure project audit trail for new projects and subprojects.</td>
<td>Yes</td>
<td>Optional</td>
<td>No</td>
</tr>
<tr>
<td>Transfer existing data.</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Create maintenance log for instrument security, data, project maintenance.</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>

**Analyst Software Installation**

Before installing the Analyst software, read the software installation guide and release notes on the software installation DVD. You should also understand the difference between a processing workstation and an acquisition workstation and then complete the appropriate installation sequence.
System Requirements
For minimum installation requirements, see the software installation guide that comes with the software.

Preset Auditing Options
Depending on the software version, the preset auditing options may be unavailable. After installation, the Analyst software administrator can change the selection in the Security Configuration module or configure audit maps in the Audit Trail Manager.

Verifying Software Components
After the Analyst software is installed, a Software Component Verification procedure checks that all the software components were installed and generates an installation report. This report is an event log item from the Analyst Installer in the Event Viewer Application log. Verify that the installation was successful immediately after completion.

There is an event log for the checksum inspection of the core installed files. For more information about checksum, see Data System Conversion on page 101.

1. Click **Start** and then click **Control Panel**.
2. Double-click **Administrative Tools** and then double-click **Event Viewer**.
3. In the **Tree** tab, click **Application Log**.
4. Click **Analyst Installer** event in the **Source** column. In the Event Detail message, in the **Description** field, go to **Total files verified**. Errors should read zero.

Analyst Software Security Configuration
This section describes how to configure the Analyst software security.

**Note:** Any changes to the Analyst software security configuration take effect after restarting the Analyst software.

Steps for Configuring the Analyst Software

**Tip!** If you will be performing various tasks in the Security Configuration dialog, click **Apply** on each tab to save your changes before moving to another tab.

Table 2-3 contains the general tasks for configuring the Analyst software.

**Table 2-3  Tasks for Configuring the Analyst Software**

<table>
<thead>
<tr>
<th>Task</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configure the security mode.</td>
<td>See Selecting the Security Mode on page 19.</td>
</tr>
<tr>
<td>Configure screen lock and auto log out (Mixed mode only).</td>
<td>See Setting up Screen Lock and Auto Log Out on page 20.</td>
</tr>
</tbody>
</table>
Location of Security Information

When the Analyst software is running on a single workstation or in a network configuration (without the use of the Administrator Console), all security information is stored in the `\Program Files\Analyst\Bin` folder on that workstation, in a file called `SecurityDB.odb`.

If the Administrator Console is being used, two copies of the security database are stored: one locally and one on the Administrator Console server. The AAC server holds a database containing the security information for all PCs connected through the AAC Server. The local copy is the working copy and the network copy is used to replace the local copy when there are changes to the database.

About Security Modes and Accounts

This section describes the options found on the Security tab in the Security Configuration dialog.

**Single User Mode**: The current user who is logged on to Windows as an Analyst software administrator has full access to all Analyst software functionality. Anyone who can successfully log on to Windows on the computer has Analyst software administrator privileges.

**Integrated Mode**: The current user who is logged on to Windows has access to the Analyst software, providing that the Windows user is also a valid Analyst software user. For more information on logging on in Integrated mode when using the Administrator Console, see Workgroup Security Modes and Logging on to the Analyst Software on page 58.

**Mixed Mode**: The user who is logged on to the Analyst software can be either a different user or the same user as the current user who is logged on to Windows. The user logged on to the Analyst software can be assigned to a specified role in the same way as in Integrated mode. The difference is that the user logged on to the Analyst software may be different from the user logged on to Windows. This provides the possibility of having a group log on for Windows with a known password, while requiring the Analyst software user to log on to the Analyst software using a unique user name, password, and if required, domain.

If you select Mixed mode, then the Screen Lock and Auto Logout features are available for use.

For more information on logging on in Mixed mode when using the Administrator Console, see Workgroup Security Modes and Logging on to the Analyst Software on page 58.

**Acquisition Account**: A network account used for reading and writing data into project folders during normal acquisition, but not during tuning. The network administrator must provide appropriate access rights for network accounts. The Acquisition Account uses the rights from either the Client Account or the Special Acquisition Administrator Account.

**Client Account**: Uses the same account that you use to log on to the Analyst software. In Integrated Mode, the user who has logged on to Windows is also logged on to the Analyst software. In Mixed mode, the Windows user and the Analyst software user may be different.

---

<table>
<thead>
<tr>
<th>Task</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configure project security.</td>
<td>See Setting Access to Projects and Project Files on page 38.</td>
</tr>
<tr>
<td>Configure instrument stations.</td>
<td>See Adding Access to a Workstation on page 41 or Removing a Workstation on page 41.</td>
</tr>
</tbody>
</table>
Special Acquisition Administrator Account: This feature is intended for use in a regulated environment. The operator must provide a user name, domain, and password for this account. After the network administrator sets up this account, it can be used to acquire data regardless of the identity of the current user of the Analyst software. Although the current user may not have rights to modify data in the Data folder, data acquisition can still occur. Account information is encrypted and stored in the registry.

Screen Lock and Auto Logout: For security purposes, you can set the computer screen to lock after a defined period of inactivity. You can also set an automatic logout time where the Analyst software client will close after a defined period of inactivity. Screen Lock and Auto Logout are available in Mixed mode only.

Selecting the Security Mode

2. Click More and then click the Security tab.
3. In the Security Mode section, click a mode and then click OK.
4. Restart the Analyst software.

Selecting an Acquisition Account

2. Click More and then click the Security tab.
3. In the Acquisition Account section, select an acquisition account.
4. If you click **Special Acquisition Administrator Account**:
   i. Click **Set Acquisition Account**.
   ii. Type the **User name**, **Password**, and if necessary, **Domain**, and then click **OK**.

   If you are using Active Directory in the native environment, the domain field is not visible and you can type the user name in UPN format.

5. Click **OK**.

**Setting up Screen Lock and Auto Log Out**

When the screen locks, the Unlock Analyst dialog appears indicating that the system has been locked, as well as the currently logged on user name and domain. If the auto logout option is also set, then the time remaining before the Analyst software closes is also displayed. Only the currently logged on user, or users with the Administrator or the Supervisor roles, can unlock or close the Analyst software.

---

**Note:** Screen Lock and Auto Logout are available only in Mixed Mode.

---

2. Click **More** and then click the **Security** tab.
3. Click **Mixed Mode**.

---

**Note:** MultiQuant software uses the Analyst software screen lock information. No additional setup is required for the MultiQuant software.
4. Select the **Screen Lock** check box.

5. In the **Wait** field, type the number of minutes to elapse before the screen locks.

**Note:** If Auto Logout is enabled and the screen is not unlocked, after a defined period, the Analyst software client closes. If acquisition is taking place, it continues; however, if a Results Table, the Method Editor, or anything else is open and not saved, any changes and unsaved data are lost.

6. If required, select **Auto Logout** and, in the **Wait** field, type the number of minutes to elapse before the Analyst software client closes.

You have a 10-second grace period to move the mouse or press a key to close the Unlock Analyst dialog. Only the currently logged on user, or users with the Administrator or the Supervisor roles, can unlock or close the Analyst software. The Unlock Analyst dialog also indicates the time left before you are logged out.

### Unlocking or Logging off from the Analyst Software

After the Screen Lock time has elapsed, the Unlock Analyst dialog appears.
Figure 2-3 Unlock Analyst dialog

• To unlock the screen, type your user name, if necessary, and password, and then click UNLOCK.

— or —

• To log out, type your user name, if necessary, and password, and then click LOGOUT.

Access to the Analyst Software

Before configuring security requirements:

• Remove all unnecessary users and user groups such as replicator, power user, and backup operator from the local computer and the network.

• Add user groups containing groups that will hold non-administrative tasks and configure system permissions.

• Create suitable procedures and account policies for users in group policy.

See your Windows documentation for more information on the following:

• Users and groups and Active Directory users.

• Password and Account lockout policies for user accounts.

• User rights policy.

When users work in an Active Directory environment, the Active Directory group policy settings affect the workstation security. Discuss group policies with your Active Directory administrator as part of a comprehensive Analyst software deployment.

About People and Roles

The Analyst software limits access to people authorized to log on to the workstation and to the Analyst software, using their Windows user name and password for both, except when using Mixed Mode. The Analyst software does not allow multiple sessions.

Note: The People and Role tabs are not available in Single User mode.
An Analyst software administrator can add Windows users and groups to the Analyst software security database. People or groups must be assigned to one of the six predefined roles, or new roles can be create, if required. The predefined roles cannot be deleted but their rights can be modified. Only users with Analyst software roles can access Analyst software components.

**Note:** If the workstation is registered with the Administrator Console server, you can only add people and roles using the Administrator Console. In the Analyst software, all the buttons in the People and Roles tabs in the Security Configuration dialog are unavailable. For more information on the Administrator Console, see Analyst Administrator Console on page 43.

### Table 2-4 Analyst Software Roles

<table>
<thead>
<tr>
<th>Role</th>
<th>Typical tasks</th>
<th>Preset access</th>
</tr>
</thead>
</table>
| Administrator | • Manages the system.  
               • Configures security.                                                  | • All Analyst software and MultiQuant software functionality |
| Analyst    | • Oversees instrument operation.  
               • Analyzes data for use by end user.                                      | • Acquisition Method  
               • Analyst Application  
               • Audit Trail Manager  
               • Compound Database  
               • Explore  
               • Hardware Configuration  
               • Quantitation  
               • Report Template Editor  
               • Sample Queue  
               • Tune  
               • View Status  
               • MultiQuant |
| Operator   | Oversees daily use of the system, including maintenance, sample organization, data gathering, and processing. | • Acquisition Method  
               • Analyst Application  
               • Audit Trail Manager  
               • Batch  
               • Compound Database  
               • Explore  
               • ExpressView  
               • Hardware Configuration  
               • Report Template Editor  
               • Sample Queue  
               • Tune  
               • View Status |
### Table 2-4 Analyst Software Roles (Continued)

<table>
<thead>
<tr>
<th>Role</th>
<th>Typical tasks</th>
<th>Preset access</th>
</tr>
</thead>
<tbody>
<tr>
<td>End User</td>
<td>• Provides samples.</td>
<td>• Acquisition Method</td>
</tr>
<tr>
<td></td>
<td>• Receives processed results.</td>
<td>• Analyst Application</td>
</tr>
<tr>
<td></td>
<td>• Integrates results with input and output from other applications.</td>
<td>• Audit Trail Manager</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Compound Database</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Explore</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• ExpressView</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Report Template Editor</td>
</tr>
<tr>
<td>QA Reviewer</td>
<td>• Reviews data.</td>
<td>• Analyst Application</td>
</tr>
<tr>
<td></td>
<td>• Reviews audit trails.</td>
<td>• Audit Trail Manager</td>
</tr>
<tr>
<td></td>
<td>• Reviews quantitation results.</td>
<td>• Quantitation</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Report Template Editor</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• View Status</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• MultiQuant</td>
</tr>
<tr>
<td>Supervisor</td>
<td>Unlocks software or logs out user.</td>
<td>• Unlock and Logout Application and MultiQuant software</td>
</tr>
</tbody>
</table>
Analyst Software Access

![Security Configuration dialog](image)

**Figure 2-4  Security Configuration dialog**

**Table 2-5  Analyst Software Access to Acquisition Methods**

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create/save acquisition methods</td>
<td>Allows users to create and save acquisition methods.</td>
</tr>
<tr>
<td>Open acquisition methods as read-only (acquire mode)</td>
<td>Allows users to open acquisition methods in read-only mode if the Create/save acquisition methods and Overwrite acquisition methods options are disabled.</td>
</tr>
<tr>
<td>Overwrite acquisition methods</td>
<td>Allows users to overwrite acquisition methods.</td>
</tr>
</tbody>
</table>

**Table 2-6  Analyst Software Access to Analyst Application**

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Workspace functions</td>
<td>Allows users to use the Workspace functions.</td>
</tr>
<tr>
<td>Create Project</td>
<td>Allows users to create projects.</td>
</tr>
<tr>
<td>Copy Project</td>
<td>Allows users to copy projects.</td>
</tr>
<tr>
<td>Create Root Directory</td>
<td>Allows users to create a root directory.</td>
</tr>
</tbody>
</table>
### Table 2-6 Analyst Software Access to Analyst Application (Continued)

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set Root Directory</td>
<td>Allows users to set the root directory.</td>
</tr>
<tr>
<td>Change Project</td>
<td>Allows users to change the project.</td>
</tr>
<tr>
<td>Load/Save Processed Data Files</td>
<td>Allows users to load and save processed data files.</td>
</tr>
<tr>
<td>Unlock/Logout Application</td>
<td>Legacy setting, now disabled.</td>
</tr>
</tbody>
</table>

### Table 2-7 Analyst Software Access to Audit Trail Manager

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>View Audit Trail Data</td>
<td>Allows users to view audit trail data.</td>
</tr>
<tr>
<td>Change Audit Trail Settings</td>
<td>Allows users to modify the audit trail settings.</td>
</tr>
<tr>
<td>Maintenance Log</td>
<td>Allows users to view the maintenance log.</td>
</tr>
<tr>
<td>Create or Modify Audit Maps</td>
<td>Allows users to create or modify audit maps.</td>
</tr>
</tbody>
</table>

### Table 2-8 Analyst Software Access to Batch

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open existing batches</td>
<td>Allows users to open existing batches.</td>
</tr>
<tr>
<td>Create new batches</td>
<td>Allows users to create batches.</td>
</tr>
<tr>
<td>Import</td>
<td>Allows users to import data from existing batches (.mdb or LIMS files).</td>
</tr>
<tr>
<td>Save batches</td>
<td>Allows users to save batches.</td>
</tr>
<tr>
<td>Use template batches</td>
<td>Allows user to save or open template batches.</td>
</tr>
<tr>
<td>Edit batches</td>
<td>Allows users to edit batches.</td>
</tr>
<tr>
<td>Submit batches</td>
<td>Allows users to submit batches.</td>
</tr>
<tr>
<td>Add or remove custom columns</td>
<td>Allows users to add or remove custom columns from the Batch Editor.</td>
</tr>
<tr>
<td>Use template acquisition methods</td>
<td>Allows user to use an acquisition method as a template. This option is available in the Batch Editor. Once a method is selected, the Use as template option becomes enabled.</td>
</tr>
<tr>
<td>Overwrite batches</td>
<td>Allows users to overwrite existing batches.</td>
</tr>
<tr>
<td>Overwrite template batches</td>
<td>Allows users to overwrite existing template batches.</td>
</tr>
</tbody>
</table>

### Table 2-9 Analyst Software Access to Compound Database

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setup compound database location</td>
<td>Sets the compound Location and name options to ReadOnly and disables the Browse button. (In Explore mode, click Tools &gt; Settings &gt; Optimization Options.) Enables the Use Defaults Now button in the Optimization Options dialog only if the user has access to both the compound database location and the compound database user options.</td>
</tr>
</tbody>
</table>
### Table 2-9 Analyst Software Access to Compound Database (Continued)

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setup user options</td>
<td>Allows users to set the User ID and Password options on the Optimization Options dialog. (In Explore mode, click Tools &gt; Settings &gt; Optimization Options.) Enables the Use Defaults Now button in the Optimization Options dialog only if the user has access to both the compound database location and the compound database user options. (Right-click in the Compound database to access these features.)</td>
</tr>
<tr>
<td>Add to compound database</td>
<td>Allows users to add compounds to the compound database. (Right-click in the Compound database to access this feature.)</td>
</tr>
<tr>
<td>Modify database (overrides add/delete if disabled)</td>
<td>Allows users to add, delete, or modify the compound database (compounds or optimization settings).</td>
</tr>
<tr>
<td>Delete compound from database</td>
<td>Allows users to delete compounds from the compound database. (Right-click in the Compound database to access this feature.)</td>
</tr>
<tr>
<td>Delete optimization settings from database</td>
<td>Allows users to delete optimization settings from the compound database. (Right-click in the Compound database to access this feature.)</td>
</tr>
</tbody>
</table>

### Table 2-10 Analyst Software Access to Explore

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save data to text file</td>
<td>Allows users to save data to text files. (Right-click in a spectrum or chromatogram and then click Save to Text File.)</td>
</tr>
<tr>
<td>Setup library location</td>
<td>Legacy setting, now disabled.</td>
</tr>
<tr>
<td>Setup library user options</td>
<td>Legacy setting, now disabled.</td>
</tr>
<tr>
<td>Add library record</td>
<td>Allows user to add a library record. (Right-click in a spectrum or in Explore mode, click Explore &gt; Library Search &gt; Add.)</td>
</tr>
<tr>
<td>Add spectrum to library record</td>
<td>When disabled, users cannot click the Append MS button in the Library Search dialog. (In Explore mode, click Explore &gt; Library Search &gt; List.)</td>
</tr>
<tr>
<td>Modify library record (overrides add/delete if disabled)</td>
<td>Allows users to modify library records (overrides add/delete if disabled).</td>
</tr>
<tr>
<td>Delete MS spectrum</td>
<td>Legacy setting, now disabled.</td>
</tr>
<tr>
<td>Delete UV spectrum</td>
<td>Allows users to delete a UV spectrum.</td>
</tr>
<tr>
<td>Delete structure</td>
<td>Allows users to delete a structure.</td>
</tr>
<tr>
<td>View library</td>
<td>Allows users to click the List and List with Constraints features. (In Explore mode, click Explore &gt; Library Search.)</td>
</tr>
<tr>
<td>Search library</td>
<td>Allows users to use the Search Library and Set Search Constraints. (To access this feature, right-click a spectrum or in Explore mode, click Explore &gt; Library Search.)</td>
</tr>
</tbody>
</table>
Table 2-10 Analyst Software Access to Explore (Continued)

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select processing algorithm to retrieve peak list</td>
<td>Legacy setting, now disabled.</td>
</tr>
</tbody>
</table>

Table 2-11 Analyst Software Access to ExpressView

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start Express View dialog</td>
<td>Allows users to run ExpressView.</td>
</tr>
<tr>
<td>Modify options</td>
<td>Allows users to configure ExpressView. (In Configure mode, click Tools &gt; Configure ExpressView.)</td>
</tr>
</tbody>
</table>

Table 2-12 Analyst Software Access to Hardware Configuration

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create</td>
<td>Allows users to create a hardware profile.</td>
</tr>
<tr>
<td>Delete</td>
<td>Allows users to delete a hardware profile.</td>
</tr>
<tr>
<td>Edit</td>
<td>Allows users to edit a hardware profile.</td>
</tr>
<tr>
<td>Activate/Deactivate</td>
<td>Allows users to activate or deactivate a hardware profile.</td>
</tr>
</tbody>
</table>

Table 2-13 Analyst Software Access to Quantitation

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create quantitation method</td>
<td>Allows users to create new quantitation methods.</td>
</tr>
<tr>
<td>Change default method options</td>
<td>Allows users to change the default method options.</td>
</tr>
<tr>
<td>Use full method editor</td>
<td>Allows users to use the Quantitation Method Editor.</td>
</tr>
<tr>
<td>Create “automatic” methods</td>
<td>Allows users to create an quantitation method within the Quantitation Wizard.</td>
</tr>
<tr>
<td>Modify existing methods</td>
<td>Allows users to modify (overwrite) existing quantitation methods.</td>
</tr>
<tr>
<td>Change peak names (in wizard)</td>
<td>Allows users to change peak names in the Quantitation Wizard.</td>
</tr>
<tr>
<td>Change default number of smooths (in wizard)</td>
<td>Legacy setting, now disabled.</td>
</tr>
<tr>
<td>Change “advanced” parameters (in wizard)</td>
<td>Allows users to change the Advanced parameters in the Quantitation Wizard.</td>
</tr>
<tr>
<td>Change concentration units (in wizard)</td>
<td>Allows users to change the concentration units in the Advanced parameters in the Quantitation Wizard.</td>
</tr>
<tr>
<td>Create new results tables</td>
<td>Allows users to create a new Results Table using the Quantitation Wizard or by selecting New from the File menu. The Save As button will not be disabled by this option.</td>
</tr>
<tr>
<td>Open existing results tables</td>
<td>Allows users to open existing Results Tables.</td>
</tr>
<tr>
<td>When saving, replace existing results tables</td>
<td>Allows users to overwrite existing Results Tables.</td>
</tr>
</tbody>
</table>
### Table 2-13 Analyst Software Access to Quantitation (Continued)

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit results tables’ method</td>
<td>Allows users to modify the quantitation method file. In Quantitate mode, click Tools &gt; Results Table &gt; Modify Method. This modifies the actual file and not the embedded method within a Results Table.</td>
</tr>
<tr>
<td>Create new “standard” queries (from wizard)</td>
<td>Allows users to create a new standard query using the Quantitation Wizard.</td>
</tr>
<tr>
<td>Exclude standards from calibration</td>
<td>Allows users to exclude standards from calibration from Calibration pane, Results Table, and Statistics pane.</td>
</tr>
<tr>
<td>Add and Remove samples from results table</td>
<td>Allows users to add or remove samples. (In Quantitate mode, click Tools &gt; Results Table &gt; Add/Remove samples.)</td>
</tr>
<tr>
<td>Display metric plots</td>
<td>Allows users to display metric plots from a Results Table. (In a Results Table right-click and then click Metric Plot.)</td>
</tr>
<tr>
<td>Create or modify formula columns</td>
<td>Allows users to create or modify formula columns in a Results Table.</td>
</tr>
<tr>
<td>Modify sample name</td>
<td>Allows users to modify sample names.</td>
</tr>
<tr>
<td>Export results table as text file</td>
<td>Allows users to export a Results Table as a text file. (In Quantitate mode, with a Results Table open, click Tools &gt; Results Table &gt; Export as Text.)</td>
</tr>
<tr>
<td>Export settings from results table</td>
<td>Allows users to export table settings to new Results Table settings. (Right-click in a Results Table and then click Table Settings &gt; Export To New Table Settings.)</td>
</tr>
<tr>
<td>Modify custom column title</td>
<td>Allows users to modify the title of a custom column. A formula column is not a custom column.</td>
</tr>
<tr>
<td>Modify results table settings</td>
<td>Allows users to modify table settings from a Results Table (right-click and then click Table Settings &gt; Edit) or global table settings (in Quantitate mode, click Tools &gt; Settings &gt; New Quantitation Results Table Settings.) This security is not required to change between existing table settings.</td>
</tr>
<tr>
<td>Modify global (default) settings</td>
<td>Allows users to modify global table settings. (In Quantitate mode, click Tools &gt; Settings &gt; New Quantitation Results Table Settings.)</td>
</tr>
<tr>
<td>Modify audit trail settings</td>
<td>Legacy setting, now disabled.</td>
</tr>
<tr>
<td>Disable, enable and clear audit trail</td>
<td>Allows users to clear the quantitation audit trail from a Results Table. This option does not control the audit trail settings available from View &gt; Audit Trail Manager.</td>
</tr>
<tr>
<td>Change results table column visibility</td>
<td>Allows users to select the columns to display in a Results Table. (To access the Table Settings dialog, in the Results Table, right-click and then click Table Settings &gt; Edit.)</td>
</tr>
<tr>
<td>Change results table column precision</td>
<td>Allows users to modify the Significant Figures, Scientific Notation, or Precision columns in a Results Table. (To access the Table Settings dialog, in the Results Table, right-click and then click Table Settings &gt; Edit. Click Columns and then click Edit.)</td>
</tr>
<tr>
<td>Run temporary queries</td>
<td>Legacy setting, now disabled.</td>
</tr>
</tbody>
</table>
Table 2-13 Analyst Software Access to Quantitation (Continued)

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Modify or save queries</td>
<td>Allows users to modify existing or save new queries. (To modify queries, Ctrl+right-click in the Results Table, click Query and then select an existing query.)</td>
</tr>
<tr>
<td></td>
<td>Allows users to modify queries in a Results Table. (In a Results Table, right-click and then click Table Settings &gt; Edit &gt; Queries. Select an existing query and then click Edit.)</td>
</tr>
<tr>
<td>Run temporary sorts</td>
<td>Legacy setting, now disabled.</td>
</tr>
<tr>
<td>Modify or save sorts</td>
<td>Legacy setting, now disabled.</td>
</tr>
<tr>
<td>Use metric plot settings dialog</td>
<td>Legacy setting, now disabled.</td>
</tr>
<tr>
<td>Modify or create metric plot settings</td>
<td>Allows users to create new metric plots from the Results Table. (In the Results Table, right-click and then click Metric Plot &gt; New.)</td>
</tr>
<tr>
<td></td>
<td>Allows users to modify metric plot from a Results Table. (In a Results Table, right-click and then click Table Settings &gt; Edit &gt; Metric Plot. Select an existing metric plot and then click Edit.)</td>
</tr>
<tr>
<td></td>
<td>This security item does not prevent users from modifying existing metric plots by running a metric plot, right-clicking in the plot, and then selecting Edit Settings.</td>
</tr>
<tr>
<td>Create Analyte Groups</td>
<td>Allows users to create analyte groups from a Results Table. (In a Results Table, right-click and then click Analyte Group &gt; New.)</td>
</tr>
<tr>
<td>Modify Analyte Groups</td>
<td>Allows users to modify Analyte Groups. (In a Results Table right-click and then click Table Settings &gt; Edit &gt; Analyte Groups. Click an existing group and then click Edit.)</td>
</tr>
<tr>
<td>Change default peak review options</td>
<td>Allows users to change the default peak settings. (In Quantitate mode, click Tools &gt; Settings &gt; Quantitation Peak Review Settings.)</td>
</tr>
<tr>
<td>Change &quot;simple&quot; parameters in peak review</td>
<td>Allows users to change simple parameters in peak review. When a peak review pane is open, simple parameters are the ones visible when the Show or Hide Parameters button is clicked once.</td>
</tr>
<tr>
<td>Change &quot;advanced&quot; parameters in peak review</td>
<td>Allows users to change the Advanced parameters in peak review. When the peak review pane is open, advanced parameters are the ones visible when the Show or Hide Parameters button is clicked twice.</td>
</tr>
<tr>
<td>Manually integrate</td>
<td>Allows users to manually integrate peaks by using the Manual Integration Mode from the peak review pane.</td>
</tr>
<tr>
<td>“Update” method in peak review</td>
<td>Allows users to update and revert a method after the quantitation method has been changed for a specific peak in peak review pane.</td>
</tr>
</tbody>
</table>
### Table 2-13 Analyst Software Access to Quantitation (Continued)

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add or modify annotation</td>
<td>Allows users to add or modify sample annotations in the peak review pane or window using the Sample Annotation option from the right-click menu or by adding a Sample Annotation column to the Results Table.</td>
</tr>
<tr>
<td>Change regression parameters</td>
<td>Allows users to change the regression settings in a calibration curve pane.</td>
</tr>
<tr>
<td>Modify Sample ID</td>
<td>Allows users to add or modify the sample ID in a Results Table.</td>
</tr>
<tr>
<td>Modify Sample Type</td>
<td>Allows users to change the sample type in a Results Table.</td>
</tr>
<tr>
<td>Modify Sample Comment</td>
<td>Allows users to add or modify the sample comment in a Results Table.</td>
</tr>
<tr>
<td>Modify Weight to Volume ratio</td>
<td>Allows users to modify the weight-to-volume ratio in a Results Table.</td>
</tr>
<tr>
<td>Modify Dilution Factor</td>
<td>Allows users to modify the dilution factor in a Results Table.</td>
</tr>
<tr>
<td>Modify Analyte Concentration</td>
<td>Allows users to modify the analyte concentrations in a Results Table.</td>
</tr>
<tr>
<td>Modify Analyte Units</td>
<td>Legacy setting, now disabled.</td>
</tr>
<tr>
<td>Modify IS Concentration</td>
<td>Allows users to modify the IS concentrations in a Results Table.</td>
</tr>
<tr>
<td>Modify IS Units</td>
<td>Legacy setting, now disabled.</td>
</tr>
<tr>
<td>Modify Processing Algorithms</td>
<td>Allows users to change the quantitation algorithm. (In Quantitate mode, click Tools &gt; Settings &gt; Quantitation Integration Algorithm.)</td>
</tr>
<tr>
<td>Enable or Disable percent rule in Manual Integration</td>
<td>Allows users to change the manual integration (Percent Rule). (In Quantitate mode, click Tools &gt; Settings &gt; Quantitation Peak Review Settings.)</td>
</tr>
</tbody>
</table>

### Table 2-14 Analyst Software Access to Report Template Editor

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create/modify report templates</td>
<td>Allows users to create new report templates and modify the existing ones.</td>
</tr>
<tr>
<td>Open report templates as read-only</td>
<td>Allows users to open .rpt files in read-only format. (Click File &gt; Open.)</td>
</tr>
<tr>
<td>Print</td>
<td>Allows users to print in any mode.</td>
</tr>
<tr>
<td>Select report templates</td>
<td>Allows users to select existing report templates in the Print dialog.</td>
</tr>
</tbody>
</table>

### Table 2-15 Analyst Software Access to Sample Queue

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start Sample</td>
<td>Allows users to start a sample in the queue.</td>
</tr>
<tr>
<td>Abort Sample</td>
<td>Allows users to abort a sample in the queue.</td>
</tr>
</tbody>
</table>
Table 2-15 Analyst Software Access to Sample Queue (Continued)

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stop Sample</td>
<td>Allows users to stop a sample in the queue.</td>
</tr>
<tr>
<td>Stop Queue</td>
<td>Allows users to stop the queue.</td>
</tr>
<tr>
<td>Pause Sample Now</td>
<td>Allows users to pause the sample immediately.</td>
</tr>
<tr>
<td>Insert Pause Before Selected Sample(s)</td>
<td>Allows users to insert a pause before the next sample.</td>
</tr>
<tr>
<td>Continue Sample</td>
<td>Allows users to continue (restart) the sample.</td>
</tr>
<tr>
<td>Next Period</td>
<td>Allows users to acquire the next period immediately.</td>
</tr>
<tr>
<td>Extend Period</td>
<td>Allows users to extend the period that is currently being acquired.</td>
</tr>
<tr>
<td>Next Sample</td>
<td>Allows users to acquire next sample.</td>
</tr>
<tr>
<td>Advance Pump Gradient</td>
<td>Legacy setting, now disabled.</td>
</tr>
<tr>
<td>Equilibrate</td>
<td>Allows users to equilibrate the system.</td>
</tr>
<tr>
<td>Stand By</td>
<td>Allows users to put the instrument into standby mode.</td>
</tr>
<tr>
<td>Ready</td>
<td>Allows users to put the instrument into ready mode.</td>
</tr>
<tr>
<td>Reacquire</td>
<td>Allows users to reacquire samples.</td>
</tr>
<tr>
<td>Insert Pause</td>
<td>Allows users to insert a pause in the queue.</td>
</tr>
<tr>
<td>Delete Sample or Batch</td>
<td>Allows users to delete a sample or a batch in the queue.</td>
</tr>
<tr>
<td>Move Batch</td>
<td>Allows users to change the batch order in the queue.</td>
</tr>
</tbody>
</table>

Table 2-16 Analyst Software Access to Tune

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit parameter settings</td>
<td>Allows users to edit parameter settings. (In Tune and Calibrate mode, click Tools &gt; Settings &gt; Parameter Settings.)</td>
</tr>
<tr>
<td>Edit tuning options</td>
<td>Allows users to edit the tuning options.</td>
</tr>
<tr>
<td>Edit instrument data</td>
<td>Allows users to edit instrument data.</td>
</tr>
<tr>
<td>Manual tune</td>
<td>Allows users to use the Manual Tuning feature in Tune and Calibrate mode.</td>
</tr>
<tr>
<td>Calibrate from current spectrum</td>
<td>Allows users to calibrate using a spectrum.</td>
</tr>
<tr>
<td>Instrument optimization</td>
<td>Allows users to run the Instrument Optimization feature in Tune and Calibrate mode.</td>
</tr>
<tr>
<td>Compound optimization</td>
<td>Allows users to run the Compound Optimization feature. The Compound Optimization feature is not available in the Analyst TF software.</td>
</tr>
<tr>
<td>Tuning Instrument</td>
<td>Allows users to use the features the Tune and Calibrate mode features.</td>
</tr>
<tr>
<td>Advanced Resolution Table Modification</td>
<td>Allows user to configure resolution using the Advanced button in the Resolution tab.</td>
</tr>
<tr>
<td>Auto TOF Mass Calibration</td>
<td>Legacy setting, now disabled.</td>
</tr>
</tbody>
</table>
### Table 2-17 Analyst Software Access Rights

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Security Config</td>
<td>Allows users to configure security-related settings.</td>
</tr>
<tr>
<td>View Status</td>
<td>Allows users to view the status of remote instruments.</td>
</tr>
</tbody>
</table>

### MultiQuant Software Access

### Table 2-18 MultiQuant Software Access

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create session file</td>
<td>Allows users to create a Results Table.</td>
</tr>
<tr>
<td>Create quantitation method</td>
<td>Allows users to create quantitation methods.</td>
</tr>
<tr>
<td>Modify quantitation method files</td>
<td>Allows users to modify the quantitation methods located in the Quantitation Methods folder in the Analyst Data folder.</td>
</tr>
<tr>
<td>Allow Export and Create Report of unlocked Results Table</td>
<td>Allows users to export or create reports of unlocked Results Tables.</td>
</tr>
<tr>
<td>Create automatic method</td>
<td>Allows users to select the Automatic Method option when they are creating Results Tables.</td>
</tr>
<tr>
<td>Replace existing Results Table when saved</td>
<td>Allows users to update existing Results Tables but does not allow them to create a new Results Table using an existing Results Table name. For example, if a Results Table called RT1 is created, users can update it but they cannot create a new Results Table using the name RT1. Users cannot name an untitled Results Table using an existing Results Table name.</td>
</tr>
<tr>
<td>Change default quantitation method</td>
<td>In the Integration Default dialog, allows users to change the algorithm. (Click Edit &gt; Project Integration Defaults.)</td>
</tr>
<tr>
<td>integration algorithm</td>
<td>In the Integration Default dialog, allows users to change the algorithm default parameters. (Click Edit &gt; Project Integration Defaults.)</td>
</tr>
<tr>
<td>Change default quantitation method</td>
<td>In the Integration Default dialog, allows users to change the algorithm default parameters. (Click Edit &gt; Project Integration Defaults.)</td>
</tr>
<tr>
<td>integration parameters</td>
<td>In the Integration Default dialog, allows users to change the algorithm default parameters. (Click Edit &gt; Project Integration Defaults.)</td>
</tr>
<tr>
<td>Allow Enable Project Modified Peak Warning</td>
<td>Allows users to activate or deactivate the flag that enables the Project Modified Peak Warning option on the Edit menu.</td>
</tr>
<tr>
<td>Add samples to Results Table</td>
<td>Allows users to add samples. (Click Process &gt; Add Samples.)</td>
</tr>
<tr>
<td>Remove samples from Results Table</td>
<td>Allows users to remove selected samples. (Click Process &gt; Remove Selected Samples.)</td>
</tr>
<tr>
<td>Export, import, or remove External Calibration</td>
<td>Allows users to export, import, or remove an external calibration using one of the following options:</td>
</tr>
<tr>
<td></td>
<td>• Click Process &gt; Export Calibration.</td>
</tr>
<tr>
<td></td>
<td>• Click Process &gt; Import External Calibration.</td>
</tr>
<tr>
<td></td>
<td>• Click Process &gt; Remove External Calibration.</td>
</tr>
</tbody>
</table>
Table 2-18 MultiQuant Software Access  (Continued)

<table>
<thead>
<tr>
<th>Preset access</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use, edit, or clear Isotopic Correction</td>
<td>Allows users to use, edit, or clear an isotopic correction using one of the following options:</td>
</tr>
<tr>
<td></td>
<td>• Click Process &gt; Use Default Isotope Correction.</td>
</tr>
<tr>
<td></td>
<td>• Click Process &gt; Edit Current Isotope Correction.</td>
</tr>
<tr>
<td></td>
<td>• Click Process &gt; Clear Previous Isotope Correction.</td>
</tr>
<tr>
<td>Change Audit Map settings</td>
<td>Allows users to modify the project audit map and modify the audit map definition. (Click Audit Trail &gt; Audit Map Manager.)</td>
</tr>
<tr>
<td>Modify Sample Name</td>
<td>Allows users to modify the sample name in the Results Table.</td>
</tr>
<tr>
<td>Modify Sample Type</td>
<td>Allows users to modify the sample type (standard, QC, unknown) in the Results Table.</td>
</tr>
<tr>
<td>Modify Sample ID</td>
<td>Allows users to modify the sample ID in the Results Table.</td>
</tr>
<tr>
<td>Modify Actual Concentration</td>
<td>Allows users to modify the actual concentration of the standard and QC in the Results Table.</td>
</tr>
<tr>
<td>Modify Dilution Factor</td>
<td>Allows users to modify the dilution factor in the Results Table.</td>
</tr>
<tr>
<td>Modify Comment Fields</td>
<td>Allows users to modify comment fields:</td>
</tr>
<tr>
<td></td>
<td>• Component Comment</td>
</tr>
<tr>
<td></td>
<td>• IS Comment</td>
</tr>
<tr>
<td></td>
<td>• IS Peak Comment</td>
</tr>
<tr>
<td></td>
<td>• Peak Comment</td>
</tr>
<tr>
<td></td>
<td>• Sample Comments</td>
</tr>
<tr>
<td>Allow manual integration</td>
<td>Allows users to enable manual integration mode in Peak Review.</td>
</tr>
<tr>
<td>Allow set to Peak Not Found</td>
<td>Allows users to use the Set peak to not found functionality in Peak Review. To perform this action, right-click in the Peak Review pane.</td>
</tr>
<tr>
<td>Include or exclude a peak from the Results</td>
<td>Allows users to include or exclude peaks from Results Tables, Statistics tables, and calibration curves.</td>
</tr>
<tr>
<td>Table</td>
<td></td>
</tr>
<tr>
<td>Modify regression settings for fit and weight</td>
<td>Allows user to modify the regression settings in the calibration curve pane when using the Modify Results Table Method functionality and when using the New Quantitation Method wizard.</td>
</tr>
<tr>
<td>Modify Results Table integration parameters</td>
<td>Allows user to modify a single chromatogram.</td>
</tr>
<tr>
<td>for a single chromatogram</td>
<td></td>
</tr>
</tbody>
</table>
Adding a User or Group to the Analyst Software

2. In the Security Configuration dialog, click the People tab.
3. Click **New Person**.
4. Using the **Select Users or Groups** dialog, add a user or group.
5. In the **Available Roles** pane, click a role and then click **Add**.
6. Click **OK** to close the **Security Configuration** dialog.

### Changing a Role

1. On the **Navigation** bar, under **Configure**, double-click **Security Configuration**.
2. In the **Security Configuration** dialog, click the **People** tab.
3. In the left pane, click the person and then do one of the following:
   - In the **Available Roles** pane, click the required role and then click **Add** to add a role.
   - In the **Role(s) Selected** pane, click the required role and then click **Remove** to remove a role.

### Removing People from the Analyst Software

1. On the **Navigation** bar, under **Configure**, double-click **Security Configuration**.
2. In the **Security Configuration** dialog, click the **People** tab.
3. In the left pane, select the person to be deleted and then click **Delete**.

### Creating a Custom Role

1. On the **Navigation** bar, under **Configure**, double-click **Security Configuration**.
2. Click **More** and then click the **Roles** tab.
3. Click **New Role**.

---

![Figure 2-5 Roles tabs](image-url)
The New Role dialog appears.

4. Type the **Role Name** and **Description** in the appropriate fields and then click **OK**.

   **Note:** All new user-defined roles have full access to the Analyst software.
   In the Access to Analyst pane, a green check mark indicates that system access is enabled; a red X means that system access is denied.

5. Double-click components in the **Access to Analyst** list to enable or disable access.

6. To configure access at a functional level, expand the components, and then double-click the functionality to enable or disable it.

### Deleting a Custom Role

**Note:** If you have one person assigned to a single role, and that role is to be deleted, you are prompted to delete the person as well as the role.

1. On the **Navigation** bar, under **Configure**, double-click **Security Configuration**.
2. In the **Security Configuration** dialog, click **More** and then click the **Roles** tab.
3. In the **Roles** pane, select the role and then click **Delete**.
Setting Access to Projects and Project Files

You can configure access to projects and project files by person or group and control access by people or Windows security groups.

To use this feature of Analyst software security, use NTFS for your work route. If you do not set up project security, operator access to the project files depends on the data setup for each Windows user in NTFS. For more information, see Windows Security Configuration on page 11.

**Note:** When a project is created using the Analyst software, all users have access to the project folders and subfolders.

1. On the **Navigation** bar, under **Configure**, double-click **Security Configuration**.

![Security Configuration](Figure 2-6 Projects tab)

2. In the left pane of the **Security Configuration** dialog, click, click a folder or file.

3. Click **View/Edit Access Rights**.

   The Properties dialog appears.

4. Add or remove user or groups and set permissions as required, and then click **OK**.

Within each project there are folders that can contain different types of files; for example, the Data folder contains acquisition data files. **Table 2-19** describes the contents of the different folders.
Common Analyst software and MultiQuant software file types and are listed in Table 2-20. The API Instrument folder has all the subdirectories, except Processing Methods and Results.

Table 2-20 Analyst Software and MultiQuant Software Files

<table>
<thead>
<tr>
<th>Extension</th>
<th>File type</th>
<th>Subfolder name</th>
</tr>
</thead>
<tbody>
<tr>
<td>.aasf</td>
<td>Acquisition script</td>
<td>Acquisition Scripts</td>
</tr>
<tr>
<td></td>
<td>Acquisition script (supplied example)</td>
<td>Example Scripts</td>
</tr>
<tr>
<td>.ata</td>
<td>Audit trail archives</td>
<td>Project Information</td>
</tr>
<tr>
<td>.atd</td>
<td>Instrument audit trail data</td>
<td>Project Information</td>
</tr>
<tr>
<td></td>
<td>Instrument audit trail settings</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Project audit trail data</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Project audit trail settings</td>
<td></td>
</tr>
<tr>
<td>.cam</td>
<td>Audit map</td>
<td>Project Information</td>
</tr>
<tr>
<td>.cset</td>
<td>MultiQuant software Results Table Column settings</td>
<td>Results</td>
</tr>
<tr>
<td>.dab</td>
<td>Acquisition batch</td>
<td>Batch</td>
</tr>
<tr>
<td>.dam</td>
<td>Acquisition method</td>
<td>Acquisition Methods</td>
</tr>
</tbody>
</table>

* Exists only in the API Instrument folder. All other subfolders exist within each project folder. They may be in the project level folder or within each subproject.
### Table 2-20 Analyst Software and MultiQuant Software Files (Continued)

<table>
<thead>
<tr>
<th>Extension</th>
<th>File type</th>
<th>Subfolder name</th>
</tr>
</thead>
<tbody>
<tr>
<td>.dat</td>
<td>Acquisition batch template</td>
<td>Batch\Templates</td>
</tr>
<tr>
<td>.dll</td>
<td>Dynamic link library</td>
<td>Processing Scripts</td>
</tr>
<tr>
<td>.eph</td>
<td>Explore processing history data</td>
<td>Processing Methods</td>
</tr>
<tr>
<td>.hwpf</td>
<td>Hardware profile</td>
<td>Configuration*</td>
</tr>
<tr>
<td>.ins</td>
<td>Instrument data calibration information</td>
<td>Instrument Data*</td>
</tr>
<tr>
<td>.mdb</td>
<td>MS Access database</td>
<td></td>
</tr>
<tr>
<td>.pdf</td>
<td>Portable document data</td>
<td></td>
</tr>
<tr>
<td>.psf</td>
<td>Parameter settings</td>
<td>Parameter Settings*</td>
</tr>
<tr>
<td>.qmap</td>
<td>MultiQuant audit map</td>
<td>Project Information</td>
</tr>
<tr>
<td>.qmethod</td>
<td>MultiQuant quantitation method</td>
<td>Quantitation Methods</td>
</tr>
<tr>
<td>.qmf</td>
<td>Quantitation method</td>
<td>Quantitation Methods</td>
</tr>
<tr>
<td>.qsession</td>
<td>MultiQuant Results Table; holds quantitation audit trail data</td>
<td>Results</td>
</tr>
<tr>
<td>.rdb</td>
<td>Results Table; holds quantitation audit trail data</td>
<td>Results</td>
</tr>
<tr>
<td>.rpt</td>
<td>Report template</td>
<td>TemplatesTemplates\MethodTemplates\ReportTemplates\Workspace</td>
</tr>
<tr>
<td>.rtf</td>
<td>Rich text format</td>
<td></td>
</tr>
<tr>
<td>.rtf</td>
<td>Log records from automated collection</td>
<td>Log</td>
</tr>
<tr>
<td>.sdb</td>
<td>Quantitation audit trail settings</td>
<td>Project Information</td>
</tr>
<tr>
<td>.tun</td>
<td>Tuning preference file</td>
<td>Preferences*</td>
</tr>
<tr>
<td>.txt</td>
<td>Text</td>
<td></td>
</tr>
<tr>
<td>.wiff</td>
<td>Mass spectrometry data</td>
<td>• Tuning Cache*</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Data</td>
</tr>
<tr>
<td>.wiff.scan</td>
<td>Mass spectrometry data</td>
<td>• Tuning Cache*</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Data</td>
</tr>
<tr>
<td>.xls</td>
<td>Excel spreadsheet</td>
<td>Batch</td>
</tr>
</tbody>
</table>

* Exists only in the API Instrument folder. All other subfolders exist within each project folder. They may be in the project level folder or within each subproject.

In the Example Project, the following formats are supported for importing batch information:

- .mdb
- .txt
- .xls
Adding Access to a Workstation

You can set up a list of instruments on a local computer and then remotely monitor the sample queues of those instruments. Users can only view the sample queue and the status of the instruments on these remote instrument stations. Even if they can perform other actions on the local workstation, they cannot perform them on a remote workstation.

Note: If the workstation is registered with the Administrator Console server, the buttons on the Remote Viewer tab are unavailable.

2. In the Security Configuration dialog, click the Remote Viewers tab and then click Add.

![New Instrument dialog](image)

Figure 2-7  New Instrument dialog

3. Type the workstation name in the Name field.
   
   If you are using Active Directory in the native environment, the domain field is not visible and you can type a user name in UPN format.

4. Click Browse to navigate to a Domain and Computer.
5. Using the Select Computers dialog, select an instrument.
6. If required, type location information in the Location field.
7. If required, type a description in the Description field.
8. Click OK.
   
   The information is displayed in the Remote Viewers tab.

Removing a Workstation

2. In the Security Configuration dialog, click the Remote Viewers tab.
3. In the left pane, select an instrument.
4. Click Delete and then click Yes.
Printing Security Configurations

You can print a copy of the security configurations to keep on file.

2. In the Security Configuration dialog, click Print.
This section describes the Analyst® Administrator Console (AAC) and explains how to configure and use it to centrally manage people, projects, and workstations.

**Note:** To use the Administrator Console and register workstations with the server, you must have Analyst software version 1.4.1 or later installed on each workstation.

The Administrator Console consists of a client and a server. The Administrator Console client is included with the Analyst software; the Administrator Console server is sold as a separate product. If you want to purchase the Administrator Console server and use the Administrator Console, contact your sales representative.

Topics in this section:

- About the Administrator Console on page 43
- Setup of Workgroups on page 45
- Administrator Console Ongoing Tasks on page 58

---

**About the Administrator Console**

This section describes the benefits of using the Administrator Console to manage workgroups, and it also provides an overview of its components and the console administrator role. For information on setting up workgroups, see Setup of Workgroups on page 45.

**Note:** The console administrator must have network permission to set up network folders and set project permissions.

**Benefits of Using the Administrator Console**

The Administrator Console benefits network administrators in regulated environments where managing large groups of people, projects, and workstations can be costly and time-consuming. However, the Administrator Console can help any administrator manage resources more effectively by providing the option of managing projects centrally or by workstation, or both.

You can also use network acquisition in conjunction with the Administrator Console when managing projects centrally. For information on configuring network acquisition, see Network Acquisition on page 65.

The Administrator Console consists of the following components:

- Administrator Console server.
- Administrator Console client.
Administrator Console Server

The Administrator Console server is installed on a computer from the Administrator Console installation CD. The Administrator Console client is also automatically installed during server installation.

Note: The Administrator Console server cannot be installed on the same workstation as the Analyst software.

If you have a firewall on the computer running the Administrator Console server, the 633(tcp), 1634(tcp), and 6001(tcp) ports must be opened on both the client and server computers.

All security information is stored in the database on the server. During installation, the security database is automatically populated with the preset Analyst software roles and users. Additionally, each time the Analyst software is started, the backup copy of the database on each registered workstation is updated to reflect the master copy on the Administrator Console server.

Administrator Console Client

The Administrator Console client is a Microsoft Management Console plug-in. It is installed on a workstation as part of the Analyst software installation, or it can be installed alone on a separate machine. When the Administrator Console client is installed on a workstation, the console administrators can use it to access the server remotely.

The Administrator Console client shows a tree view in the left pane containing Workgroups, Roles, User Pool, Project Root Pool, and Workstation Pool nodes. The right pane shows the contents of each node. A pool consists of all the potential users, project roots, and workstations that can be added to a workgroup.

Figure 3-1  Administrator Console client
Console Administrators

The console administrators, who might also be the network or laboratory administrators, can use the Administrator Console to access projects and workstations, and assign roles from a central location. Instead of adding users to projects from each separate workstation, the console administrators can group all the users who are working on the same projects and who require access to the same workstations from a central location. Workstations can access this information on the Administrator Console server.

The person who installs the Administrator Console software on the server is automatically added to the users group in the console administrators workgroup, and is given the administrator role. The administrator account on the server is also added to the users group. For more information on the console administrators workgroup, see Console Administrators Workgroup on page 47.

**Note:** To make sure that a workstation can always be accessed by one of the console administrators, add at least one console administrator to each workgroup.

Access to the Administrator Console client is strictly controlled. At startup, the Administrator Console checks whether the user is a member of the Console Administrators workgroup and has local administrator privileges. The authenticity checking done by the Administrator Console combines security checks by Windows and the Analyst software.

Setup of Workgroups

This section explains the concept of workgroups and how to set them up using the Administrator Console. After setting up the workgroups, you can modify them as required. For more information on modifying existing workgroups, see Administrator Console Ongoing Tasks on page 58.

**Note:** Changes made to the database take effect when the Analyst software is restarted.

Overview of Tasks

For the tasks required to initially set up the Administrator Console to create workgroups, see Table 3-1. Some tasks are optional.

**Note:** After you register a workstation with the Administrator Console server, add users and roles using the Administrator Console client. In the Analyst software, in the Security Configuration dialog, the People and Roles tabs as well as the Security mode option on the Security tab are read-only. If you log on to the Local workgroup, these tabs are enabled.
About Workgroups

Workgroups consist of users, workstations, and projects. The Workstation Pool is automatically updated each time a workstation is registered with the Administrator Console server. To use server-based security, register the workstation with the Administrator Console server.

Create a workgroup by adding resources from their respective pools. Before creating any workgroups, make sure you add all potential users to the User Pool and projects to the Project Root Pool.

If required, create additional roles or modify the default roles. You can also select the security mode for each workgroup. For more information on security modes, see Analyst Software and Windows Security: Working Together on page 9.

About Workgroups

- Connecting the Administrator Console client to the server.
- Using the Administrator Console client, create or configure roles (optional).
- Using the Administrator Console client, add users to the User Pool.
- Using the Administrator Console client, set the Default Project location (optional).
- Using the Administrator Console client, create or add projects and root directories (optional).
- Using the Administrator Console client, create workgroups.
- At each workstation, run the Analyst software and register the workstation.
- At each workstation, run the Administrator Console client and add the workstation to a workgroup.*
- Setting a default workgroup for each workstation (optional).

*You can immediately add a workstation to a workgroup while you are at the workstation, or you can register the workstation and add it to a workgroup when required.

Table 3-1 Tasks for Setting Up the Administrator Console

<table>
<thead>
<tr>
<th>Task</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Connecting the Administrator Console client to the server.</td>
<td>See To connect the Administrator Console client to the server (standalone application) on page 48 or see To connect the Administrator Console client to the server (workstation) on page 48.</td>
</tr>
<tr>
<td>Using the Administrator Console client, create or configure roles (optional).</td>
<td>See Creating Roles on page 49.</td>
</tr>
<tr>
<td>Using the Administrator Console client, add users to the User Pool.</td>
<td>See Adding Users or Groups to the User Pool on page 50.</td>
</tr>
<tr>
<td>Using the Administrator Console client, set the Default Project location (optional).</td>
<td>See Selecting a Template Project on page 51.</td>
</tr>
<tr>
<td>Using the Administrator Console client, create or add projects and root directories (optional).</td>
<td>See Creating a Root Folder on page 51.</td>
</tr>
<tr>
<td>Using the Administrator Console client, create workgroups.</td>
<td>See Creating a Workgroup on page 53.</td>
</tr>
<tr>
<td>At each workstation, run the Analyst software and register the workstation.</td>
<td>See To register a workstation on page 55.</td>
</tr>
<tr>
<td>At each workstation, run the Administrator Console client and add the workstation to a workgroup.*</td>
<td>See Adding Workstations to a Workgroup on page 56.</td>
</tr>
<tr>
<td>Setting a default workgroup for each workstation (optional).</td>
<td>See Setting a Default Workgroup for the Analyst Logon Information dialog on page 57.</td>
</tr>
</tbody>
</table>

Note: Alternatively, if you manage Windows file security through the IT department, you can create workgroups containing users and workstations only.
For an example of workstations registered with the server, see Figure 3-2. If server-based security is no longer required for a particular workstation, manage security for the workstation locally through the Analyst software.

![Diagram of Administrator Console server and workstations](image)

**Figure 3-2  Example of Administrator Console server and Administrator Console client and workstations**

**Console Administrators Workgroup**

The console administrators workgroup, which is created during server installation and cannot be deleted, appears in the Administrator Console client. The workgroup contains users only—projects and workstations cannot be added.

The security mode for the workgroup is preset to Integrated mode, and the users in the workgroup include the local administrator and the user who installed the Administrator Console on the server. If required, change the security mode. For more information, see To change the security mode of a workgroup on page 62.

**Set File Permissions**

Each time users and projects in the workgroup are changed, run the Set File Permissions function to update the Windows file permissions for the projects in that workgroup. This function sets read, write, and delete permissions for all users in the workgroup to all projects in the workgroup. It appends new permissions to existing projects in the workgroup and assigns Console Administrators full control to the project.

To use the Set File Permissions function, console administrators needs the Change Permissions rights on the folders that they are trying to change.

>Note: Use Windows security to limit access by the user to the projects within their workgroup.

If you delete a user from the workgroup or add new projects, these changes are not reflected at the project level until Set File Permissions is run. Members of the Console Administrators workgroup are also updated in every project.

**Connecting the Administrator Console Client to the Server**

Install the Administrator Console client either as a standalone application or as part of the Analyst software installation. If the Administrator Console client is installed on a workstation as part of the Analyst software installation, connect the Administrator Console to the same Administrator Console server.
Console server as the workstation or another Administrator Console server. This enables you to connect the Administrator Console client to different Administrator Console servers without affecting the security settings for the workgroup.

**Note:** If the workstation loses its connection to the server, users can still log on to the workstation using the local database on the workstation or the backup copy of the master database.

**To connect the Administrator Console client to the server (standalone application)**

After installing the Administrator Console, establish the connection between the client and server. Use this procedure to browse to the server location.

1. If you are using Windows 7, right-click the AAC Icon and then click Run as. In the Run As dialog, click The following user: and then select Administrator. In the Command Line, type “Administrator Console.msc” and then click Enter. If you do not run the application as an administrator, then the database will not be displayed properly.

2. If you are using Windows XP, run the Administrator Console client.

3. Browse to the server and then click **OK**.

**To connect the Administrator Console client to the server (workstation)**

After installing the Administrator Console, establish the connection between the client and server. Use this procedure to browse to the server location.

1. If you are using Windows 7, right-click the AAC Icon and then click Run as. In the Run As dialog, click The following user: and then select Administrator. In the Command Line, type “Administrator Console.msc” and then click Enter. If you do not run the application as an administrator, then the database will not be displayed properly.

2. If you are using Windows XP, run the Administrator Console client.

3. Right-click **Administrators Console** and then click **Properties**.

The Administrator Console Properties dialog appears.

![Administrator Console Properties dialog](image)

**Figure 3-3** Administrator Console Properties dialog
4. Next to the Security Server field, click Browse to navigate to the server and then click OK.

Creating Roles

The Analyst software has six predefined roles. If you require additional ones, either create a new role or copy an existing role and assign access rights. For more information on roles, see Access to the Analyst Software on page 22.

Note: When using the Administrator Console to create new roles, the new role has all access rights disabled. Copied roles have the same access rights as the original role.

1. Right-click Roles and then click New Role.
   The Create Role dialog appears.
2. In the Name field, type a name.
3. In the Description field, type a description, and then click OK.
4. Right-click the new role and then click Properties.

Figure 3-4 Properties dialog

5. To provide access as required, double-click components in the Access to Analyst Software list and then click OK.

Tip! To configure access at a functional level, expand the components and then double-click the functionality to enable or disable it.

Copying a Role

1. Click Roles.
2. In the right pane, right-click and then click Copy.
The Copy Role dialog appears.

3. In the Name field, type a name.
4. In the Description field, type a description and then click OK.
5. Right-click the new role and then click Properties.
   The properties dialog appears.
6. To provide access as required, double-click components in the Access to Analyst Software list and then click OK.

**Tip!** To configure access at a functional level, expand the components and then double-click the functionality to enable or disable it.

### Adding Users or Groups to the User Pool

Only users authorized to log on to the workstation and to the Analyst® software can access the Analyst software. Before adding users to workgroups, they must be added to the User Pool. For more information on users, roles, and accessing the Analyst software, see Access to the Analyst Software on page 22.

1. Right-click User Pool and then click Add Users or Groups.
   The Select Users or Groups dialog appears.
2. Add users, groups, or Windows groups as required, and then click OK.

**Tip!** To add users or groups directly to both the workgroup and the User Pool, click the required workgroup, right-click Users and then click Add Users or Groups. To add users or groups from the network, click Add Windows User.

### About Projects and Root Directories

**Note:** When setting up a root directory for the Administrator Console, make sure that the path name does not include the word “Projects”.

To create projects using the Administrator Console, specify a template project. The default project must be a shared folder, and its settings are copied and used as a template for all new projects.

A root directory is the specified folder in which the Analyst software looks for data. To be certain that project information is stored safely, create the root directory using the Analyst software. Do not create projects by copying them in Windows Explorer. Add projects to the Project Root Pool before adding them to a workgroup.

If you create projects outside the Administrator Console client, refresh the project root. When you refresh, you synchronize the contents of the Project Root Pool with the contents of the project roots on the network but the NTFS permissions remain unchanged.
Selecting a Template Project

Use this procedure to select a template project to use as a template for all new projects.

**Note:** The template project must be on a shared drive so that it can be accessed by workstations on the network.

1. Run the Administrator Console client.
2. Right-click **Administrators Console** and then click **Properties**.

![The Administrator Console Properties dialog](image)

3. Next to the **Default Project** field, click **Browse** to navigate to the default project and then click **OK**.

Creating a Root Folder

Use this procedure to create a root folder and have the folder appear in the Project Root Pool.

**Tip!** Local drives are not accessible on the network. You can create a root folder only if the drives are shared.

1. Right-click **Project Root Pool** and then click **Create Project Root**. The Create Root Folder dialog appears.
2. In the **Root Folder Location** field, type the folder location or click **Browse** to navigate to the root folder location.
3. In the **Root Folder Name** field, type the root folder name and then click **OK**. The database is updated and the new root folder appears in the Project Root Pool.

Adding an Existing Root Directory

Use this procedure to add an existing root directory to the Project Root Pool. Any projects under the root project are automatically added.

1. Right-click **Project Root Pool** and then click **Add Existing Project Root**. The Browse for Folder dialog appears.
2. Browse to the root directory location and then click OK.
The root directory appears in the Project Root Pool.

Refresh a Project Root

Use this procedure to synchronize the contents of the Project Root Pool with the contents of the
project roots on the network. Refresh each project root individually.

- Expand Project Root Pool, right-click the project root, and then click Refresh.

Create a Project

1. Expand Project Root Pool, right-click the root, and then click Create Project.

   ![Figure 3-6 Create New Project and Subproject dialog]

   2. In the Project Name field, type the project name.

      If you do not create a subproject at the same time that you create the
      project, you will not be able to do so later.

   3. If you are using subprojects, in the Folders in Project list, select the folders to store
      in the subprojects, and then click Add to move them to the Folders in Subproject
      list.

   4. The preset Subproject Name is the current date as provided by the system. If
      required, in the Subproject Name field, type a new name.

   5. Click OK.

Adding an Existing Project

Use this procedure to add an existing project to a project root.

1. Expand Project Root Pool, right-click the project, and then click Add Existing Project.

   The Browse for Folder dialog appears.
2. Browse to the project location and then click **OK**.
The project appears in the right pane.

### About Workgroups

This section explains how to set up workgroups using the Administrator Console. Create the workgroup first and then add users, projects, and workstations to it. After creating the workgroup, select a security mode, and enable screen lock and auto logout, if required. For more information on screen lock and auto logout, see Setting up Screen Lock and Auto Log Out on page 20.

**Note:** You can type a maximum of 1024 characters in the Change Description box of the Administrator Console Audit Trail. When you add or delete large numbers of users and projects, the event is audited; however, user and project names are not recorded in the Description field after the maximum is reached.

The security mode setting for the workgroup takes precedence over the security mode setting for the workstation if the workstation is registered with the Administrator Console server and is a member of the workgroup.

If you manage Windows file security through the IT department, you can create workgroups containing users and workstations only. If you choose to manage projects using the Administrator Console, all users in the workgroup are assigned read, write, and delete permissions and console administrators are assigned full control of the project.

Do not add local users to workgroups. The Administrator Console is a network application and only network users should be added to a workgroup. For information on creating projects, see Create a Project on page 52.

**Note:** In each workgroup, there should be one user assigned the administrator role. Only an administrator or supervisor can unlock the Analyst software screen if the currently logged on user is unavailable.

### Creating a Workgroup

1. Select a default workgroup for each workstation. For more information, see Setting a Default Workgroup for the Analyst Logon Information dialog on page 57.
2. Right-click **Workgroup** and then click **New Workgroup**.
The Create Workgroup dialog appears.
3. In the **Workgroup Name** field, type a name.
4. In the **Description** field, type a description, and then click **OK**.
The workgroup is created and added into the Workgroup sub-tree, and the administrator console creates the appropriate workgroup name on the server.

**Note:** The Integrated mode is preset. If no default workgroup is selected, the security settings from the Console Administrators workgroup are used. For more information on security modes, see Workgroup Security Modes and Logging on to the Analyst Software on page 58.

5. If required, change the security mode and set screen lock and auto log out.
i. Right-click the new workgroup and then click Properties.

![Properties dialog](image)

**Figure 3-7  Properties dialog**

ii. Click a mode to change the security mode.

iii. Select Screen Lock to enable screen lock and, if required, change the preset Wait time.

iv. Select Auto Logout to enable auto logout and, if required, change the preset Wait time.

v. Click OK.

6. Add users, projects, and workstations to the new workgroup.

7. For the changes to take effect, after all changes to the workgroup have been made, right-click the workgroup, and then click Set File Permissions. For more information, see Set File Permissions on page 47.

8. Restart the Analyst software on each workstation for the changes to take effect.

**Adding Users or Groups to a Workgroup**

*Note:* All users added to the workgroup are automatically assigned the Operator role.

1. Expand Workgroups and then expand the workgroup.

2. Right-click User and then click Add Users or Groups.

   The Add Users or Groups to Workgroup dialog appears.

3. In the Available Users from User Pool list, click the user or group, and then click Add.
4. If the required user is not in the list, you can add the name. Click Add Windows User, select the user or groups, and then click OK.

5. For the project permissions to take effect, after all changes to the workgroup have been made, right-click the workgroup, and then click Set File Permissions. For more information, see Set File Permissions on page 47.

Adding or Removing a Role

For information on creating user-defined roles, see Creating Roles on page 49.

1. Expand Workgroups, expand the workgroup, and then click User.

2. In the pane on the right, right-click the user and then click Properties. The Properties dialog appears.

3. In the Available Roles list, click the role, click Add or Remove, as required, and then click OK.

Adding Projects to a Workgroup

Note: If a project is added to more than one workgroup, user access to the project is appended, not overwritten. For example, Workgroup 1 has User A, User B, and Project_01; Workgroup 2 has User B and User C. If Project_01 is also added to Workgroup 2, then Users A, B, and C will all have access to Project_01.

1. Expand Workgroups and then expand the workgroup.

2. Right-click Project and then click Add Project. The Add Project to Workgroup dialog appears.

3. In the Available Projects list, click the project, click Add, and then click OK. Each user is assigned read and write permissions to all projects in the workgroup.

4. For the project permissions to take effect, after all changes to the workgroup have been made, right-click the workgroup and then click Set File Permissions. For more information, see Set File Permissions on page 47.

To register a workstation

Using the Analyst software, perform this procedure on each workstation during the initial workstation setup.

Tip! After registering the workstation, you can add it to a workgroup or workgroups, and then select a default workgroup for the users of that workstation.
1. In **Configure** mode, click **Tools > Settings > Administrator Options**.

2. Select the **Use Server Based Security** check box.

![Administrator Console Connectivity Settings dialog](image)

3. If desired, select the **Use Workgroup Based Project Security** check box.

By default (Use Workgroup Based Project Security not selected), users will be able to see all projects in their Root Directory, whether or not they are explicitly granted access through their Workgroup. Users will also retain their logged-on security privileges when switching to those projects. If the Workgroup Based Project Security option is selected, users will only see projects for which their workgroup has access. Also, users will be forced to re-authenticate their credentials if they change root directories. This option is useful for environments where strict project control is desired.

4. In the **Administrator Console Server Name** field, type the name of the server or click **Browse** to navigate to the server.

5. Restart the Analyst software.

The workstation appears in the Workstation Pool in the Administrator Console software.

The Default Workgroup field is enabled after the workstation is registered with the server. Use the Default Workgroup field to select the default workgroup that appears in the Workgroup field in the Analyst - Logon Information dialog. For more information, see Setting a Default Workgroup for the Analyst Logon Information dialog on page 57.

### Adding Workstations to a Workgroup

**Note:** A workstation appears in the Workstation Pool only if it has been registered with the Administrator Console server.

1. Expand **Workgroups** and then expand the workgroup.

2. Right-click **Workstation** and then click **Add Workstation**.

   The Add Workstation to Workgroup dialog appears.

3. In the **Available Workstations in Workstation Pool** list, click the workstation, click **Add**, and then click **OK**.
4. For the changes to take effect, after all changes to the workgroup have been made, right-click the workgroup and then click **Set File Permissions**. For more information, see **Set File Permissions on page 47**.

### Setting a Default Workgroup for the Analyst Logon Information dialog

Using the Analyst software, perform this procedure on each workstation. Only those workgroups to which the workstation has been added are available for selection. If you set a default workgroup, the security settings from the Console Administrators workgroup are used.

1. In **Configure** mode, click **Tools > Settings > Administrator Options**.

![Administrator Console Connectivity Settings](image)

**Figure 3-9 Administrator Console Connectivity Settings dialog**

<table>
<thead>
<tr>
<th>Use Server Based Security</th>
<th>Use Workgroup Based Project Security</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Administrator Console Server Name</strong></td>
<td><strong>Browse...</strong></td>
</tr>
<tr>
<td><strong>Default Workgroup</strong></td>
<td><strong>Not set</strong></td>
</tr>
</tbody>
</table>

**Note:** The Workgroup field contains only the workgroups to which the workstation belongs. If the user is not a member of any of those workgroups, the user will not be able to log on to the workstation.

2. In the **Default Workgroup** field, select the workgroup and then click **OK**.
3. Restart the Analyst software.
   
   The default workgroup appears in the Workgroup field in the Analyst - Logon Information dialog.

### Changing the Default Workgroup when in Integrated Mode

When working in Integrated mode on a workstation that has a default workgroup set, you are automatically logged on to that workgroup when the Analyst software starts. To work in a workgroup other than the default workgroup, use the following procedure.

1. Press Shift and then run the Analyst software.
   
   The Analyst - Logon Information dialog appears.
2. Click the workgroup and then click **OK**.
   
   Users can log on using the server-based security from the chosen workgroup if they are members of the selected workgroup.
Workgroup Security Modes and Logging on to the Analyst Software

Log on to a workstation following the normal Windows and Analyst software procedure. If the workstation is registered with the server, then the Analyst - Logon Information dialog contains an additional Workgroup field, and users must select a workgroup.

Note: If a workgroup is not specified in the Administrator Console Connectivity Settings dialog, then the security mode from the Console Administrators workgroup is used.

Selecting a preset workgroup in the Administrator Console Connectivity Settings dialog determines how the user can log on to the Analyst software. If a preset workgroup is selected in the Administrator Console Connectivity Settings dialog, the Analyst - Logon Information dialog behaves as follows:

- In Mixed Mode, the default workgroup appears in the Workgroup field, and users can log on only if they are members of this workgroup.
- In Integrated Mode, the Analyst software automatically logs the user in using the server-based security information from the default workgroup. If required, the user can change the default workgroup and work in another workgroup. For more information, see Changing the Default Workgroup when in Integrated Mode on page 57.

Audit Trails

Audit trail functionality is available in the Administrator Console. The audit map for the Administrator Console is stored in the database on the server.

You can read the audit trail from any workstation registered with the Administrator Console. Every Administrator Console event is silently audited according to the Administrator Console audit map. You cannot edit the Administrator Console audit map. For more information on audit trails, see Auditing on page 71.

Administrator Console Ongoing Tasks

Perform various maintenance tasks as required. For example, delete resources from workgroups or from pools, or change the attributes of the Administrator Console and workgroups. For more information on creating workgroups, see Creating a Workgroup on page 53.

- Synchronizing the Administrator Console Client and Server on page 59
- Changing the Attributes of the Administrator Console Client on page 59
- Deleting Roles on page 59
- Changing the Properties of a Role on page 60
- Deleting Users or Groups on page 60
- Deleting Projects on page 60
- Deleting Workstations on page 61
- Deleting Workgroups on page 61

Note: If a workgroup is not specified in the Administrator Console Connectivity Settings dialog, then the security mode from the Console Administrators workgroup is used.
• Changing the Attributes of a Workgroup on page 61
• Deleting Users, Projects, or Workstations from a Workgroup on page 62
• Changing a Role on page 63
• Reviewing Project Permissions on page 63

Synchronizing the Administrator Console Client and Server

If multiple Administrator Console clients access the server at the same time, refresh the Administrator Console client before you begin making any changes and periodically while modifying workgroups, roles, users, and workstations. Refreshing synchronizes the client with the server, which makes sure that any changes made using other Administrator Console clients are reflected in the current Administrator Console client. Refresh projects as well; however, projects are refreshed from the project root. For more information, see Refresh a Project Root on page 52.

To refresh the Administrator Console client

• Right-click Administrator Console and then click Refresh.

Changing the Attributes of the Administrator Console Client

If the Administrator Console server name or location changes, update the information in the Administrator Console client so that security modifications continue to be downloaded to each workstation.

You can also prevent deletion confirmation dialogs from appearing each time a resource is deleted.

To change the server location

1. Right-click Administrator Console and then click Properties.
   The Administrator Console Properties dialog appears.
2. Click Change, browse to the new server location, and then click OK.

To prevent the deletion confirmation dialog from appearing

Caution: After the option is turned off, deletions will happen automatically and you will not be given the option of cancelling the deletion.

1. Right-click Administrator Console and then click Properties.
   The Administrator Console Properties dialog appears.
2. Clear the Display Delete Confirmation Dialogs check box and then click OK.

Deleting Roles

If you no longer require a user-defined role, delete it from the database.
Changing the Properties of a Role
You can change the properties or description of a role.

1. Click **Roles**.
2. In the right pane, right-click the role and then click **Properties**.
   The Properties dialog appears.
3. If required, in the **Description** field, type a description.
4. To change access rights, click the functionality from the **Access to Analyst Software** list and then click **Enable/Disable** to enable or disable access as required.

Deleting Users or Groups
You can delete users or groups from the User Pool.

1. Click **User Pool**.
2. In the right pane, right-click the users or groups and then click **Delete**.

Deleting Projects
You can delete an individual project from the project root, or, if you want to delete all the projects in the project root, you can delete the project root from the Project Root Pool. When a project root is deleted, the underlying projects are also deleted from the Project Root Pool.

**Note:** Deleting projects using the Administrator Console only removes the projects from the Project Root Pool in the Administrator Console. That is, the same projects on the network are not deleted; only the references to those projects are removed. No data is lost and the NTFS permissions are unchanged.

If you delete projects outside the Administrator Console client, refresh the project root. Refreshing synchronizes the contents of the Project Root Pool with the contents of the project roots on the network.

**To delete a project from the project root**
1. Expand **Project Root Pool** and then click the project root.
2. In the right pane, right-click the project and then click **Delete**.

**To delete a project root from the Project Root Pool**
- Expand **Project Root Pool**, right-click the project root and then click **Delete**.
To refresh a project root
Use this procedure to synchronize the contents of the Project Root Pool with the contents of the project roots on the network. Refresh each project root individually.

- Expand Project Root Pool, right-click the project root and then click Refresh.

Deleting Workstations
If a workstation is no longer in use or no longer required to be part of a workgroup, then delete it from the Workstation Pool. Deleting a workstation from the Workstation Pool removes it from any workgroups to which it was assigned. No data is lost on the workstation when it is removed from the pool. Delete workstations using either the Administrator Console client or the Analyst software.

To delete a workstation using the Administrator Console client
1. Click Workstation Pool.
2. In the right pane, right-click the workstation and then click Delete.

To delete a workstation using the Analyst software
1. In Configure mode, click Tools > Settings > Administrator Options.
   The Administrator Console Connectivity Settings dialog appears.

   ![Administrator Console Connectivity Settings](image)

   Figure 3-10 Administrator Console Connectivity Settings dialog
2. Clear the Use Server Based Security check box.
3. Restart the Analyst software.

Deleting Workgroups
If a workgroup is no longer required, delete it from the Workgroup tree. Deleting a workgroup only removes the workgroup from the Administrator Console. No data is lost from the workstation.

- Expand Workgroups, right-click the workgroup and then click Delete.

Changing the Attributes of a Workgroup
If required, change the description of a workgroup, change the security mode, or rename a workgroup.
To change the description of a workgroup

1. Expand Workgroups, right-click the workgroup and then click Properties.
   The Properties dialog appears.
2. In the Description field, type a new workgroup description and then click OK.

To change the security mode of a workgroup

1. Expand Workgroups, right-click the workgroup and then click Properties.
   The Properties dialog appears.
2. In the Security Mode section, click a security mode option and then click OK.

To enable or disable screen lock and auto logout

1. Expand Workgroups, right-click the workgroup and then click Properties.
   The properties dialog appears.
2. In the Screen Lock/Auto Logout section, select or clear the Screen Lock and Auto Logout check boxes as required.
3. If required, in the Wait field, type a new wait time.

To rename a workgroup

1. Expand Workgroups, right-click the workgroup and then click Rename.
   The name is highlighted.
2. Type the new workgroup name.
   After you rename the workgroup, all workstations with the old workgroup name set as the default have to select a new workgroup for logging on to the Analyst software. The Default Workgroup field in the Administrator Console Connectivity Settings dialog is not updated with the new workgroup name.

Deleting Users, Projects, or Workstations from a Workgroup

Delete users, projects, and workstations from workgroups, as required. Deleting removes them from the workgroup, but they are still present in their respective pools.

To delete a user from a workgroup

1. Expand Workgroups, expand the workgroup, and then click Users.
2. In the right pane, right-click the user or groups and then click Delete.
3. For the changes to take effect, after all changes to the workgroup have been made, right-click the workgroup and then click Set File Permissions.
   Read, write, and delete permissions for that user are removed from all the projects in the workgroup if the same user-project combination is not in any other workgroup, and the database is updated.

To delete a project from a workgroup

1. Expand Workgroups, expand the workgroup, and then click Projects.
2. In the right pane, right-click the project and then click **Delete**.
3. For the changes to take effect, after all changes to the workgroup have been made, right-click the workgroup and then click **Set File Permissions**.

   Read, write, and delete permissions for that project are removed from all the users in the workgroup if the same user-project combination is not in any other workgroup, and the database is updated.

**To delete a workstation from a workgroup**

1. Expand **Workgroups**, expand the workgroup, and then click **Workstations**.
2. In the right pane, right-click the workstation and then click **Delete**.

**Changing a Role**

You can change the role assigned to a user.

Use this procedure to add, remove, or change a role. For information on creating user-defined roles, see **Creating Roles on page 49**.

1. Expand **Workgroups**, expand the workgroup, and then click **User**.
2. In the right pane, right-click the user to change and then click **Properties**.
   
   The Properties dialog appears.
3. In the **Available Roles** list, click the role.
4. Click **Add** and then click **OK**.

**Reviewing Project Permissions**

You can review the permissions of a project and change individual permissions. We recommend that you review permissions only and not change them because the individual changes will be reset each time the Set File Permissions feature is run on the workgroup.

1. Expand **Workgroups**, expand the workgroup, and then click **Projects**.
2. In the right pane, right-click the project and then click **Permissions**.
   
   The properties dialog appears.
3. Click the **Security** tab to review the permissions.
This section describes how network acquisition works in the Analyst® software and the benefits and limitations of network-based projects. It also contains procedures on how to configure network acquisition.

Topics in this section:

- About Network Acquisition on page 65
- Benefits of Using Network Acquisition on page 65
- File Security, File Formats, and Data Backup on page 66
- Configuring Network Acquisition on page 68

### About Network Acquisition

You can use network acquisition to acquire data from one or more instruments into network-based project folders that can be processed on remote workstations. This process is network-failure tolerant and makes sure that no data is lost if the network connection fails during acquisition.

**Note:** Network acquisition is supported in Integrated and Mixed Mode security only.

When using network-based projects, system performance can be slower than when using a local project. Since the audit trails also reside in the network folders, any activity that generates an audit record is also slower. When viewing network files, it may take some time for files to open, depending on the network performance. Network performance is not only related to the physical network hardware, but also to network traffic and design.

**Note:** If you use network acquisition in a regulated environment, synchronize the local computer time with the server time for accurate timestamps. The server time is used for the file creation time. The Audit Trail Manager records the file creation time using the local computer time.

**Caution:** Acquire data to a data file only from one instrument at a time. Acquiring data to the same data file from more than one instrument could result in data loss.

### Benefits of Using Network Acquisition

Network data acquisition provides a secure method of working with project folders that reside entirely on network servers. This reduces the complexity involved in collecting data locally and then moving the data to a network location for storage. Also, since network drives are typically backed up automatically, the need to back up local drives is reduced or eliminated.
If you append data to an existing file, the Analyst software copies the file from the network to the cache folder and acquires to the file locally.

**File Security, File Formats, and Data Backup**

Every Analyst software user who is acquiring data over the network must have read and write permission to the network project. If large files are generated, or if high-throughput analyses are used, use the flat file format to prevent data corruption and allow data to be transferred over the network more efficiently. The flat file option is preset in the Analyst software. During acquisition, the backup process runs in the background, transferring data from the local workstation to the network project folder.

**Network Project Security**

Users can log on to the Analyst software only in a root directory to which they have access.

*Note:* To have access to the project, all users require a minimum of read permission to the project folders, and a minimum of read and write permission to the Project Information folder.

When using a network root directory, default and user-created projects reside on the network. API Instrument and Example projects reside on the local drive and are not visible to a remote workstation.

The acquisition account setting determines the rights under which the backup process runs, and all account information is encrypted and stored in the registry. An Analyst software administrator can use the special acquisition account setting to select one of the following options:

- **Client Account:** Uses the privileges of the user logged on to the Analyst software.
- **SAA (special acquisition administrator) Account:** Uses the privileges of an independent user entered by an administrator in the Security tab.

**Special Acquisition Account**

Typically, the SAA user has full security rights to the Network Project folder. In contrast, the Analyst user who is logged on cannot delete data from the \Analyst\Data\Projects\Data subfolder. In all cases where the client has access to the project, acquisition is unimpaired and data is saved to the cache. Whether the data is transferred to the network depends on how the SAA user has been set up.

Only valid SAA users can log on to or be added to the Analyst software. If an SAA user is invalid, the Analyst software generates a warning when the account information is entered.

If an SAA user is valid but has inappropriate folder access rights, no other rights are used, and backup to the network will not occur until the SAA user rights have been modified appropriately, or another acquisition account is selected. For information on selecting an acquisition account, see *Selecting an Acquisition Account on page 19.*
Options for Data File Formats

The flat file format allows improved Analyst software performance in reading and writing large data files and is recommended when:

- Acquiring a file larger than 10 MB to the network.
- Performing high-throughput analyses.

The flat file format option splits the data file into two files: a .scan file, which contains scan information, and a .wiff file, which contains general information about the file such as acquisition, method, batch, device, and real-time data.

This differs from the compound file format where all information is located in one large .wiff file. Flat means these files are ordinary files where data is stored byte after byte and not organized in special structures as in compound documents. Flat files are more stable, less likely to become corrupted, and smaller than compound files. The uncomplicated structure makes reading and writing data more efficient, which simplifies the transfer of large amounts of data over the network. Data in compound documents is more difficult to transmit over the network because of structural limitations. Both file formats are available for local and network acquisition.

Data Backup Process

Whenever acquiring data to a network location, a cache is created to store the data locally until a backup to the network is completed and verified. The backup process runs at the end of each sample as a low priority process in the background. This process transfers the cached data to the network at a rate that reduces effects on the Analyst software performance, and it accommodates a wide range of network performance. When acquisition is complete, the backup process confirms that the network data file is identical to the cached file, optimizes the network data file size, and then deletes the cached file.

While the cached file is present, it appears on the acquisition station. A remote workstation can see the network copy, which is updated after the sample is totally acquired.

After acquisition and file transfer are completed, performance returns to normal. If at any point the backup process is interrupted, as in the instance of a network failure, acquisition to the cache continues uninterrupted. The cached files remain and are viewable from the acquisition workstation. The backup process is reinitialized whenever the Analyst software is actively acquiring, or when the Analyst software is restarted. The process requires reinitialization if:

- There has been an acquisition or network error.
- The process failed to verify that the network and cached copies were identical. This can happen if the file is locked by another process, such as being open in the Analyst software on either the acquisition or a remote workstation.

Every time the Analyst software is restarted, the backup process checks the cache and attempts to back up any files remaining. Restarting the Analyst software is the best way to successfully complete an interrupted backup.

During network acquisition, critical activities are logged in the audit trails for history tracking purposes. The Project Audit Trail resides on the network, recording audited activity in the project through acquisition and remote workstations, and it can be viewed from all workstations with appropriate access permissions.
Deleting the Contents of the Cache Folder

You can delete, or clean up, the contents of the cache folder. Clean the cache folder when a batch is stopped and is not restarted. This synchronizes the cache folder and the network folder.

1. In Acquire mode, click Acquire > Stop Sample.
2. Click Acquire > Standby.
   The contents of the cache folder are deleted.

Configuring Network Acquisition

After selecting the acquisition account type, enable the flat file format, if required, and then set up the root directories for the network projects.

A network administrator must set up network-based project folders before you can acquire data. On the server, create and set the root directory containing the projects to which you want to acquire data. For more information on setting up projects and subprojects, see About Projects and Root Directories on page 50.

Creating a Root Directory

1. Click Tools > Project > Create Root Directory.
2. Browse to the location where you want to create the root directory.
3. In the New text field, name the directory and then click OK.

Setting the root directory

1. Click Tools > Project > Set Root Directory.
2. In the Browse for Folder dialog, click Browse to navigate to the existing root directory, and then click OK.
   After the root directory has been set, you can set up projects.
Changing the File Format

1. In Configure mode, click Tools > Settings > Queue Options.

![Queue Options dialog]

2. The flat file option is preset. If you do not want to use the flat file format during acquisition, clear the **Use flat files for scan data** check box, and then click **OK**.

Selecting an Acquisition Account

1. On the Navigation bar, under Configure, double-click **Security Configuration**.
2. In the Security Configuration dialog, click **More** and then click the **Security** tab.
3. Click an acquisition account.
4. If you click **Special Acquisition Administrator Account:**
   - Click **Set Acquisition Account**.
   - Type the **User name**, **Password**, and if necessary, **Domain**, and then click **OK**.
     - If you are using Active Directory in the native environment, the domain field is not visible and you can type the user name in UPN format.
5. Click **OK**.
This section explains how to use the auditing functionality in the Analyst® software. For information about Windows auditing functions, see System Audits on page 12.

Topics in this section:

- About Audit Trails on page 71
- About Audit Maps on page 72
- Setup of Audit Maps on page 72
- Working with Audit Maps on page 74
- Viewing, Printing, and Searching Audit Trails on page 77

### About Audit Trails

The Analyst software groups audited events by instrument, by project, and by quantitation into audit trails, which are files that store records of the audited events. Audit trails, combined with files such as .wiff files and Results Table files, constitute valid electronic records that can be used for compliance purposes.

#### Table 5-1  Analyst Software Audit Trails

<table>
<thead>
<tr>
<th>Audit trail</th>
<th>Examples of events recorded</th>
<th>Available audit maps stored in</th>
<th>Default audit maps</th>
</tr>
</thead>
<tbody>
<tr>
<td>Instrument (one per workstation)</td>
<td>• Changes to:</td>
<td>• API Instrument project</td>
<td>N/A</td>
</tr>
<tr>
<td></td>
<td>• Instrument resolutions</td>
<td>• Project Information folder</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Mass calibrations</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Sample queues</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Security</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Hardware profiles</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Instrument maintenance log entries</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Project (one per project)</td>
<td>• Changes to:</td>
<td>• Each project</td>
<td>Copied from the default project</td>
</tr>
<tr>
<td></td>
<td>• Project</td>
<td>• Project Information folder</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Data</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Quantitation</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Method</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Batch</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Tuning</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Results Table</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Report template files</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Opening and closing of modules</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Printing</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
After the Instrument Audit Trail or a Project Audit Trail contains 1000 audit records, the Analyst software automatically archives the records and begins a new audit trail. For more information, see Audit Trail Records on page 81.

### About Audit Maps

Audit maps are files that specify:

- Events that are audited.
- Audited events that require the operator to specify reasons for the change.
- Audited events that require electronic signatures.

You can create many audit maps for the instrument and projects, but only use one audit map at a time for each instrument and project. The audit map used is called the active audit map for that instrument or project.

Each audit map contains a list of all the events that can be audited. Depending on where the map is used, the events apply to the Instrument Audit Trail or the Project and Quantitation Audit Trails. For each event, you can specify if it is audited, the type of audit, if an electronic signature is required, and up to ten predefined reasons for the event.

When creating a new Analyst software project, the audit maps for the project are copied from the Default project. The active audit map in the Default project becomes the active map in the new project.

When creating a new Results Table, the Quantitation Audit Trail configuration is defined by the quantitation events in the active audit map for the project. When saving a Results Table, the audit configuration from the active audit map is permanently stored with the Results Table. If you change the active audit map (applied to the project), the original audit configuration remains embedded in the Results Table file. You can distinguish the embedded configuration from the changed audit map by the last modified date and time displayed on the Settings tab.

### Setup of Audit Maps

Before you begin working with projects that require auditing, set up audit maps appropriate to your standard operating procedures. Several default audit maps are present when the Analyst software is installed, but you may want to modify one or more of them for your own use. At a minimum, make sure you have one appropriate audit map for the Instrument Audit Trail and one appropriate audit map for each project.
Installed Audit Maps

The Analyst software includes several audit maps. To view or modify an audit map, see Changing an Audit Map on page 76.

**Default Audit Map**: At installation, the default audit map is the active audit map for new projects. By default, all events are silently audited in the Analyst software. If you have converted the audit trail settings of a project created in a previous version of Analyst software, the default audit map contains that audit configuration.

**No Audit Map**: No events are audited.

**Silent Audit Map**: All events are audited. Electronic signatures and reasons are not required for any events.

**Full Audit Map**: All events are audited. Electronic signatures and reasons are required for all events.

**Quant Only Audit Map**: Only quantitation events are audited. These events require an electronic signature and a reason.

For descriptions of the three types of audit trails and their relationships to audit maps, see Table 5-1. For more information about the events recorded in audit trails, see Audit Trail Records on page 81.

For the locations of the audit maps and audit trails in the Audit Trail Manager, see Figure 5-1.

![Figure 5-1 Location of audit maps](image)

Figure 5-1  Location of audit maps

For information about the auditing process, see Table 5-2. If you have upgraded from a previous version of the Analyst software, see About using Audit Maps with Projects Created in Previous Versions of the Analyst Software on page 80.
Auditing

Table 5-2 Checklist for Setting Up Auditing

<table>
<thead>
<tr>
<th>Task</th>
<th>Procedure</th>
</tr>
</thead>
</table>
| Create an audit map for the Instrument Audit Trail. | • See Creating an Audit Map on page 74.  
• See Changing an Audit Map on page 76. |
| Apply the audit map to the Instrument Audit Trail. | • See Applying an Audit Map on page 77.                                      |
| Create a default active audit map for new projects. | • See Creating an Audit Map on page 74.  
• See Changing an Audit Map on page 76. |
| Specify the default active audit map for new projects. | • See Applying an Audit Map on page 77.                                      |
| Configure the audit map you want to use for each existing project. | • See Creating an Audit Map on page 74.  
• See Changing an Audit Map on page 76.  
• See Copying an Audit Map from Another Project on page 76. |
| Apply the configured audit map to each existing project. | • See Applying an Audit Map on page 77.                                      |

Working with Audit Maps

The Analyst software includes several installed audit maps. View them to decide whether modifying one or more of them would be easier than creating a completely new one. For descriptions of the audit maps, see Installed Audit Maps on page 73. To view or modify an installed audit map, see Changing an Audit Map on page 76. If you know that a suitable audit map exists in a different project, copy the audit map. For a checklist of suggested steps for setting up auditing, see Table 5-2.

If you delete an active audit map (in the Analyst software or in Windows Explorer), the project that uses that audit map uses the default audit map (Default Audit Map.cam). You cannot delete the default audit map.

Creating an Audit Map

The active audit map for the project determines which events are recorded in the Project Audit Trail and in the Quantitation Audit Trails for any Results Tables that are created.

1. Click View > Audit Trail Manager.
   The Audit Trail Manager window appears.
2. In the left pane, expand the Audit Trail Data folder and then expand the Projects folder.
3. In the Projects section, click the project for which you want to create an audit map. If you are creating an audit map for use with the Instrument Audit Trail, click the API Instrument folder.
4. On the **Settings** tab, click **Edit**.

   The Audit Map Editor dialog appears with the active audit map displayed.

   ![Audit Map Editor dialog](image)

   **Figure 5-2 Audit Map Editor dialog**

5. Click **New**.

   The Audit Map Editor dialog displays a new audit map no events audited.

6. If required, in the **Selected Audit Map Description** field, type a description of the audit map.

7. In the Audit Map table, configure each event as follows:

   - If you want the event to be audited, select the check box in the **Audited** column.

     **Tip!** To fill consecutive cells in a column with the same text or check box value, type the text in the first row and then select the rows in the column starting with the first row. On the selected rows, right-click and then click **Fill Down**.

   - If you want the operators to specify a predefined reason for the change when the event occurs, select the check box in the **Reason Prompt** column and then in the **Predefined Reason** columns, specify up to ten reasons.

   - If you want the operators to type a custom reason, select the check box in the **Reason Prompt** column, and then select the check box in the **Custom Reason** column.

   - If you want to require electronic signatures for the event, select the check box in the **E-Signature** column.

   - If you want to make a note about the audit configuration for this event, in the **Audit Record Comment** column, type your comment.
8. To save the audit map configuration, click **Save**.

Now that you have created an audit map, use it with your project (see Applying an Audit Map on page 77) or copy it to another project (see Copying an Audit Map from Another Project on page 76).

### Changing an Audit Map

Any changes you make apply only to the audit map in the project you select. Audit configurations embedded in Results Tables cannot be modified.

**Caution:** If you and another user are modifying the same audit map at the same time, only the changes made by the person who saved the file last are used.

1. Click **View > Audit Trail Manager**.
   
The Audit Trail Manager window appears.

2. In the left pane, expand the **Audit Trail Data** folder and then the **Projects** folder.

3. In the **Projects** section, click the project that contains the audit map you want to modify.

4. On the **Settings** tab, click **Edit**.
   
The Audit Map Editor dialog appears with the active audit map displayed.

5. In the **Projects** section, click the audit map to modify.

6. In the Audit Map table, make any changes to the configuration. For more information about the table, click **Help**.

7. To save the audit map, click **Save**.

### Copying an Audit Map from Another Project

Audit maps can be copied from one project to another.

**Caution:** Do not copy .cam files (audit maps) between projects outside of the Analyst software as this may cause inaccurate audit trails.

1. Click **View > Audit Trail Manager**.
   
The Audit Trail Manager window appears.

2. In the left pane, expand the **Audit Trail Data** folder and then expand the **Projects** folder.

3. In the **Projects** section, click the project into which you want to paste the audit map.

4. On the **Settings** tab, click **Edit**.
   
The Audit Map Editor dialog appears with the active audit map displayed.

5. Click **New**.
The Audit Map Editor dialog displays a new audit map with no events audited.

6. Click **Copy From**.

   The Open dialog appears.

7. Browse to and select the audit map file to copy and then click **Open**. Audit map files have the extension .cam and are stored in the Project Information folder of each project.

   The selected audit map configuration appears.

8. To save the copied audit map to the current project, click **Save**.

### Applying an Audit Map

When applying an audit map to the Instrument Audit Trail or a Project Audit Trail, it becomes the active audit map. The audit configuration in the active audit map determines which events are recorded in the audit trails.

The active audit map in a project contains the auditing configuration for the Project Audit Trail and the auditing configuration for the Quantitation Audit Trail of any Results Tables that are created.

1. Click **View > Audit Trail Manager**.

   The Audit Trail Manager window appears.

2. In the left pane, expand the **Audit Trail Data** folder and then do one of the following:
   - If you are applying an audit map to the **Instrument Audit Trail**, click the **Instrument** folder.
   - If you are applying an audit map to a project, expand the **Projects** folder and then click the project for which you want to apply the audit map.
   - If you are specifying the default active audit map for new projects, expand the **Projects** folder and then click **Default**.

3. In the right pane, click the **Settings** tab.

4. In the **Available Audit Trail Maps** field, click the audit map you want to apply.

5. Click **Apply**.

### Viewing, Printing, and Searching Audit Trails

This section gives instructions for viewing audit trails, archived audit trails, and instrument maintenance log entries. It also provides steps for searching and sorting audit records within audit trails.

### Viewing an Audit Trail

1. Click **View > Audit Trail Manager**.

   The Audit Trail Manager window appears.

2. In the left pane, expand the **Audit Trail Data** folder, and then do one of the following:
• To view the Instrument Audit Trail, click the Instrument folder. To view instrument-specific events, such as Mass Calibration Table(s) Replaced, view the Instrument Audit Trail recorded on the computer directly connected to the instrument.

• To view a Project Audit Trail, expand the Projects folder and then click the project that contains the audit trail.

• To view a Quantitation Audit Trail, expand the Results Tables folder, expand the appropriate project folder, and then click the Results Table file for the audit trail.

Viewing the Audit Configuration Embedded in a Results Table

The audit configuration used for a Results Table is embedded in the Results Table file when the Results Table is created. The Results Table audit configuration cannot be changed. The timestamp displayed next to the audit map name indicates when the audit map used to embed the configuration was last saved.

1. Click View > Audit Trail Manager.
   The Audit Trail Manager window appears.

2. In the left pane, expand the Audit Trail Data folder and then the Results Tables folder.

3. In the Results Tables section, expand the project that contains the Results Table for which you want to view the audit map.

4. Click the Results Table file for which you want to view the audit map.
   The audit trail appears in the right pane.

5. On the Settings tab, click Details.
   The Results Table Audit Trail Settings dialog appears displaying the audit trail configuration for the Results Table.

Viewing Details for an Audit Record in the Instrument Audit Trail

You can view details for the following audited events: changes to the mass calibration table, changes to the resolution table, or entries in the Instrument Maintenance Log.

1. Click View > Audit Trail Manager.
   The Audit Trail Manager window appears.

2. In the left pane, expand the Audit Trail Data folder.

3. In the Audit Trail Data section, click Instrument. If the audit trail does not appear, in the right pane, click the History tab.
   The audit trail appears.

4. For any record that has additional details, in the History column, click Review.
Viewing an Archived Audit Trail

After the Instrument Audit Trail or a Project Audit Trail contains 1000 audit records, the Analyst software automatically archives the records and begins a new audit trail. The archived audit trail files are named with the type of audit trail and the date and time, for example, PAT-Archive-200209300820.ata.

1. Click View > Audit Trail Manager.  
The Audit Trail Manager window appears.
2. In the left pane, expand the Audit Trail Data folder and then expand the Archive Files folder.
3. In the Archive Files section, expand the project that contains the archived audit trail you want to view.
4. Click the audit trail you want to view.  
The archived audit trail appears in the right pane.
5. If the audit trail does not appear, in the right pane, click the History tab.  
The audit trail appears.

Tip! You can also open an archived audit trail by right-clicking in the left pane and then clicking Open Archives. The Open dialog appears. Browse to the appropriate project folder and then, from the Project Information folder, select the archived audit trail file. These files have the extension .ata.

Printing an Audit Trail

1. Click View > Audit Trail Manager and then select the audit trail.  
2. In the Audit Trail Manager, select the audit trail.
3. On the History tab, right-click, click Print, and then do one of the following:
   • To print the current page, click Current Page.
   • To print all the pages in the audit trail, click All Pages.

Searching for an Audit Record

1. Click View > Audit Trail Manager and then select the audit trail.  
2. In the Audit Trail Manager, view the audit trail that you want to search.
3. On the History tab, right-click and then click Search.
4. Use the **Display all records where** list and the **Contains** field to choose the records you want to find.

5. If required, select start and end dates from the **Created between** lists.

6. Click **OK**.

   Only records that meet the criteria are listed.

   **Tip!** To list all records, click **All**. To sort the records numerically, alphabetically, or by date, click the appropriate column heading.

---

**About using Audit Maps with Projects Created in Previous Versions of the Analyst Software**

When working with a project that was created in a previous version of the Analyst software (one that does not use audit maps), the audit trail settings for the project are converted to and saved as a new audit map file called Default Audit Map. The Project Audit Trail and Quantitation Audit Trail (for new Results Tables) for that project use the configuration in this new audit map. Any audit trail settings for the project are converted when an auditable event occurs. A message appears informing you that the audit trail settings for the project have been converted.

**Note:** The settings may also be silently converted to an audit map if you run a script on the project without ever opening the project.

**Caution:** Because audit maps are not supported in previous versions of the Analyst software, do not use a previous version of the Analyst software to open a project that uses an audit map. Events may not be audited according to the audit map.

When the Analyst software converts audit trail settings to an audit map, all events in the new audit map are configured in the same way as the original settings. Any predefined reasons in the original settings then apply to all the events in the audit map.

Results Tables that were created with a previous version of the Analyst software are converted to use the audit map functionality only when they are opened in the later version. You cannot open a Results Table whose audit trail settings have been converted to an audit map in a previous version of the Analyst software.
Audit Trail Records

This section provides more information about audit trails and audit maps, including lists of all audited events that are stored in the Instrument, Project, and Quantitation Audit Trails.

For each audited change to a file or audited event, the following information is stored:

- Record number.
- Date and timestamp.
- User name.
- Full user name.
- Analyst® software module.
- Description of the change.
- Reason for the change, if required.
- Electronic signature, if required.

Audit Trail Records

The Instrument, Project, and Quantitation Audit Trails are encrypted files. All audit trail files are stored in the project directories under the root directory.

Audit Trail Archives

Audit records accumulate in the Project Audit Trail and Instrument Audit Trail and can create large files that are difficult to navigate and manage. Quantitation Audit Trails typically have a smaller, more manageable number of records.

When the Instrument Audit Trail or a Project Audit Trail reaches 1000 records, a final record stating that the file has been archived is added. The audit trail is automatically saved in the Project Information folder with a name indicating the type of audit trail and the date and time, for example, “PAT-Archive-200209300820.ata”. A new Instrument Audit Trail or Project Audit Trail is created, and the first record of the archived audit trail gives the path.

Instrument Audit Trail

Each workstation has one Instrument Audit Trail. It records events such as additions or replacements to the mass calibration resolution tables, system configuration changes, security events, and entries in the Instrument Maintenance Log. For computers not directly connected to an instrument, the Instrument Audit Trail records only security events.
Audit Trail Records

The Instrument Audit Trail records the following events:

- Mass calibration tables replaced.
- Mass calibration table added.
- Resolution tables replaced.
- Resolution table added.
- Hardware profile has been activated.*
- Hardware profile has been deactivated.*
- An Instrument Maintenance Log has been entered.
- Batch file submitted.*
- Sample submitted for acquisition.*
- Sample moved from position x to position y of Batch File.*
- Move batch.*
- Reacquiring sample(s).*
- Mass calibration table and resolution table changed.
- Resolution table(s) replaced - No Prompt.*
- Instrument settings have been changed.
- Instrument calibration authorization.
- Mass calibration table(s) replaced.*
- User logged in.*
- User logged out.*
- User login failed.*
- Security sent notification.*
- The security configuration has been modified.*
- Duo valve switch counter reset.
- User added.*
- User deleted.*
- User type added.*
- User type deleted.*
- User type changed.*
- User mode changed.*
- User changed user type.*
- Acquisition account changed.*
- Screen lock changed.*
- Auto logout changed.*
- Instrument added.*
- Instrument deleted.*
• Project role added.*
• Project role changed.*
• Project role deleted.*
• Project security changed.*
• Tune parameter settings changed.*

* This event cannot be audited with a reason. It can be silently audited or not audited.

**Project Audit Trail**

Each project has a Project Audit Trail. It records events such as creation, modification, and deletion events for project, data, quantitation, method, batch, tuning, Results Table, and report template files, as well as module opening, closing, and printing events.

The Project Audit Trail can record the following events:

• Audit map has been created.‡
• Audit map has been modified.‡
• Audit map has been deleted.‡
• Batch file has been created.*
• Batch file has been modified.*
• Batch template file has been created.*
• Data file has been created.*
• Quantitation method file has been created.*
• Quantitation method file has been modified.*
• Quantitation results table has been created.*
• Quantitation results table has been modified.*
• Report template file has been created.
• Report template file has been modified.
• Acquisition method file has been created.
• Acquisition method file has been modified.
• Accessed module.*
• Closed module.*
• Sample has been added to data file.*
• Printing document on printer.
• Finished printing document on printer.*
• Data file has been opened.*
• Explore history file has been saved.
• Processed data file has been saved.
• Checksum file.*
• Project settings have been changed.**
• The processing algorithm has been changed.*

‡ This event is always silently audited and does not appear in the Audit Map Editor dialog.
* This event cannot be audited with a reason. It can be silently audited or not audited.
** This event is always audited.

Quantitation Audit Trail

One Quantitation Audit Trail is stored in every Results Table file. When a Results Table is created, the active audit map in the project is saved in the Results Table file for use with the Quantitation Audit Trail. This embedded audit map cannot be modified after the creation of the Results Table. Any changes to the Results Table are audited based on the embedded audit map. Changes to the active audit map (within the project) are not updated in existing Results Tables, but any new Results Tables will use the changed active audit map.

A Quantitation Audit Trail event description includes the operation performed on the data, such as the points removed from a calibration, automatic and manual baseline fitting, and curve fitting changes.

In a Quantitation Audit Trail, audit records related to the integration of sample peaks have additional details. These records include the latest quantitation processing parameters associated with each sample in the Results Table. For example, the audit trail for a Results Table could include the parameters used for all manual corrections to the automatic peak integrations.

The Quantitation Audit Trail can record the following events:

• Quantitation method has been updated.
• Quantitation peak has been reverted back to original.
• Quantitation peak has been integrated.
• Results Table has been created.
• Quantitation method has been changed
• Files have been added to Results Table.
• Files have been removed from Results Table.
• Results Table accessed by QA Reviewer.
• Results Table has been saved.
• Results Table audit trail entries have been removed.
• “Use IT” has been changed.
• “Sample Name” has been changed.
• “Sample ID” has been changed.
• “Sample Type” has been changed.
• “Sample Comment” has been changed.
• “Sample Annotation” has been changed.
• “Weight to Volume Ratio” has been changed.
• “Dilution Factor” has been changed.
• “Concentration” has been changed.
• “Analyte Annotation” has changed.
• Formula column has been added.
• Formula name has been changed.
• Formula string has been changed.
• Formula column has been removed.
• “Custom Title” has changed.
• Samples have been added/removed.

Administrator Console Audit Trail

Each Administrator Console server has a corresponding audit trail. If the Analyst software is connected to a server, this audit trail becomes visible. It records security setting changes such as adding or removing users. All events are silently audited and you cannot edit this audit map. For more information about the Administrator Console, see Analyst Administrator Console on page 43.
This section explains how to use the auditing functionality in the MultiQuant™ software.

Topics in this section:

- About the Audit Trail Manager on page 87
- About Audit Maps on page 88
- Setting up Audit Maps on page 88
- Audit Configurations on page 90
- Viewing, Searching, and Printing Audit Trails on page 91
- About the Audit Trail Viewer on page 93

About the Audit Trail Manager

The MultiQuant software groups quantitation audited events into audit trails. Audit trails are files that store records of the audited events. Audit Trails, combined with files such as .wiff files, quantitation methods, and Results Table files, constitute valid electronic records that can be used for compliance purposes. See also Auditing on page 71 for information about auditing in the Analyst® software.

The Audit Trail Manager in the MultiQuant software maintains all the events as defined in the audit map. The Audit Trail Manager captures the electronic signatures and reasons, including the user, date, and details of the changes. It also records additional information, such as comments, according to the MultiQuant audit map.

Tip! A session file contains the Results Table, a copy of the quantitation method, a copy of the Audit Map at time of creation, as well as the entire audit trail for the entire session.

When the MultiQuant software creates or modifies a .qsession or .qmethod file, the event is captured in the Project Audit Trail on the History tab in the Analyst software. The following events are captured:

- Quantitation method file has been created.
- Quantitation method file has been modified.
- Quantitation Results Table has been created.
- Quantitation Results Table has been modified.

If the E-signature or Reason Prompt is selected for creating or modifying the Quantitation method file, then the Audit Trail dialog generated by the Analyst software appears in the MultiQuant software.
About Audit Maps

The MultiQuant software maintains all change history to the processing settings information associated with the quantitation results. The software audits all events according to the active project audit map, and it captures all electronic signatures and link, to respective records.

Setting up Audit Maps

Before you begin to work with projects that require auditing, set up audit maps appropriate to your standard operating procedures. Several audit maps are available when the MultiQuant software is installed, but you may want to modify one or more of them for your own use.

Each audit map has its own pool of predefined reasons that must be created. Unlike in the Analyst software, in the MultiQuant software, all the audit maps are stored in one .qmap file. The .qmap files are stored in the <drive>:\Analyst Data\Projects\<project name>\Project Information folder.

Tip! If you want to audit the printing or exporting of session events, or if you are exporting calibration data, then you must enable the Session file saved event in the Audit Map. We recommend that you also add a predefined reason that is specific to those events.

Creating or Changing an Audit Map

The MultiQuant software installs several audit maps. View them to decide whether modifying one or more of them would be easier than creating a completely new one.

Caution: If you and another user are modifying the same audit map at the same time, only the changes made by the person who saved the file last are used.

The active audit map for the project determines which events are recorded in the in the audit trail for any Results Tables that are created.

Note: After you save a Results Table, the active audit map is saved with the Results Table and the audit map cannot be modified.

1. Click Audit Trail > Audit Map Manager.
2. In the **Project** list, click the project for which you want to create or modify the audit map.

3. Select an audit map and then click **Edit**.

   The Audit Map Manager dialog appears with the active audit map displayed.

4. If required, in the **Description** field, type a description of the audit map.
5. In the Audit Map table, configure each event as follows:
   • If you want the event to be audited, select the check box in the **Audited** column.
   
   **Tip!** To fill consecutive cells in a column with the check box value, press Ctrl or Shift, click the cells, and then click the **Check** button.
   
   • If you want the operators to type a custom reason or choose a predefined reason, then select the check box in the **Reason Prompt** column.
   
   • If you want the operators to only select a predefined reason for the change when the event occurs, select the check boxes in the **Reason Prompt** and the **Predefined Reasons Only** columns. In the **Predefined Reason** columns, select up to ten reasons.
   
   **Tip!** To add a predefined reason, click **Add Predefined Reasons**.
   
   • If you want to require electronic signatures for the event, select the check box in the **E-Sig** column.

6. Do one of the following:
   • To create an audit map, click **Save As**, type a name for the audit map and then click **Close**.
   • To edit the audit map, click **Save**.

7. Click **Make Active**.

When you apply an audit map, it becomes the active audit map. The audit configuration in the active audit map determines which events are recorded in the audit trails from this point on.

**Note:** Creating or modifying audit maps are audited in the Analyst software project audit trail.

---

**Audit Configurations**

The audit configuration used for a Results Table is embedded in the Results Table file when the Results Table is created. This configuration cannot be changed. The timestamp displayed next to the audit map name indicates when the audit map used to embed the configuration was last saved.

**Note:** If you want to move your data then you must move the whole project, maintaining the file structure. If you do not maintain the file and folder structure you may not be able to view your Results Table or chromatograms.
Viewing Audit Configurations Embedded in the Results Table

1. Open a Results Table.
2. Click Audit Trail > View Session Audit Map.

Viewing, Searching, and Printing Audit Trails

You can view the audit trail records for each session file. You can also filter the audited events in the MultiQuant software audit trail based on a set of specified criteria or you can perform a keyword search, which highlights every occurrence of the text.

The MultiQuant software also provides you with the ability to export the audit trail records to a read-only file format.

Viewing the Audit Trail Results in the Audit Trail Viewer

1. Open a Results Table.
2. Click Audit Trail > View Session Audit Map.
3. To change projects, click the Projects list and then select another project.
4. To view other sessions, click the Sessions list and then select another session. You can also select to view all the sessions in the project at the same time.

Performing a Keyword Search

1. Open a Results Table.
2. Click Audit Trail > Audit Trail Viewer.
3. In the Find field, type the word that you want to find in Audit Trail results and then click Go.

If matches are found, the Find field turns green, the number of matches is shown, and the words are highlighted in yellow. If matches are not found, the Find field turns pink.
4. Use the Next and Prev buttons to move between the matches.

Filtering Audited Events

1. Open a Results Table.
2. Click Audit Trail > Audit Trail Viewer.
3. Click Filter.
4. In the Filter Audit Trail Events dialog, use the lists to select filter criteria.

**Note:** You cannot edit the Session field.

5. To reset all the search parameters to No filter, click **Clear**.

6. Click **OK** to filter the events.
Tip! To remove the filter, in the Audit Trail Viewer, click Remove Filter.

Printing the Audit Trail Viewer

- Click Print and then select a printer.
  You can print a secure PDF using pdfFactory.

Note: Only the saved events portion of the Audit Trail Viewer is printed.

Exporting the Audit Trail Viewer

- Click Export and then type a file name.
  The file is exported as a tab-delimited text file.

Note: Only the saved events portion of the Audit Trail Viewer is exported.

About the Audit Trail Viewer

The Audit Trail Viewer displays the whole history of a particular sample in the session file.
Session files are saved in the <drive>:\Analyst Data\Projects\<project name>\Results folder.
The Audit Trail Viewer hierarchy is as follows. For reference, see Figure B-4 Audit Trail Viewer dialog on page 94.

- Audit trail hierarchy:
  - Save event (2): When a session file is saved, a save event is created, which captures any changes since the previous save event as well as every value in the Results Table.
  - Change event (4): The action performed to modify the Results Table.
  - Change description (5): Details of the change event.
- Session file (6): Use this field to select a session file or all session files.
- Find (1): A keyword search without filtering. Highlights every occurrence of the text.
- Filter (7): Displays only the events that match the selected criteria.
- Dark blue highlight (3): Selected save event.
- Previous version (8): Displays the previous version of the selected session file.
Figure B-4 Audit Trail Viewer dialog
This section contains instructions for using the additional features the Analyst® software provides for securing your data.

Topics in this section:

- Data File Changes (Explore Processing) on page 95
- Data File Checksum on page 98

Data File Changes (Explore Processing)

The Explore Processing History is a file containing a record of changes to the processing parameters used with a data file. These records must be created manually to keep track of the changes made. Only the current changes are saved. After you create an Explore Processing History file, you cannot modify or delete it within the Analyst software.

After you have saved the history of the changes to a data file, use this history to view the data file at any point during the changes. You cannot modify the history or save a previous version of the data file from the history.

Explore Processing History files record the following processing parameters:

- Smooth/Previous Point Weight.
- Smooth/Current Point Weight.
- Smooth/Next Point Weight.
- Gaussian Smooth/Filter Width.
- Gaussian Smooth/Distance.
- Centroid Options/Merge Distance.
- Centroid Options/Minimum Width.
- Centroid Options/Use Peak Maximum for X Value.
- Baseline Subtract/Windows Width.
- Threshold.
- Noise Filter/Minimum Peak Width.
- Base Peak Chromatogram/Mass Tolerance.
- Add.
- Subtract.
Creating Explore Processing History Files

An Explore Processing History file (.eph) cannot be modified or deleted within the Analyst software.

- In Explore mode, in a data file pane, right-click and then click Save Explore History. Explore Processing History files are stored in the Processing Methods subfolder of the project folder.

Tip! To keep track of your Explore Processing History files, save the history file with a name similar to that of the data file.

Viewing an Explore Processing History file

1. Click File > Open.
   The Open dialog appears.
2. In the Files of type list, click Explore History Files (.eph).
3. In the Files field, click the file and then click OK.
   The .wiff file appears with the Explore Processing History file in a pane below it.
4. To show the .wiff file using the processing parameters on the History tab, under the History column, click Review.
5. To print the Explore Processing History window, on the History tab, right-click, click Print, and then click either Current Page or All Pages.
6. To display the current data processing history of a data file in the active pane, in Explore mode, click Explore > Show > Show History. The history that appears is not automatically saved and cannot be used to review processing.

Adding an Instrument Maintenance Log entry

When the instrument receives service such as system maintenance, cleaning, and reference checks, record the maintenance information in the Instrument Audit Trail using the Instrument Maintenance Log.

1. Click View > Audit Trail Manager.
   The Audit Trail Manager window appears.
2. In the left pane, expand the Audit Trail Data folder.
3. In the Audit Trail Data section, click Instrument.
4. In the right pane, click the Maintenance Log tab.
5. Type the maintenance information in the appropriate fields.
6. To save the log entry, click Submit.

Viewing an Instrument Maintenance Log entry

1. Click View > Audit Trail Manager.
   The Audit Trail Manager window appears.
2. In the left pane, expand the **Audit Trail Data** folder.

3. In the **Audit Trail Data** section, click **Instrument**. If the audit trail does not appear, in the right pane, click the **History** tab.

   The audit trail appears.

4. For the record for the Instrument Maintenance Log entry you want to view, in the **History** column, click **Review**.

   The Audit Trail History dialog appears showing the details of the log entry.

   **Tip!** To find all log entries in the Instrument Audit Trail, click Search. In the Audit Trail Search dialog, use the options to display all records where Change Description contains Instrument Maintenance.

### Configuring Email Notification

You can configure the Analyst software to send an email message if there are three log on errors within one day. This email notification is available only if the workstation is in Integrated Mode or Mixed Mode. For information about security modes, see Analyst Software and Windows Security: Working Together on page 9

The recipient of the email must have access to a valid account on an SMTP-compliant mail server, and the computer with the Analyst software must have access to an SMTP server.

1. Click **View > Audit Trail Manager**.

   The Audit Trail Manager window appears.

2. In the left pane of the Audit Trail Manager window, right-click, click **Options**, and then click **E-Mail Notification Settings**.

   The Audit Trail Options dialog appears displaying the Security Mail Settings tab.

3. Select the **Send e-mail message(s) after 3 logon failures within 24hr.** check box.

4. In the **SMTP Server** field, type the name of the SMTP server.

5. In the **Port Number** field, type the port number.

   The Default button inserts the default port number, 25.

6. In the **To** field, type the email address to which you want the message sent; for example: username@domain.com.

7. In the **From** field, type the name you want to appear in the **From** field of the message. For example, type the name of the computer so that you will know which computer had the log on failures. The value in the **From** field cannot include spaces.

8. In the **Subject** field, type the subject of the message.

9. In the **Message** field, type the body of the message.

10. To check the configuration, click **Send Test Mail**.

11. To save the configuration, click **OK**.

---

**Note:** The SMTP account sends mail to the email server. Use your email application to determine the SMTP server.
Data File Checksum

If you have enabled the Data File Checksum feature, whenever you create a .wiff file (data file), the Analyst software generates a checksum value using an algorithm based on the MD5 public encryption algorithm and saves the value into the file. When you verify the checksum, the Analyst software calculates the checksum and compares the calculated checksum to the checksum stored in the file.

The checksum comparison can have three outcomes:

- If the values match, the checksum is valid.
- If the values do not match, the checksum is invalid. An invalid checksum indicates that either the file has been modified outside of the Analyst software or the file was saved when checksum calculation was enabled and the checksum is different from the original checksum.
- If the file has no stored checksum value, the checksum is not found. A file has no stored checksum value because either the file is from a previous version of the Analyst software or the file was saved when the Data File Checksum feature was disabled.

Verifying Data File Checksum

Whenever you open a data file, you can verify the checksum. This section provides steps for verifying a checksum and for enabling and disabling the Data File Checksum feature.

The checksum calculation can take over a minute for a one-gigabyte data file. During acquisition, you cannot verify the checksum of the file that is being created.

1. Click **File > Open Data File**.
   The Select Sample dialog appears.
2. In the **Data Files** field, select a .wiff file (data file).
3. Click **Verify Checksum**.
   The ExplorDir message box appears displaying the result of the checksum comparison.

   - If the values do not match, the checksum is invalid. An invalid checksum indicates that either the file has been modified outside of the Analyst software or the file was saved when checksum calculation was enabled and the checksum is different from the original checksum.
   - If the file has no stored checksum value, the checksum is not found. A file has no stored checksum value because either the file is from a previous version of the Analyst software or the file was saved when the Data File Checksum feature was disabled.

---

**Tip!** To disable the electronic mail notification, clear the **Send email message(s) after 3 logon failures within 24hr.** check box.
Enabling or Disabling the Data File Checksum Feature

The Analyst software indicates if the Data File Checksum feature is enabled by a check mark next to the command in the shortcut menu of the Audit Trail Manager.

1. Click View > Audit Trail Manager.
2. In the left pane of the Audit Trail Manager window, right-click, click Options, and then click Data File Checksum.

If you are enabling the Data File Checksum feature, a check mark appears next to the command. If you are disabling the Data File Checksum feature, the check mark disappears.
Data System Conversion

This section explains how to migrate data from the Macintosh MassChrom software to the Analyst® software. If you are using data files developed with the MassChrom software in the Analyst software system, you must convert these files to the Analyst file format (.wiff). The conversion must be done on a Macintosh computer.

Previous versions of the Analyst software and MassChrom software included Macintosh translator utilities. For a list of items on the installation disk, see Table D-1.

Table D-1 Installation Disk Contents

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>InstFileGenerator</td>
<td>Instrument file conversion program.</td>
</tr>
<tr>
<td>ExptFile Converter</td>
<td>Experiment file conversion program.</td>
</tr>
<tr>
<td>Examples</td>
<td>Example Mac files used in the file converters.</td>
</tr>
<tr>
<td>Read Me First</td>
<td>Release Notes.</td>
</tr>
</tbody>
</table>

MassChrom Data Files Translation

Macintosh formatted API data files can be translated to single or multiple Analyst software format files (.wiff). Single or multiple Macintosh formatted data files can be selected before performing any file translation. Translated files do not have a checksum because they were collected by earlier versions of the Analyst software that did not have the Checksum feature.

The software requires a Power Macintosh or a G3 with a minimum of 32 MB of RAM, 230 MB of internal hard disk storage, and a CD drive.

The API File Converters are fully compatible with Systems 8.0, 8.1, and 8.5.x (including HFS+).

Translating API Files to .wiff Files

The program window shows the translation process, and a progress bar shows the progress of the conversion. After the conversion is complete, you can transfer the files to a workstation and read them using the Analyst software.

1. Run the **File Translator** program.
2. Click the **Translate** menu.
   
   A list showing the different file translation options appears.
3. To convert multiple Macintosh files to Analyst software files, from the list choose **API to Multiple WIFF**.
   
   Multiple Macintosh files translate to the same number of .wiff files. The .wiff file names are the same as the Macintosh file names with .wiff appended to the end.
4. To convert multiple Macintosh files to a single .wiff file, from the list choose **API to Single WIFF**.
5. Click **Select Destination Folder** to choose a location for the .wiff files.
6. Use the **File** dialog to browse to the destination folder.
7. Click **Select Files for Translation** to select files.
8. Use the directory dialog to browse to the appropriate folder that contains the files to be translated.
9. Click **Translate**.
   
   If you selected the single .wiff file option, you are prompted for a destination folder and .wiff file name.

**Generating Instrument Files**

The Instrument File Generator (InstFileGenerator) combines the necessary parts of Macintosh state and calibration files to generate an Analyst software instrument file (.ins file).

1. Run the Instrument File Generator program.
   
   The Instrument File Generator window appears.
2. Choose an instrument type or model from the **Instrument Model** menu.
3. To open a state or calibration file, click the corresponding **Load file** button.
   
   A dialog appears prompting you for a file name.
4. Type the file name.
5. To begin generating the INS files for the chosen instrument model, click **Generate**.
   
   The log window records all actions taken by the user from the start of the program. Any errors found are also recorded in this window. To print the contents of the window, click the Print command on the File menu.

**Converting Experiment Files**

The Experiment File Converter (ExptFileConverter) combines the necessary parts of a Macintosh state file and a Macintosh experiment file to generate a data acquisition method file (.dam).

1. Run the Experiment File Converter program.
   
   The Experiment File Converter window appears.
2. Choose an instrument type or model from the **Instrument Model** menu.
3. Click either **Load State File** or **Load Expt File** to open a state or experiment file, as required.
   
   A dialog appears prompting you for a file name.
4. Type the file name.
5. Click **Convert** to begin generating the DAM files for the chosen instrument model.
   
   The log window records all actions taken by the user from the start of the program. Any errors found are also recorded in this window.
6. To print the contents of the window, select **File > Print**.
Symbols

.aasf files 39
.ata files 39
.atd files 39
.cam files 39
.cset files 39
.dab files 39
.dam files 39
.dat files 40
.dll files 40
.eph files 40
.hwpf files 40
.ins files 40, 102
.mdb files 40
.pdf files 40
.psf files 40
.qmap 40
.qmf 40
.qmf files 40
.qsession 40
.rdb files 40
.rpt files 40
.rtf files 40
.sdb files 40
.tun files 40
.txt files 40
.wiff files
  data file formats 67
  overview 40
  translating from API files 101
  verify checksum of a data file 98
.wiff.scan 40
.xls files 40

SAA 19
acquisition accounts
  overview 18
  selecting 19
  selecting for network acquisition 69
  user principal name format 20, 69
Active Directory
  security and 22
adding
  entry to Instrument Maintenance log 96
  existing projects 52
  existing root directories 51
  projects to a workgroup 55
  projects to more than one workgroup 55
  projects to Project Root Pool 51
  roles using the Administrator Console 49
  users to a workgroup 54
  users to the User Pool 50
  workstations to workgroups 56
See also creating
Administrator Console
  Analyst software requirements 43
  audit trails 58, 85
  benefits 43
  client, overview 44
  Console administrators 45
  deleting roles 59
  illustration 47
  logging on to the Analyst software 58
  overview 43
  Remote Viewer tab 41
  security database 44
  server, overview 44
  shared drives 51
  synchronizing 59
  task workflow 45
  workgroups, setting up 45
  See also people, roles
Administrator Console client
  changing the attributes 59
  connecting to the server 48
  deleting workstations 61
  installing 44
  overview 44
  synchronizing 59

access modes
  overview 18
  screen lock and auto logout 20
  selecting 19
  See also security modes
access. See permissions
accounts
  acquisition 18
  client 18
Administrator Console server
  changing location of 59
  firewalls 44
  installing 44
  overview 44
  synchronizing 59

administrator role
  Administrator Console 53
  Console Administrators 45
  overview 23
  workgroups and 53

alerts
  configuring 97
  overview 13

Analyst software
  21 CFR Part 11 11
  Application Event log 10
  audit maps created in previous software versions 80
  audit trails, overview 10
  configuring security 17
  converting MassChrom software to 101
  deleting workstation 61
  installing 17
  permissions 22
  roles, overview 23
  unlocking 21
  verifying installation of 17
  Windows security and 9

API files 101
archived audit trails
  overview 81
  viewing 72, 79

attributes
  Administrator Console client 59
  workgroups, changing 61

audit maps
  applying 77
  creating 74, 88
  default 73
  full 73
  installed audit maps 72, 88
  location in the Audit Trail Manager 73
  MultiQuant software 88
  MultiQuant software, creating or modifying 88
  MultiQuant software, setting up 88
  overview 72
  quant only 73
  saving 76
  silent audit map 73
  audit records
    searching 79
    viewing 78
  Audit Trail Manager, MultiQuant software 87
  Audit Trail Viewer, MultiQuant software 93
  audit trails
    Administrator Console 58, 85
    archived 72, 79
    archives 81
    illustration 73
    instrument 71, 81
    location in the Audit Trail Manager 73
    MultiQuant software 10
    MultiQuant software, viewing, searching, printing 91
    overview 10, 71
    project 71, 83
    quantitation 72, 88
    Results Tables 78, 90
    searching 79
    viewing 77
  audit trails, archived 78
  auditing
    FAT file system 12
    MultiQuant software 87
    system audits 12
  auto logout
    disabling 21
    enabling 21
    overview 19
    Results Tables 21
    setting up 20

backup process
  cache folder 67
  network acquisition 66

C

cache folder
  data backup process 67
  deleting contents 68
  synchronizing 68
  CFR compliance 11

changing
  attributes of the Administrator Console cli-ent 59
  default workgroup 57
role properties 60
roles 36
Set File Permissions 47
workgroup descriptions 62
client account
described 18
network acquisition 66
client. See Administrator Console client
Code of Federal Regulations. See CFR compliance
compliance. See security
compound files
overview 67
selecting format for 69
configuring
network acquisition 68
project security 38
remote queues 41
security 17
connecting, Administrator Console client to the server 47
Console administrators
overview 45
workgroup 47
converting
experiment files 102
instrument files 102
creating
audit maps 74, 88
projects 50
roles 36
roles using the Administrator Console 49
root directories for network acquisition 68
See also adding
cache folder contents 68
deletion confirmation dialog, suppressing 59
project roots 60
projects from workgroups 62
roles from the Administrator Console 59
user-defined roles 37
users from the User Pool 60
users from workgroups 62
workgroups from the Workgroup tree 61
workstations from the Workstation Pool 61
workstations from workgroups 63
workstations using the Analyst software 61
See also removing
deletion confirmation dialog, suppressing 59
disabling Data File Checksum 99
E
editing. See changing
enabling Data File Checksum 99
End User role 24
event logs 10
Event Viewer 13
Explore Processing History
overview 95
viewing 96
exporting
Audit Trail Viewer 93
F
FAT, file systems 12
FDA compliance 9
file formats
changing 69
overview 66
files
configuring security 38
converting experiment files 102
converting instrument files 102
Data File Checksum 98
Explore Processing History 95
FAT 12
file translations 101
flat file option 66
MultiQuant file types 39
NTFS 12
permissions 13
permissions for network acquisition 66
Set File Permissions 47
Index

| types of 39          | audit maps, creating or modifying 88 |
| filtering, audited events in the MultiQuant software 91 | audit maps, setting up 88 |
| flat files           | Audit Trail Manager 87 |
| configuring network acquisition 68 | audit trails 10 |
| high-throughput analysis, use in 66 | audit trails, viewing, searching, printing 91 |
| options 67           | auditing 87 |
| overview 67          | exporting, Audit Trail Viewer 93 |
| folders              | file types 39 |
| configuring security 38 | screen lock 20 |
| permissions 13       | software access 33 |

Food and Drug Administration. See FDA compliance

Full Audit Map, described 73

G

generating instrument files 102
GLP compliance 9
Good Laboratory Practices. See GLP

I

installing
Administrator Console client 44
Administrator Console server 44

Instrument Audit Trail
applying audit maps 77
audit map and audit trail location 71
logged events 81
viewing archived records 72, 79
viewing audit records 78

Integrated mode
changing the default workgroup 57

L

local users and the Administrator Console 53
locking screen. See screen lock
logging out. See auto logout

M

mapping root directories 68
MassChrom software
generating instrument files from 102
overview 101
translating API files to .wiff files 101

Mixed mode
default workgroups 58
monitoring, remote queues 41
MultiQuant software
audit maps 88

Network acquisition
acquisition accounts 66
benefits 65
configuring 68
data backup process 67
data file formats 67
deleting contents of the cache folder 68
network administrators 68
overview 65
potential data loss 65
project security 66
SAA and 66
use in regulated environments 65
network projects. See projects
New Technology File System. See NTFS
NTFS, file systems 9, 12

O

Operator role 23

P

people
changing roles 36
overview 22
removing from the Analyst software 36
See also users, Administrator Console
permissons
files 13
folders 13
MultiQuant software 33
project folder 11
projects 63
Set File Permissions 47

printing
audit trails 79
MultiQuant audit trails 91
security configurations 42
Index

Project Audit Trail
  applying audit maps 77
  location of audit maps and audit trails 71
  logged events 83
  viewing archived records 72, 79
project folder permissions 13
Project Root Pool, adding projects 50
project root, refreshing 61
projects
  adding existing projects 52
  adding to more than one workgroup 55
  adding to the Project Root Pool 50
  audit maps 72
  audit maps created in previous software versions 80
  creating 50
  deleting from project root 60
  deleting from workgroups 62
  folder descriptions 39
  network project security 66
  network-based projects 65
  refreshing the project root 52
  reviewing project permissions 63
  security 38
  Set File Permissions 47
properties. see attributes

Q
  QA Reviewer role 24
  Quant Only Audit Map 73
Quantitation Audit Trail
  location of audit maps and audit trails 72, 88
  logged events 84
queue, configuring remote queues 41

R
  refreshing
    Administrator Console client and server 59
    file permissions 47
    project roots 52, 61
  registering workstations 55
  regulatory compliance. See security
  remote sample queue monitoring 41
  removing
    people from the Analyst software 36
    projects from workgroups 62
    roles 37
    users from workgroups 62
workgroups from the Workgroup tree 61
workstation using the Analyst software 61
workstations from the Workstation Pool 61
workstations from workgroups 63
See also deleting
renaming workgroups 62
Results Tables
  audit maps 72
  logged events 84
  previous versions of Analyst software and 80
  quantitation audit trails 84
  screen lock and auto logout 21
  viewing audit trails 78, 90
roles
  Administrator 23
  Analyst 23
  changing 36
  changing properties 60
  copied roles and access rights 49
  creating using the Administrator Console 49
  deleting from the Administrator Console 59
  End User 24
  Operator 23
  QA Reviewer 24
  Supervisor 24
root directories
  adding existing root directories 51
  creating for network acquisition 68
  network acquisition 66
  selecting for network acquisition 68

S
  SAA
    network acquisition and 66
    overview 19
    selecting 69
  screen lock
    administrator role 53
    disabling 62
    enabling 62
    MultiQuant software 20
    overview 19
    setting up 20
    unlocking 21
searching
  audit records 79
  MultiQuant software audit trails 91
Index

security
21 CFR Part 11 11
Analyst software and Windows security 9
FAT file system 12
levels 15
network acquisition 66
overview 9
printing configurations for 42
project 38
reviewing project permissions 63
task 15
Windows 11
workgroup 58
workgroups 62
security database, Administrator Console 44
security modes
for workgroups 53
logging on to the Analyst software 58
overview 18
screen lock and auto logout 19, 20
workgroups, changing 62
selecting
acquisition accounts for network acquisition 69
root directories 68
server. See Administrator Console server
Set File Permissions 47
shared drives and network access 51
silent audit map 73
Single User mode 18
software, configuring Analyst software security 17
Special Acquisition Administrator Account. See SAA
subfolders
names of 39
saving audit maps 76
user access 38
Supervisor role 24
synchronizing
Administrator Console client and server 59
cache folder 68
project roots 52, 61
synchronizing. See refreshing
system audits. See audit trails

T

translating API files to .wiff files 101
21 CFR Part 11 compliance 11

U

UNC. See universal naming convention
universal naming convention, root directories 68
unlocking screen 21
UPN format. See user principal name format
user groups
adding to User Pool 50
adding to workgroups 54
User Pool
adding users 50
deleting users 60
described 44
user principal name format
acquisition accounts 20, 69
Active Directory support 12
user-defined roles
creating 36
deleting 37
users
adding to the User Pool 50
adding to workgroups 54
deleting from the User Pool 60
deleting from workgroups 62
overview 22
Set File Permissions 47
User Pool
See also people, Administrator Console

V

viewing
archived records 72, 79
audit trails 77
audit trails, MultiQuant software 91
Explore Processing History files 96
Instrument Audit Trail records 78

W

Windows
audit trails 10
event logs 10
file system 12
network acquisition 11
NTFS 9
security 11
workgroups
adding projects to 55
adding users to 54
adding workstations to 56
changing description of
changing security modes
changing the default workgroup
creating
default
deleting from the Workgroup tree
deleting projects from
deleting users from
deleting workstations from
local users
Mixed mode
overview
permissions
renaming

security modes
security settings
Set File Permissions
setting a default workgroup

workstations
adding to the remote queue
adding to workgroups
audit trails and
connecting the Administrator Console client to the server
deleting from workgroups
deleting using the Analyst software
registering
removing from the remote queue