This document is provided to customers who have purchased SCIEX equipment to use in the operation of such SCIEX equipment. This document is copyright protected and any reproduction of this document or any part of this document is strictly prohibited, except as SCIEX may authorize in writing.

Software that may be described in this document is furnished under a license agreement. It is against the law to copy, modify, or distribute the software on any medium, except as specifically allowed in the license agreement. Furthermore, the license agreement may prohibit the software from being disassembled, reverse engineered, or decompiled for any purpose. Warranties are as stated therein.

Portions of this document may make reference to other manufacturers and/or their products, which may contain parts whose names are registered as trademarks and/or function as trademarks of their respective owners. Any such use is intended only to designate those manufacturers’ products as supplied by SCIEX for incorporation into its equipment and does not imply any right and/or license to use or permit others to use such manufacturers’ and/or their product names as trademarks.

SCIEX warranties are limited to those express warranties provided at the time of sale or license of its products and are SCIEX's sole and exclusive representations, warranties, and obligations. SCIEX makes no other warranty of any kind whatsoever, expressed or implied, including without limitation, warranties of merchantability or fitness for a particular purpose, whether arising from a statute or otherwise in law or from a course of dealing or usage of trade, all of which are expressly disclaimed, and assumes no responsibility or contingent liability, including indirect or consequential damages, for any use by the purchaser or for any adverse circumstances arising therefrom.

For research use only. Not for use in diagnostic procedures.

AB Sciex is doing business as SCIEX.

The trademarks mentioned herein are the property of AB Sciex Pte. Ltd. or their respective owners.

AB SCIEX™ is being used under license.

© 2017 AB Sciex

AB Sciex Pte. Ltd.
Blk 33, #04-06
Marsiling Ind Estate Road 3
Woodlands Central Indus. Estate.
SINGAPORE 739256
Contents

Use the Analyst Device Driver.........................................................................................................................4
  Configure the Devices in the Agilent LC Stack Automatically.................................................................5
  Configure the CTC-PAL3 Autosampler Automatically.............................................................................9
  Configure and Activate the Hardware Profile..........................................................................................13
    Hardware Profiles with Different Combinations of ADD and Integrated Devices...............................15
  Assign Wellplates and Map Racks using the Status Mode....................................................................19
    Assign Wellplates in the Agilent Autosampler using the Status Mode..............................................19
    Map Rack Positions for a CTC-PAL3 Autosampler..............................................................................23
  Create an Acquisition Method.................................................................................................................27
  View the Acquisition Method in the Acquisition Method Editor.........................................................30
  Modify Parameters for the LC Devices in the Acquisition Method.....................................................32
  Create and Submit Batches for Data Acquisition....................................................................................34
  Check the Status of Instrument, Devices connected to the Instrument, and Batch Acquisition.............35
  View Devices Parameters Used for Acquisition in File Information of Data.......................................37
  Create a Custom Plate Layout..................................................................................................................37
  Use the Generic Agilent Autosampler and Generic Plates....................................................................47
  Use the HPLC Reference Vials.................................................................................................................48
  Enable Recording of the Pressure Gradient.............................................................................................49
  Use the Custom Injection Program..........................................................................................................50

Appendix A Troubleshooting.......................................................................................................................52
  Analyst Software or the Analyst TF Software Waiting Indefinitely during Acquisition........................52
  Queue in the Analyst Software or the Analyst TF Software Shows Waiting Status..............................53
  Analyst Software or the Analyst TF Software Goes to Error State during Acquisition........................53
  Hardware Profile Activation Might Take Some Time After the LC Devices..........................................55
  Configuration in Analyst Device Driver..................................................................................................55
  Cluster Partner Missing Error in Analyst® Device Driver........................................................................55
  LC Devices Show Error in the Status Dialog in Analyst® Device Driver...............................................57
  Batch Acquisition Stops when an Autosampler is used through the ADD.............................................58
  Missing Vial and other Errors during a Batch Acquisition....................................................................58
  Contact Us.................................................................................................................................................60
  Technical Support.....................................................................................................................................61

Revision History........................................................................................................................................62
Use the Analyst Device Driver

The Analyst® Device Driver is an HPLC device control application for the Analyst® software or the Analyst® TF software. It is based on Agilent Technologies Instrument Control Framework (ICF). Currently, the Analyst® Device Driver can be used to control the Agilent Technologies devices and PAL3 RTC and RSI autosamplers from CTC. The Analyst® Device Driver utilizes ICF components and interfaces to provide instrument configuration, method creation and editing, communication (Run Control) and status representation.

Note: The Analyst Device Driver is designed to interface the Analyst® software or the Analyst® TF software with Agilent Instrument Control Framework, a new way to control newer LC devices. Most of the Agilent-related or CTC-related user interface shown within the Analyst Device Driver are provided by Agilent or CTC. These interfaces are detailed within the documentation that comes with the device. Online Help is also available through the Analyst Device Driver software. Familiarize yourself with these documents before using the Analyst Device Driver to avoid configuration issues. Note that the Agilent documentation refers to the use of Chemstation. Analyst Device Driver can be substituted for Chemstation within these instructions.

To use the Analyst® Device Driver, refer to following procedures:

- Configure the Devices in the Agilent LC Stack Automatically on page 5 or Configure the CTC-PAL3 Autosampler Automatically on page 9
- Configure and Activate the Hardware Profile on page 13
- Assign Wellplates and Map Racks using the Status Mode on page 19
- Create an Acquisition Method on page 27
- Modify Parameters for the LC Devices in the Acquisition Method on page 32
- Create and Submit Batches for Data Acquisition on page 34
- Check the Status of Instrument, Devices connected to the Instrument, and Batch Acquisition on page 35
- View Devices Parameters Used for Acquisition in File Information of Data Files on page 37
- Create a Custom Plate Layout on page 37
- Use the Generic Agilent Autosampler and Generic Plates on page 47
- Use the HPLC Reference Vials on page 48
- Enable Recording of the Pressure Gradient on page 49
- Use the Custom Injection Program on page 50
Configure the Devices in the Agilent LC Stack Automatically

The various peripheral devices in an LC stack can be configured both automatically and manually. This procedure describes the automatic method.

1. Open the Analyst® software or the Analyst® TF software.
2. Make sure that the hardware profile is deactivated.
   The Windows Security Alert window opens.
4. Select the networks that the Analyst Device Driver is allowed to communicate on and then click Allow Access.
   The Analyst Device Driver dialog opens.

   **Figure 1 Analyst Device Driver**

5. In the Analyst Device Driver dialog, click Configure.
   The LC Device Configuration dialog opens.
6. Select the type of Agilent LC system to be configured in the left panel.

All of the peripheral devices for each group of Agilent LC systems are listed under that group. Expand the group to view the list.
7. Click **Auto Configure**.

The Automatic configuration parameters dialog opens.

**Figure 4 Automatic configuration parameters Dialog**

8. Click either the **IP address** or the **Hostname** option.

9. Type either the IP address or the host name for the host computer. For more information, press **F1** to open the Agilent Help.

10. Click **OK**.

   Auto Configure automatically detects the peripheral devices connected to the computer and lists them in the right panel in the LC Device Configuration dialog.
11. To customize the settings of a peripheral device, double-click that device in the right panel. The dialog to configure the selected peripheral device opens.

Figure 6 Configure Bin. Pump Dialog
12. Modify the settings if required and then click **OK**.
   If required, use the **Help** button to open the Agilent Help.

13. Repeat step 11 and step 12 for all of the peripheral devices in the right panel.

**Figure 7 Configure Low Flow HiP Sampler Dialog**

14. Click **OK**.

15. Click the minimize button on the top right part of the Analyst Device Driver dialog to minimize it.

**Configure the CTC-PAL3 Autosampler Automatically**

The PAL3 autosampler from CTC can be configured both automatically and manually. This procedure describes the automatic method.

**Note:** A sync cable, called the PAL connecting cable APG Remote, is used to connect the PAL3 autosampler to an Agilent pump when both the devices are configured through the Analyst Device Driver. The cable connects to the 15 pin INTERFACE connection on the back of the PAL3 autosampler and to the 9 pin REMOTE connection on the back of the Agilent pump.

1. Do one of the following:
   - If only a PAL3 autosampler is being configured using the Analyst Device Driver, then continue from step 2.
   - If both Agilent devices and a PAL3 autosampler are being configured using the Analyst Device Driver, then in the LC Device Configuration dialog where the Agilent devices were configured in *Configure the Devices in the Agilent LC Stack Automatically*, auto-configure the PAL3 autosampler by following steps 7 onwards in this procedure.

2. Open the Analyst® software or the Analyst® TF software.
Use the Analyst Device Driver

3. Make sure that the hardware profile is deactivated.

4. On the Navigation bar, under **Companion Software**, double-click **Analyst Device Driver**.
   The Windows Security Alert window opens.

5. Select the networks that the Analyst Device Driver is allowed to communicate on and then click **Allow Access**.
   The Analyst Device Driver dialog opens.

**Figure 8 Analyst Device Driver**

![Analyst Device Driver](image)

6. In the Analyst Device Driver dialog, click **Configure**.
   The LC Device Configuration dialog opens.

**Figure 9 LC Device Configuration Dialog**

![LC Device Configuration Dialog](image)

7. If required, select **CTC Analytics LC** system in the left panel.
   Expand the CTC Analytics LC group to view the peripheral devices for that group.
8. Click **Auto Configure**.

   The Automatic configuration parameters dialog opens.

**Figure 11 Automatic configuration parameters Dialog**

![Automatic configuration parameters dialog](image)

9. Type either the IP address or the host name for the host computer.

10. Click **OK**.

   Auto Configure automatically detects the peripheral devices connected to the computer and lists them in the right panel in the LC Device Configuration dialog.
Use the Analyst Device Driver

Figure 12 LC Device Configuration Dialog with only the CTC-PAL3 Autosampler Configured using the Analyst Device Driver

![Figure 12 LC Device Configuration Dialog with only the CTC-PAL3 Autosampler Configured using the Analyst Device Driver](image1)

Figure 13 LC Device Configuration Dialog with both Agilent Devices and the CTC-PAL3 Autosampler Configured using the Analyst Device Driver

![Figure 13 LC Device Configuration Dialog with both Agilent Devices and the CTC-PAL3 Autosampler Configured using the Analyst Device Driver](image2)

11. if required, customize the settings of a peripheral device in the right panel using the PAL terminal. After the changes are completed, reconfigure the device using steps 7 to 9.

12. Click **OK** in the LC Device Configuration dialog.
13. Click the minimize button on the top right part of the Analyst Device Driver dialog to minimize it.

**Configure and Activate the Hardware Profile**

1. On the Navigation bar, double-click **Hardware Configuration**.
   The Hardware Configuration Editor opens.

2. Click **New Profile**.

3. In the Create New Hardware Profile dialog, type a name in the **Profile Name** box.

4. Click **Add Device**.

5. In the Available Devices dialog, select **Mass Spectrometer** as the **Device Type**.

6. Select a mass spectrometer in the **Devices** section and then click **OK**.

7. In the Create New Hardware Profile dialog, click **Setup Device** and configure the mass spectrometer as required. Refer to the **Operating Instructions — Hardware Profiles and Projects** chapter in the System User Guides.

8. Click **Add Device**.

9. In the Available Devices dialog, select **Software Application** from the **Device Type** list.
   Software Application is listed in the Devices section.

**Figure 14 Available Devices Dialog**

10. Click **OK**.

11. In the Create New Hardware Profile dialog, make sure that the Software Application entry is selected and then click **Setup Device**.
Use the Analyst Device Driver

The Software Applications Settings dialog opens. The **Analyst Device Driver** option is selected in the Software applications section.

**Figure 15 Software Application Settings Dialog**

12. Select the required options and click **OK**.

The Analyst Device Driver is added to the current profile.

**Figure 16 Create New Hardware Profile Dialog**

13. Click **OK**.

The new hardware profile is created.

14. With the newly created hardware profile selected, click **Activate Profile**.

15. Click **Close**.
Hardware Profiles with Different Combinations of ADD and Integrated Devices

The Analyst Device Driver 1.2 supports hardware profiles containing different combinations of Agilent, CTC, Shimadzu, Exion LC, and other devices connected using the Analyst Device Driver or as integrated devices. The table below lists some examples of possible combinations of devices in a hardware profile:

Table 1 Examples of Possible Combinations of Devices Configured using ADD or as Integrated Device in a Hardware Profile

<table>
<thead>
<tr>
<th>Devices Configured using ADD</th>
<th>Devices configured as integrated devices</th>
</tr>
</thead>
<tbody>
<tr>
<td>PAL3 autosampler from CTC</td>
<td>Agilent pump, oven, DAD, and so on</td>
</tr>
<tr>
<td>Agilent pump, oven, DAD, and so on and CTC-PAL3 autosampler</td>
<td>N/A</td>
</tr>
<tr>
<td><strong>Note:</strong> A sync cable, called the PAL connecting cable APG Remote, is used to connect the PAL3 autosampler to an Agilent pump when both of the devices are configured through the Analyst Device Driver. The cable connects to the 15 pin INTERFACE connection on the back of the PAL3 autosampler and to the 9 pin REMOTE connection on the back of the Agilent pump.</td>
<td></td>
</tr>
<tr>
<td>PAL3 autosampler</td>
<td>Shimadzu pump, column oven, PDA, UV Detector</td>
</tr>
<tr>
<td>PAL3 autosampler</td>
<td>Exion LC pump, column oven, PDA, and so on</td>
</tr>
<tr>
<td>Agilent autosampler and Agilent pump, oven, DAD, and so on</td>
<td>N/A</td>
</tr>
<tr>
<td>Agilent autosampler</td>
<td>Agilent pump, oven, DAD, and so on</td>
</tr>
<tr>
<td>Agilent autosampler</td>
<td>Shimadzu pump, column oven, PDA, UV Detector</td>
</tr>
<tr>
<td>Agilent autosampler</td>
<td>Exion LC pump, column oven, PDA, and so on</td>
</tr>
<tr>
<td>Agilent pump, oven, DAD, and so on</td>
<td>PAL autosampler</td>
</tr>
<tr>
<td>Agilent autosampler</td>
<td>PAL autosampler; Agilent pump, oven, DAD, and so on</td>
</tr>
<tr>
<td><strong>Note:</strong> When multiple autosamplers are included in the hardware profile, only the last added autosampler is used for acquisition.</td>
<td></td>
</tr>
</tbody>
</table>
Use the Analyst Device Driver

Table 1 Examples of Possible Combinations of Devices Configured using ADD or as Integrated Device in a Hardware Profile (continued)

<table>
<thead>
<tr>
<th>Devices Configured using ADD</th>
<th>Devices configured as integrated devices</th>
</tr>
</thead>
<tbody>
<tr>
<td>Agilent pump, oven, DAD, and so on</td>
<td>PAL autosampler; Shimadzu pump, column oven, PDA, UV Detector</td>
</tr>
<tr>
<td>Agilent pump, oven, DAD, and so on</td>
<td>PAL autosampler; Exion LC pump, column oven, PDA, and so on</td>
</tr>
</tbody>
</table>

When a hardware profile contains some devices configured using the ADD and some configured as integrated device, then the integrated device is configured using the Analyst® or Analyst® TF software and the ADD is used to configure the ADD-controlled device.

Create a Hardware Profile with Different Combinations of ADD and Integrated Devices

As an example, the following procedure describes the steps to create a hardware profile that contains a mass spectrometer, Agilent pump and column oven as integrated devices, and PAL3 autosampler as a device controlled by the ADD. The procedure also describes creating an acquisition method for such a hardware profile.

1. In the Analyst Device Driver, auto-configure PAL3 autosampler. Refer to Configure the CTC-PAL3 Autosampler Automatically.

2. Create a hardware profile in the Analyst® or Analyst® TF software and then activate it. Refer to the Operating Instructions - Hardware Profiles and Projects chapter in the System User Guide for the mass spectrometer in use. Also refer to Configure and Activate the Hardware Profile.

Figure 17 Sample Hardware Profile with Agilent Pump and Column Oven Configured as Integrated Devices and PAL3 Autosampler Configured with the ADD

3. Open the Acquisition Method Editor.

Tutorial Analyst® Device Driver 1.2
RUO-IDV-05-1102-D
4. Set the **Synchronization Mode** to **Manual/AAO Sync**.

5. Provide the parameter values for the mass spectrometer, pump, and the column oven. Refer to the appropriate **System User Guide**.

6. Save the acquisition method.

7. Maximize Analyst Device Driver window and then click **Method** to update PAL3 parameters using the Analyst Device Driver.

---

8. Select a script from the **Select Method Script** list. Refer to the PAL3-specific sections in **Create an Acquisition Method**.
9. Update the parameter values for the PAL3 autosampler as required. Refer to the PAL3-specific sections in Create an Acquisition Method.

10. To save the parameter values for the peripheral devices in the same method that was created in step 6, click **File > Save to Analyst .dam file**.

11. In the Save Method dialog, select the method that was created in step 6, and then click **Save**.

12. Click **Yes** in the Confirm Save As dialog.

   The parameter values for the PAL3 are saved in the same method that was created in 6.

13. Click **File > Exit**.

14. Open the acquisition method in the Analyst® or Analyst® TF software and then click **Analyst Device Driver** in the left pane in the Acquisition Method Editor.

   The parameters for the PAL3 autosampler are shown in the Software Application Properties tab.

**Figure 20 Parameters for the PAL3 Autosampler in Acquisition Method Editor**

```
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sampler Name</td>
<td>PAL3</td>
</tr>
<tr>
<td>Maximum Volume</td>
<td>100 μL</td>
</tr>
<tr>
<td>Minimum Volume</td>
<td>10 μL</td>
</tr>
<tr>
<td>Bottom Serum Sample Vial</td>
<td>0</td>
</tr>
<tr>
<td>Sample Apparatus Flow Rate</td>
<td>10</td>
</tr>
<tr>
<td>Filtration Box</td>
<td>0</td>
</tr>
<tr>
<td>Pin-Up Delay</td>
<td>500</td>
</tr>
<tr>
<td>Air Volume</td>
<td>0</td>
</tr>
<tr>
<td>Height From Bottom Sample Vial</td>
<td>0.5</td>
</tr>
<tr>
<td>Leave Drawer Open</td>
<td>OFF</td>
</tr>
<tr>
<td>Sample Volume/Depth</td>
<td>30</td>
</tr>
<tr>
<td>Pre Clean With Solvent 1</td>
<td>0</td>
</tr>
<tr>
<td>Pre Clean With Solvent 2</td>
<td>0</td>
</tr>
<tr>
<td>Pre Clean With Sample</td>
<td>0</td>
</tr>
<tr>
<td>Injector</td>
<td>LC/0301</td>
</tr>
<tr>
<td>Inject Sample Flow Rate</td>
<td>5</td>
</tr>
<tr>
<td>Pre-Inject Delay</td>
<td>500</td>
</tr>
<tr>
<td>Post-Inject Delay</td>
<td>600</td>
</tr>
<tr>
<td>Post Clean With Solvent 1</td>
<td>0</td>
</tr>
<tr>
<td>Post/Clean With Solvent 2</td>
<td>0</td>
</tr>
<tr>
<td>Valve Clean With Solvent 1</td>
<td>100</td>
</tr>
<tr>
<td>Valve Clean With Solvent 2</td>
<td>100</td>
</tr>
<tr>
<td>Valve Clean Valve Flow Rate</td>
<td>100</td>
</tr>
<tr>
<td>Liquid Chromatograph</td>
<td>LC/1</td>
</tr>
<tr>
<td>Tox</td>
<td>L5.1</td>
</tr>
<tr>
<td>Wash Station</td>
<td>1</td>
</tr>
<tr>
<td>Wash Volume</td>
<td>70</td>
</tr>
<tr>
<td>Script Name</td>
<td>LC Injection</td>
</tr>
<tr>
<td>Script Version</td>
<td>1.6</td>
</tr>
<tr>
<td>Serial Number</td>
<td>n/a</td>
</tr>
<tr>
<td>Firmware Version</td>
<td>n/a</td>
</tr>
</tbody>
</table>
```

This method can be used to acquire samples.
Assign Wellplates and Map Racks using the Status Mode

Some devices might need to be further configured, such as assigning wellplates in Agilent autosamplers, resetting the injector, and mapping racks in the PAL3 autosampler. For such configuration, use the Status mode in the Analyst Device Driver.

The Status mode enables the user to configure the connected devices directly.

Tip! If a hardware profile is already configured for the peripheral devices in an LC stack and after that the devices are further configured using the Status mode, then those devices must be automatically configured again using the Analyst Device Driver. First deactivate the hardware profile and then automatically configure the devices. Refer to Configure the Devices in the Agilent LC Stack Automatically on page 5 or Configure the CTC-PAL3 Autosampler Automatically on page 9.

Assign Wellplates in the Agilent Autosampler using the Status Mode

1. Click Status in the Analyst Device Driver dialog.

Figure 21 Analyst Device Driver

The Status dialog opens.
2. To open the menu to control the autosampler, right-click in the autosampler pane.

**Tip!** To use the menu to control other devices, right-click in the pane for that device.
3. The autosampler might not automatically detect which plates are placed inside the autosampler trays. To check which plates are currently selected, move the cursor over the plate picture in the autosampler status pane.
Figure 24 Checking the Plates inside the Autosampler

4. To change the plates, right-click in the autosampler status pane.

5. Select Assign Wellplates.

Figure 25 Tray and Plate Configuration Dialog

6. Select the required plates in the **Upper Plate** and **Lower Plate** fields.
Map Rack Positions for a CTC-PAL3 Autosampler

1. Click **Status** in the Analyst Device Driver dialog.

   **Figure 26 Analyst Device Driver**

   ![](image)

   The Status dialog to configure the PAL3 autosampler opens.

   **Figure 27 Status Dialog for PAL3 Autosampler**

   ![](image)

2. Right-click in the **PAL3** box.

   The right-click menu opens.
3. Click **Show Rack Position Mapping**.

   The PAL3 Rack Position - Mapping dialog opens.

![Figure 29 PAL3 Rack Position - Mapping Dialog](image)

4. Map the rack positions in the dialog to the rack positions in the autosampler. Refer to the following figure.
Figure 30 PAL3 Rack Position - Mapping Dialog

![PAL3 Rack Position - Mapping Dialog]

**Note:** Make sure that this same mapping is mirrored in the Sample tab and Locations tab when a batch is created in the Batch Editor in the Analyst® or Analyst® TF software. Refer to the CTC-PAL3 section in *Create and Submit Batches for Data Acquisition*.

5. Click **OK**.

6. Right-click in the PAL3 box and then click **Show Script Manager** from the right-click menu.

   The PAL3 Scripts dialog opens.
7. Click **Import Scripts**.

8. Navigate to the folder where PAL3 scripts are stored. On the Windows 7, 32 bit operating system, navigate to the `C:\Program Files\AB SCIEX\AnalystDeviceDriver\CTCScripts` folder. On the Windows 7, 64-bit operating system, navigate to the `C:\Program Files (x86)\AB SCIEX\AnalystDeviceDriver\CTCScripts` folder.

The folder contains three PAL 3 scripts: LC Injection.xml, LC MS Fast Injection.xml, and LC MS Standard Injection.xml. The LC Injection.xml script is used by the PAL3 RSI autosampler. The PAL3 RTC autosampler can use all of the three scripts.

9. Click the required script file. For example, select **LC Injection.xml**.

The imported script is shown in the PAL3 Scripts dialog.
Figure 32 PAL3 Scripts Dialog

Note: A script needs to be imported only once if the same hardware configuration is used. If a hardware change is made in the PAL3 autosampler, for example if a new drawer or a tool is added, then we recommend reconfiguring the PAL3 autosampler using the Configure option in the ADD, and then checking for the presence of the selected script in the Instrument Control Method Editor. Refer to step 7 in Create an Acquisition Method. If the script is not listed in the Instrument Control Method Editor, then import it again.

10. Click OK in the PAL3 Scripts dialog.

Create an Acquisition Method

1. On the Navigation bar, under Acquire, double-click Build Acquisition Method.
   The Acquisition Method window opens.


3. For the mass spectrometer, provide the values for the different parameters on the MS and Advanced MS tabs. Refer to the Create Acquisition Methods section in the appropriate System User Guides.

4. Click File > Save.

5. Maximize the Analyst Device Driver dialog.

6. Click Method.
The Instrument Control Method Editor opens. The editor contains one tab for each peripheral device that was configured in the LC Device Configuration dialog.

**Figure 33 Unsaved Method Dialog (Agilent devices)**

![Image of Unsaved Method Dialog (Agilent devices)](image1)

7. (For CTC-PAL3 device) Select a script from the Select Method Script list.

Scripts provide a predesigned template of parameters for the CTC-PAL3 devices. If a customized template of parameters is needed, contact Sciex support at sciex.com/request-support.
Parameters for the selected script are shown. The following figure shows the parameters for the LC Injection script.

**Figure 35 Parameters for the Selected Script LC Injection**

![Image of parameters for LC Injection script]

8. Modify the values of the parameters for the peripheral devices as required.
For more information, press F1 to open the Agilent Help or the CTC Help.

9. To save the parameter values for the peripheral devices in the same method that was created in steps 2 and 3, click **File > Save to Analyst .dam file**.

**Figure 36 File Menu**

- Open from Analyst .dam file
- Save
- Save to Analyst .dam file
- Exit

**Tip!** The **File > Save** menu options can also be used to save the parameter values in the same method that was created in steps 2 and 3.

10. In the Save Method dialog, select the method that was created in steps 2 and 3, and then click **Save**.

11. Click **Yes** in the Confirm Save As dialog.

The parameter values for the peripheral devices are saved in the same method that was created in steps 2 and 3.
Use the Analyst Device Driver

12. Click **File > Exit**.

**View the Acquisition Method in the Acquisition Method Editor**

1. In the Analyst® software or the Analyst® TF software, on the Navigation bar, under **Acquire**, double-click **Build Acquisition Method**.
2. Open the method that was created in the previous section.
   
   The method opens and Analyst Device Driver software application is shown in the Acquisition Method pane.

   ![Figure 37 Analyst Device Driver in Acquisition Method Editor](image)

3. Click **Analyst Device Driver**.
   
   The configuration details for the devices configured using the **Analyst Device Driver** is shown in the **Software Application Properties** tab.
Figure 38 Configuration Details for the Devices (for Agilent devices)
Modify Parameters for the LC Devices in the Acquisition Method

1. On the Navigation bar, under **Companion Software**, double-click **Analyst Device Driver**.
   
   The User Account Control dialog opens, asking if the Analyst Device Driver program should be allowed to make changes to the computer.

2. Click **Yes**.
   
   The Analyst Device Driver dialog opens.

3. Click **Method**.
   
   The Instrument Control Method Editor opens.
4. Click **File > Open from Analyst .dam file**.

**Figure 40 File Menu**

```
File   View
Open from Analyst .dam file
Save
Save to Analyst .dam file
Exit  Alt+F4
```

5. In the Load Method dialog, click the method to open and then click **Open**.

6. The peripheral devices portion of the selected acquisition method opens in the Instrument Control Method Editor.

7. Make the required changes.

8. Click **File > Save**.

**Figure 41 File Menu**

```
File   View
Open from Analyst .dam file
Save
Save to Analyst .dam file
Exit  Alt+F4
```

The changes are saved into the open acquisition method.

9. If required, click **File > Save to Analyst .dam file** to save the peripheral devices configuration in a different acquisition method.

**Figure 42 File Menu**

```
File   View
Open from Analyst .dam file
Save
Save to Analyst .dam file
Exit  Alt+F4
```

10. In the Save Method dialog, select an acquisition method, and then click **Save**.

11. Click **Yes** in the Confirm Save As dialog.

The parameter values for the peripheral devices are saved in the acquisition method selected in step 10.
12. Click **File > Exit**.

**Create and Submit Batches for Data Acquisition**

Using the methods created in this guide, create and submit batches to acquire data. Refer to the *Batches* chapter in the appropriate *System User Guide*.

If the Agilent Infinity II Multisampler is used, then in the **Locations** tab in the Batch Editor, right-click and then select **Multi Drawer** to view the new layout of Agilent Infinity II Multisampler. Refer to the following figure.

**Figure 43 New Layout of the Agilent Infinity II Multisampler in the Locations Tab**

The Agilent Infinity II Multisampler device being used might contain fewer drawers and plates than what is shown in the **Figure 43** but the layout in the Locations tab shows the maximum number of drawers and plates possible. When configuring the plates on the Locations tab, start from the bottom of the multi drawer layout and then proceed up.

When using the CTC-PAL3 autosampler and creating a batch for it in the Analyst® or Analyst® TF software, make sure that the rack mapping done in the Sample tab and the Locations tab matches the rack mapping that was done in step 4 in **Map Rack Positions for a CTC-PAL3 Autosampler**. The rack mapping in the following figures matches the rack mapping that was done in step 4 in **Map Rack Positions for a CTC-PAL3 Autosampler**.
Note: For batch submission and acquisition, there is no validation on the Rack and Plate type between the batch and autosampler configuration if the autosampler is controlled using the Analyst Device Driver. Users must make sure that the same Rack and Plate is selected in the batch as configured for the autosampler in the Analyst Device Driver.

Check the Status of Instrument, Devices connected to the Instrument, and Batch Acquisition

2. In the Analyst Device Driver dialog, click Status.
Use the Analyst Device Driver

The Status dialog opens. It shows the status of the peripheral devices connected to the mass spectrometer and the computer. It also shows if the mass spectrometer is switched on, is offline, or idle.

**Figure 46 Status Dialog for Agilent devices**

![Status Dialog for Agilent devices]

**Figure 47 Status Dialog for CTC-PAL3 Autosampler**

![Status Dialog for CTC-PAL3 Autosampler]

3. In **Figure 46**, click ![status dialog](image) to open the Agilent Help.

4. In **Figure 46**, click ![status dialog](image) to open a dialog to view information about the Agilent devices connected to the mass spectrometer and the computer.

**Figure 48 View Information About Devices Connected to the Mass Spectrometer**

![View Information About Devices Connected to the Mass Spectrometer]

5. In **Figure 47**, click ![status dialog](image) to open the PAL3 Help.
6. In Figure 47, click to open a dialog to view information about the PAL3 autosampler connected to the mass spectrometer and the computer.

**Figure 49 View Information about PAL3 Autosampler**

![Module List](image)

**View Devices Parameters Used for Acquisition in File Information of Data Files**

Open a data file acquired with the acquisition methods created in this document.

   
   The Select Sample dialog opens.

2. In the Data Files pane, select the wiff file to view.

3. In the Samples pane, select the sample to view and then click OK.
   
   The data acquired from the sample opens.

4. To view the file information, click the Show File Info icon.
   
   The File information pane opens below the graph.

5. Expand the Log Info section.
   
   Information about the Analyst Device Driver and the peripheral devices connected to the mass spectrometer and configured is shown in the right pane of the File Information pane.

6. Expand the Acquisition Info section in the left pane of the File Information pane.
   
   The parameters and their values for each peripheral device used during data acquisition are shown in the right pane of the File Information pane.

**Create a Custom Plate Layout**

Users can create a plate layout that is not currently available in the plate list. If a similar plate (for example, a plate with the same layout and same number of vials, by row or by column) already exists in the list of generic plates, then a new plate does not need to be created using the RackBuilder.exe utility and the user should continue with step 24 of this procedure.
1. Close the Analyst® software or the Analyst® TF software.

2. Do one of the following:
   - For computers configured with the Microsoft Windows 7, 32-bit operating system, browse to the C:Program Files\Analyst\bin\ folder.
   - For computers configured with the Microsoft Windows 7, 64-bit operating system, browse to the C:Program Files (x86)\Analyst\bin\ folder.

3. Create a backup copy of the following files and then store them in a safe location on the local drive so that they can be restored if required:
   - AutosamplerDB.adb
   - AutosamplerDBServer.adb

   The Open POET Database dialog opens.

   **Figure 50 Open POET Database Dialog**

5. In the Database field, select AutosamplerPoetDB and then click OK.
   The Autosampler Database dialog opens.
6. In the **Autosampler** field, select **Agilent Autosampler**.

7. In the **Plate** section, click **New**.

   The New Plate dialog opens.

**Figure 52 New Plate Dialog**

8. In the field provided, type the name of the new plate in the following format:
   - `rxcVialGenPlateR`, where `r` equals the number of rows in the plate, `c` equals the number of columns in the plate, and `R` indicates that the vials are ordered by row, **OR**
   - `rxcVialGenPlateC`, where `r` equals the number of rows in the plate, `c` equals the number of columns in the plate, and `C` indicates that the vials are ordered by row.

   For example, in the name **6x9VialGenPlateR** indicates a 54-vial plate, with 6 rows and 9 columns.
9. Click OK.

The Plate Editor (Agilent Autosampler) dialog opens.

**Figure 53 Plate Editor (Agilent Autosampler) Dialog**

10. Remove the `u_` at the front of the plate **Name**.

By default, the name of the plate is automatically preceded by `u_`.

11. Click **Plate Layout**.

The Vial Layout Information dialog opens.
12. In the **Horizontal Plate Size** field, type the number of columns in the plate.

   **Tip!** In the example plate name provided in step 7, type 9 in this field.

13. In the **Vertical Plate Size** field, type the number of rows in the plate.

   **Tip!** In the example plate name provided in step 7, type 6 in this field.

14. (Optional) Select the appropriate **Header Type** from the list provided.

   Options include **No Header**, **Alphanumeric A1 TopLeft**, **Alphanumeric A1 BottomLeft**, **Numeric Top**, and **Numeric Left**.

15. (Optional) Select the appropriate **Vial Shape** from the list provided.

   Options include **Circular** and **Rectangular**.

16. Click **Next**.

   The Vial Layout dialog opens.
17. Do one of the following to populate the vial positions in the table:

All vials positions must be populated.

- Click **Single** and then click inside each of the vial positions to add the vial numbers, one at a time.
- Click **Row** and then click inside the first vial position of the row to add all of the vial numbers for the corresponding row.
- Click **Column** and then click inside the first vial position of the column to add all of the vial numbers for the corresponding column.

**Tip!** If an error is made, then click **Remove Selections**. This removes all of the information in the table.

18. Click **Finish**.

The Plate Editor (Agilent Autosampler) dialog opens.

19. Click **OK**.

The Autosampler Database dialog opens. The new plate is shown in the **Plate** list.

20. In the **Rack** section, select the appropriate rack for the plate and then click **Edit**.

The Rack Editor (Agilent Autosampler) dialog opens.
21. In the **Plates used with this rack** list, select the check box corresponding to the new plate.

22. Click **OK**.

   The Autosampler Database dialog opens.

23. Click **OK**.

24. Open the Analyst® software or the Analyst® TF software.

25. On the Navigation bar, under **Companion Software**, double-click **Analyst Device Driver**.

   The Analyst Device Driver dialog opens.

26. Click **Configure**.

   The LC Device Configuration dialog opens.

27. Select the sampler to be configured in the right panel and then click **Configure**.

   The Configure (selected) Sampler dialog opens.
28. Click **Define Sample Containers**.

   The Define and edit Wellplates dialog opens.
29. Click **Add**.
The Edit Wellplate dialog opens.

30. Type the name of the added plate in the **Plate Name** field.

31. Update all of the fields in the Edit Wellplate dialog with the appropriate information.

   All of the fields in the **Row information**, **Column information**, **Well information**, and **Plate information** fields must be updated with the information for the plate.

32. Click **OK**.

   The plate is added to the first line of the table on the Define and edit Wellplates dialog.
33. Click **OK**.

The plate is added and can now be selected in the **Location** tab of the Analyst® software or the Analyst® TF software Batch Editor.

**Use the Generic Agilent Autosampler and Generic Plates**

The user assigns a plate using the Analyst Device Driver Status user interface in Direct Mode. Right-click on the autosampler status user interface, select **Assign Wellplates**, and then select a plate that matches the actual plate in the autosampler drawer. In the Analyst® software or Analyst® TF software Batch Editor, select a generic plate that matches the same number of rows and columns. The single plate racks (10x10, 4x10 and 3x5) are still available. However, the following new plate list is available for the 2 Well Plates and Multi Drawer rack types:

- 6VialGenPlateC
- 15VialGenPlateC
- 24VialGenPlateR
- 27VialGenPlateC
- 54VialGenPlateC
- 96VialGenPlateR
- 384VialGenPlateR
Use the Analyst Device Driver

**Note:** The suffix letter represents the vial, numbered by column ('C') or numbered by row ('R'). For example, in the progressive count on the 6VialGenPlateC, A-1 represents vial 1, B-1 represents vial 2, and so on. In the progressive count on the 24VialGenPlateR, A-1 represents Vial 1, A-2 represents Vial 2, and so on. For all of the plates, the origin (A-1) is on the top left.

1. In the Analyst® software or the Analyst® TF software Batch Editor, create a batch.

   **Note:** During the installation of the Analyst Device Driver 1.2, the autosampler database is updated with a generic Agilent Autosampler profile. When the Analyst Device Driver is part of the hardware profile, the Agilent Autosampler is automatically selected in the Batch Editor Locations tab, regardless of the model available in the LC stack.

2. On the Locations tab, click inside the appropriate drawer and then right-click to access the list of available plates.

3. Select the plate that matches the plate (number of vials) in the autosampler.

### Use the HPLC Reference Vials

When the Analyst Device Driver 1.2 is installed, all of the plates contain five additional vials, referred to as the HPLC reference vials. These vials are typically shown to the right of the standard vials with the numbering starting at 20001.

1. Create a batch in the Analyst® software or Analyst® TF software.

2. Set the sample locations on the Batch Editor Locations tab.
To use any of the HPLC reference vials, select the appropriate vials in the order that they are to be analyzed.

**Enable Recording of the Pressure Gradient**

1. Open the Analyst® software or the Analyst® TF software.
2. On the Navigation bar, under **Companion Software**, double-click **Analyst Device Driver**.
   
   The Analyst Device Driver dialog opens.
3. Click **Configure**.
   
   The LC Device Configuration dialog opens.
4. Select the **Enable Real-Time Monitoring** check box.

During acquisition, the pump pressure data is captured in the .wiff file.

5. To view the pressure date, open the .wiff file in the Analyst® software or the Analyst® TF software, right-click inside the TIC pane and then select **Show ADC data** from the list of options.

The pressure trace is shown.

### Use the Custom Injection Program

This program provides a method to automatically add an internal standard to any vial before injection.

1. Open the Analyst® software or the Analyst® TF software.

2. On the Navigation bar, under **Companion Software**, double-click **Analyst Device Driver**.

   The Analyst Device Driver dialog opens.

3. Click **Method**.

   The Instrument Control Method Editor dialog opens.

4. Click the **Custom Injector** tab.
5. Press **F1** to access information about working with this tab, if required.
Troubleshooting

In some situations during acquisition, the Analyst® software or the Analyst® TF software might go in the waiting state, generate an error, or seem to be waiting indefinitely for some action but the cause of these issues might not be clear. Some possible causes are described in this section to help troubleshoot these issues.

For more troubleshooting information, refer to the Agilent Help.

**Tip!** All the events, including errors, warnings and other messages, generated about Analyst Device Driver are logged into the Event Log. To open the Event Log, in the Analyst® software or the Analyst® TF software, click View > Event Log. Under Windows Logs, double-click Application. For more information, refer to Filtering the Event Log topic in the Analyst® software or the Analyst® TF software Help.

### Analyst® Software or the Analyst® TF Software Waiting Indefinitely during Acquisition

During acquisition, the Analyst® software or the Analyst® TF software might seem to be waiting indefinitely for the sample injection to happen. To troubleshoot the possible cause of this issue, users can move the cursor over the Injecting blue rectangle in the Status dialog in Analyst® Device Driver to view the error message. In this case, as shown in the Figure A-1, the front door of the autosampler might be open. After it is closed properly, the Analyst® software or the Analyst® TF software resumes acquisition.

**Figure A-1 Front Door Open Message**
Queue in the Analyst® Software or the Analyst® TF Software Shows Waiting Status

If the acquisition started in the Analyst® software or the Analyst® TF software but the tray was removed from the autosampler for some reason, the Analyst® software or the Analyst® TF software goes to Waiting status. The status in Analyst Device Driver shows Not Ready and turns yellow. Refer to Figure A-2. If the user moves the cursor on the yellow rectangle in the Status dialog, then the message shows that there is no tray in the autosampler. After the tray is placed back in the autosampler, the acquisition resumes.

Figure A-2 No Tray Message

![Figure A-2 No Tray Message](image)

Analyst® Software or the Analyst® TF Software Goes to Error State during Acquisition

During acquisition if the Analyst® software or the Analyst® TF software goes to Error state (refer to Figure A-3), and the Status dialog in the Analyst Device Driver also shows an error, then move the cursor on the red Error rectangle in the Pump pane and the error message will show the cause of the error (refer to Figure A-4 figure). There might be a leak in the pump.
To resolve this issue, do the following:

1. Deactivate the hardware profile in the Analyst® software or the Analyst® TF software.
2. Switch off the device.
3. Fix the leak in the pump.
4. Turn on the device.
5. Activate the hardware profile.
6. Start the acquisition again.
Hardware Profile Activation Might Take Some Time After the LC Devices Configuration in Analyst Device Driver

After the LC devices are configured using the Analyst Device Driver and the hardware profile is created in the Analyst® software or the Analyst® TF software and activated, the device activation might take some time. During this time, the Analyst software status bar shows the Wait status for Analyst Device Driver. This is because the LC devices might still be initializing. This can be checked by moving the cursor over the yellow Not Ready rectangle in the Status dialog. The message will show that the devices are initializing. Refer to Figure A-5. After the initialization is complete, the hardware profile is activated.

Figure A-5 Devices Initializing Message

Cluster Partner Missing Error in Analyst® Device Driver

If the initial pump in the LC stack is changed with another one, then during the hardware profile activation, the status bar in the Analyst® software or the Analyst® TF software might show that the Analyst Device Driver does not come out of the equilibration mode. This issue occurs because the autosampler in the LC stack is not able to find the pump to which it is connected. View the cause of the error in the Status dialog. Refer to Figure A-6. When the cursor is moved over the yellow Not Ready rectangle in the Multisampler pane, the error message shows that the cluster partner is missing, which means that the autosampler is not able to find the pump to which it is connected.
To fix this issue, do the following:

1. Deactivate the hardware profile in the Analyst® software or the Analyst® TF software.
3. Click Status in the Analyst Device Driver dialog.

4. In the Status dialog, right-click in the autosampler pane and click Control.
5. In the Control dialog, in the Pump Connected to Sampler field, select the pump to which the autosampler is connected from the list. Refer to Figure A-8.
LC Devices Show Error in the Status Dialog in Analyst® Device Driver

If any of the LC Devices shows error in the Status dialog, then a red light is lit on the actual devices too, which indicates that the device is in an error state. Refer to Figure A-9.

To clear the error state, do the following procedure.

1. Deactivate the current hardware profile in the Analyst® software or the Analyst® TF software.
Troubleshooting

2. Turn off the devices showing error.
3. Turn on the devices again.
4. Activate the hardware profile again.

**Batch Acquisition Stops when an Autosampler is used through the ADD**

When an autosampler is used through the ADD, sometimes sample acquisition in a batch could stop. This could happen if the racks in the Analyst Device Driver are not mapped correctly to the positions of racks and plates in the autosampler. For the CTC-PAL3 autosampler, make sure that the rack mapping in the PAL3 Rack Position - Mapping dialog in the ADD is mapped correctly to rack positions in the autosampler. Refer to the Map Rack Positions for a CTC-PAL3 Autosampler. For an Agilent autosampler, refer to Assign Wellplates in the Agilent Autosampler using the Status Mode.

Another reason for the batch to stop acquiring could be a missing vial in the rack.

**Missing Vial and other Errors during a Batch Acquisition**

During a batch acquisition, if a sample acquisition is aborted but the batch acquisition continues to the next sample, then the possible cause of the error is a missing vial. Refer to Figure A-10. Double-click on the aborted sample to open a dialog that provides detailed information about the error. Refer to Figure A-11.

**Note:** In case of a missing vial, the batch acquisition will stop completely if the Fail whole batch in case of missing vial option is selected in the Queue Options dialog.

![Figure A-10 Aborted Sample Acquisition in Batch Editor](image)
If a sample acquisition is aborted during acquisition and the batch acquisition stops after that sample, then the possible cause could be anything. Refer to Figure A-12. Double-click on the aborted sample to open a dialog that provides detailed information about the error. Refer to Figure A-13. If the sample details just lists the error as method aborted, then open the Event Log to view detailed information about the error. Refer to Figure A-14.
Troubleshooting

Figure A-13 Sample Details Dialog — Details about the Error Method Aborted

![Sample Details Dialog](image1)

Figure A-14 Event Log — Details about the Error Method Aborted

![Event Log](image2)

Contact Us

SCIEX Support

- sciex.com/contact-us
- sciex.com/request-support
Customer Training

- In North America: NA.CustomerTraining@sciex.com
- In Europe: Europe.CustomerTraining@sciex.com
- Outside the EU and North America, visit sciex.com/education for contact information.

Online Learning Center
- training.sciex.com

Technical Support

SCIEX and its representatives maintain a staff of fully-trained service and technical specialists located throughout the world. They can answer questions about the system or any technical issues that might arise. For more information, visit the Web site at sciex.com.
## Revision History

<table>
<thead>
<tr>
<th>Revision</th>
<th>Description</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>First release of document.</td>
<td>March 2015</td>
</tr>
</tbody>
</table>
| B        | • Added a note asking the user to familiarize themselves with Agilent documentation for the Agilent devices being used.  
• In the procedures to use the Analyst® Device Driver, added another bullet point about using the Control mode to further configure devices.  
• Reworded part of the introductory paragraph in the *Check Plates in the Autosampler in the Control Mode* section.  
• Added a Tip about reconfiguring devices in *The Control Mode* section. | April 2015 |
<table>
<thead>
<tr>
<th>Revision</th>
<th>Description</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>C</td>
<td>- Updated screen shots in Figures 2, 3, 4, and 5.&lt;br&gt;- Added the following new procedures to the <em>Use the Analyst Device Driver</em> section:&lt;br&gt;  - Create a Custom Plate Layout&lt;br&gt;  - Use the Generic Agilent Autosampler and Generic Plates&lt;br&gt;  - Use the HPLC Reference Vials&lt;br&gt;  - Enable Recording of the Pressure Gradient&lt;br&gt;  - Use the Custom Injection Program&lt;br&gt;  - Changed all references to the &quot;Analyst® software&quot; to &quot;Analyst® or Analyst® TF software&quot;.</td>
<td>May 2016</td>
</tr>
</tbody>
</table>
## Revision History

<table>
<thead>
<tr>
<th>Revision</th>
<th>Description</th>
<th>Date</th>
</tr>
</thead>
</table>
| D        | Added new topics for CTC-PAL3 autosampler.  
Updated the existing topics for CTC-PAL3 autosampler.  
Created a new chapter Assign Wellplates and Map Racks using the Status Mode. Combined the contents of The Control Mode topics into one topic called Assign Wellplates in the Agilent Autosampler using the Status Mode.  
Added two new topics about hardware profiles containing different combinations of ADD and integrated devices.  
Added two new troubleshooting sections about the possible reasons for batch acquisition to stop.                                                                                       | February 2017 |