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CHAPTER 1

About This Guide
CAUTION

Prior to using the system, refer to the PA 800 Plus Pharmaceutical Analysis System Overview 

Guide for detailed information on the safe use and operation of the system.

Overview

The PA 800 Plus Methods Development Guide is a self-paced introduction to the operation of the SCIEX PA 800 Plus 
Pharmaceutical Analysis System, which includes the 32 Karat software. It contains a brief introduction to the 
technique of capillary electrophoresis (CE), an overview of the PA 800 Plus System hardware, tutorials for the 
most frequently used software features, and appendices of useful information.

The Methods Development Guide has been designed to assist users who are new to CE or to 32 Karat software. It 
contains step-by-step exercises that allow you to create methods, to generate and analyze data, and to report 
results. It does not cover every feature in the system or every aspect of capillary electrophoresis.

The on-instrument activities contain specific instructions for users with ultraviolet (UV), photodiode array 
(PDA), and laser-induced fluorescent (LIF) detector systems. The activities are progressive. Each builds on the 
previous one. To get the most from this guide, work through all the activities in order.

The activities that teach data reprocessing, calibration, and reporting, are all based on data collected with an 
ultraviolet detector system. The steps in these procedures are very similar regardless of the detector type used, 
so these exercises are important for users of all detector types. Data files for the post-run exercises are installed 
with the 32 Karat software.

Additional information can be found in the 32 Karat Software Online Help. This can be accessed at any time while 
using the 32 Karat software. You can access Help through the Help menu located in the menu bar, by pressing the 
F1 key while working within the software, or any time a Help button is displayed in an application window.
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About This Guide
Instructions for Using the Sample Data

In some of the exercises in this guide, you are asked to open specific data and method files. These are located in 
the data folder, which is a sub-directory of the 32 Karat folder created when your software was installed.

IMPORTANT Make sure to read and understand the following before using the sample data files.

The data folder contains the following files:

 • CE Data Sample 1.dat

 • CE Data Sample 2.dat

 • CE Data Sample 3.dat

 • CE Level 1.dat

 • CE Level 2.dat

 • CE Level 3.dat

 • CE Level 4.dat

 • CE Level 5.dat

 • CE Mobility Data.dat

 • CE PDA Data Sample.dat

 • CE Unknown 1.dat

 • ISTD Calib Level 1 Rep 1.dat

 • ISTD Calib Level 1 Rep 2.dat

 • ISTD Calib Level 2 Rep 1.dat

 • ISTD Calib Level 2 Rep 2.dat

 • ISTD Calib Level 3 Rep 1.dat

 • ISTD Calib Level 3 Rep 2.dat

 • ISTD Calib Level 4 Rep 1.dat

 • ISTD Calib Level 4 Rep 2.dat

 • multi calibration level 1.dat

 • multi calibration level 2.dat

 • multi calibration level 3.dat

 • multi calibration level 4.dat

 • multi calibration level 5.dat

 • multi calibration level 6.dat

The methods folder contains the following files:

 • CE calibrate.met

 • multilevelcalibration.met

 • pda estd.met
PA 800 Plus Pharmaceutical Analysis System Methods Development Guide
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About This Guide
Purpose of These Files

The Data folder contains data and method files to supplement the exercises in this guide. The files were created 
solely for the purposes of this tutorial. They are intended as training tools only and are not to be used for system 
validation or any other purpose.

Using the Files

These files are referred to by name in this guide. For some exercises, you are asked to open one or more of these 
files. By using these files, the images you see in the software will match.

IMPORTANT Make copies of these files before use.

Processing these data files and methods in the 32 Karat software causes changes to the files. To keep the original files 

unaltered and available for later use in these exercises, follow the steps below.

1 Open Windows Explorer. To open this utility, right-click the Start button in the Windows tool bar and click 

Explore.

2 Navigate to the Data folder. It is a sub-directory of the 32 Karat software folder.

3 In the left-hand pane of the Explorer window, click the Data folder to open it.

4 From the menu bar, click File > New > Folder. A new folder is added to the Data folder. The New Folder is 

highlighted, which indicates the name may be edited. Type a new name. A good choice is the name of the 
individual who is doing the tutorial exercises.

5 Select all of the data files listed above, but do not select the new folder. There are several ways to do a multiple 

file select.

Use any one of the following:

 • Select the first file in the list by clicking it. Hold down the Shift key and click the last file in the list. All 
the files between these two files are selected.

 • Select a file by clicking it. Hold down the Ctrl key and click each individual file in the list.

 • Using the mouse, you can click and drag a box around all the files to be selected.

6 When all the files are selected (highlighted), click Edit > Copy. Double-click the new folder to open it. Then 

click Edit > Paste. Repeat steps 1 through 6 for the methods folder.

You have now created a copy of the sample files in a new folder. When the guide asks you to open a file, open the 
copy you have just created, not the original file.

Save all methods and sequences you create as part of the tutorial in this new folder.
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CHAPTER 2

Introduction to Capillary Electrophoresis
Overview

This section describes the common modes of capillary electrophoresis and how these processes are performed by 
the PA 800 Plus instrument using the ultraviolet (UV), photodiode array (PDA) and laser-induced fluorescence 
(LIF) detectors.

General Description

The PA 800 Plus system separates sample components in a fused-silica capillary, using one of several modes of 
electrophoresis. All of these modes are generally referred to as capillary electrophoresis (CE).

In the PA 800 Plus system, the sample is injected into the capillary using either pressure, vacuum, or voltage. 
Under the influence of an electric field, sample components migrate differentially through the capillary.

There are two basic methods for detecting samples using capillary electrophoresis. The first is the absorbance of 
light. This method is used in UV and PDA detection. As these components pass a window in the capillary, a single 
wavelength UV detector or a multiwavelength photodiode array detector (PDA) measures absorbance and 
transmits the signal to the computer. The signal can also be transmitted to an external recorder, integrator, or 
data system through an analog output. The signal may be plotted graphically in the form of an electropherogram 
and analyzed.

The second method is to induce the samples to fluorescence and measure the emitted light. This is done by laser-
induced fluorescence (LIF). Substances in the capillary that fluoresce at the laser wavelength are detected. The 
LIF detector measures and records this fluorescence, which appears as a peak on the computer window or printed 
electropherogram.

The PA 800 Plus system may be used to separate many different kinds of samples, including peptides, proteins, 
nucleic acids, ions, enantiomers, and pharmaceuticals. CE has very low sample requirements relative to other 
analytical techniques (50 µL, with the actual injection volume being typically between 5 nL and 50 nL). It provides 
a complementary alternative to other separation techniques such as chromatography.
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Introduction to Capillary Electrophoresis
Common Modes of Electrophoresis

Capillary Zone Electrophoresis (CZE)

When voltage is applied to an uncoated fused-silica capillary tube filled with a uniform electrolyte solution, 
separation of charged species occurs due to differential migration in the electrical field. This process, in which 
charged particles in solution migrate toward an electrode with an opposite charge, is called electrophoresis. If the 
inner wall of the capillary is also charged, the fluid in the capillary begins to flow toward the electrode that has 
the same charge as the capillary wall. This bulk movement of fluid is termed electroosmotic flow or EOF.

Because EOF is usually of higher magnitude than electrophoresis, analytes of both positive and negative charge 
are ultimately carried in the same direction, although at different rates. Electrophoresis separates like-charged, 
but otherwise distinct analytes, from one another. In this manner, both positive and negative analyte molecules 
can be detected as they are swept past the detector. The direction of EOF can be changed by reversing the charge 
on the electrodes, or by changing the charge on the wall of the capillary by chemical means.

The amount of time required for sample molecules to migrate to the detector depends on the length of the 
capillary, the electrophoretic mobilities of the particular sample molecules, the specific electrolyte used, the 
magnitude of the EOF, and the applied voltage. Molecules having different electrophoretic mobilities are detected 
at different times. Other factors to be considered are the size, shape, and charge of the particles, the electrolyte 
concentration, the pH of the separation buffer, and the dimensions of the capillary.

Micellar Electrokinetic Capillary Chromatography (MEKC)

In free-zone capillary electrophoresis, neutral molecules travel as a single band. To separate these molecules, 
micellar additives such as sodium dodecyl sulfate (SDS) can be added to the electrolyte solution. Neutral 
molecules with differing affinities for the charged micelles separate during electrophoresis under these 
conditions.

Capillary Gel Electrophoresis (CGE)

In the techniques described above, the analyte molecules are moving in a low viscosity liquid. By increasing the 
viscosity of this medium to the point where the migration of molecules is physically impeded, it is possible to 
separate different species based on size and shape, as well as charge. A variety of gel solutions can be employed 
in this technique.

Capillary Isoelectric Focusing (cIEF)

In cIEF, a mixture of special buffers called ampholytes is used to create a pH gradient along the length of the 
capillary. During separation, molecules migrate to the point in the pH gradient at which they have no net charge. 
At the end of the process, the various analytes are located in discrete zones in the capillary. In a separate 
mobilization step, the bands are moved past the detector for analysis. This technique is most often used for 
protein and peptide analysis.
PA 800 Plus Pharmaceutical Analysis System Methods Development Guide
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Introduction to Capillary Electrophoresis
Capillary Electrochromatography (CEC)

CEC uses a capillary packed with porous particles similar to those used in HPLC. Driven by EOF, analytes partition 
between mobile and stationary phases as they migrate down the capillary. Under some conditions, 
electrophoresis can also participate in the separation. CEC is primarily employed to separate small molecules 
such as drugs.
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CHAPTER 3

System Overview
Instrument

The main components of the PA 800 Plus Pharmaceutical Analysis System include trays that hold vials of sample, 
buffer, and other solutions, an interface block, a high-voltage power supply and electrodes, a source optics 
module and detector, temperature control hardware, and a sample injection mechanism (Figure 3.1, Figure 3.2, 
and Figure 3.3).
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System Overview
Figure 3.1  PA 800 Plus System

1. Outer Door (Open Position)
2. UV Detector
3. Two-ended Fiber Optic Cable

4. Clamp Bar and Cable Connection
5. Capillary Cartridge
6. Interface Block
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System Overview
Figure 3.2  PA 800 Plus System Side View

The main power switch is on the lower right side of the front of the instrument. All connections for external 
system components are on the upper-left side panel of the instrument, except for the AC inlet and the fuse holder. 
Three fans supply cooling air flow for internal system components. Air is exhausted through the vents at the side 
and back of the instrument. Keep at least six inches of clearance at each vent to make sure that there is adequate 
air flow.

The Sample Handling System

The sample handling system holds four trays; two sample trays (inlet and outlet), and two buffer trays (inlet and 
outlet). The sample trays are primarily used for samples; the buffer trays hold the other solutions required for 
electrophoresis (for example, buffer and rinse solutions). The trays are on two parallel tracks. Under normal 
operating conditions, the trays on the left are inlet trays for sample and buffer; the trays on the right are outlet 
trays for sample and buffer (Figure 3.3).

1. Outer Door or Sample Cover (open)
2. Inner Door or Cartridge Cover (open) 
3. Indicators
4. Fluid Fill Port

5. Sample Trays
6. Buffer Trays
7. Fluid Bubble Indicator
8. Power Switch
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System Overview
Figure 3.3  PA 800 Plus System Trays

Each buffer tray has slots for 36 universal vials. Sample trays hold either 48 vials or a 96-well plate. Each tray is 
assigned a number from the front to the back, starting with the number 1, and assigned a letter from left to right, 
starting with the letter A (Figure 3.4).

1. Inlet Sample Tray (48) or 96-Well Plate
2. Inlet Buffer Tray (36 Vials) 

3. Outlet Sample Tray (48) or 96-Well Plate
4. Outlet Buffer Tray (36 Vials)
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System Overview
Methods Development Guide PA 800 Plus Pharmaceutical Analysis System

Figure 3.4  Sample and Buffer Trays

1. Buffer Tray
2. 48-Vial Sample Tray for Universal Vials or Universal Vials Holding Microvials
3. 96-Position Sample Tray
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System Overview
WARNING

The PA 800 Plus Pharmaceutical Analysis System is not intended to accommodate volatile 
materials in 96-well plates. Volatile solvents can release hazardous or flammable vapors 
leading to a risk of fire or explosion. The solvent vapors can damage the instrument. Do not 
use volatile solvents in 96-well plates.

WARNING

Wear safety glasses when opening the sample cover while the vials are pressurized.

The universal vials are pressurized during rinse and separation-with-pressure events. To 
reduce the risk of breakage and expelled particles, use only SCIEX vials (PN A62251), and 
inspect every vial for damage before use. Do not use any vial that appears cracked or damaged 
in any way.

Capillary Cartridge

The separation capillary is installed in a cartridge. The cartridge design protects the capillary, supplies a path for 
liquid coolant, simplifies installation into the instrument, and aligns the detection window in the optics. The 
components of the cartridge are shown in Figure 3.5.
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System Overview
Figure 3.5  The Capillary Cartridge

The detection window is an area of the capillary where the polyimide coating is removed to show the transparent 
fused-silica. This area of the capillary is put in a part of the cartridge that contains a plug that connects the 
window to the optical system. One type of plug is used for UV and PDA detectors, and a second type is used for 
LIF detectors. Refer to the PA 800 Plus Pharmaceutical Analysis System Maintenance Guide or procedures to install a 
capillary in a cartridge.

The capillary temperature is controlled with an inert liquid that circulates through the cartridge. The 
temperature is controlled in a range from 10 °C below ambient (with a minimum of 15 °C) to 60 °C. Coolant flows 
through the cartridge through two openings in the bottom of the housing (found between the ends of the 
capillary). This fluid removes the heat generated by electrophoresis.

1. Coolant Tubing with Capillary Inside
2. Double Seal

3. Detector Window and Aperture - LIF Detector
4. Detector Window and Aperture - UV and PDA Detectors
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System Overview
Fluid Delivery, Power Supply and Interlock

Syringe Pump

The PA 800 Plus system can generate pressures with an internal pump mechanism. This pump can supply 0.1 psi 
to 25 psi to perform pressure injections or low-pressure mobilizations. The pump can apply a maximum of 100 
psi to move the fluids through the capillary. Vacuum injections can be performed from 0.1 psi to 5.0 psi. The 
pressure can be applied to both ends of the capillary at the same time to prevent outgassing of gels.

High Voltage Power Supply

The high-voltage power supply can deliver a maximum of 30 kV with a maximum current of 300 µA. The voltage 
range is from 1 kV to 30 kV in 100 V increments. The polarity is configured in the software. The current range is 
from 3.0 µA to 300 µA in 0.1 µA increments. The software allows the user to select current, voltage, or power 
operation. During operation, the system will ramp the voltage or current up to the programmed value. Limits for 
voltage, current, and power can be entered to protect the capillary. For example, if the user programs a voltage 
setting for 30 kV but the setting for current is only 3.0 µA, the system can reach the limit set for current before 
reaching the voltage setting, and control voltage to keep that current.

LED Indicators

The front panel of the instrument contains LED indicators for power, UV, and high voltage (Figure 3.2).

Cartridge and Sample Cover Interlocks

The hinged doors of the PA 800 Plus instrument have interlock sensors that prevent unsafe access to the inside of 
the instrument. The outer door is called the sample cover; the second inner door is called the cartridge cover 
(Figure 3.2).

Opening the sample cover:

 • Stops any tray movement immediately.

 • Prevents the execution of any programmed events that require tray movement.

 • Aborts a method when a step that requires tray movement is encountered.

Opening the cartridge cover:

 • Turns off the high voltage if it is on.

 • Turns off the pump that circulates the capillary coolant.

 • Moves the detector filter wheel to the closed position.
PA 800 Plus Pharmaceutical Analysis System Methods Development Guide
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System Overview
UV Detector Optics

The UV optics include an ultraviolet light source, wavelength filters, aperture, capillary, and a photodiode 
detector, as shown in Figure 3.6.

The UV source is a deuterium lamp with a wavelength range of 190 nm to 600 nm. Two lenses focus and direct the 
output of the lamp through one of the wavelength-selecting filters found in a rotating wheel behind the capillary 
cartridge. The beam continues through the aperture in the cartridge plug and through a section of the capillary 
that has been treated to remove the polyimide coating (the detection window). The non-absorbed beam then 
continues through a fiber optic cable to a photodiode. The light signal is converted to an electrical signal, 
digitized, and sent to the 32 Karat workstation for processing by the software. This signal is also available as an 
analog output through a connection on the left side of the instrument.

The design of the instrument insures that the optical system stays in alignment. No user alignments are required.

There are eight positions on the UV filter wheel. UV detector systems are shipped with four standard filters: 
200 nm, 214 nm, 254 nm, and 280 nm (10 nm bandwidth). The filters are installed in positions 2, 3, 4, and 5 
respectively, on the filter wheel.  The position 1 is opaque and has functions as a shutter for the detection system.

Additional wavelengths are obtained by placing the appropriate filters in positions 6, 7, and 8. If desired, the 
standard filters can be replaced. If the instrument is used with a PDA detector, position 8 must be left open (no 
filter). The filter wheel will accommodate ½ inch (12.7 mm) diameter filters with wavelengths from 190 nm to 
600 nm.

Figure 3.6  UV Optics Layout

1. Capillary Aperture
2. Lenses
3. Deuterium Lamp
4. Lamp Power Supply

5. Photodiode
6. Fiber Optic Connection
7. Motor
8. Position Filter Wheel

9. Filter Position (for example, 
214 nm)

10. Fiber Optic Cable
11. Fiber Optic Connector
12.  Capillary
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System Overview
The Photodiode Array (PDA) Detector

The Photodiode Array detector, like the UV detector, uses the absorbance of light to detect if there are samples 
as they go through the detection window. Unlike the UV detector, the PDA detector can give spectral analysis of 
samples.

The PDA detector uses the same cartridge configuration as the UV detector. Refer to the System Maintenance Guide 
for a description of the cartridge.

In PDA detection, the full spectrum of light from the deuterium lamp illuminates the capillary (Figure 3.7). Light 
that is not absorbed by samples is delivered by a fiber optic cable to a grating that breaks the light into a spectrum. 
This spectrum is projected onto an array of 256 photodiodes. With this design, the absorbance profile of the 
sample is measured. The PDA detector also allows the simultaneous measurement of light at different discrete 
wavelengths. The photodiode array converts the light signal into an electrical signal. The electrical signal is 
digitized and sent to the 32 Karat workstation for processing by the software.

The PDA detector always uses filter wheel position #8. When the PDA is in use, it is essential that no filter is in 
position #8.

The PDA detector is calibrated using discrete emission wavelength bands generated by a mercury lamp. The 
mercury lamp is an important part of the detector system. When requested by the user, the calibration is 
performed automatically.
PA 800 Plus Pharmaceutical Analysis System Methods Development Guide
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System Overview
WARNING

Do not put the mercury lamp into the regular trash. Mercury is a hazardous material and must 
be disposed of in accordance with local, state, and federal laws.

Figure 3.7  Diode Array Optics Layout

Laser-Induced Fluorescence (LIF) Detector

The LIF detector consists of the LIF Detector Module and a Laser Module. A PA 800 Plus capillary cartridge with 
an LIF detector plug installed is required for use with this system.

1. Capillary Aperture
2. Lenses
3. Deuterium Lamp
4. Lamp Power Supply
5. Concave Holographic Grating
6. 256 Element Diode Array
7. Motor

8. Position Filter Wheel
9. Monochromator Entrance Slit
10. Fiber Optic Connector
11. 9 by 200 μm Fiber Array (Slit)
12. Fiber Optic Connector
13. Mercury Calibration Fibers

14. Mercury Lamp Power Supply
15. Mercury Lamp
16. Y-fiber Optic Cable
17. Filter Wheel in Open Position 8
18. Fiber Optic Connector
19. Capillary
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System Overview
The LIF detector uses an integrated 488 nm laser light source. A fiber cable transmits excitation light from the 
laser to the capillary in the cartridge. Substances in the capillary that fluoresce at the laser wavelength are 
detected. The LIF detector measures and records this fluorescence, which appears as a peak on the 
electropherogram. For more information on the LIF system, refer to the System Maintenance Guide.

The initial installation of the LIF detector is performed by a SCIEX Field Service Employee. The PA 800 Plus system 
can easily be changed between LIF and UV/PDA modes because the detector components are modular. Refer to 
Figure 3.8 for a stylized diagram of the LIF Optical System.

Figure 3.8  LIF Optical System

1. Laser 1
2. Spherical Mirror
3. Laser 2
4. Capillary

5. Ball Lens
6. Laser Filters
7. Emission Filters
8. Photo Multiplier Tube
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System Overview
Laser Module

The following section describes the 488 nm laser module and how it interfaces with the PA 800 Plus instrument 
and the LIF detector.

WARNING

During normal operation of the LIF detector, laser light is not accessible to the user. To prevent 
potentially harmful laser light from being emitted from the end of the fiber cable, an interlock 
mechanism turns off the laser if the laser fiber optic cable is disconnected from the 
interconnect module or if the cartridge cover is opened.

Always turn off the PA 800 Plus instrument before any of the LIF system modules are removed.

488 nm Laser Module

The SCIEX 488 nm laser is a solid-state laser mounted inside the instrument. It has a fiber connector, and an 
electrical interlock connector for an external laser connection, that is accessible from the right side of the 
instrument. This external laser connection accommodates a fiber coupled external laser source for LIF detection.
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CHAPTER 4

32 Karat Software
Starting the Software

To start the 32 Karat software, click Programs > 32 Karat > 32 Karat from the Windows Start menu on the 
Windows tool bar.

The 32 Karat software opens to the current location / group window that lists the configured instruments.

Figure 4.1  32 Karat Software Enterprise Window (Main Menu)
Methods Development Guide PA 800 Plus Pharmaceutical Analysis System

RUO-IDV-05-5330-A | A51965AF  31 / 158



32 Karat Software
Tool Bar

The tool bar appears at the top and, in some cases, the bottom of the active window. The active buttons in the tool 
bar allow for single-click access to many common commands. The following buttons are available from the 
opening window:

 • New

 • Cut

 • Copy

 • Paste

 • Delete

 • Properties

 • Log in or Log out of the Enterprise User

 • System Administration Wizard

 • Large Icons

 • Small Icons

 • List

 • Details

 • Help

Menu Bar

The menu bar contains all commands available in the 32 Karat software. The menu bar can be accessed by single-
click or by holding down the Alt key and pressing the underlined letter.

Creating and Configuring an Instrument

In this exercise you will:

 • Create a connection to a real instrument

 • Create a virtual instrument that can be used for offline data reprocessing.

NOTE Additional information regarding Instrument Configuration can be found in the 32 Karat Software Online Help.

IMPORTANT This section assumes that all hardware and interface boards have been installed. If they have not been 
installed, refer to the System Maintenance Guide for instructions.
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32 Karat Software
Creating a New Instrument

An unlimited number of offline instruments can be created for offline method editing or data analysis. Use the 
following exercise to configure a new instrument. Select the detector types appropriate to your hardware 
configuration. To successfully create a new instrument, you must first log in as the system administrator. Refer 
to the PA 800 Plus Pharmaceutical Analysis System Administration Guide for more details.

1 Right-click in the right pane and click New > Instrument from the dropdown list.

2 A new instrument opens with its icon placed in the right pane. Type the name of the instrument (Instrument 

1 in this example) in the highlighted name field. This name is used throughout the 32 Karat software, in the 
Instrument window, in data reports, and in the Instrument logs.

Figure 4.2  32 Karat Software Enterprise Window (Main Menu)

Configuring the New Instrument

Configuring the instrument is a process in which the software is prepared to control the hardware and process 
the data. It consists of first identifying the PA 800 Plus instrument as a unique instrument and then identifying 
the hardware components that are present. Each physical instrument should be represented by at least two icons. 
One of these is for control and data acquisition; the other is for offline data reprocessing. The following example 
uses a UV detector as a model.

1 Click the Instrument icon and click Configure > Instrument from the dropdown list.

2 Click PA 800 plus from the Instrument type dropdown list and type a name to identify the instrument.
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32 Karat Software
Figure 4.3  Instrument Configuration Dialog

3 Click Configure. The PA 800 Plus Configuration dialog is launched with the modules available for 

configuration listed in the left pane.

Figure 4.4  PA 800 Plus Configuration Dialog
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32 Karat Software
Auto Configuration

The 32 Karat software can automatically configure the PA 800 Plus module in the Instrument. The instrument 
must be connected to the PC and turned ON.

1 Click Auto Configuration at the bottom of the dialog and listen for tray movement in the PA 800 Plus 

instrument. This indicates the software is communicating with the instrument. The following dialog opens 
once the process completes successfully.

Figure 4.5  Auto Configuration Status

The installed detector opens in the configured modules dialog.

Figure 4.6  PA 800 Plus System Configuration Dialog with Installed UV Detector
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32 Karat Software
2 Click the new icon and right-click Open. Verify that the instrument was properly detected and configured.

Figure 4.7  PA 800 Plus Instrument Configuration for UV Detector

Each PA 800 Plus instrument connected to the computer must have a unique device ID. The default 
setting is 1.

3 After the device address is selected, click Set Bus Address to send this information to the instrument.

The type of buffer tray and sample tray present is detected at startup. Tray type is detected each time the 
sample cover is opened and closed. The instrument auto detects two types of trays: 36-vial buffer trays and 
48-position sample trays. The 96-well plates are not auto detected by the instrument and must be manually 
configured from this dialog. Tray configuration can be manually changed at any time.

4 When a 96-well plate is selected as the sample tray type, the Enable Tray Definition check box becomes active.

 • If this check box is selected, the user has the option to define the height and depth of the plates installed. 
This feature allows the use of deep-well and other non-standard plates.

 • If this check box is not selected, only standard SCIEX 96-well plates can be used.

 • If a laser-induced fluorescence detector has been detected, the LIF Calibration wizard becomes active. 
This feature is described in greater detail in the System Maintenance Guide.
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32 Karat Software
The Filter dialog is used to define the specific filters that are installed in a UV detector. The data must be 
entered manually. It is important for the values entered to match the installed filters exactly. If a PDA detector 
is installed, position 8 must be empty (no filter installed), indicated by a 0 (zero) value.

Pressure units can be defined in psi (pounds per square inch) or in mbar (millibars). The units selected are 
only for this instrument.

Temperature control indicates the installation of a sample storage unit. The storage unit may be disabled by 
clicking Unavailable from the dropdown list.

5 Click OK to return to the Instrument Configuration dialog.

Configuration Options

Clicking Options will open the Configuration Option dialog (Figure 4.8).

Analysis Options

Analysis options define what software functions will be available when data is reprocessed.

Figure 4.8  PA 800 Plus Instrument Configuration Options Dialog (Analysis Options)

PDA

Allows the analysis of multichannel data from the photodiode array detector.

System Suitability

Enables automatic review of results. Results outside selected ranges can trigger defined responses.
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32 Karat Software
Qualitative Analysis

Enables the identification of peaks by migration time, relative migration time, or mobility.

Caesar Integration

Used to detect peak start and stop. This method is useful for peaks that have abrupt transitions from baseline to 
peak. It is also useful when S/N (signal noise ratio) is low. Caesar Integration is the preferred method for detecting 
CE peaks. When un-checked, peak start and stop are based on slope threshold.

Instrument Options

Use the Instrument Options function to select Standard CE (default) or CEC/LC.

Figure 4.9  PA 800 Plus Instrument Configuration Options Dialog (Instrument Options)

Standard CE

The time for a peak to reach the window is called Migration Time.

CEC/LC

The time for a peak to reach the window is called Retention Time.

This selection is reflected on electropherograms and in reports.

1 Click OK to exit and save the module configuration.

2 Click OK to return to the Opening Menu.
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32 Karat Software
Manual Configuration

Manual Configuration of the UV Detector

Manual configuration may be used to create an instrument when the hardware is offline or in use.

NOTE Many of the exercises in this guide require that a virtual UV instrument be configured. Use this procedure to create a 
UV instrument, regardless of the type of detector you have installed.

1 From the  32 Karat software main window, create a new instrument and open the configuration dialog. Name 

the instrument UV Detector.

2 For this exercise a UV detector must be configured. Click UV Detector in the left pane then click the green 

arrow. The detector icon is added and must now be configured.

Figure 4.10  UV Detector as Configured Module

3 Click the new icon and right-click Open. The PA 800 Plus System Instrument Configuration dialog opens.
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32 Karat Software
Figure 4.11  Instrument Configuration Dialog

For information on setting the PA 800 Plus system instrument configuration parameters, refer to the 32 Karat 
Software Online Help.

4 Click OK to exit and save the module configuration.

Manual Configuration of the PDA and LIF Detectors

Manual configuration of the PDA and LIF detectors is performed by selecting the appropriate icons in place of the 
UV detector. Only one internal detector is allowed per instrument.
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CHAPTER 5

Direct Control
Introduction

The Direct Control window can be thought of as the front panel of the instrument. It allows you to select and 
change operating parameters with immediate execution. Direct Control is useful in preparing for operations, 
maintenance, and troubleshooting.

The Direct Control graphical interface is used to control the instrument by clicking hot areas of the window. 
These areas either activate the associated dialog — allowing modification of the instrument settings — or 
activate the task directly. Direct control opens an animation of current instrument activities and instrument 
status in real time.

Additional information regarding Direct Control features can be found in the 32 Karat Software Online Help.

Direct Control Window

To open the Direct Control window, go to the Control Menu and click Direct Control > View.
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Direct Control
Figure 5.1  Hot Spots on the Direct Control Window

The UV detector is shown above. The PDA and LIF detectors are similar. The functions are defined in Table 5.1.

1. Capillary Temperature
2. Tray Up/Down
3. Label Dialog
4. Tray Up/Down
5. Lamp On/Off
6. Detector Dialog
7. Autozero
8. Trays to Home Position
9. Trays to Load Position

10. Injection Dialog
11. Stop Current Processes
12. Sample Storage Temperature
13. Vial Position Dialog
14. Voltage Dialog
15. Current Dialog
16. Power Dialog
17. Pressure Dialog
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Direct Control
Table 5.1  Control Functions

Control Functions in Direct Control

Group Action/Information Button or 
Hot Spot

Description

Temperature Capillary Temperature Hot Spot Opens a dialog to set the coolant temperature

Storage Temperature Hot Spot Opens a dialog to set the sample storage temperature

Tray Motion Up/Down Hot Spot Toggles trays up and down

Vial Position Hot Spot Opens dialog to move a selected vial to the end of the capillary

Load Button Brings all trays forward for loading

Home Button Returns all trays to their home position

Optics Detector Control Hot Spot Opens a dialog appropriate for the configured detector

Lamp/Laser Status Hot Spot Opens a dialog allowing lamp or lasers to be toggled on/off

Autozero Button Adjusts the detector output to zero

Power Controls Voltage Button Opens a dialog to initiate voltage separation

Current Button Opens a dialog to initiate current separation

Power Button Opens a dialog to initiate power separation

Pressure Button Opens a dialog to initiate pressure separation; also used for 
capillary rinsing

Other Controls Inject Button Opens a dialog to initiate injection of sample into the capillary

Stop Button Stops all instrument operations

Capillary Information Hot Spot Opens a dialog to type capillary/cartridge ID information (used 
for display only)

Table 5.2  Status Display

Status Display in Direct Control

Name Display Type Description

Status Text Indicates current instrument function and state

Time Remaining Text/Graphic Time remaining for current instrument process

Tray position Text/Graphic Indicates the vial or well at which the capillary end is located

Cartridge Status Graphic Indicates if a cartridge is installed.

Cover Status Graphic Indicates if the door is open or closed

Cartridge Temp Text/Graphic/Hot Spot Current coolant temperature is displayed

Storage Temp Text Current storage temperature is displayed

Storage Status Graphic Indicates presence of trays in the storage unit

Lamp/Laser Status Graphic/Hot Spot Indicates Lamp/Lasers on or off

Voltage Text/Graphic/Button Indicates present, target, and maximum voltage

Current Text/Graphic/Button Indicates present, target, and maximum current

Power Text/Graphic/Button Indicates present, target, and maximum power

Pressure Text/Graphic/Button Indicates present, target, and maximum pressure
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Direct Control
Exercise: Conditioning the Capillary

This exercise uses the Direct Control functions to condition a bare fused-silica (BFS) capillary. This capillary is 
used for additional exercises in this guide.

NOTE This procedure is intended for bare fused-silica capillaries only. Internal capillary coatings may be destroyed by this 
procedure.

Materials Needed

 • 75 µm i.d. capillary, 60 cm total length (50 cm to the detector) installed in cartridge appropriate for detector 
type configured. Refer to the PA 800 Plus Pharmaceutical Analysis System Maintenance Guide for instructions on 
building a new cartridge or installing a capillary.

 • Methanol (HPLC grade)

 • 0.1 N HCl in water

 • Capillary Regenerator Solution A (1 M sodium hydroxide, PN 338424)

 • Run Buffer A (PN 338426)

 • Distilled or deionized water (HPLC grade)

 • Universal vials and Universal caps

 • 36-well buffer trays

1 Prepare one vial each of methanol, HCl, Capillary Regenerator Solution A, and water.

2 Prepare two vials of Run Buffer A.

3 Prepare one empty vial.

Vials should be filled to the shoulder as indicated in the System Maintenance Guide. All vials (including the 
empty vial) must be capped.

Pressure Type/Direction Graphic Indicates positive pressure or vacuum, and capillary end to which the 
pressure is applied

Polarity Graphic +/– indication of electrode potential

Table 5.2  Status Display (Continued)

Status Display in Direct Control

Name Display Type Description
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Direct Control
4 Place the vials in the buffer trays as indicated in the following table:

5 Check that the capillary cartridge and buffer trays are properly installed. Refer to the System Maintenance 

Guide for more information.

6 Close the door.

NOTE The Direct Control window updates to indicate the presence of the cartridge and the closed door.

You should be able to hear the coolant circulating.

7 Click Pressure hot spot on the Direct Control window. The dialog in Figure 5.2 opens.

Figure 5.2  Pressure Settings Dialog

This dialog is used to set the conditions for a rinse or a pressure separation. It has the following options:

Pressure Settings

 • Pressure: Type the desired pressure in psi. The valid range for positive pressure is 0.1 psi to 100 psi; for 
vacuum is 0.1 psi to 5 psi.

 • Duration: Specifies how long the pressure is applied.

 • Direction: Designates whether the flow of fluid is Forward (from inlet to outlet or left to right) or Reverse 
(from outlet to inlet or right to left).

Table 5.3  Vial Positions

Solution Left (Inlet) Buffer Tray Right (Outlet) Buffer Tray

Methanol B1

0.1 N HCl C1

Regenerator Solution A D1

Water E1

Run Buffer A A1 A1

Empty Vial B1
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Direct Control
 • Pressure Type: Specifies whether positive pressure or vacuum is used. This choice defines the valid 
pressure range.

 • Tray Positions: Specifies which vials or wells are located at the capillary ends during operations.

8 To select the positions, click Trays to open the Tray Selection dialog (Figure 5.3).

Figure 5.3  Tray Selection Dialog

9 Click the appropriate positions to select them.

For this exercise, click B1 on the left tray and B1 on the right tray to select the Methanol and Empty vials.

10 Click OK to return to the Pressure Settings dialog. The tray positions area should now indicate Inlet:BI:B1 and 

Outlet:BO:B1.

11 Type 25 in the Pressure field and 1.0 in the Duration field.

Pressure direction should be Forward and Pressure Type should be Pressure. The dialog should now look like 
the one shown above in Figure 5.2.
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Direct Control
12 Click OK. The trays move to the designated positions and the rinse begins automatically.

13 Observe the Direct Control window during this process.

14 Perform additional rinse steps according to Table 5.4.

It will only be necessary to change the parameters indicated.

At the end of these steps, the capillary has been regenerated and filled with run buffer. The next step is to test 
the electrical conductivity of the capillary.

15 Click Voltage hot spot to open this dialog. This option is used to configure a voltage separation.

Figure 5.4  Voltage Settings Dialog

Voltage Setting Parameters

 • Voltage: The voltage at which the separation is run (0.1 kV to 30 kV)

 • Duration: The total time the voltage is applied (0.1 minute to 999.9 minutes).

 • Ramp Time: The amount of time the power supply takes to reach the voltage (0.10 minutes to 999.9 
minutes). Ramp time cannot exceed the Duration time.

Table 5.4  Rinse Step Parameters

Solution Inlet (L) Position Outlet (R) Position Pressure Time

Methanol B1 B1 25 1

Water E1 B1 25 0.5

O.1 N HCI C1 B1 20 2

Water E1 B1 20 0.5

Regenerator A D1 B1 20 2

Water E1 B1 20 0.5

Buffer A A1 B1 20 2
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Direct Control
 • Voltage Max: The maximum voltage the system is allowed to reach. This must be greater than or equal to 
the set voltage.

 • Current Max: Maximum current the system is allowed to reach. If this value is reached at a voltage lower 
than the set voltage, the set voltage cannot be achieved. Maximum allowed current is 300 µA.

 • Tray Positions: This is the same as previously described under Pressure.

 • With Pressure: Allows the simultaneous application of pressure and voltage. When selected, additional 
parameters of pressure level and direction become available. Maximum pressure is 100 psi. Pressure can 
be applied to the inlet (Forward), outlet (Reverse), or both ends of the capillary.

 • With vacuum: Allows the simultaneous application of vacuum and voltage. When selected, additional 
parameters of vacuum level and direction become available. Maximum vacuum is 5 psi. Vacuum can be 
applied to the inlet (Forward), or outlet (Reverse), end of the capillary, but not both.

 • External Adapter: This check box must be selected when the external adapter accessory is in use. For 
more information, refer to the System Maintenance Guide.

 • Polarity: Determines the sign of the charge on the electrodes. The graphic indicates the selection.

 • For this exercise, click Trays and click A1 on the inlet side and A1 on the outlet side. Both ends of the 
capillary are in Run Buffer A. Set the other parameters as follows:

— Voltage: 30 kV

— Duration: 2 minutes

— Ramp time: 0.5 minute

16 Click OK.

The trays move to position the selected vials at the ends of the capillary. The voltage begins to ramp up to 30 kV. 
Observe the Direct Control window during this process, taking particular note of the Voltage, Current, and Power 
displays. The Current should reach between 27 mA and 33 mA when the Voltage is at 30 kV. At the end of two 
minutes the voltage returns to zero and the Status returns to idle.

This completes the Direct Control exercise. It may be helpful to experiment with the other Direct Control 
functions before proceeding to the next section.
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CHAPTER 6

Creating and Editing a Method
Introduction

In the section on Direct Control the exercise on regenerating a capillary required user input at each step of the 
process.

A method combines a series of steps into a logical process. The steps in a method are executed automatically by 
the instrument. This section describes the basic steps in creating an instrument method for data analysis. There 
are many more features, such as data analysis and reporting, that can be incorporated into a method. Some of 
these are covered later in this guide. For more information, refer to APPENDIX A, Additional Resources.

Creating and Editing a Method

To create or edit a method, you must be viewing the Instrument Window.

1 To open this window, go to the 32 Karat software main window.

2 Click the icon you created to represent your system and click Open Offline.

The instrument window opens after a few seconds. When the window opens, the instrument wizard opens. 
It is possible to open the method editing dialog by clicking Create or Modify a Method from this dialog.

3 Click OK to close the instrument wizard.
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Creating and Editing a Method
The task is to write a new method to run an instrument test sample.

1 To begin, click File > Method > New from the menu bar. The name of the method in the Instrument Window 

title bar changes to untitled.met.

2 To access the instrument control and data acquisition sections of the method, click Method > Instrument 

Setup from the menu bar. A window opens that contains three or four tabs (depending on your detector type).

3 Click the tab marked Initial Conditions to bring it to the front. The dialog in Figure 6.1 opens.

This dialog is used to set instrument parameters at the start of a method, before the separation process 
begins.

Initial Conditions Tab

In the previous section the exercise on regenerating a capillary required user input at each step of the process. 
This section shows how to combine a series of these steps into a logical process called a Method. The steps in a 
method are executed automatically by the instrument. This section will describe the basic steps in creating an 
instrument method for data acquisition. There are many more features, such as data analysis and reporting, that 
can be incorporated into a method. Some of these are covered later in this guide. For more information, refer to 
APPENDIX C, Understanding PDA Data.

In this exercise, you will write a method to run an instrument test mixture.

1 To write a new method, click File > Method > New from the menu bar.

2 To access the instrument control and data acquisition parts of the method, click Method > Instrument Setup 

from the menu bar. A window opens that contains three or four tabs, depending on the detector 
configuration.

3 Click Initial Conditions.

The dialog in Figure 6.1 opens.
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Creating and Editing a Method
Figure 6.1  Instrument Setup Dialog - Initial Conditions Tab

Auxiliary Data Channels
The 32 Karat software gives you the option to collect any one or all instrument parameters: voltage, current, 
power, and pressure. Select the channels to record by clicking the appropriate check boxes.

The max kV and max µA fields are used to set the allowable limits for these parameters. Voltage and current are 
interrelated by the expression V = IR. The system limits both parameters whenever one limit is reached. For 
example, assume a voltage set at 30 kV and a current limit set at 10 µA. With some buffer systems, a voltage of 
12 kV generates a current of 10 µA. In this case the voltage does not exceed 12 kV, as the current limit is the 
determining factor.

Mobility Channels
This topic is covered later in this guide.

Temperature
Sets the initial temperature of the cartridge coolant and the sample storage unit, if installed.

Peak Detect Parameters
These parameters are used to trigger specific events such as fraction collection. They are not used in peak 
integration or data analysis. Peak integration is discussed later in this guide.

Trigger Settings
The PA 800 Plus system can be forced to wait until certain conditions are met before beginning a run. These are 
selected by clicking the appropriate check box. If Wait for external trigger is selected, the PA 800 Plus instrument 
becomes a slave device and does not start until an external signal is received. The two Wait for temperature 
options assure that the system has reached the correct operating temperature before beginning a run. These 
options delay only the start of the time program. Parameters set in initial conditions occur without a wait.
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Creating and Editing a Method
Inlet and Outlet Trays
The types of trays used when a method is run must be specified here. When the method is run, this information 
is compared to the tray types that are configured in the instrument. If there is a tray type mismatch, the method 
does not run.

Additional information on these and other parameters of the Instrument Setup dialog can be found in the 32 Karat 
Software Online Help.

Detector Initial Conditions

For this exercise, set conditions in the Initial Conditions tab to match Figure 6.2.

NOTE The next tab sets up the initial conditions for the detector. Click the option below that corresponds to the detector 
type in your instrument.

UV Detector Initial Conditions

Click the UV Detector Initial Conditions tab.

Figure 6.2  Instrument Setup Dialog - UV Detector Initial Conditions Tab
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Creating and Editing a Method
Electropherogram Channel

The Acquisition Enabled check box must be selected for data to be collected and saved.

The Wavelength option allows the selection of one of the filters installed in the filter wheel. The available 
selections are those set up during instrument configuration.

Data rate is selectable from 0.5 Hz to 32 Hz (data points per second). Narrow peaks require a higher data rate. Data 
rate interacts with the Peak width parameter, set under Filter Settings in this dialog.

Filter

This filter refers to an algorithm for filtering the collected data, and does not refer to the wavelength filters. Data 
filtering is necessary to remove extraneous noise that might interfere with data analysis. Filter setting requires 
two steps: the selection of the filter type (High Sensitivity, Normal, or High Resolution) and the setting of the Peak 
width. High Sensitivity increases signal to noise at the expense of resolution.

Likewise, High Resolution increases resolution at the expense of signal to noise. Normal is a compromise setting 
that is suitable for most analyses. The filtering algorithm is most efficient if it has information about the number 
of data points that make up a peak. The optimum number of points is from 16 to 25. There are also options for less 
than 16 and more than 25 data points per peak. The Data rate setting in the Electropherogram channel dialog can 
be adjusted so that a typical peak has from 16 data points to 25 data points. The other Peak width settings should 
be used only if you do not want to change the Data rate.

NOTE Peak Width here is not the same as Peak Width in Data Integration.

Relay 1 and Relay 2

The two relays incorporated into the PA 800 Plus system can be used to control or signal other devices. This dialog 
allows you to set the state of the relays at the start of the method to Off (open) or On (closed). These relays may 
also be controlled from the time program.

Absorbance Signal

This parameter has two options, Direct and Indirect. Direct is used when the analytes have higher UV absorbance 
than does the background electrolyte. In this case, upward deflecting peaks are produced when analytes pass 
through the detector window. In some modes of CE, the background electrolyte has a higher absorbance than the 
analytes. In this type of separation, the passage of analytes creates negative peaks (valleys) in the 
electropherogram. By clicking Indirect, the entire electropherogram is inverted, so that these negative peaks 
appear as positive peaks.

For this exercise, set up the UV Detector Initial Conditions dialog to match Figure 6.2.
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Creating and Editing a Method
PDA Detector Initial Conditions

Figure 6.3  Instrument Setup Dialog - PDA Detector Initial Conditions Tab

Electropherogram Scan Data

This dialog controls the parameters for the collection of 3D data. The Acquisition enabled check box must be 
selected for data to be collected and saved. Data rate is selectable from 0.5 Hz to 32 Hz (data points per second). 
Narrow peaks require a higher data rate. Data rate interacts with the Peak width parameter in Filter settings 
(below). Scan data collected at high data rates can result in very large data files. Scan range specifies the 
wavelength range over which data is acquired (limit 190 nm to 600 nm).

Filter

Refer to UV Detector Initial Conditions for information on this topic.

Relay 1 and Relay 2

Refer to UV Detector Initial Conditions for information on this topic.
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Reference Channel

Refer to the sources in APPENDIX A, Additional Resources for information on this feature.

Absorbance Signal

Refer to the UV Detector Initial Conditions for information on this topic.

Electropherogram Channel Data

Up to three independent data channels can be collected simultaneously with the scan data. For each channel the 
following must be input:

Acquisition enabled: Check this check box to enable the collection of data in this channel.

Reference channel: Refer to the sources in APPENDIX A, Additional Resources for information on this feature.

Wavelength: This parameter specifies the central wavelength for the data channel.

Bandwidth: This parameter specifies the width, in nanometers, of the data collection channel. Larger values give 
higher signal to noise ratios than low values. Low values are more specific for molecular structure than are higher 
values.

Peak detect: Refer to the sources in APPENDIX A, Additional Resources for information on this feature.

For this exercise, set up the PDA Detector Initial Conditions to match Figure 6.3.
Methods Development Guide PA 800 Plus Pharmaceutical Analysis System

RUO-IDV-05-5330-A | A51965AF  55 / 158



Creating and Editing a Method
LIF Detector Initial Conditions

Figure 6.4  Instrument Setup Dialog - LIF Detector Initial Conditions Tab

Electropherogram Channel 1 and 2

The LIF detector is available in one and two channel versions. The programming of these channels is identical. In 
this exercise use only one channel. If your system is configured with non-SCIEX lasers, the test mixture used in 
this exercise might not perform as described.

Acquisition enabled: Checked to enable the collection of data in this channel.

Dynamic range: Specifies the upper limit of the signal range. Higher values allow for the collection of larger peaks 
without truncation but at the cost of sensitivity. Lower values give greater sensitivity, but large peaks may be 
truncated. This value should be slightly larger than the largest peak expected.
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Signal

Click Direct when separating fluorescence samples (peaks) in a non-fluorescent background electrolyte. If a 
fluorescent background electrolyte is used, non-fluorescent samples may be detected. Clicking Indirect in this 
case inverts the signal so that negative peaks appear as positive peaks.

Data Rate

Specifies the rate at which data is acquired. Both LIF data channels have the same data rate. They cannot be 
specified separately.

Relay 1 and 2

Refer to UV Detector Initial Conditions for information on this topic.

For this exercise, set the LIF Detector Initial Conditions to match Figure 6.4.

Time Program

The Time Program window is arranged like a spreadsheet. An event is entered into each line. Events are executed 
in order, top to bottom. Each line in the window contains these columns:

Figure 6.5  Instrument Setup Dialog - Time Program Tab

Time: the point after time zero at which the event occurs.

Event: the action that occurs (see below).

Value: this varies depending on the action selected.

Duration: length of time the event lasts.

Inlet and Outlet Vial: where the capillary ends are during the event.

Summary: a system-generated description of the event.

Comments: a user-generated annotation of the event.
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Time is not a required event. Events that have no time associated with them are run in the listed order, top to 
bottom, and each is finished before the next event begins. Timed events must be grouped together; a group of 
timed events cannot be interrupted by an untimed event. Untimed events can only occur before a group of timed 
events. Some events do not have a time option, others can be timed or untimed. Data acquisition begins with the 
first timed event (time 0.00); it ends when the method ends or when a STOP DATA event is reached.

To program a line, click in the EVENT field. Click the down arrow to open a menu of events. Select an event to open 
a dialog for that event.

Figure 6.6  Time Program Event List

The following describes only those events that are used in this exercise. For information on the other event types, 
refer to the resources in APPENDIX A, Additional Resources or refer to the 32 Karat Software Online Help.

Separate Dialog

The Separate dialog is used to control the conditions under which the separation process takes place. Every 
method must have at least one separation step. The step at time = 0.00 is usually a separation.

UV & PDA LIF
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Figure 6.7  Separate Dialog

This dialog has the following parameters:

Separation Type
Electrically driven separations can be done at controlled voltage, current, or power. When one of these is selected, 
the other two float to a value determined by the resistance of the capillary contents. Voltage and current cannot 
exceed the limits set in the Initial Conditions window. Separations can also be programmed to use pressure or 
vacuum to move the fluid in bulk through the capillary. Voltage, current, or power can be combined with Pressure 
or Vacuum so that two processes are at work simultaneously.

Polarity
Determines the direction of the current. The charge on the electrodes is indicated by the graphic in this dialog.

Values
Allows for input of the set points for the Separation Type parameters. The available options change depending 
on the Separation Type selected. Ramp time is only valid for electrical separations. It determines the length of 
time for the voltage, current or power to change from the present to the programmed level.

Tray Positions
Can be selected graphically by clicking the Trays button. The type of trays shown are determined by the settings 
in the Initial Conditions dialog. When a method is used in a sequence table, you might want to change the vial 
positions after a specified number of cycles. The inlet position, outlet position, or both can be incremented 
automatically by selecting the appropriate check boxes and typing the desired number of cycles between 
changes.
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Figure 6.8  Tray Selection Dialog

Pressure Direction
Specifies whether pressure or vacuum is applied to the inlet or outlet end of the capillary. Pressure (but not 
vacuum) can also be applied to both ends of the capillary at the same time.

At Time
Specifies this is a timed event at the time specified. Separation is usually a timed event.

External Adapter
Changes the way the instrument manages the power supply. Select this check box only if the External Adapter 
accessory is in use. Refer to the System Maintenance Guide for more information.
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Rinse Dialog

The rinse event is used to clean the capillary and to load fresh buffer or other separation media.

Figure 6.9  Rinse Dialog

This dialog has the following parameters:

Pressure Type
Selects the mechanism to be used to move fluid through the capillary.

Tray Positions
Functions exactly as described in the Separation event.

Values
Specifies the magnitude of pressure to be delivered and for how long.

Pressure Direction
Specifies whether pressure is applied to the inlet or the outlet end of the capillary.

At Time
Functions exactly as described in the Separation event.

Inject Dialog

The inject event is used to deliver a precisely measured amount of sample into the capillary. This step is always 
untimed, and usually precedes the first separation step.
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Figure 6.10  Inject Dialog

This dialog has the following parameters:

Injection Type
Sample can be delivered to the capillary by positive pressure, vacuum, or by the application of voltage 
(electrokinetic injection).

Polarity
Specifies the charge on the electrodes during a voltage injection.

Pressure Direction
Specifies whether pressure or vacuum are applied to the inlet or the outlet end of the capillary.

Values
Specifies the magnitude of the pressure, vacuum, or voltage and how long it is applied. Higher values inject more 
sample. The capillary fill option is used for cIEF separation, which requires the capillary to be completely filled 
with the sample mixture. For more information on cIEF separations, visit www.CELeader.com or refer to the
PA 800 Plus Pharmaceutical Analysis System cIEF Application Guide.

Tray Positions
Functions exactly as described in the Separation event.

Sequence Table
When a method is used in a sequence table, certain parameters in the inject event can be overridden by values 
input for the Sequence. This parameter determines whether the method Inject event or the sequence table has 
priority. Multiple injection events are allowed. If multiple injections are used, only one injection event can be over 
ridden or incremented in the sequence table.
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Autozero

This event causes the detector output to be reset to zero. It may be timed or untimed.

Figure 6.11  Autozero Dialog

Stop Data

Data collection starts at time = 0.00. Data collection continues until the end of the method unless a STOP DATA 
event is encountered. This event can be used to avoid data collection during steps such as post-run capillary 
cleaning. STOP DATA is always a timed event.

Figure 6.12  Stop Data Dialog

End

End is an optional event. The method does not continue beyond an end event. It is always a timed event.

Figure 6.13  End Dialog

The next part of this exercise creates a time program to go with the initial conditions previously entered.

The example method does the following:

 • Performs a mini-regeneration on the capillary.
Methods Development Guide PA 800 Plus Pharmaceutical Analysis System

RUO-IDV-05-5330-A | A51965AF  63 / 158



Creating and Editing a Method
 • Fills the capillary with buffer.

 • Injects test mix.

 • Separates the test mix.

 • Performs a post-run rinse.

This method uses a vial tray setup similar to that used in the section on Direct Control. The vial positions are 
specified in the following table.

1 Click the Time Program tab. The tab opens with a blank spreadsheet.

2 Click in the Event field and use the arrow.

3 From the dropdown list, click Rinse.

4 Click Trays.

5 Click D1 on the Inlet (left) side and B1 on the Outlet (right) side.

6 Before clicking OK, right-click one of the buffer positions you just selected. A dialog will open that allows you 

to identify the contents of that position.

7 Insert the appropriate comments from the table above and repeat for the other vials.

When done, click OK to return to the Rinse window.

8 For this step, accept the default values for all other parameters.

Click OK to return to the Time Program spreadsheet.

The key parameters have been entered into the table automatically. This rinse is an untimed step, so there is no 
value in the Time window.

Table 6.1  Vial Positions

Solution Left (Inlet) Buffer Tray Right (Outlet) Buffer Tray

Test Mix C1

Regenerator Solution A D1

Water E1

Run Buffer A A1, A2 A1

Empty Vial B1
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1 In the blank line at the bottom of the table, click in the Event column again and select another rinse event. 

This time, program a rinse with water from position BI:E1 to position BO:B1.

2 Change the rinse time to 0.5 minutes.

This event is added to the table when OK is clicked in the dialog.

3 Click in the Event column again and add a step to fill the capillary with buffer rinse from position BI:A1 to 

BO:B1.

4 This time, use 25 psi for one minute. Click OK when done.

5 Click in the Event column in the bottom row again.

6 Click Inject as the event type.

7 Click the Trays option and program the injection from position BI:C1 to BO:A1.

8 Click OK.

9 Type 0.5 psi as the pressure and 4.0 seconds as the time.

10 Click OK.

At this point in the method you are ready to separate the components in the test mix.

1 Select a new Event field, and choose Separate as the event type.

2 Use the Trays button to select positions BI:A2 and BO:A1.

3 Click OK.

4 Select a Voltage separation.
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5 Set the voltage to 30 kV, ramp time to 0.2 minutes, and duration to six minutes.

6 Check the At time button as this is a timed step.

7 Set the time to 0.00 minutes.

8 Click OK to put this event into the table.

Use a final rinse in this method. This requires that you insert a Stop Data event.

1 Select the new Event field and choose Stop Data as the event type.

2 Type a value of 6.00 minutes to force data collection to stop at the end of the separation step.

3 Our last step in this process is to rinse with water from the water vial (EI) to the empty vial (BI).

 • Program this rinse for one minute at 20 psi.

 • Click At Time and use a value of 6.10 minutes.

4 It is good practice to Autozero the detector some time after the run starts.

In the new event field, click Autozero.

5 Click At Time and type a value of 1.00. When this item is entered into the Time Program spreadsheet, it 

automatically moves to the correct time sequence.

At this point the Time Program tab should look like that in Figure 6.14.
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Figure 6.14  Instrument Setup - Time Program Tab

The method can still be edited at this point. Items in the Time, Value, Duration, Inlet, and Outlet columns can 
be edited by clicking the existing value and typing in a new value. Alternatively, clicking the name of any 
existing event opens the dropdown list for event types.

6 Click Current Event to re-open the event dialog, or click a new event to change the event type.

Saving the Method

IMPORTANT Remember to save your method.

1 Click File > Method > Save As from the menu bar.

2 Give the method a name with a title and date.

Example:
Type: TestMethod_032309

3 Click Save.

The default path at installation is: C:\32Karat\Projects\Default\Methods.

Your system administrator may have assigned you to a different default path.

The method is ready to run.

In the next chapter, you run the method just created. The resources in APPENDIX A, Additional Resources and the 
32 Karat Software Online Help describe events and parameters not covered here.
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CHAPTER 7

Running the System
Single Run and Sequence Runs

In the last chapter, you created an instrument method. In this exercise, you will run that method in Single Run 
mode. In this mode, the method must be manually started prior to every run. Single mode is useful in method 
development, where the results of one run suggests modifications to the method or other procedures. In the 
second part of this section, you will create a Sequence to do multiple runs.

You must be online to run samples and acquire data. If you are not online, (offline) appears in the title bar of the 
instrument window. Close any offline windows before proceeding. From the 32 Karat software main window, 
double-click an instrument icon to go online.

NOTE The detector lamp or lasers must be on prior to starting a method.

Materials Needed

 • Cartridge prepared in Direct Control exercise (75 µm i.d. capillary, 60 cm total length, 50 cm to the detector) 
installed in a cartridge appropriate for the detector type configured. Refer to the System Maintenance Guide 
for instructions on building a new cartridge or installing a capillary.

 • Capillary Regenerator Solution A (1 M sodium hydroxide, PN 338424)

 • Run Buffer A (PN 338426)

 • Distilled or deionized water (HPLC grade)

 • Universal vials and Universal caps

 • Vial Tray, 36 vial capacity

 • For UV or PDA Detection: Test Mix B (PN 501333)

 • For LIF detection using a 488 nm argon-ion laser: LIF Detector Test Mix (PN 477615)
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Load the trays as follows:

Install the loaded trays and the capillary cartridge into the instrument as described in the System Maintenance 

Guide. If the instrument software window is not already open, open it now.

Single Run

Click Control > Single Run from the menu bar or click the Single Run icon  to open the Single Run Acquisition 
dialog shown below.

Figure 7.1  Single Run Acquisition Dialog

You must provide at least a Sample ID, Method, and Data File. The Data File is stored in the directory identified in 
the Data Path. Sample ID can be any text string that identifies your sample. This ID appears on all subsequent 

Table 7.1  Vial Positions

Solution Left (Inlet) Buffer Tray Right (Outlet) Buffer Tray

Test Mixa

a. PN 501333 for the UV or PDA detector

PN 477615 for an LIF detector with a 488 nm laser

B1

Regenerator Solution A D1

Water E1

Run Buffer A1, A2 A1

Empty Vial B1
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reports. The method file can be selected by clicking the Open icon and navigating to the desired method. For this 
exercise, select the method you created in the Method Editing section.

Data path is selected in the same way as the selection of a method. In this case, you select a directory rather than 
a file. The data file is entered by typing a unique name in the field. The filename must be one that does not already 
exist in the data directory; if the name already exists, the run does not start.

The remaining items on this window are not required to run a method.

When ready to begin, press Start. The system examines the method to verify that it is appropriate for the 
instrument configuration. The method is then downloaded to the PA 800 Plus system. The instrument first 
performs a brief start-up check and then executes the method.

If error messages display, or the data does not look like the example shown in Figure 7.2, check the following:

 • Are the vials correctly filled with the proper fluids?

 • Are the vials in the positions specified by the method?

 • Was the correct method selected?

 • Was the method written for the current instrument configuration (for example, a PDA method cannot run on 
a UV or LIF system)?

 • Is the method correct?

 • Do the tray types in the method Initial Conditions match the tray types configured for the instrument?

Figure 7.2  Electropherogram of Test Mix

This method is used for additional exercises. Do not continue to the next section until you have at least one 
successful run.
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Programming a Sequence

A Sequence is a list of methods and data files that will be used to run a batch of samples without user intervention. 
Sequences can be used to acquire data (run the instrument) or to batch reprocess existing data files. In this 
exercise, you will create a Sequence to acquire data from multiple runs of the test mix method. Later in this guide 
you will use a sequence to perform batch reprocessing of data. You must be online for this exercise.

1 To create a new sequence, click File > Sequence > Sequence Wizard from the Instrument window. This opens 

the Sequence Wizard page.

The wizard consists of 5 pages. Not all of them are used for every sequence, and not every feature of each 
dialog is used in this exercise.

Figure 7.3  Sequence Wizard - Method Page

The first page requires that you select a method.

2 Click Open and navigate to the method file created in the last section.

3 Under Data File Type click For Acquisition. Amount Values are not used in this exercise.

4 Click Next.
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Figure 7.4  Sequence Wizard - Unknowns Page

This page is used to create the Sample ID and Data File ID.

5 Type a text string in the Sample ID field. The blue arrow to the right of the text field opens the following 

menu:

Figure 7.5  Sample ID Text Options Menu

Selecting an item from this menu causes a symbol to be inserted in the Sample ID field. In the example shown, 
Line Number was selected. This parameter is automatically incorporated into the Sample ID when the 
sequence is run. You can select any combination of these items. Data Path specifies the directory where the 
data files are stored.

6 Click Open, select Data Path, then navigate to the folder.

7 Type a text string into the Data File field. The blue arrow to the right of the text field opens this menu:
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Figure 7.6  Data File Text Options Menu

As described above for the Sample ID, this menu is used to insert codes that are automatically added to the 
filename when the sequence is run. In this example, Date and Time has been selected. (The Open File choice 
is used to reprocess existing data files, not for data acquisition).

Number of Unknown Runs in Sequence determines how many lines there are in the sequence table. For this 
exercise, type 3.

Repetitions per Run determines the number of times each line in the sequence table is run. An identifier is 
automatically added to the filename for each repetition when this option is used.

1 For this example, type 1.

2 Click Next.

Figure 7.7  Sequence Wizard - Vials Page

If the method being used allows vial position override (refer to the Method exercise), the desired starting position 
can be typed here. If override is not allowed, or if auto-incrementing has been set, any input here is ignored. A set 
of calibration vials can also be identified in this window. Refer to the resources in APPENDIX A, Additional 
Resources for more information on calibrating through the sequence table.
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Advance Direction enters the advance direction for the sequence.

When the Advance check box is selected for either or both inlet and outlet vials, the software automatically fills 
down vial position values in the Sample Inject Inlet/Outlet columns of the sequence table. This automatic fill 
down eliminates the need for manual input, one vial position at a time in the sequence table. If Row Major is 
selected as the Advance Direction, the software automatically fills down vial positions, incrementing them by 
rows in the same tray (for example, A1, A2, A3, A4, A5, A6, B1, B2, B3, B4 for buffer tray configuration). If Column 
Major is selected as the Advance Direction, the software automatically fills down vial positions, incrementing 
them by columns in the same tray (for example, A1, B1, C1, D1, E1, F1, A2, B2, C2, D2 for buffer tray configuration).

Do not confuse Advancing vial positions with the vial incrementing operation in instrument runs. Advancing vial 
positions here refers to simplifying sequence table planning and organizing. These vial position values can be 
changed in the sequence table, and they are not saved with any method. They are saved in the sequence.

Figure 7.8  Sequence Wizard - Calibration Page

This example is not calibration. Calibration is covered in CHAPTER 9, Calibration.

1 For Number of calibration levels, type 0, and click Next to continue.
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Figure 7.9  Sequence Wizard - Reports Page

This page allows reports to be generated automatically at the end of the sequence run. This exercise does not 
generate a report. All the other choices should be blank.

2 Click Finish. A window similar to this one opens.

Figure 7.10  Sequence Table (Part A)

This table contains many more columns than can be displayed at one time. Most of this information can be 
edited.

3 Scroll left and right to review the entire window. Not all of the columns are used in this exercise. The 

important ones are described below.

Run Type - Because we have not selected any summary reports, all of the runs are of the unknown type.

Reps tells the system how many times to run the line.

4 Click in the Reps field for the second line and change the Reps to 2. Line 2 will now execute twice, giving a 

total of four runs in this three-line sequence.

5 Scroll to the right until the window resembles the one shown here.
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Figure 7.11  Sequence Table (Part B)

Sample ID is based on the Sample ID text you entered in the wizard. The line number has been added to the 
Sample ID you typed.

6 Click in the Sample ID field for Run #2 and change it to read Test Mix 002 Twice.

Method shows the method you entered in the Sequence Wizard.

To change the method, click in the Method field and click the green icon. (For this exercise, do not change the 
method.)

Filename is based on the filename text you entered in the Sequence wizard. The filename still shows the Date 
and Time symbol <D>, because date and time are unknown until the sequence is run.

7 When you are finished editing the table, click File > Sequence > Save As. Type a name that has significance 

to you, for example, TestSequence_081506.

Running the Sequence

You will now run the sequence. The instrument must be prepared for operation as described under Single Run 
Mode earlier in this section. Verify through Direct Control that the instrument UV lamp or laser is turned on. The 
test sample and buffer vials must be loaded and installed. You must be online before proceeding.

1 Click the  icon from the Instrument window toolbar. This icon is not available if you are in Offline mode. 

The dialog shown here opens:
Methods Development Guide PA 800 Plus Pharmaceutical Analysis System

RUO-IDV-05-5330-A | A51965AF  77 / 158



Running the System
Figure 7.12  Run Sequence Dialog

2 Click the Open  icon and select the sequence you just created. The sequence name is shown in the text 

field.

Run Range allows you to run only part of the Sequence.

3 For this exercise click All.

Printing allows the system to automatically print reports when they are ready. If you do not have a printer 
connected, leave this check box cleared.

When complete, the dialog should look like the one shown in Figure 7.12, but with your sequence name in 
place of the one shown.

4 Verify that the instrument is loaded and ready to run, then click Start.

Sequence Validation

The software validates that the methods in the sequence are appropriate for the current instrument 
configuration. If any problems are detected, a message opens and the sequence does not run. Correct any 
problems noted and restart the sequence.

If the validation is successful, the method in the first line is downloaded to the PA 800 Plus system and the run 
will begin. Observe the operation of the instrument as a guide to future operations and troubleshooting. You can 
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open the Direct Control window during data acquisition to view real-time information on instrument status. 
During the run, the data opens in real time in the instrument windows. One window shows the Absorbance (or 
Fluorescence) signal, and a second window shows the current signal, because channels were selected in the 
method. If you are using a PDA detector, a third window opens a contour plot of the absorbance signal.

At the end of each run, the method for the next run is downloaded before the new run begins. This allows you to 
make changes to a method while a sequence is processing. The version of the method that is current at download 
(last saved) is the version that runs. You can also edit the sequence table during processing. Existing lines that 
have not been started can be edited or deleted, and additional lines can be added to the table. (Lines that have 
already completed or are currently executing cannot be edited).

NOTE When a sequence is built using a method that has auto-incrementing enabled, edits that change the auto-
generated positions are not allowed. If allow override is not selected, relevant sequence table entries are not editable.

When the sequence is complete, you have acquired data from four runs. The two replicate runs from line 2 have 
filenames to which rep 1 and rep 2 have been added.

It is helpful to experiment with the sequence table before proceeding to the next section. Make changes, process 
the sequence, and observe the effects. You may want to combine these experiments with the writing of new 
methods. A series of different methods can be entered into the sequence table. When processed, the results 
demonstrate the effects of changes in parameters. For example, you might create a series of methods at different 
separation temperatures (for example, 20 °C, 22 °C, 24 °C, 26 °C, 28 °C, and 30 °C) to examine the effect of that 
parameter on your separation. Another series of experiments might examine the effects of changing the volume 
injected. If your method allows override, this can be done with a single method by editing the Sample Inject 
Duration column in the sequence table.
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CHAPTER 8

Integration
Description

An electropherogram is a graphical depiction of the passage of molecules through the detector window. The area 
under the peak is directly related to the amount of the analyte present in the sample. The process of determining 
this area is known as integration. In practice, integration includes steps that determine the points at which peaks 
start and stop and the shape and position of the baseline. If sample components are not fully separated from one 
another (resolved), it is also necessary to estimate where to divide the area of the two peaks. A very simple data 
set is shown in the following figure.

Figure 8.1  Typical Data Set
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In this example, there are four components. Two are well resolved from the others. The other components are 
only partially resolved. The four components differ in peak area. This may indicate that they are present at 
different levels, that they produce different responses in the detector, or both. Quantitation is covered in the next 
section. This exercise focuses on peak detection and baseline construction.

Integrating Data

Two parameters are required for peak integration: width and threshold. More complex separations require the 
use of more parameters. The test mix separations used in the previous exercises yield very simple 
electropherograms. In this exercise, the examples are installed with the software. The principles of integration 
are the same regardless of detector type. Configure a UV instrument for offline analysis.

From the Instrument window click File > Method > New. Close the Instrument Setup dialog when it appears. It is 
not needed for this exercise.

NOTE Review the instructions in CHAPTER 1 before using the sample files. Work from a copy of the data files and not the 
originals.

1 From the Instrument window, click File > Data > Open.

2 Navigate to your copy of the Data folder and select the file named CE Data Sample 1.dat. The data opens in 

the Instrument window.

3 Click the CHANNEL A WINDOW to select it, then type Ctrl-Z to zoom the data to maximum size. Only Channel A 

data is used. Auxiliary data (current, voltage, power, pressure) cannot be integrated.

4 Right-click the electropherogram and select Annotations.

The following dialog opens:
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Figure 8.2  Trace Annotations Dialog

This dialog allows the selection of items that display in the electropherogram window.

1 Select the desired items (Peak#, Area, and Migration Time) by clicking the item in the left pane, then using the 

green arrow to move the item to the right pane.

2 Verify that Baseline and Show undetected peaks are selected (checked).

3 When the dialog looks like the one above, click OK.

NOTE Some items may not appear on the electropherogram until the data is integrated.

4 From the Method menu click Integration Events. This opens the Integration Events table. By default, there are 

two items in this table: Width = 0.2 and Threshold = 50. Every Integration Table must contain at least one 
Width and one Threshold value.
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5 Click Analysis > Analyze from the menu bar, or click Analyze using the default parameters to initially integrate 

the data. The integration process takes a few seconds; larger data files, and files with more peaks, take more 
time to process.

During integration, the Analyze button becomes a Stop button. Clicking the Stop button aborts the analysis.

When integration is complete, approximately 26 peaks display. Above or below each peak the peak number, area, 
and migration time display. The default parameters have identified major peaks, but also capture a number of 
baseline artifacts that are not of interest.

To zoom in on the baseline and view integration results in detail, you can use the mouse to rubber box the display. 
Click and hold anywhere in the image and then drag the mouse to highlight the area you want displayed. When 
the mouse button is released, the selected area fills the window. Press Ctrl-Z to zoom out.

Examining the area between 3.0 minutes and 3.4 minutes demonstrates that even negative peaks (valleys) are 
being detected.

Optimizing Integration

1 Click Window > Tile Horizontally to view the electropherogram and the Integration Events table together.

2 Resize the windows as desired by clicking and dragging a window’s edge with the mouse.

3 Click in the electropherogram, then press Ctrl-Z to zoom out, if necessary.

4 Click in the Value column of the Threshold event in the Integration Events table.

5 Type the number 100.

6 Analyze the data again.

This time there should be about ten peaks visible. Close examination reveals that these are most likely real 
peaks and not baseline artifacts, although some of them are quite small. Examine the area between 
14 minutes and 15 minutes, for example.

The threshold determines how high a peak must rise above the background noise before it is recognized as a 
peak by the integration software. Increasing the value of Threshold removes background artifacts. If taken to 
extremes, it can also remove real data.

7 Set the Threshold value to 1000 and analyze the data again.
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You should observe that the minor peaks are no longer integrated, and the baseline below the large peaks has 
shifted dramatically.

8 Before examining the effects of the Width setting, restore the Threshold value to 100.

9 Click Analyze again.

10 Zoom in on the base of the major peaks.

11 Change the Width value to 0.1 and click Analyze. The tail of the second major peak should now be split off as 

a separate area.

Change the Width value to 0.5 and click Analyze. The tail is again cut off but in a different place than it was 
with the smaller value for the window.

The question arises, which is the correct integration? The answer is, it depends on the situation. Your 
knowledge and judgement determines the correctness of the integration results. In this example, the peak 
tailing is a separation artifact, and the area of the tails should be included in the area of the peak. To obtain 
this result, with this data file, a Width of 0.2 and a Threshold of 100 seem to be appropriate.

Integration Parameters

There are many other integration parameters, besides the required Width and Threshold, that can be used to 
generate an integration result that properly reflects the components of the sample. These are discussed at length 
in the resources listed in APPENDIX A, Additional Resources. In the next part of this exercise, these additional 
parameters are used to aid in the integration of a more complex data file.

To begin, return the Width value to 0.2 and the Threshold value to 50 (the default values). Open the data file CE 
Data Sample 2.dat. Press Ctrl-Z, if necessary, to view the full file. This data file differs from the previous example 
in several ways. There are multiple major peaks, distributed throughout the run. There is a long stretch, from 
about 12 to 21 minutes, where there are many features that may be peaks, or may be artifacts. Close examination 
of the peak between 24 and 25 minutes reveals that it is, in fact, at least three separate peaks that are not fully 
resolved. The major peaks are also taller and wider than the peaks in the previous example.

After examining this file, zoom out and analyze with the default Width and Threshold values. A large number of 
peaks are identified. The big peak at the end of the run is not included. The analysis appears to end at around 28 
minutes. Zoom in on the area around 27 minutes to 28 minutes. Many peaks which appear to be quite small have 
been identified and the last peak is number 150.  Due to the built in software limit of 150 peaks, the end of the data 
is ignored and no peaks are reported.

Not all 150 components are of interest. Some parameters need to be changed to reduce the number that are 
identified. In this part of the exercise, graphical programming allows you to build the integration table.
Methods Development Guide PA 800 Plus Pharmaceutical Analysis System

RUO-IDV-05-5330-A | A51965AF  85 / 158



Integration
Width

1 Zoom out to full size, then zoom in on the first major peak (around 9.5 minutes). This peak is nearly 

0.5 minutes wide at the base, and is significantly wider than the surrounding smaller peaks.

2 Right-click the electropherogram and click Graphical Programming. A new menu of integration parameters 

opens.

3 Click Width. A blue dialog opens instructing you to select peak starting point. Click the start of the Peak.

4 Click the baseline to the left of the major peak.

You are prompted to click the End of the peak. After the Start and End of the peak have been entered, the 
Width dialog opens. Your values might differ slightly from those shown, depending on exactly where you 
clicked.

Figure 8.3  Determining Width of Peak

There are several options available in this dialog. Start and Stop times refer to the points where you clicked. For 
the Width parameter, the value is the difference in these two time points (the width of the peak). There is an 
option to add this parameter to either the Integration Events table or to the Manual Integration Fixes table; these 
choices differ in one critical way:

 • Items added into the Integration Events table become part of the method; listed items affect any data file that 
is integrated with that method.

 • Items added into the Manual Integration Fixes table become part of the data file; listed items affect the 
integration of only the data file to which they are attached.

In this exercise, work only with the Integration Events table. Manual fixes are discussed in the resources in 
APPENDIX A, Additional Resources.

The Add to Table option adds the event into the Integration Events table. Analyze Now adds the event to the table, 
but it also causes the integration to be redone with the new parameter in place. Click Add to Table.
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The new Width item is visible in the Integration Events table. This item is only in effect for the interval between 
the Start Time and Stop Time. You want this event to be in effect for the entire data set. To have a parameter active 
over the entire run, set both Start Time and Stop Time = 0. Change the Start and Stop times of the new width value 
to = 0. For purposes of consistency with this guide, change the Value of the new Width event to 0.5. (Your value 
should already be very close to this.)

Now we have a problem. There are two Width statements with different values, both of which are declared for the 
entire run. We could delete the old Width statement, but the software offers an easier alternative. At the left of 
each line is a box with a red check mark. Click the red mark on line 1 to de-select it. This line is ignored as long as 
it is unchecked. The Integration Events table should look like this:

Figure 8.4  Integration Events Table

Threshold

1 Zoom out and click Analyze.

There should be a small change in the integration. Changing the Width alone is not sufficient to integrate this 
data set. We are still finding too many of the very small peaks that are of no interest.

2 Right-click the electropherogram, click Graphical Programming > Threshold.

3 Following the prompts in the status bar, click near the start of the electropherogram (time 0.0), and at around 

8.0 minutes.

4 When the dialog appears, click Analyze Now.

The new threshold value, which should be around 850, has removed many of the small peaks in the 0 minute 
to 8 minute time range. The new threshold value has also been added to the Integration Events table.

5 As with the Width parameter, change the start and stop times of the new Threshold event to 0, and deselect 

the old Threshold parameter.

6 Again for consistency, adjust the new Threshold value to exactly 850.

7 Analyze the sample.
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You should see that the change in threshold has had dramatic effects. Almost all of the small peaks do not 
appear in the integration results. The peaks near the end of the electropherogram have been found. But we 
now have a problem with the cluster of peaks between 24 minutes and 26 minutes.

8 Zoom into this area and observe that the baseline starts about halfway up the start of the peak.

This demonstrates the fact that global parameters do not always work for every peak in the data set. We need 
to add new lines that affect only the region of the clustered peak.

Integrating a Peak Cluster

Recall that with the original Width and Threshold values (0.2 and 50, respectively) this cluster was integrated 
nicely. Perhaps one or both of those values, applied to the region around the cluster, can achieve the desired 
results.

1 While still zoomed in, right-click Graphical Programming > Width.

2 As prompted, click at about 24 minutes to 25 minutes.

In this case, we are using the graphical function to define Start and Stop times rather than to define Width.

3 In the dialog that opens, change the Value to 0.2.

4 Click Analyze Now. The cluster should appear similar to the one shown here:
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Figure 8.5  Well Integrated Peak Cluster

This cluster is well integrated. Even the shoulder on the leading edge of the cluster has been detected. Press 
Ctrl-Z to zoom out. There are now two Width values in the Integration Events table. One is global, the other 
(the new one) is only in effect over the time range specified in the event.

Integration Off

This integration is nearly done, but there is still a problem at the end of the electropherogram. At the end of the 
run is a baseline shift that is being recognized as a peak.

1 Zoom into the area from about 34 minutes to the end of the run.

We can see that there is really nothing of interest beyond the peak at 35.2 minutes.

2 To turn off integration, right-click Graphical Programming > Integration Off.

3 Click at about 35.8 minutes, at the end of the electropherogram, and then click Analyze Now.
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The peaks in the specified area do not display from the integration results, and the Integration Off item is 
added to the table. Like the Width value used to resolve the peak cluster, the Integration Off function is only 
active over a specific period of time. All of the integration functions except for Shoulder Sensitivity can be 
used globally or locally. For example, you could use another Integration Off event from Start Time = 10 to Stop 
Time = 20 to eliminate the remaining small peaks. The integration now looks acceptable. The Integration 
Events table should resemble the one below. The Start and Stop times may differ slightly, depending on where 
you clicked.

Figure 8.6  Integration Events Table

4 Delete lines 1 and 2, since they are unused. Leaving them in and unchecked does no harm.

5 Save the method, or all previous efforts are lost.

6 Click File > Method > Save As.

7 Save the method as Integration Exercise.met.

NOTE You may see a warning that the Separation Time of the method is 0.0. Click Yes to continue. This message 
appears because, in this exercise, nothing was added to the Instrument Setup dialog of this method, and this 
omission has been detected by the Auto-Validation function of the software. In actual practice, Integration Events 
would be added to the method used to acquire the data.
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Integration Results and Reports

The results of your integration efforts go beyond some labels on the electropherogram. These results can be used 
to generate reports and to identify and quantitate unknowns. These topics are covered in later sections of this 
guide. For now, use a pre-defined report to capture the current results. From the menu bar, click Reports > View > 
Area%. A report opens showing the integration results in tabular form. If you want a hard copy of this report (and 
if a printer connected to your system), right-click the report and click Print.
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CHAPTER 9

Calibration
Introduction

The previous exercise demonstrated how to use the 32 Karat software to determine peak parameters such as 
migration time, area, and height. This information is of limited use unless it can be translated into terms that are 
descriptive of the components in the sample. There are two basic questions that can be asked: what is this 
component, and how much is present in the sample?

Analysis Components

Qualitative Analysis

The first question, what is this component, refers to qualitative analysis. It can be answered in two different ways. 
First, if a known substance is used as a standard, the migration time or mobility of the resulting peak (possibly 
combined with other information such as a PDA absorbance spectrum), can be taken as evidence that a peak in 
an unknown sample represents the known substance. Second, if the migration time or mobility varies in some 
linear way with a molecular property, such as molecular weight or number of base pairs, a standard curve can be 
created and used to determine the defined quality (such as molecular weight) based on a series of standards. In 
this method, the unknown need not be present in the standard mixture.

Quantitative Analysis

This exercise deals with the second question, how much is present in this sample, which is a question for 
quantitative analysis. In quantitative analysis, there are a series of runs with differing concentrations of a known 
substance or substances. For each concentration of each component a detector response is determined. By 
generating a graph of detector response versus concentration, it is possible to determine the concentration of the 
components in an unknown. The 32 Karat software simplifies this task. It contains tools for collecting the data 
from calibration runs, generating appropriate curve fits, and using the curve fit data to analyze unknowns. This 
exercise introduces you to using a sequence for post-run data reprocessing. It uses an external standard 
calibration where data from standards and unknowns are acquired in separate runs.
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Creating a Calibration

In the Data Samples directory are five files named: CE Level 1.dat, CE Level 2.dat, CE Level 3.dat, CE Level 4.dat, 
and CE Level 5.dat. These data files are the results of runs of the same two components at five different 
concentrations as indicated in the following table.

The first step in the analysis is to identify the expected migration times of the two peaks. To do this, open an 
instrument window (continue to use the offline UV instrument from the previous exercise). Refer to CHAPTER 4, 
Manual Configuration.

1 Click File > Data > Open and navigate to the Data Samples directory.

2 Open your copy CE Level 3.dat.

Two channels of data are present: Channel A (UV 214 nm) and Channel C (current).

You may minimize the Channel C window; it is not used in this exercise. Channel A is the electropherogram from 
the analysis of the middle concentration of the calibrators. The smaller of the two peaks between 3.5 minutes and 
4.5 minutes is Alpha, and the larger of the two is Beta (previously determined in runs of the individual 
components).

Developing a Calibration Method

In this exercise, build a new method to calibrate the data set.

1 Click File > Method > Open.

2 Navigate to your copy of the Data directory and open the method CE Calibrate.met.

3 Click Analyze to integrate the data set. (The integration parameters have already been optimized.)

The two large peaks are well integrated with the default parameters.

Table 9.1  Data Samples Directory Files

Filename Component (units/mL)

Alpha Beta

CE Level 1.dat 1.0 4.0

CE Level 2.dat 2.0 4.5

CE Level 3.dat 3.0 5.0

CE Level 4.dat 4.0 5.5

CE Level 5.dat 5.0 6.0
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4 Right-click the electropherogram and click Graphical Programming, then click Define Peaks.

5 Click in the electropherogram to bracket the large peaks (approximately 3.7 minutes and 4.2 minutes).

A dialog opens with instructions to click the beginning and the end of the range of peaks you want to define. 
After you have chosen the range of peaks, the following dialog opens:

NOTE Your time values may differ slightly from those shown.

Figure 9.1  Define Peaks Dialog

The Define Peaks functions allows you to place any peaks in the specified window into the method’s Peaks/
Groups table. Only peaks that have been identified during Analysis can be entered into a method. Start and Stop 
times define the part of the electropherogram that contains the peaks to add. The Migration time window allows 
us to specify how much variability in migration time is allowed before a peak is no longer considered to be the 
component of interest. This can be defined as either a percentage of the defined time, or as an absolute time 
interval. We can add all the peaks in the window to an existing table. If you choose to replace existing peaks, any 
currently defined peaks that fall in the newly defined time windows are deleted.

For this exercise, accept the defaults by clicking OK.

1 From the menu bar, click Method > Peaks / Groups.

A table opens listing the two peaks just added. As these peaks have not yet been named, the system creates a 
name based on the migration time.
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2 Click in the Name column and change the name in line 1 to Alpha and the name in line 2 to Beta.

3 Use the scroll bar at the bottom of the window to review the column headings in this table.

Some of the columns are used in this exercise. Refer to the resources in APPENDIX A, Additional Resources for 
more information.

The items that can be changed here include:

 • Defined migration time and allowed window for a component.

 • Data channel to be used (for multichannel detector types).

 • Type of curve fit to be used for the calibration data set.

 • Up to 10 calibration levels.

You have to type the concentration values based on the table above.

4 Scroll right until the columns headed Level 1 through Level 5 are visible.

5 Type the known values for Alpha and Beta. Level 1 is the lowest value, Level 5 is the highest.

Accept the defaults for the other columns. When all the values have been entered, the table should look like 
Figure 9.2.

Figure 9.2  Peak/Group Tables

6 Save your method.

NOTE You may get a warning message indicating the data collection time of the method is 0.0. Click Yes to proceed 
with the save.

7 Right-click the electropherogram and click Annotations.

8 Select parameters so that only Name and ESTD concentration are in the Show box.

9 Click OK.
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10 Analyze the sample again.

The name of the peak appears on the electropherogram. ESTD concentration is 0.000, because you have not yet 
completed the calibration process. At this point, you have only used one of the calibration samples to define the 
peaks. All five calibrators must be used to generate the standard curves for Alpha and Beta.

Generating the Calibration Curve

To generate the curves, reprocess the data through a Sequence. In an earlier exercise, you used a Sequence to 
perform multiple runs. Sequences can also be used to do batch reprocessing of data.

1 Click File > Sequence > Sequence Wizard to open the Sequence wizard.

2 Click the File icon and select the method file you have been editing.

3 In the Data File Type field, select the radio button From existing data files.

4 Click Next. The next dialog allows selection of multiple data files.

5 Click the File icon. This opens a dialog that allows the opening of multiple files at one time.

6 Locate the file CE Level 1.dat.

7 Click the filename. The filename is added to the list at the bottom of the dialog.

Repeat for CE Level 2, CE Level 3, CE Level 4, and CE Level 5, so that all five files appear in the list.

8 Click Open when done.

9 Verify that the five files are listed in the window, then click Finish.

This opens a sequence table with the method and the five data files listed.

10 Scroll right to the Filename column. The five files should be listed in order.

11 Scroll back left to the Level column. Change the level in line 1 from 0 to 1.
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12 Use the down arrow to move to the same column in line 2, and change the 0 to 2. The Level entered in this 

column of the sequence table corresponds to the Level column in the Peak / Group table.

13 Continue down the column changing the remaining zeros to 3, 4, and 5, respectively. As you change the level 

to a non-zero value, the sample type automatically changes to Calibration.

14 Click in the Run Type column of line 1. The dialog shown in Figure 9.3 opens. The items here are the available 

run types.

15 Click Clear All Calibration and click OK. The run type for line 1 changes to CAL CCA.

Selecting this type causes any previous calibrations of this data set to be cleared before the new calibration 
is performed.

Figure 9.3  Sample Run Types Dialog
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16 Save the sequence with the name CE Calibrate.seq. The right and left sides of the window should look like 

Figure 9.4.

Figure 9.4  Sequence Table

You are ready to process the sequence and generate the calibration.

1 Click Process from the Sequence menu. The dialog in Figure 9.5 opens.

2 Run range must be All.

3 Processing mode must be set to Reintegrate.

4 Click Start.

The processing requires a few seconds to complete. As each data file is analyzed, the status column in the 
sequence table changes to Complete.
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Figure 9.5  Process Sequence Dialog

5 From the menu bar, click Method > Review Calibration.

A window opens showing the results of the calibration for the first component (Alpha). The data looks 
reasonable, but the line fit could be better.

6 Click Beta in the upper right corner of the window.

The curve fit here is certainly not acceptable. The lower right corner of the window indicates that this fit has 
been made point-to-point. Perhaps another type fit would be better.

7 Re-open the Peaks / Groups table.

8 Scroll left to the column headed Fit Type.

9 For line 1 (Alpha), click Quadratic.

10 For line 2 (Beta), select Linear.

11 In line 1, select the box in the Zero column to force the line through the origin.

12 Do not click Zero in line 2.

13 Save the method and look at the calibration results again.
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This time the curve fit should be better for both Alpha and Beta. In practice, you would select and vary the 
curve fit parameters to determine the most appropriate fit for your data set.

Saving the method saves the calibration. It is not necessary to reprocess the sequence.
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Analyzing Unknowns

Creating a standard curve is only useful if it can be used to determine the amount of material in an unknown. 
Unknowns can be added to the sequence table after calibration lines. When processed, the unknown peaks are 
compared to the standard curve and the values calculated.

1 Open the Sequence wndow.

2 In line 6, click in the Method column and click CE Calibrate.met (the method we have been using).

3 Under Filename, click CE Unknown1.dat.

4 Save the sequence.

5 Instead of reprocessing the entire sequence, click Range in the Process Sequence dialog (Figure 9.5) and 

type 6 as the line to be run.

6 Click Start.

To see the results of this analysis, display the electropherogram for CE Unknown1.dat or view a report.

To use a default report, click Reports > View > External Standard. To print this report to your system’s default 
printer, right-click in the report window and click Print.

Refer to CHAPTER 12, Creating a Method Custom Report for more information.

This exercise has covered only the basics of quantitative analysis. For more detail and more options, refer to the 
resources in APPENDIX A, Additional Resources.
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CHAPTER 10

Qualitative Analysis
Data Analysis and Reporting

In some modes of CE separation, the order of migration is determined by a molecular quality. The most common 
applications are separation of proteins by molecular weight and separation of nucleic acids by number of base 
pairs. The 32 Karat software allows you to construct a standard curve based on parameters such as these. In the 
case of CE-SDS for protein molecular weight determination, for example, a series of fragments of known length 
are separated in a gel-filled capillary. A plot of migration time versus molecular weight is constructed, and this 
plot is used to determine the size of an unknown protein.

In this exercise, you create a standard curve based on the test mix containing several molecular weight size 
standards ranging from 10 kDa to 225 kDa. The test mix is injected into a capillary containing a polymer network. 
Smaller molecules will move faster through the polymer strands than larger molecules, resulting in a separation 
based on size. The mobility of peaks of known standard sizes is used to create a standard curve that can be used 
to estimate the size of an unknown fragment.
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Figure 10.1  Electropherogram of Single-stranded DNA

1 Open the SDS MW instrument in off line mode. The 32 Karat software prompts you for a user name, password, 

and project. Choose SDS MW project to log on.

2 From the SDS MW project folder, open the SDS20SizeStandard.dat and SDS MW Separation - PA800 Plus Size 

Stds.met.

3 Analyze the data.

4 Right-click the electropherogram and click Annotations.

5 Add Name and Mobility to the list of annotations to display, then click OK.

6 From the Method menu, click Qualitative analysis to open the window shown below. Type the molecular 

weight (Y) and the mobility (X) into the method.
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Figure 10.2  Qualitative Analysis Window

You can select the type of data for the X-axis. In this exercise, use mobility, but you could also use another 
parameter such as migration time. You can select either a linear or a logarithmic scale for this axis. Minimum and 
Maximum refer to the X-axis limits over which you allow the interpretation of qualitative data. This limits how 
far beyond the ends of the data set you can extrapolate to find the quality of an unknown.

For the Y-axis, you can use any name. Because our quality is the molecular weight, type the molecular weight. A 
Linear Y-axis scale is appropriate.

There is a two column spreadsheet in this window (Figure 10.2). The left column contains data for the Y-axis. The 
heading of this column contains the text entered for the Y-axis label, in this case molecular weight. The right 
column contains data for the X-axis. The heading is that selected for the X-axis. In this case, use mobility.

1 You must manually type the X and Y values into the spreadsheet.

For convenience, re-size the electropherogram and qualitative analysis windows.

2 For each peak, type the molecular weights (from the peak ID table) and the corresponding mobility displayed 

in the electropherogram window. Do not forget to type the minus sign (–) prior to the mobility. As the data is 
typed, it graphically opens in the lower right corner of the window. Make sure the scale for the X-axis and 
the Y-axis are 1/X and Logarithmic respectively.
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3 When all the data has been entered, click Fit Type to determine the best curve fit for the data set. In this 

example, the best Goodness of Fit values are obtained using a quadratic fit.

4 When done, click Save As; rename the method Quality 1.met.

5 Analyze the data file again.

6 Right-click the electropherogram and click Annotations.

7 Add Quality to the right column. Name should already be present.

8 Click the word Quality to highlight it, then set the number of decimals to 2.

9 Click OK.

The electropherogram opens the assigned molecular weight (as Name) and the size calculated using the standard 
curve (as Quality). The base number is an integer. Because the Goodness of Fit is not perfect, there is a small 
discrepancy between the assigned value and the calculated value.

This method can now be used to estimate the molecular weight of an unknown protein. To do this, analyze the 
unknown using the same method used to analyze the standards.
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CHAPTER 11

Mobility
Functions of Mobility

Mobility is a parameter that quantifies how a charged particle migrates in an electrical field. The equations for 
calculating mobility are defined in APPENDIX B, Mobility. Stated briefly, a component with a higher mobility 
moves more rapidly through the separation medium than does a component with a lower mobility. Because 
particles may be attracted to either the cathode or the anode, mobility has a vector component — it may be 
positive or negative. Mobility toward the cathode (negatively charged electrode) is defined as positive, and 
mobility toward the anode (positively charged electrode) is defined as negative.

Mobility is not a constant like molecular weight, because it can change depending on the separation conditions. 
As an example, consider the amino acid glycine. At alkaline pH, this molecule has a net negative charge

(NH
2
-CH

2
-COO-) and a negative mobility. At acidic pH, it has a net positive charge (NH

3
+-CH

2
-COOH) and a positive 

mobility. Near pH = 7, it has no net charge (NH
3
+-CH

2
-COO-) and a mobility of zero.

In practice, mobility is defined for a given molecule under a given set of conditions. Variations in separation 
conditions that affect all species equally (such as variations in electroosmotic flow or the voltage delivered by the 
power supply), and variations that have similar effects on closely related groups of compounds (such as the effect 
of small pH changes on a series of basic drugs), can be accounted for by including a standard of defined mobility 
in the analytical run.

There are two different mobility values to consider: electrophoretic mobility (µ), which represents the movement 
of the molecules in the electrical field, and apparent mobility (µapp), which is the algebraic sum of the 
electrophoretic mobility and any other forces that drive the sample through the capillary. The most common 
additional force is electroosmotic flow (EOF), sometimes referred to as µeof, although other factors such as 
pressure-assisted migration could also be considered here. In this discussion, apparent mobility is limited to the 
sum of electrophoretic mobility and EOF:

The 32 Karat software can use mobility as an alternate to migration time for peak identification. Used in this way, 
mobility increases the robustness of a capillary electrophoretic method by correcting for small changes that can 
be present from run to run. The software is also capable of displaying electropherograms with the X-axis scaled 
in terms of mobility rather than time. In this exercise, you review these features of the software.

µ µ
app

µ
eof

–=
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Mobility
Mobility Markers

Every run that incorporates mobility calculations must include a mobility marker. This is a component for which 
the mobility has been defined under a given set of run conditions. Reproducing these run conditions in 
subsequent runs is critical when using mobility as a parameter for peak identification. Buffer factors, such as 
ionic strength and pH, are also especially important. Refer to the resources in APPENDIX A, Additional Resources 
for more information on this topic.

Assigning Mobility Values

Assigning a mobility value to the mobility marker involves a series of steps.

NOTE The following assumes that the method development work to create an effective separation technique for the 
samples has already been done.

1 Create a sample containing the proposed marker and an electroosmotic flow (EOF) marker.

The sample matrix should be a close approximation of the unknown samples to be analyzed. The EOF marker 
is a small, uncharged molecule that can be detected at low concentration. It is used to calculate the 
contribution of electroosmotic flow (µeof) to the apparent peak mobility. If running under conditions where 
EOF is minimal (such as a neutral coated capillary) the EOF marker can be omitted, because µeof is 
approximately equal to zero under these conditions. Standards for other peaks expected in the unknowns 
should be included in this run.

Figure 11.1  Advanced Method Options Window
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Mobility
2 Run the separation and integrate the results.

3 Adjust all integration parameters to their final form.

4 Add the mobility marker peak and the EOF marker peak (if used) to the Peaks / Groups table.

The method must contain the correct dimensions for the capillary length. These are entered in the Capillary/
Performance tab of the Advance Methods Options dialog (accessible from the Method menu). The capillary 
length and length to the detector are required.

5 Annotate the electropherogram with Apparent Mobility and Mobility.

6 Analyze the data again.

The Apparent Mobility and Mobility values display. At this point, the mobility values should all be zero.

7 Calculate the electrophoretic mobility of the mobility marker using the following:

where µapp is the apparent mobility of the reference peak, and µeof is the apparent mobility of the EOF 
marker.

8 Scroll right in the Peaks / Groups table to the Mobility column.

9 In the row containing the mobility marker, type the value of µ determined in step 4.

10 Select it in the Mobility Marker option column of that same row.

11 Save the method.

12 Analyze the sample again and examine the electropherogram.

The mobility value of the marker should now be non-zero as should the mobility values for all other peaks in 
the electropherogram except the EOF marker. The EOF marker should have a value very close to zero. 
Variation from zero at this stage is the result of rounding errors.

If the results are acceptable, the method can now be edited to allow the generation of an electropherogram 
with mobility as the X-axis in place of time. This option is selected in the Initial Conditions tab of the 
Instrument Setup dialog:

µ µ
app

µ
eof
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Mobility
Figure 11.2  Mobility Options in the Instrument Setup Dialog

Mobility Plot

When Mobility (or Apparent Mobility) is selected, an additional plot is created after data analysis. This plot shows 
the electropherogram re-scaled so that the X-axis is displayed in terms of Mobility (or Apparent Mobility) rather 
than time.

The Plot trace after voltage ramp option should be selected unless peaks are detected during the voltage ramp-up 
phase of the separation. Clearing this option may result in the voltage ramp interval being over-emphasized in 
the resulting mobility plot.

NOTE Mobility channels cannot be generated for data files that were created with this option turned off. It must be selected 
during data acquisition. When using this option, there must be at least one Mobility Marker identified in the Peaks /
Groups table of the method.

After selecting the appropriate mobility channel options, save the method.

Run the sample again.

At the end of the run, the mobility trace is generated.
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Mobility
Demonstration: Using the Mobility Features

NOTE The following is not intended to be a hands-on exercise, but rather a step-by-step example of the process described 
above. This example uses a UV detector and SCIEX Test Mix B.

You previously determined the optimum conditions for the separation of a mixture of two components, ALPHA 
and BETA. ALPHA has been chosen as the mobility marker. The method has considerable EOF, so you must use an 
EOF marker.

For this exercise, use ethanol; it is readily soluble in the sample, creates a detectable peak, and does not interfere 
with the analysis. All of this has been previously determined. In practice, however, these facts must be shown 
through experiment. A final concentration of 5% ethanol has been chosen. The sample is prepared and run. After 
step 6 (above) the resulting electropherogram looks like the following:

Figure 11.3  Electropherogram for Mobility Features Demonstration

The ethanol marker gives a small, negative peak, but it is properly detected by the software. The values obtained 
are listed in Table 11.1:

Table 11.1  Tabulated Values for Peak Name, Apparent Mobility, and Mobility

Peak Name Apparent Mobility Mobility

EOF 0.00060227 0.00000000

ALPHA (marker) 0.00034763 0.00000000

BETA 0.00032093 0.00000000
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As expected, the faster moving EOF marker has the higher apparent mobility. The units of mobility are:

cm2V-1sec-1

You can calculate the electrophoretic mobility of ALPHA according to:

substituting yields µ = 0.00034763 – 0.00060227 = –0.00025464, the mobility of ALPHA under these separation 
conditions. The mobility value is a negative number, indicating that ALPHA’s electrophoretic migration is toward 
the anode and is opposite the direction of the electroosmotic flow.

NOTE In practice, the above run should be repeated several times to verify the system is giving consistent results before 
defining the mobility value for the mobility marker.

Re-open the Peak/ Group table and insert the value of the mobility marker as described in steps 9 and 10. The table 
now looks like the following:

Figure 11.4  Peak / Group Tables -- PDA - 214 nm

Save the method and analyze the data file again. The results are now:

The electrophoretic mobility of the EOF marker is close to zero. The mobility of ALPHA is the value you defined 
it to be. The mobility of BETA has now been calculated relative to the mobility of ALPHA.

You can now set up to collect data for a mobility plot.

1 Open the Instrument Setup dialog and click the Initial Conditions tab.

Table 11.2  Values for Peak Name, Apparent Mobility, and Mobility After Correction for EOF

Peak Name Apparent Mobility Mobility

EOF 0.00060227 –0.00000000

ALPHA (marker) 0.00034763 –0.00025464

BETA 0.00032093 –0.00028134

µ µ
app

µ
eof

–=
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2 Click Mobility.

After saving the method and running the sample again, you have two electropherograms. One is the UV 
electropherogram, which looks very similar to the run used to measure the mobility of the marker. The 
second opens differently, as shown here.

Figure 11.5  Electropherogram Based on Mobility

The order of the peaks has been reversed because the latest eluting peaks have the most negative mobility. The 
relative spacing between the peaks has also changed.

Peak Identification by Mobility

In the exercise on mobility, you used migration time and a migration time window to establish the identity of 
peaks in a data file. In the same fashion, you can use mobility and a mobility window to identify peaks based on 
the mobilities of standards. The choice of migration time or mobility applies to the entire electropherogram; it is 
not possible to use migration time for some peaks and mobility for others.

1 The option to use mobility for peak identification must be selected from the Options tab of the Method 

Properties dialog (under the Method menu).

2 Click Mobility based and click OK.
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3 Peaks are added to the Peaks / Groups table (if not already present). Use the Add Peaks function from the 

Graphical Programming menu as described earlier in the chapter on integration.

4 Open the Peaks / Groups table and scroll to the Mobility columns.

The assignment of the mobility of a mobility marker has already been described. To identify other peaks by 
mobility, manually input their mobility value and window.

For the peak BETA in the example, the mobility value was determined to be –0.00028134, so this value is entered 
into the table for the line defining BETA. The default Mobility Window is zero, which means the peak would only 
be detected if it had exactly the same mobility value as that defined. Some variation can be expected. The 
appropriate value is determined by trial and error. A window of 5% to 10% is a good starting point. For BETA, a 5% 
window would be 0.00001407. The window is always an unsigned number (not positive or negative). At this point, 
the Peaks / Groups table looks like the following:

Figure 11.6  Peak / Group Tables -- 214 nm

When you click Analyze, the peak identification is displayed by mobility. To verify this, change the Mobility entry 
for BETA to some other value like –0.00025227 and Analyze again.

Because the mobility of the peak is now outside the window, it is integrated, but not associated with the ID BETA.
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CHAPTER 12

Creating Reports
Introduction

The purpose of operating a capillary electrophoresis system or any other system is to answer a question. This 
answer is only useful if it can be communicated. The 32 Karat software includes a powerful suite of utilities for 
creating printed reports. It also allows you to export data and results to other software packages. Full integration 
into the Windows operating system environment allows you to copy and paste electropherograms and other 
information from 32 Karat software directly to a wide variety of other software packages such as word processors. 
This section of the chapter describes how to use the built-in report generating features of the software. For 
information on other ways of moving data to other applications, refer to the resources listed in APPENDIX A, 
Additional Resources.

In other chapters of this guide, you have been introduced to some of the default reporting options. Here you learn 
how to customize a default report to include the information you want to present. You continue to use a UV 
instrument as a prototype. LIF reports are essentially identical to UV reports. PDA data can be reported in the 
same formats as UV data. Other PDA-specific report types are available such as PDA Spectrum Library reports.

A simple approach to reporting is to use pre-defined reports. These were used in earlier chapters of this guide. 
From the menu bar, click Reports > View to display the menu shown below, which lists the default set of pre-
defined reports.

Figure 12.1  Reports > View Selection

In this exercise, use the data file and method from the exercise on qualitative analysis. A review of the reports 
menu shows there is no default report for qualitative data, so one must be created. You must create a Method 
Custom Report, which becomes part of the method. Save the report as a standard template that is added to the 
reports list.
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Creating a Method Custom Report

1 Open your Virtual UV instrument from the 32 Karat software main window.

2 From your working folder, open the data and method used during the exercise on qualitative analysis. You 

are creating a report based on the analysis results generated during that activity.

3 From the Method menu, click Custom Report.

4 A blank window opens. (If a method custom report has previously been developed with the method you are 

using, it automatically opens at this point.) 

Modifying a Report Template

Rather than developing a report from nothing, you can modify an existing report template to simplify this task. 
A report template is a pre-defined set of instructions for the creation of a report. A number of templates are 
contained in the software. You can add templates by creating a new one or editing an existing one and saving it 
under a new name. Use the Area% template as the basis for your qualitative analysis report. From the file menu, 
click Report Template > Open and then select Area%.srp. The template opens with the results from the open data 
file displayed. When a template is open, the header information is highlighted, the table borders are dotted, and 
a ruler is shown at the top of the report.

As a first step, change the title of the report. The report editor works very much like a word processor.

1 Using the mouse, highlight the heading Area% Report.

2 Type Qualitative Analysis Report.

3 Highlight the new title, and click Italic from the toolbar.

The information below the title that is highlighted in gray represent fields. Fields allow you to insert blocks 
of information without tedious code writing. Fields and text can be used together. In this template, each field 
is preceded by a text descriptor. These fields can be easily repositioned.

4 Click after the Acquired field, and press the Delete key. This moves the Print Time field to the same line as the 

Acquired field.

5 Press the Tab key twice to place space between the two fields.
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Creating Reports
6 Click in the blank line below these two fields and type User ID:, then press the Tab key.

7 Right-click and click Insert Field, then User reporting the data. A new field opens with the current User Name. 

(PA800 is shown if no user name has been defined.)

8 Use the keyboard just as you would a word processor to align the field and the text in the desired manner.

Below the header information is a graph displaying the electropherogram. By default, the graph is scaled to 
show the full range of data. In the case of CE Data Sample 3, the area of interest is only at the right end of the 
electropherogram.

As the next step, adjust the electropherogram display so the peak region is clear.

9 Double-click the graph to display the Data Graph Properties dialog.

Figure 12.2  Data Graph Properties

The Trace Setup tab is where you select the data to be displayed. Select the Current Data (the file currently 
open in the Instrument window) or a data file (or files) stored on the computer.
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For example, you might want to display the results from analysis of a standard along with results from an 
unknown. You can display multiple channels from a common data file by selecting the same Data Source 
while selecting different channels in the Trace column. For example, the UV and electrical Current traces 
could be displayed simultaneously. The X and Y offset and scale features can be used to position the traces so 
that the pertinent details are visible. These features are described in the resources listed in APPENDIX A, 
Additional Resources. Units is a label that can be adjusted to match the data displayed. For an LIF detector, this 
could be changed to Fluorescence by selecting in the Units option and entering the text.

10 Click Annotations.

11 Because this is a qualitative report, remove any existing annotations from the right side panel.

12 Add Quality and set the number of decimal places to zero.

13 Click OK to return to the main dialog.

Now you can change the X-axis so that the peak area fills the graph window.

14 Click the Axis Setup tab.

15 With X-axis selected, click Use this range.

16 Type a minimum of 24 and a maximum of 30 to bracket the 24 minute to 30 minute time interval.

17 When done, click OK.

The part of the electropherogram containing the 21 peaks should fill the graph, and each peak should be 
properly labeled with the Quality value.

The graph can now be resized by dragging the handles on the right and bottom edges of the image. Moving 
the graph requires that it be treated as a text object.

18 To center it on the page, single-click the graph to select it (a narrow dotted border is shown) and use the 

centering icon from the toolbar. Space can be added above and below the graph by inserting blank lines with 
the Enter key.

Additional charts can be inserted by right-clicking an empty line and clicking Insert Graph. You might, for 
example, want a second graph showing the full time range of the data set. The new graph can be formatted as 
described above.

Below the graph is a table with a variety of peak parameters. Some of these must be changed for the new report.
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1 Right-click the column header Area% and choose Change Parameter.

2 Click Quality as the new parameter and change Decimals to zero.

3 In the Column Header field, type Bases.

4 Click OK.

You now have a column that contains the number of bases that the software has calculated for each peak.

5 Right-click in the table and select Report Properties.

6 Use the red arrow to remove the Height or Height%, since you are not interested in that information.

7 Click OK.

Your table is now too wide for the remaining three columns. By clicking the vertical dividers between columns, 
you can drag the column widths. At any point during editing, click the Print Preview icon to see how the report 
looks on your default printer.

Save the method. The new report is now part of the Quality method, and is available whenever the method is used 
by selecting Method Custom Report.

Saving a Report as a Template

To use the report in another method, you can save the it as a template.

1 From the File menu, click Report Template > Save As.

2 Type Quality as the filename and click.

By default, the template is saved with the extension *.rep.

3 Click File > New Method.

4 Open Method Custom Report by selecting it from the Method menu (if not already open).

The report is blank, because a new method has no defined Custom Report.
Methods Development Guide PA 800 Plus Pharmaceutical Analysis System

RUO-IDV-05-5330-A | A51965AF  119 / 158



Creating Reports
5 From the File menu, click Report Template > Open and open the Quality.rep template that you created.

When the new method is saved, it contains the Quality.rep as the default Method Custom Report. The Custom 
Report saved in a method can be edited and changed at any time.

Saving a Report as a Default Report

You can also save this report as one of the default reports in the Reports menu.

1 Again click Report Templates > Save As from the File menu.

2 This time save the template with the name Quality.srp.

3 Click Save.

By saving with the *.srp extension, you have created a new default template. The next time an instrument 
window is opened, the new report type is available from the Reports menu. This is a handy way to handle reports 
that are used frequently.

Report Templates

Custom reports are templates for displaying and printing data and objects. The 32 Karat software comes with a 
suite of standard report templates for a variety of report types. These can be used as is or can be modified using 
the Method Custom Report or Sequence Custom Report editor and then saved as new templates.

Method Custom Report Templates

A method custom report template is created and saved as part of a method, but it can also be saved as a template 
file that can be opened from within another method and used or edited.

Sequence Custom Report Templates

Sequence custom report templates are used for reporting data generated during batch sequence operations.

For example, certain Run Types require a report template for reporting the data. When you designate a run as a 
Begin Summary run, for example, you are required to designate a template name for the summary report.

Other run types requiring templates include Suitability, QC Check Standards, Duplicates, and Sequence Vial 
Report. Refer to APPENDIX F, Sequence Vial Report. Sequence Custom Report templates are created and edited 
using the Sequence Custom Report editor.
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Standard Report Templates

Standard templates for many report types are provided with 32 Karat software. You can also create your own or 
edit the templates provided.

Standard report templates (Area%, External Standard, Internal Standard, and Normalization) are located in the 
C:\32Karat\Template program directory and have the .srp extension. You can create new standard report 
templates by saving your report template using the .srp extension.

Sequence Reports

Sequence reports are only created and saved using the Sequence Custom Report editor. Unlike method custom 
reports, sequence custom report templates are not saved as part of the sequence file and therefore must be saved 
as a template file, if you want to use a sequence report template to generate a report.

The following sequence report templates are provided with the 32 Karat software:

 • Calibration

 • Summary 

 • Duplicate

 • QCCheckStd

 • Spike

 • SysSuit

They are located in the 32 Karat Software/Sequence directory and have the .brp extension.
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APPENDIX A

Additional Resources
32 Karat Software Online Help

The 32 Karat Software Online Help is your primary software reference for the 32 Karat software. It describes all of 
the features used in this guide. In addition, it describes the advanced features, which are not covered here. To 
access the Help, click Help > Contents from the instrument window menu bar. Context-sensitive help is available 
by clicking the Help button located in dialogs or by pressing the F1 key.

Installation and Maintenance Guide

The first place to look for answers to questions on hardware and maintenance is the System Maintenance Guide. 
This document includes detailed descriptions of routine operations such as rebuilding a capillary cartridge. An 
electronic copy is available on the CD-ROM shipped with the 32 Karat software.

SCIEX Service

If you have determined that a problem exists with the instrument that cannot be fixed by following the 
procedures in the System Maintenance Guide, contact your local SCIEX Field Service Employee. There may be a 
charge for this service.

Other References

There are many publications dealing with applications of capillary electrophoresis, methodology, routine 
operations, and related techniques. Your local research library is the best place to begin.

SCIEX website, sciex.com — The online source for the latest information on CE from SCIEX.

Your local SCIEX Field Service Employee — The best source for information. Contact your representative for 
information on the latest products or to place an order.
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APPENDIX B

PA 800 Plus System Calculations
Calculations

CE Calculations

Processing of electrophoretic data is similar to the processing of chromatographic data, but there are some 
differences. Some CE-specific calculations are built into the 32 Karat software. This appendix describes those 
along with some other useful calculations.

Ohm’s Law

V = IR

The most important relationship to know in capillary electrophoresis is Ohm’s law. This simple relationship 
defines the interaction between Voltage (V), Current (I), and Resistance (R). For example, if Voltage is held 
constant, change in Current must be due to a change in Resistance. Information of this type is invaluable in 
developing and troubleshooting CE methods.

Corrected Migration Time

t = migration time of peak of interest

tref = actual migration time of reference peak

t'ref = expected migration time of reference peak (from peak id table)

tcorr = t ( t'ref  )
tref
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Corrected Area

v = velocity
Ld = capillary length to detector
t = migration time
A = uncorrected peak area

In CE, early peaks migrate through the detector window faster than do later peaks. This creates a peak area bias 
that is eliminated by using corrected peak area.

Mobility

Mobility is calculated as the apparent mobility minus the mobility contribution of electroosmotic flow.

µ = µapp – µeof

Once the mobility of a reference analyte has been determined, the mobility of related analytes can be calculated.

V = average applied voltage up to the migration time of the peak of interest
Ld = capillary length to detector
Lt = total capillary length
tref = migration time of reference peak in the current run
µref = defined mobility for the reference peak
Vref = average applied voltage up to migration time of reference peak
t = migration time of the peak of interest

Apparent Mobility is the sum of true mobility and the mobility caused by the electroosmotic flow. Apparent 
mobility can be calculated directly for any peak. The apparent mobility of a neutral marker (one that has a true 
mobility of zero) is called µeof, the electroosmotic mobility.

Ld = capillary length to detector
Lt = capillary total length
V = average voltage up to migration time of peak
t = migration time of the peak
v = velocity

Acorr = vA  = LdA
t

µ = LdLt  (   1  –      1  ) + µref
Vt Vref tref

µapp = v  = LdLt  (apparent mobility)
E Vt
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Mobility calculations depend on an accurate measurement of the average applied voltage up to the point that the 
component passes the detector. The output from the PA 800 Plus voltage monitor is used to calculate average 
applied voltage as follows:

n = data point number at peak migration time
Vi = voltage value at data point i

n
Vi

V = i =1
n
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APPENDIX C

Understanding PDA Data
Overview

Most of the exercises in the guide have used example data from an ultraviolet detector system. LIF data files 
appear nearly the same as UV data files. From the point of view of data analysis, the Y-axis scale is the primary 
difference between UV data and LIF data.

PDA data consists of multiple components. These are:

 • Channel data: each channel is equivalent to a UV trace. Up to three channels can be collected simultaneously.

 • 3D spectral data: the three axes of this data set are time, wavelength, and absorbance.

 • Multi-Electropherogram data: similar to channel data, this is a trace of absorbance versus time extracted from 
the 3D spectral data. There are no limits to the number of data sets that can be created.

Channel data and multi-electropherogram data are processed in the same manner as UV data; all the procedures 
described in this guide apply.

The remainder of this appendix describes some of the features of PDA data. To re-create these displays, you must 
open an instrument configured for a PDA detector (offline mode is satisfactory). From a copy of the Data Samples 
directory, open the data file CE PDA Data Sample.dat.

The multiple components of the PDA data set are available by choosing View > PDA View from the menu bar.
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Understanding PDA Data
Figure C.1  View > PDA View

Each item in the menu represents a different way of presenting the data in the window. Only one of these 
selections can be made at a time.
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Understanding PDA Data
Mixed View

This option is shown below. This image illustrates several of the other options as well.

Figure C.2  Multiple Components of the PDA Data Set

This window shows four different views of the same data set. The sample is the same mixture of Alpha and Beta 
that has been used throughout this guide. This window is divided into four panes. By clicking and dragging the 
bars that separate the panes, the relative areas assigned to each pane can be changed. The views available here 
are:

Table C.1  PDA Data Set Views

Peak Name Left Right

Upper Contour Plot Spectrum

Lower Electropherogram 3D Plot
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Contour Plot

The contour plot is an overhead view of a three dimensional data set. The X and Y axes are Time and Wavelength, 
respectively. Absorbance at any given wavelength and at any given time is indicated by color or by a shade of gray. 
This plot can be zoomed by using the mouse to rubber box the desired area. Right-click and click Full Unzoom to 
restore the view.

Spectrum

The spectrum detected at a specified point in time. This is selected by moving the horizontal slider in the Contour 
or Electropherogram plots to the desired time point. It represents a slice through the 3D data. This plot can be 
zoomed by using the mouse to rubber box the desired area. Right-click and click Full Unzoom to restore the view.

Electropherogram

The electropherogram at a specified wavelength. This is selected by moving the vertical slider in the Contour plot 
or the horizontal slider in the Spectrum view to the desired wavelength. It represents a slice through the 3D data 
in a direction that is perpendicular to the Spectrum view. This plot can be zoomed by using the mouse to rubber 
box the desired area. Right-click and click Full Unzoom to restore the view.

3D Plot

A three-dimensional representation of the data. The presentation of this window is not tied to the Contour view. 
To adjust the display, right-click the 3D plot and click properties to open the 3D Data Graph Properties window.

Figure C.3  3D Data Graph Properties Window
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The plot can be displayed as a one-color surface or color can be used to specify absorbance ranges. Colors are user 
selectable. The image can be rotated around the X and Y axes by selecting the command from the right-click 
menu and manipulating the 3D plot with your mouse or by typing in Elevation and Rotation parameters in the 3D 
Data Graph Properties window. Zooming is accomplished by setting limits of time, wavelength, and absorbance. 
The Apply button causes the changes to be made to the 3D plot without closing the properties window. This allows 
you to test changes without having to close and re-open the window.

3D and Contour Plot shows only these two plots in a two-pane window.

The individual 3D, Contour, Electropherogram, and Spectrum plots display the individual pane as a full window. 
The limits of the Electropherogram and Spectrum plots are those set on the Contour window even if the Contour 
window is not being displayed. The remaining choices in the PDA View menu are not related to these four items.

The Max Plot view is an electropherogram that does not represent a particular wavelength. It is built by taking 
the maximum absorbance across the wavelength scan range at each point in time. This plot is useful for finding 
peaks that might otherwise go undetected. This data can be analyzed and the results reported.

The Multi-Electropherogram view is only available if multi-electropherograms are defined in the Instrument 
Setup component of the method. Like the Max Plot, these traces are synthesized from the 3D data set. To set up 
these channels, open the PDA Options window from the Method menu and click the Multi-Electropherogram tab. 
Three items must be specified for each channel. The channel can be checked On or Off. Channels that are Off are 
not displayed and cannot be analyzed. Wavelength refers to the central wavelength of the data to be incorporated 
into the multi-electropherogram channel. Bandwidth specifies how many adjacent wavelength bands will be 
combined to form the new data set. These bands are weighted with bands more distant from the central 
wavelength contributing less to the final result than do bands closer to the midpoint. Using too narrow a 
bandwidth results in a noisy data file. Using too wide a bandwidth causes a loss of spectral sensitivity in the data 
set.

This data can be analyzed and the results reported. If many multi-electropherogram channels have been defined, 
each occupies a small area of the display. The frame around each channel can be moved by clicking and dragging 
with the mouse. Channels can also be temporarily disabled by unchecking them in the Multi-Electropherogram tab 
of the PDA Options window.

Ratio opens a three pane window. Two windows show the electropherograms at the specified wavelength. The 
third shows an electropherogram that is the arithmetic ratio of the two (Abs#1/Abs#2, on a point-by-point basis). 
The parameters for this window are set on the X:Y tab of the PDA Options window (available from the Method 
menu).

When PDA data is selected, the dropdown field in the tool bar contains a list of the available data channels. Before 
data can be integrated or analyzed, the desired channel must be selected from this list. Each data channel has a 
unique Peaks \ Groups table and Integration Events table, that are available from the Method menu only when 
the data channel has been selected.

More information about using PDA data is available in the resources listed in APPENDIX A, Additional Resources.
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APPENDIX D

System Administration
Overview

The System Administration functions include adding and configuring instruments, which has already been 
discussed in this guide. It also includes features for defining users and projects. Project definitions include: 
defining default folders to store data and methods; specifying what instruments can be used for a project; 
defining which users can work on a project and what privilege level each user has. These administrative functions 
are handled through software wizards. It is not necessary to implement this function to use the system.

System Administration is managed from the 32 Karat software main window.

1 From the Tools menu, click Options.

2 Click the Enterprise tab.

3 Clicking Enable user login and project management activates the system administration function. The effects 

display the next time the program is started.

WARNING

If the System Administration function is activated, a System Administrator must be defined 
immediately. If no System Administrator has been defined, there is no user with the privilege 
to disable the System Administration function, should that be necessary. Depending on the 
privilege levels assigned to users, not having a System Administrator can make some or all 
software features inaccessible.

When the Enable option is selected, the User list becomes available. Click Add User opens a dialog where the user’s 
name and password are entered. A password is not required. If a password is used, it must be recorded elsewhere. 
There is no feature in the software for generating a list of user passwords.

When all the names are entered (or at least the name of the administrator), user privileges must be assigned. New 
users do not have any privileges until privileges are assigned.
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IMPORTANT A user with no privileges cannot use the software.

Click OK to close the Options dialog. From the Tools menu, click System Administration Wizard. The wizard is only 
available if System Administration Mode has been selected (checked). A window opens with three options: Users, 
Instruments, and Projects. If there are secondary administrators, they can only be given access to some of these 
wizards.

The Users wizard allows the assignment of privileges. Follow the wizard step-by-step. Each user can be given 
access to specific areas of the software and to specific instruments. Selection depends on the functions of the 
individual and the degree of security required. For example, regulated quality control laboratories generally 
implement tighter controls over instrument and data access than do laboratories engaged in basic research.

The Instruments wizard allows the administrator to assign users to specific instruments, but not to assign specific 
privileges on those instruments.

The Projects wizard allows the administrator to create projects. A project is a combination of users, instruments, 
and folders. Projects are most valuable when systems are used by multiple operators or groups who do not need 
access to one another’s methods and data. Creating a project allows the operations on the instrument to be 
compartmentalized.

The software is shipped with one project, which is called Default. This is a special project in that it cannot be 
protected. It should not be used for methods and data that are not intended to be shared.

For more information on System Administration, refer to the System Administration Guide.
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APPENDIX E

Vial Incrementing
Introduction

Vial incrementing is an automation process in which the inlet or outlet vials can be programmed to advance after 
a pre-determined number of cycles. This behavior of shifting to adjacent vial positions occurs after the 
instrument executes a certain number of cycles of a method. Vial incrementing eliminates the need to devise new 
methods whenever different vial positions are desired during the course of a set of instrument runs. One method 
can be used to allow the instrument system to change to new vial positions automatically. You can incorporate 
vial incrementing in your applications as a powerful tool. For example, vial incrementing can be used to perform 
efficient separation of biological or chemical compounds without constantly replacing or replenishing separation 
solutions during runs.

Vial incrementing is controlled by the software’s method and sequence. Incrementing for either or both of the 
inlet/outlet vials can be selected under the Tray Positions dialog for each of the following events in the method 
time program: Rinse, Inject, Separate, and Wait.

Figure E.1  Tray Positions Group

Cycles are the number of repeats of a method before vial incrementing occurs. Clicking Increment Every 2 Cycles 
causes the system to run the method two times before changing vial positions for the specified time program 
event (for example, rinse or separate).

On the other hand, clicking Increment Every 5 Cycles causes the instrument to run the method five times before 
changing vial positions for the specified time program event.

The Inject event, unlike Rinse, Separate, and Wait, can be programmed through both the method or sequence 
table. Inject event has the option of allowing you to introduce samples from the vial positions stated in the 
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Vial Incrementing
method time program or in the sequence table. Vial incrementing is enabled if you choose to inject from the 
method. If you choose to inject from the sequence table, vial incrementing is disabled, giving sequence table 
priority through the Allow Override check box.

Figure E.2  Inject Dialog

After vial incrementing has been set up in the method, the method can be executed as a single method run using 
Single Run command. Alternatively, the method can be incorporated into the sequence table using the Sequence 
Run command. You can also direct the instrument to execute multiple cycles of one or more methods throughout 
a set of runs. The execution of multiple cycles for the system is called repetitions.

Although the terms are similar, do not confuse repetitions with cycles. The cycles term is used in SETTING UP vial 
incrementing through the method. The repetitions term is used to describe the EXECUTING of those cycles. For 
instance, a repetition of 5 for a single method means the instrument executes 5 cycles of the same method. A set 
of repetitions makes up a run. A set of runs makes up a sequence.
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Vial Incrementing
Figure E.3  Cycles, Repetitions, and Runs Make Up a Sequence

When Single Run (running a single method) is selected, the repetitions term is used. The runs and repetitions 
terms are used in the sequence table and the Sequence wizard.

In summary, the method drives vial incrementing. The sequence table plans and organizes the vial incrementing 
activities for the user.

Examples of Use

Example 1

Figure E.4  Method Time Program B

In Figure E.4, the following lines explain the incrementing scheme for Method Time Program B:

1. Rinse 1: Increment inlet and outlet vials after every cycle of the method.

2. Rinse 2: Increment inlet and outlet vials after every cycle of the method.

3. Injection of sample from method: Increment inlet and outlet vials after every cycle of the method.

4. Wait: Increment inlet and outlet vials after every cycle of the method.

5. Separate: Increment inlet and outlet vials after every cycle of the method.
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After setting up the Method Time Program B, you can generate the following sequence table (Sequence Table B1) 
with only 4 repetitions of method B on a single run line:

The results of instrument sequence run of Sequence Table E1 are as follows:

Figure E.5  Results of Sequence Run of Sequence Table E1

As shown in Table E.1, Sequence Table - Run Results, when a method time program event calls for incrementing 
every one cycle of the method, the vial positions are shifted by one vial after each repetition (for example, from 
BI:A1 to BI:A2, from BI:A2 to BI:A3, and so on for the Rinse 1 event).

Remember, one vial position is incremented in the same column to the adjacent vial position of the next row. 
Incrementing is also done from the vial position of the highest row of one column to the lowest row of the next 
column.

For example, A1, A2, A3, A4, A5, A6, B1, B2, etc.

Table E.1  Sequence Table - Run Results

Run 
#

Repetition 
#

Event Actual Vials 
Used-Inlet

Actual Vials 
Used-Outlet

1 1 Rinse 1 BI:A1 BO:A1

1 1 Rinse 2 BI:B1 BO:A1

1 1 Inject SI:A1 BO:A1

1 1 Wait BI:C1 BO:C1

1 1 Separate BI:C1 BO:C1

1 2 Rinse 1 BI:A2 BO:A2

1 2 Rinse 2 BI:B2 BO:A2

1 2 Inject SI:A2 BO:A2

1 2 Wait BI:C2 BO:C2

1 2 Separate BI:C2 BO:C2

1 3 Rinse 1 BI:A3 BO:A3

1 3 Rinse 2 BI:B3 BO:A3

1 3 Inject SI:A3 BO:A3

1 3 Wait BI:C3 BO:C3

1 3 Separate BI:C3 BO:C3

1 4 Rinse 1 BI:A4 BO:A4

1 4 Rinse 2 BI:B4 BO:A4

1 4 Inject SI:A4 BO:A4

1 4 Wait BI:C4 BO:C4

1 4 Separate BI:C4 BO:C4
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Alternatively, you can generate the same Sequence Table B1 run results by doing a Single Run of method B using 
4 repetitions:

Figure E.6  Single Run of Method B

You can then generate another sequence table (Sequence Table B2) with 4 separate runs, each run consisting of 
only one repetition of the same method B:

Figure E.7  Sequence Table
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The results of instrument sequence run of Sequence Table E2 are as follows:

From Sequence Table E2 run results, you can see that those results are identical to results from the Sequence Table 
E1 run. No matter how the sequence table is organized (multiple repetitions of one method in one run or separate 
runs, each run consisting of one repetition of the same method), the vial incrementing results are the same.

Example 2

Vial incrementing also works when there are different methods interspersed with one another in the sequence 
table. Consider 2 methods, methods A and B, that alternate in the sequence table.

Figure E.8  Method Time Program A

Table E.2  Sequence Table - Run Results

Run # Repetition # Event Actual Vials 
Used For Inlet

Actual Vials 
Used for Outlet

1 1 Rinse 1 BI:A1 BO:A1

1 1 Rinse 2 BI:B1 BO:A1

1 1 Inject SI:A1 BO:A1

1 1 Wait BI:C1 BO:C1

1 1 Separate BI:C1 BO:C1

2 1 Rinse 1 BI:A2 BO:A2

2 1 Rinse 2 BI:B2 BO:A2

2 1 Inject SI:A2 BO:A2

2 1 Wait BI:C2 BO:C2

2 1 Separate BI:C2 BO:C2

3 1 Rinse 1 BI:A3 BO:A3

3 1 Rinse 2 BI:B3 BO:A3

3 1 Inject SI:A3 BO:A3

3 1 Wait BI:C3 BO:C3

3 1 Separate BI:C3 BO:C3

4 1 Rinse 1 BI:A4 BO:A4

4 1 Rinse 2 BI:B4 BO:A4

4 1 Inject SI:A4 BO:A4

4 1 Wait BI:C4 BO:C4

4 1 Separate BI:C4 BO:C4
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In Method Time Program A, line 1 indicates a separation step that increments inlet and outlet vials applied after 
every second cycle of the method.

By combining Method Time Program A (Figure E.8 from Example 2) and Method Time Program B (Figure E.4 from 
Example 1), you can generate the following sequence table (Figure E.9):

Figure E.9  Sequence Table AB

The results of the instrument sequence run of Sequence Table AB are shown below. For simplicity, only the 
separation event is considered.

The Sequence Table AB run results show that vial incrementing is followed through for each method even when 
there are other methods interspersed in between in the sequence table.

In cases where not all of the sequence table run lines are to be executed, vial incrementing follows the number of 
method cycles executed when the sequence is run. The Run Range dialog of the Sequence Run command gives 
you the choice of running only some sequence table run lines:

Table E.3  Sequence Table AB

Run # Repetition # Method 
Used

Event Actual Vials 
Used-Inlet

Actual Vials 
Used-Outlet

Cycle 
# Used

1 1 A Separate BI:D1 BO:D1 1

2 1 B Separate BI:C1 BO:C1 1

3 1 A Separate BI:D1 BO:D1 2

4 1 B Separate BI:C2 BO:C2 2

5 1 A Separate BI:D2 BO:D2 3

6 1 B Separate BI:C3 BO:C3 3

7 1 A Separate BI:D2 BO:D2 4

8 1 B Separate BI:C4 BO:C4 4
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Figure E.10  Run Range Dialog of the Sequence Run Command

In the above run range of run lines 5-7, 2-4, 1, 8 from Sequence Table AB, the sequence run of Sequence Table AB 
starts on run line 5, continues on to 7, goes back to 2, continues on to 4, goes back to 1, and finally ends on run 
line 8.

The results of this instrument sequence run Range of Sequence Table AB are shown below. The results are 
obtained sequentially in the order that is given here. Again, for simplicity, only the separation event is 
considered.

From the above instrument run results of the selected run range, you can see that vial incrementing resets itself 
when the sequence run is initiated on run line 5 of Sequence Table AB. The vial positions used in the results of 
the selected run range are the same as those of the sequence run when all lines of the sequence table are executed 
sequentially from run line 1 to 8 (Table E.3, Sequence Table AB from Example 2). However, the selected run range 
now shows that each run line number corresponds to a different set of vial positions from those in the previous 
sequence run (Table E.4, Range of Sequence Table AB from Example 2).

Table E.4  Range of Sequence Table AB

Run # Repetition # Method 
Used

Event Actual Vials 
Used-Inlet

Actual Vials 
Used-Outlet

Cycle # 
Used

5 1 A Separate BI:D1 BO:D1 1

6 1 B Separate BI:C1 BO:C1 1

7 1 A Separate BI:D1 BO:D1 2

2 1 B Separate BI:C2 BO:C2 2

3 1 A Separate BI:D2 BO:D2 3

4 1 B Separate BI:C3 BO:C3 3

1 1 A Separate BI:D2 BO:D2 4

8 1 B Separate BI:C4 BO:C4 4
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IMPORTANT When there is an Injection event in the method, and you choose to inject from the method, vial incrementing 
is enabled. The vial positions for incrementing in the run range are dictated in the same fashion as the Separate event 
above.

IMPORTANT If you choose to inject from the sequence table (enabling the Allow Override option in the method time 
program), vial incrementing is disabled. That being the case, the instrument runs execute and use the vial position 
values you input in the Sample Inject Inlet/Outlet columns of the sequence table with each run line having specific 
injection vials.

Summary

The examples show that the method drives vial incrementing, and the sequence table plans and organizes the 
incrementing for you.

Vial Incrementing in Runs Submitted to Instrument Run Queue:

Vial incrementing is reset whenever you add new runs (single or sequence) to the run queue.

In single runs of one method, the vial positions are incremented in the repetitions of each individual single run. 
The incrementing is not carried over to the next single run of the same method submitted to the run queue.

In sequence runs, the vial positions are incremented in each individual sequence run. The incrementing is not be 
carried over to the next sequence run of the same sequence submitted to the run queue.

The following examples illustrate this.

Figure E.11  Single Run

Figure E.12  Sequence Run

In the first example of the run queue that includes single runs of Method Time Program B, the first, second, and 
third single runs are independent of each other. Vial incrementing is not carried over from the first single run to 
the second and third single runs. In the second example of run queue that includes sequence runs of Sequence 
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Table B1, the first, second, and third sequence runs are independent of each other. Vial incrementing is not 
carried over from the first sequence run to the second and third sequence runs.
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APPENDIX F

Sequence Vial Report
Overview

The Sequence Vial Report is a pre-defined sequence summary report that shows which vials are used by the 
system for the method time program events of rinse, separate, and inject. The Sequence Vial Report is a 
description of the pre-run or post-run of the sequence. There are two forms of the report: Sequence Vial 
Increment Preview and Sequence Vial Report - Confirmed. Both forms of the report can be viewed and printed.

Sequence Vial Increment Preview

The Sequence Vial Increment Preview report is a preview of which vials the system uses based on what methods 
and other information are provided in the sequence table. To view the preview report before starting a sequence, 
click Sequence > Sequence Vials Preview.

Figure F.1  Sequence > Sequence Vials Preview
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Figure F.2  Sequence Vial Increment Preview Report

At the top left-hand corner of the report, the report is labeled as Sequence Vial Report - Projected to indicate that 
this report is the Sequence Vial Increment Preview.

The Sequence Vial Increment Preview report reveals the cycles (Cycle # column) of each method to be run as well 
as the repetitions (Rep # column) from the sequence table to be executed in the run.

The Filename column is blank because this report is only a preview of a sequence run.

The Inject In/Out columns contain the same inlet/outlet user-entered vial position values as those under the 
Sample Inject Inlet/Outlet columns in the sequence table. These values are applicable when the user chooses to 
inject from the sequence table.

The Inject Time column contains the same injection duration time values in seconds as those in the sequence 
table under Sample Inject Duration column. These values are applicable when the user chooses to inject from the 
sequence table.

The Inject In/Out and Inject Time columns contain values from the Inject time program in the method by default 
if the user does not input values in the Sample Inject Inlet/Outlet and Sample Inject Duration columns of the 
sequence table. This is the case for users who choose to inject from the sequence table. However, the sequence 
does not run since no values are entered in the Sample Inject Inlet/Outlet and Sample Inject Duration columns of 
the sequence table.
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The Other Inject In/Out columns contain the inlet/outlet vial positions for the injection event when the user 
chooses to inject from the method. These values do not appear in the sequence table. The Rinse Vials In/Out 
columns and the Separate Vials In/Out columns contain the inlet/outlet vial positions for the rinse and 
separation events programmed in the method. These values do not appear in the sequence table. All the vial 
position values presented in the report, except the Inject In/Out columns, correspond to each method’s time 
program, including incremented vials to be used in the sequence run if vial incrementing is enabled in the 
method.

Any possible tray collision (or vial collision) between the inlet tray and the outlet tray, due to invalid vial 
combinations between the inlet vials and the outlet vials, is indicated by a red asterisk mark next to the specific 
vial position in the report (Figure F.3).

Figure F.3  Invalid Vial Combinations Indicated by a Red Asterisk

IMPORTANT Users are not aware of possible vial collisions after the sequence table is set up with one or more methods 
included. The system encounters these invalid vial combinations that lead to vial collisions when the sequence is run. 
In the course of a sequence run, the system detects invalid vial combinations and aborts execution of any method’s 
repetitions that can lead to collisions. Other repetitions of the same method that have valid vial combinations are 
successfully executed by the system. It is recommended that the user view the Sequence Vial Increment Preview report 
before running any sequence.

Sequence Vial Report-Confirmed

The Sequence Vial Report - Confirmed is a report generated after running a sequence. It is a confirmation report 
of the specific vials that have been successfully used by the system in the sequence run. This report is identical 
to the Sequence Vial Increment Preview report except for the following:

 • Filenames for the sequence run are now included in the filename column.

 • Only the vial combinations that have been successfully used in the course of the sequence run by the system 
are shown.
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Figure F.4  Sequence Vial report Confirmation

To generate the Sequence Vial Report - Confirmed, you must change the Run Type of any set of sequence table 
run lines to be executed from Unknown to Summary. The following steps can be helpful:

1 Click the blue arrow in the Run Type field of an initial sequence table run line showing where the sequence 

run starts. It does not have to be run number 1. The Sample Run Types dialog opens.

2 Click Begin Summary as the run type.

IMPORTANT Do not select Vial Summary as the run type. This run type is not used to generate the Sequence Vial 
Report - Confirmed.

Figure F.5  Setting Up Run Type Parameters on a Sequence Table

3 Click the folder icon in the Run Type Parameters region to open up a report template.

4 Select Sequence Vial Summary CE.brp as the report template and click Open. The report template name should 

be in the Report Template field after opening.
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5 Click OK to close the Sample Run Types dialog and return to the sequence table.

6 The sequence table should display a run type of Summary Begin for the initial sequence run line showing 

where the sequence run starts.

Figure F.6  Sequence: Example.seq

7 For subsequent sequence run lines that are to be executed (middle of sequence run), repeat step 1 on those 

lines, but select Summary Run as the run type. There is no need to open a report template.

8 Click OK to return to the sequence table.
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Figure F.7  Return to Sequence Table

Figure F.8  Sample Run Types
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9 The sequence table should display Summary Run as the run type for the subsequent sequence run lines 

(middle of sequence run).

10 For the last sequence run line to be executed (end of sequence run), repeat step 1, but select End Summary as 

the run type. There is no need to open a report template.

11 Click OK to return to sequence table.

Figure F.9  Return to Sequence Table

12 The sequence table should display Summary End as the run type for the last sequence run line to be executed 

(end of sequence run).

Figure F.10  Summary End Run Type

For users who want to generate the Sequence Vial Report - Confirmed, for any single sequence table run line 
that consists of one or more repetitions, the process is similar:
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13 Click the blue arrow in the Run Type field of an initial sequence table run line, showing where the sequence 

run starts. It does not have to be run number 1. The Sample Run Types dialog opens.

14 Click Begin Summary as the run type.

IMPORTANT Do not select Vial Summary as the run type. This run type is not used to generate the Sequence Vial 
Report - Confirmed.

15 Click the folder icon in the Run Type Parameters region to open up a report template.

16 Click Sequence Vial Summary CE.brp as the report template and click Open. The report template name should 

be in the Report Template field after opening. Do not close the Sample Run Type(s) dialog yet.

17 Click End Summary as the run type in the Sample Run Type(s) dialog. There is no need to open any report 

template for End Summary.

There should now be two run types selected: Begin Summary and End Summary.

18 Highlight Begin Summary to assure the correct report template has been opened.

19 Click OK to close the Sample Run Type(s) dialog and return to sequence table.

The sequence table should reveal SMB SME (notations that refer to Summary Begin and Summary End) as the run 
type for the single sequence table run line that consists of one or more repetitions. The user can repeat steps 1 
through 3 for the other sequence table run lines, if Sequence Vial Report - Confirmed is desired for each of the 
other lines. sequence table run lines that have Unknown or other run types do not generate the Sequence Vial 
Report - Confirmed.

Figure F.11  Summary Begin, Summary End Notations

After you have changed the Run Type of any set of sequence table run lines from Unknown to Summary, you can 
begin the sequence run and have the software collect data for the Sequence Vial Report - Confirmed. A Complete 
message in the Status column of the sequence table confirms the end of the sequence run.
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Sequence Vial Report
Figure F.12  Complete Message in the Status Column

After the sequence run is completed or is terminated, you can activate the Sequence Vial Report - Confirmed by 
selecting Sequence Custom Report under View from the Reports menu:

Figure F.13  Reports > View > Sequence Report

The View Sequence Reports dialog opens. In the Report Type column are the Sequence Vial Reports - Confirmed 
for each of the sequence lines in the sequence table. They are labeled as Sequence Summary reports in the dialog. 
The report template used is indicated in the last column.

The numbers in the Sequence Records column are the sequence table run line numbers from which the Sequence 
Vial Reports - Confirmed originate. The number of repeats or iterations (for example 3,3 or 4,4,4) of the sequence 
table run lines under Sequence Records reveals the number of repetitions that have been successfully executed 
for those run lines.

For instance, run line 4 from sequence run of Sequence Table A above has successfully generated a Sequence Vial 
Report - Confirmed for all three repetitions.

Figure F.14  View Sequence Reports Dialog

You can highlight any of the reports in the list and click View to open it.
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Sequence Vial Report
To print any Sequence Vial Report - Confirmed, right-click the report, and then click Print.

Alternatively, you can click Sequence Custom Report under Print from the Reports menu:

Figure F.15  Reports > Print > Sequence Report

The Print Sequence Report dialog opens, and it looks exactly the same as the View Sequence Report dialog. Select 
the desired Sequence Vial Report - Confirmed and click Print.
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