This document is provided to customers who have purchased SCIEX equipment to use in the operation of such SCIEX equipment. This document is copyright protected and any reproduction of this document or any part of this document is strictly prohibited, except as SCIEX may authorize in writing.

Software that may be described in this document is furnished under a license agreement. It is against the law to copy, modify, or distribute the software on any medium, except as specifically allowed in the license agreement. Furthermore, the license agreement may prohibit the software from being disassembled, reverse engineered, or decompiled for any purpose. Warranties are as stated therein.

Portions of this document may make reference to other manufacturers and/or their products, which may contain parts whose names are registered as trademarks and/or function as trademarks of their respective owners. Any such use is intended only to designate those manufacturers' products as supplied by SCIEX for incorporation into its equipment and does not imply any right and/or license to use or permit others to use such manufacturers' and/or their product names as trademarks.

SCIEX warranties are limited to those express warranties provided at the time of sale or license of its products and are SCIEX's sole and exclusive representations, warranties, and obligations. SCIEX makes no other warranty of any kind whatsoever, expressed or implied, including without limitation, warranties of merchantability or fitness for a particular purpose, whether arising from a statute or otherwise in law or from a course of dealing or usage of trade, all of which are expressly disclaimed, and assumes no responsibility or contingent liability, including indirect or consequential damages, for any use by the purchaser or for any adverse circumstances arising therefrom.

For research use only. Not for use in diagnostic procedures.

AB Sciex is doing business as SCIEX.

The trademarks mentioned herein are the property of AB Sciex Pte. Ltd. or their respective owners.

AB SCIEX™ is being used under license.

© 2018 AB Sciex

AB Sciex Pte. Ltd.
Blk 33, #04-06
Marsiling Ind Estate Road 3
Woodlands Central Indus. Estate.
SINGAPORE 739256
Contents

Use the Analyst® Device Driver.................................................................4
  Configure the Devices in the Agilent LC Stack Automatically..................5
  Configure the CTC PAL3 Autosampler Automatically..............................9
  Configure and Activate the Hardware Profile..................................15
    Hardware Profiles with Different Combinations of ADD and Integrated
    Devices.................................................................................................18
  Assign Wellplates and Map Racks......................................................21
    Assign Wellplates in the Agilent Autosampler.................................22
    Map Rack Positions for a CTC PAL3 Autosampler............................24
  Create an Acquisition Method......................................................29
  View the Acquisition Method in the Acquisition Method Editor........32
  Modify Parameters for the LC Devices in the Acquisition Method......35
  Create and Submit Batches for Data Acquisition..........................37
  Verify the Status of Instrument, Devices connected to the Instrument, and
  Batch Acquisition..............................................................................39
  View Devices Parameters Used for Acquisition in File Information of Data Files..............................................................................42
  Create a Custom Plate Layout......................................................43
  Use the Generic Agilent Autosampler and Generic Plates...............52
  Use the HPLC Reference Vials.......................................................54
  Enable Recording of the Pressure Gradient......................................54
  Use the Custom Injection Program....................................................55

A Troubleshooting..............................................................................57
  Analyst® Software Waiting Indefinitely during Acquisition..............57
  Software Application Status for the ADD is in Error and the Pump Turns
  Off at the End of a Sample..................................................................58
  Analyst® Software Goes to Error State during Acquisition.............59
  Hardware Profile Activation Might Take Some Time After the LC Devices
  Configuration in Analyst® Device Driver...........................................60
  Cluster Partner Missing Error in Analyst® Device Driver....................60
  LC Devices Show Error in the Status Dialog in Analyst® Device Driver ..........................62
  Batch Acquisition Stops when an Autosampler is used through the ADD..........................................................62
  Missing Vial and other Errors during a Batch Acquisition...............63
  Contact Us........................................................................................65
  Technical Support.............................................................................66
Use the Analyst® Device Driver

The Analyst® Device Driver is an HPLC device control application for the Analyst® software or the Analyst® TF software. It is based on Agilent Technologies Instrument Control Framework (ICF). Currently, the Analyst® Device Driver can be used to control the Agilent Technologies devices and PAL3 RTC and RSI autosamplers from CTC. The Analyst® Device Driver utilizes ICF components and interfaces to provide instrument configuration, method creation and editing, communication (Run Control) and status representation.

**Note:** The Analyst® Device Driver is designed to interface the Analyst® software or the Analyst® TF software with Agilent Instrument Control Framework, a new way to control newer LC devices. Most of the Agilent-related or CTC-related user interface shown within the Analyst® Device Driver are provided by Agilent or CTC. These interfaces are detailed within the documentation that comes with the device. Online Help is also available through the Analyst® Device Driver software. Familiarize yourself with these documents before using the Analyst® Device Driver to avoid configuration issues. Note that the Agilent documentation refers to the use of Chemstation. Analyst® Device Driver can be substituted for Chemstation within these instructions.

In this guide, the term Analyst® software refers to both the Analyst® and the Analyst® TF software.

To use the Analyst® Device Driver, refer to following procedures:

- Configure the Devices in the Agilent LC Stack Automatically on page 5 or Configure the CTC PAL3 Autosampler Automatically on page 9
- Configure and Activate the Hardware Profile on page 15
- Assign Wellplates and Map Racks on page 21
- Create an Acquisition Method on page 29
- Modify Parameters for the LC Devices in the Acquisition Method on page 35
- Create and Submit Batches for Data Acquisition on page 37
- Verify the Status of Instrument, Devices connected to the Instrument, and Batch Acquisition on page 39
- View Devices Parameters Used for Acquisition in File Information of Data Files on page 42
- Create a Custom Plate Layout on page 43
- Use the Generic Agilent Autosampler and Generic Plates on page 52
- Use the HPLC Reference Vials on page 54
- Enable Recording of the Pressure Gradient on page 54
- Use the Custom Injection Program on page 55
Configure the Devices in the Agilent LC Stack Automatically

The various peripheral devices in an LC stack can be configured both automatically and manually. This procedure describes the automatic method.

When using an Agilent LC stack that include pumps and an autosampler but does not include a DAD, then the LAN should be connected from the computer to the pump and not to the autosampler.

1. Open the Analyst® software.
2. Make sure that the hardware profile is deactivated.
   
   The Windows Security Alert window opens.
4. Select the networks that the Analyst® Device Driver is allowed to communicate on and then click Allow Access.

   The Analyst Device Driver dialog opens.

**Figure 1 Analyst Device Driver Dialog**

5. Click Configure.

   The LC Device Configuration dialog opens.
6. Select the type of Agilent LC system to be configured in the left panel.

   All of the peripheral devices for each group of Agilent LC systems are listed under that group. Expand the group to view the list.
7. Click **Auto Configure**.

    The Automatic configuration parameters dialog opens.

**Figure 4 Automatic configuration parameters Dialog**

8. Click either the **IP address** or the **Hostname** option.

9. Type either the IP address or the host name for the host computer. For more information, press **F1** to open the Agilent Help.

10. Click **OK**.

    Auto Configure automatically detects the peripheral devices connected to the computer and lists them in the right panel in the LC Device Configuration dialog.
11. To customize the settings of a peripheral device:
   a. Double-click on the device in the right panel to configure the selected device.
   b. Modify the settings, if required.
   c. If help is required, then click **Help** to open the Agilent Help.

**Note:** Each Agilent pump can be assigned with a unique name during configuration. The names are shown in the Instrument Control Method Editor, Status user interface, and File Info.

The dialog to configure the selected peripheral device opens.
12. Click **OK**.
13. Repeat step 11 and step 12 for all of the peripheral devices shown in the right panel.
14. Click **OK**.
15. Click the minimize button on the top right part of the Analyst Device Driver dialog.

**Configure the CTC PAL3 Autosampler Automatically**

The PAL3 autosampler from CTC can be configured both automatically and manually. This procedure describes the automatic method.

**Note:** A sync cable, called the PAL connecting cable APG Remote, is used to connect the PAL3 autosampler to an Agilent pump when both the devices are configured through the Analyst® Device Driver (ADD). The cable connects to the 15 pin INTERFACE connection on the back of the PAL3 autosampler and to the 9 pin REMOTE connection on the back of the Agilent pump.

1. Do one of the following:

   - If only a PAL3 autosampler is being configured using the Analyst® Device Driver, then continue with step 2.
   - If both Agilent devices and a PAL3 autosampler are being configured using the Analyst® Device Driver, then in the LC Device Configuration dialog where the Agilent devices were configured in Configure the Devices in the Agilent LC Stack Automatically, autoconfigure the PAL3 autosampler by performing steps 7 onwards in this procedure.
Use the Analyst® Device Driver

**Note:** Make sure to add the CTC PAL3 autosampler to the ADD configuration before adding any other LC devices.

2. Open the Analyst® software.
3. Make sure that the hardware profile is deactivated.
4. On the Navigation bar, under **Companion Software**, double-click **Analyst Device Driver**.

The Windows Security Alert window opens.

5. Select the networks that the Analyst® Device Driver is allowed to communicate on and then click **Allow Access**.

The Analyst Device Driver dialog opens.

**Figure 7 Analyst Device Driver Dialog**

![Analyst Device Driver Dialog]

6. Click **Configure**.

The LC Device Configuration dialog opens.
Figure 8 LC Device Configuration Dialog

7. If required, select **CTC Analytics LC** system in the left panel.

   Expand the CTC Analytics LC group to view the peripheral devices for that group.
8. Click **Auto Configure**.

   The Automatic configuration parameters dialog opens.

**Figure 10 Automatic configuration parameters Dialog**

9. Type either the IP Address or the Hostname for the host computer.

10. Click **OK**.

   Auto Configure automatically detects the peripheral devices connected to the computer and lists them in the right panel in the LC Device Configuration dialog.
11. Click CTC PAL3 in the left pane and then click **Configure**.
12. Click **Retrieve Configuration**.

**Figure 12 Retrieve Configuration**

![Retrieve Configuration Dialog](image)
**Note:** When adding or changing a CTC PAL3 autosampler configuration, or if there is an accidental physical interference with the autosampler, then **Retrieve Configuration** must be performed in the Configure CTC PAL3 LC Sampler dialog to retrieve the latest configuration. If the hardware profile is active during an accidental physical interference with the autosampler, then it must be deactivated and then activated again after the recovery Retrieve Configuration is successful.

13. If the Retrieve Configuration is successful, then click **Tray Configuration** if there were any changes made to the tray configuration as well.

14. Click **OK**.

15. If required, customize the settings of the PAL3 device in the right panel using the PAL terminal.

16. After the changes are completed, reconfigure the device using steps 7 to 14.

17. Select the appropriate Agilent devices from the left pane and then click **Auto Configure**.

   The Automatic configuration parameters dialog opens.

18. Type either the IP Address or the Hostname for the host computer and then click **OK**.

   Auto Configure automatically detects the peripheral devices connected to the computer and lists them in the right panel in the LC Device Configuration dialog.
19. Click **OK** in the LC Device Configuration dialog.

20. Click the minimize button on the top right part of the Analyst Device Driver dialog.

**Configure and Activate the Hardware Profile**

1. On the Navigation bar, double-click **Hardware Configuration**.

   The Hardware Configuration Editor opens.

2. Click **New Profile**.

3. In the Create New Hardware Profile dialog, type a name in the **Profile Name** box.

4. Click **Add Device**.

5. In the Available Devices dialog, select **Mass Spectrometer** as the **Device Type**.

6. Select a mass spectrometer in the **Devices** section and then click **OK**.
7. In the Create New Hardware Profile dialog, click **Setup Device** and configure the mass spectrometer as required. Refer to the *Operating Instructions — Hardware Profiles and Projects* chapter in the System User Guides.

8. Click **Add Device**.

9. In the Available Devices dialog, select **Software Application** from the **Device Type** list.

   Software Application is listed in the Devices section.

   **Figure 14 Available Devices Dialog**

10. Click **OK**.

11. In the Create New Hardware Profile dialog, make sure that the Software Application entry is selected and then click **Setup Device**.

   The Software Applications Settings dialog opens. The **Analyst Device Driver** option is selected in the Software applications section.
12. Select the required options and click **OK**.

The Analyst Device Driver is added to the current profile.

**Figure 16 Create New Hardware Profile Dialog**

13. Click **OK**.

The new hardware profile is created.

14. With the newly created hardware profile selected, click **Activate Profile**.

15. Click **Close**.
Hardware Profiles with Different Combinations of ADD and Integrated Devices

The Analyst® Device Driver (ADD) 1.3 supports hardware profiles containing different combinations of Agilent, CTC, Shimadzu, ExionLC™, and other devices connected using the Analyst® Device Driver or connected as integrated devices. Some examples of possible combinations of devices in a hardware profile are provided. Refer to Table 1.

If a hardware profile contains some devices configured using the ADD and some configured as an integrated device, then the integrated device is configured using the Analyst® software and the ADD-controlled device is configured using the ADD.

Table 1 Examples of Possible Combinations of Devices Configured using ADD or Configured as Integrated Devices in a Hardware Profile

<table>
<thead>
<tr>
<th>Devices configured using ADD</th>
<th>Devices configured as integrated devices</th>
</tr>
</thead>
<tbody>
<tr>
<td>PAL3 autosampler from CTC</td>
<td>DAD, Agilent pump, oven, and so on</td>
</tr>
<tr>
<td>DAD, Agilent pump, CTC PAL3 autosampler, oven, and so on.</td>
<td>N/A</td>
</tr>
<tr>
<td>Shimadzu pump, column oven, PDA, UV Detector</td>
<td>PAL autosampler</td>
</tr>
<tr>
<td>Shimadzu pump, column oven, PDA, UV Detector</td>
<td>PAL autosampler</td>
</tr>
<tr>
<td>Shimadzu pump, column oven, PDA, UV Detector</td>
<td>PAL autosampler</td>
</tr>
<tr>
<td>Shimadzu pump, column oven, PDA, UV Detector</td>
<td>PAL autosampler</td>
</tr>
<tr>
<td>Shimadzu pump, column oven, PDA, UV Detector</td>
<td>PAL autosampler</td>
</tr>
</tbody>
</table>

Note: A sync cable, called the PAL connecting cable APG Remote, is used to connect the PAL3 autosampler to an Agilent pump when both of the devices are configured through the Analyst® Device Driver. Depending on the Agilent device, a sync cable is required between the CTC PAL3 device and pump. An ERI connector is required for Agilent 1260 Infinity II pumps and an APG connector is required for the Agilent 1290 pump.
Table 1 Examples of Possible Combinations of Devices Configured using ADD or Configured as Integrated Devices in a Hardware Profile (continued)

<table>
<thead>
<tr>
<th>Devices configured using ADD</th>
<th>Devices configured as integrated devices</th>
</tr>
</thead>
<tbody>
<tr>
<td>Agilent autosampler</td>
<td>PAL autosampler; Agilent pump, oven, DAD, and so on</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> When multiple autosamplers are included in the hardware profile, only the last added autosampler is used for acquisition.</td>
</tr>
<tr>
<td>Agilent pump, oven, DAD, and so on</td>
<td>PAL autosampler; Shimadzu pump, column oven, PDA, UV Detector</td>
</tr>
<tr>
<td>Agilent pump, oven, DAD, and so on</td>
<td>PAL autosampler; ExionLC™ pump, column oven, PDA, and so on</td>
</tr>
</tbody>
</table>

Create a Hardware Profile with Different Combinations of ADD and Integrated Devices

As an example, the following procedure describes the steps to create a hardware profile that contains a mass spectrometer, Agilent pump and column oven as integrated devices, and the CTC PAL3 autosampler as a device controlled by the Analyst® Device Driver (ADD). The procedure also describes creating an acquisition method for such a hardware profile.

1. In the Analyst® Device Driver, autoconfigure the CTC PAL3 autosampler. Refer to Configure the CTC PAL3 Autosampler Automatically.

2. Create a hardware profile in the Analyst® and then activate it. Refer to the Operating Instructions —Hardware Profiles and Projects section in the System User Guide for the mass spectrometer in use. Also refer to Configure and Activate the Hardware Profile.

3. Open the Acquisition Method Editor.
4. Set the Synchronization Mode to Manual/AAO Sync.
5. Provide the parameter values for the mass spectrometer, pump, and the column oven. Refer to the appropriate System User Guide.
6. Save the acquisition method.
7. Maximize Analyst Device Driver window and then click Method to update PAL3 parameters using the Analyst® Device Driver.

8. Select a script from the Select Method Script list. Refer to the PAL3-specific sections in Create an Acquisition Method.
9. Update the parameter values for the PAL3 autosampler as required. Refer to the PAL3-specific sections in Create an Acquisition Method.
10. To save the parameter values for the peripheral devices in the same method that was created in step 6, click **File > Save to Analyst .dam file**.

11. In the Save Method dialog, select the method that was created in step 6, and then click **Save**.

12. Click **Yes** in the Confirm Save As dialog.

The parameter values for the PAL3 are saved in the same method that was created in 6.

13. Click **File > Exit**.

14. Open the acquisition method in the Analyst® and then click **Analyst Device Driver** in the left pane in the Acquisition Method Editor.

The parameters for the CTC PAL3 autosampler are shown in the Software Application Properties tab.

**Figure 20 Parameters for the CTC PAL3 Autosampler in Acquisition Method Editor**

This method can be used to acquire samples.

**Assign Wellplates and Map Racks**

Some devices might need to be further configured, such as assigning wellplates in Agilent autosamplers, resetting the injector, and mapping racks in the PAL3 autosampler. For such configuration, use the Status mode in the Analyst® Device Driver.

The Status mode enables the user to configure the connected devices directly.
Use the Analyst® Device Driver

Tip! If a hardware profile is already configured for the peripheral devices in an LC stack and after that the devices are further configured using the Status mode, then those devices must be automatically configured again using the Analyst® Device Driver. First deactivate the hardware profile and then automatically configure the devices. Refer to Configure the Devices in the Agilent LC Stack Automatically on page 5 or Configure the CTC PAL3 Autosampler Automatically on page 9.

Assign Wellplates in the Agilent Autosampler

1. Click Status in the Analyst Device Driver dialog.

Figure 21 Analyst Device Driver Dialog

![Analyst Device Driver Dialog](image)

The Status dialog opens.

Figure 22 Status Dialog

![Status Dialog](image)

2. To open the menu to control the autosampler, right-click in the Multisampler pane.

Tip! To use the menu to control other devices, right-click in the pane for that device.
Note: The autosampler might not automatically detect which plates are placed inside the autosampler trays.

Figure 23 Right-Click Menu

3. To check which plates are currently available, move the cursor over the plate picture in the Multisampler status pane.

Figure 24 Checking the Plates inside the Autosampler
4. To change the plates, right-click in the Multisampler status pane and then select **Assign Wellplates**.

![Figure 25 Tray and Plate Configuration Dialog](image)

5. Select the required plates and click **OK**.

**Map Rack Positions for a CTC PAL3 Autosampler**

1. Click **Status** in the Analyst Device Driver dialog.

![Figure 26 Analyst Device Driver Dialog](image)

The Status dialog for the PAL3 autosampler opens.
2. Right-click in the **PAL3** pane.

   The right-click menu opens.

**Figure 28 Status Dialog for PAL3 Autosampler — Right-click Menu**

3. Click **Show Rack Position Mapping**.

   The PAL3 Rack Position - Mapping dialog opens.
4. Map the rack positions in the dialog to the rack positions in the autosampler. Refer to Figure 30.
Figure 30 PAL3 Rack Position — Mapping Dialog

![PAL3 Rack Position - Mapping Dialog](image)

**Note:** Make sure that this same mapping is used in the Sample tab and Locations tab when a batch is created in the Batch Editor in the Analyst® software. Refer to the *CTC PAL3* section in Create and Submit Batches for Data Acquisition.

5. Click **OK**.

6. Right-click in the **PAL3** field and then click **Show Script Manager**.

   The PAL3 Scripts dialog opens.
7. Click **Import Scripts**.

8. Navigate to the folder where the PAL3 scripts are stored.

**Tip!** On computers configured with the Microsoft Windows 7, 32-bit operating system, navigate to the C:\Program Files\AB SCIEX\AnalystDeviceDriver\CTCScripts folder. On computers configured with the Microsoft Windows 10, 64-bit and Microsoft Windows 7, 64-bit operating systems, navigate to the C:\Program Files (x86)\AB SCIEX\AnalystDeviceDriver\CTCScripts folder.

The folder contains three PAL3 scripts: LC Injection.xml, LC MS Fast Injection.xml, and LC MS Standard Injection.xml.

9. Click the required script file. For example, select **LC Injection.xml**.

The imported script is shown in the PAL3 Scripts dialog.
Figure 32 PAL3 Scripts Dialog

Note: A script must be imported only once if the same hardware configuration is used. If a hardware change is made in the PAL3 autosampler, for example if a new drawer or a tool is added, then we recommend configuring the PAL3 autosampler again using the Configure option in the ADD, and then checking for the presence of the selected script in the Instrument Control Method Editor. Refer to step 7 in Create an Acquisition Method. If the script is not listed in the Instrument Control Method Editor, then import it again.

10. Click **OK**.

Create an Acquisition Method

1. On the Navigation bar, under **Acquire**, double-click **Build Acquisition Method**.

   The Acquisition Method window opens.

2. On the Acquisition Method Properties tab, click **Manual/AAO Sync** in the **Synchronization Mode** field.

3. For the mass spectrometer, provide the values for the different parameters on the **MS** and **Advanced MS** tabs. Refer to the Create Acquisition Methods section in the appropriate System User Guides.

4. Click **File > Save**.

5. Maximize the Analyst Device Driver dialog.
6. **Click Method.**

The Instrument Control Method Editor opens. The editor contains one tab for each peripheral device that was configured in the LC Device Configuration dialog.

**Figure 33 Unsaved Method Dialog (Agilent Devices)**

7. **(For the CTC PAL3 device) Select a script from the Select Method Script list.**

   Scripts provide a predesigned template of parameters for the CTC PAL3 devices. If a customized template of parameters is needed, then contact SCIEX support at sciex.com/request-support.

   Parameters for the selected script are shown. Refer to **Figure 35**
Figure 35 Parameters for the Selected Script LC Injection

Note: Each script installed with ADD 1.3 is designed for a specific tool.

- LC Injection: To be used only when using a standard syringe tool (for example, D7/57, D8/57) and wash module (for example, Fast Wash). Do not use this script when using the LCMS Tool and LCMS Wash Module.
- LCMS_Standard: To be used only when LCMS-P Tool and LCMS wash are installed.
- LCMS_Fast: To be used only when LCMS-P Tool and LCMS wash are installed. This version of the script is different than the Standard version. It does not contain an outside needle wash that speeds up the wash process. If carryover is an issue, then use the LCMS Standard Script.

8. Modify the values of the parameters for the peripheral devices, as required.

For more information, press F1 to open the Agilent Help or the CTC Help.

9. To save the parameter values for the peripheral devices in the same method that was created in steps 2 and 3, click File > Save to Analyst .dam file.
Figure 36 File Menu

Tip! The File > Save menu option can also be used to save the parameter values in the same method that was created in steps 2 and 3.

10. In the Save Method dialog, select the method that was created in steps 2 and 3, and then click Save.
11. Click Yes in the Confirm Save As dialog.

   The parameter values for the peripheral devices are saved in the same method that was created in steps 2 and 3.
12. Click File > Exit.

View the Acquisition Method in the Acquisition Method Editor

1. In the Analyst® software, on the Navigation bar, under Acquire, double-click Build Acquisition Method.
2. Open the method that was created in the previous section.

   The method opens and Analyst® Device Driver software application is shown in the Acquisition Method pane.
3. Click Analyst Device Driver.

The configuration details for the devices configured using the Analyst Device Driver is shown in the Software Application Properties tab.

Figure 37 Analyst Device Driver in Acquisition Method Editor
Figure 38 Configuration Details for the Devices (for Agilent devices)
Figure 39 Configuration Details for the Devices (for CTC PAL3 device)

Modify Parameters for the LC Devices in the Acquisition Method


   The User Account Control dialog opens, asking if the Analyst Device Driver program should be allowed to make changes to the computer.

2. Click Yes.

   The Analyst Device Driver dialog opens.

3. Click Method.
The Instrument Control Method Editor opens.

4. Click **File > Open from Analyst .dam file**.

**Figure 40 File Menu**

```
File   | View
-------|------
Open from Analyst .dam file
Save
Save to Analyst .dam file
Exit    | Alt+F4
```

5. In the Load Method dialog, click the method to open and then click **Open**.

6. The peripheral devices portion of the selected acquisition method opens in the Instrument Control Method Editor.

7. Make the required changes.

8. Click **File > Save**.

**Figure 41 File Menu**

```
File   | View
-------|------
Open from Analyst .dam file
Save
Save to Analyst .dam file
Exit    | Alt+F4
```

The changes are saved into the open acquisition method.

9. If required, click **File > Save to Analyst .dam file** to save the peripheral devices configuration in a different acquisition method.

**Figure 42 File Menu**

```
File   | View
-------|------
Open from Analyst .dam file
Save
Save to Analyst .dam file
Exit    | Alt+F4
```
10. In the Save Method dialog, select an acquisition method, and then click **Save**.

11. Click **Yes** in the Confirm Save As dialog.

   The parameter values for the peripheral devices are saved in the acquisition method selected in step 10.

12. Click **File > Exit**.

---

**Create and Submit Batches for Data Acquisition**

Using the methods created in this guide, create and submit batches to acquire data. Refer to the **Batches** section in the appropriate *System User Guide*.

If the Agilent Infinity II Multisampler is used, then in the **Locations** tab in the Batch Editor, right-click and select **Multi Drawer** to view the new layout of Agilent Infinity II Multisampler. Refer to **Figure 43**.

**Figure 43 New Layout of the Agilent Infinity II Multisampler in the Locations Tab**

The Agilent Infinity II Multisampler device being used might contain fewer drawers and plates than what is shown in **Figure 43**. The layout in the Locations tab shows the maximum number of drawers and plates possible. When configuring the plates on the Locations tab, start from the bottom of the multi-drawer layout and then proceed up.

When the CTC PAL3 autosampler is used to create a batch in the Analyst® software, make sure that the rack mapping in the Sample tab and the Locations tab matches the rack mapping that was performed in step 4 in **Map Rack Positions for a CTC PAL3 Autosampler**. The rack mapping in the following figures matches the rack mapping that was done in step 4 in **Map Rack Positions for a CTC PAL3 Autosampler**.
Use the Analyst® Device Driver

Figure 44 Sample Tab in the Analyst® Software Batch Editor—Rack Mapping for CTC PAL3

Figure 45 Locations Tab in the Analyst® Software Batch Editor—Rack Mapping for CTC PAL3

Note: For batch submission and acquisition, there is no validation on the Rack and Plate type between the batch and autosampler configuration if the autosampler is controlled using the Analyst® Device Driver. Users must make sure that the same Rack and Plate are selected in the batch as configured for the autosampler in the Analyst Device Driver.
**Note:**
ADD 1.3 does not directly support column indexing for the CTC PAL3. To use column indexing for batch acquisition, a new plate with column indexing must be added through the hand-held pilot, and a custom plate with the same column indexing must be added to the Analyst® Autosampler Database using the RackBuilder.exe utility. Make sure that the indexing is in sync between the CTC PAL3 and the Analyst® software. The following steps can be followed:

1. Start RackBuilder.exe by right-clicking and then clicking *Run as administrator*. Refer to Create a Custom Plate Layout.

2. Enter a new plate with a specific indexing by row or by column using the RackBuilder utility.

3. Add the same plate with the same layout and orientation using the PAL3 handheld pilot.

4. Configure PAL3 through the ADD. Click *Tray Configuration* and then select the new custom plate.

5. After activating the hardware profile, click *ADD Status UI*.

6. Right-click on PAL3 and then click *Show Rack Position Mapping*.

7. Make sure that the mapped rack contains the new custom plate. Refer to Map Rack Positions for a CTC PAL3 Autosampler.

---

**Verify the Status of Instrument, Devices connected to the Instrument, and Batch Acquisition**


2. In the Analyst Device Driver dialog, click *Status*.

   The Status dialog opens. The dialog shows the status of the peripheral devices connected to the mass spectrometer and the computer. The dialog also shows if the mass spectrometer is switched on, is offline, or is idle.
3. Click ? to open the Agilent Help. Refer to Figure 46.

4. Click ? to open the PAL3 Help. Refer to Figure 47.

5. Click the button to open a dialog to view information about the Agilent devices connected to the mass spectrometer and the computer. Refer to Figure 46 and Figure 47.
6. In right bottom corner of the Analyst® software, double-click the Analyst LC status icon.

The Software Application Status, including both Brief Status and Detailed Status for the ADD, is shown.
View Devices Parameters Used for Acquisition in File Information of Data Files

Open a data file acquired with the acquisition methods created in this document.

1. On the Navigation bar, under **Explore**, double-click **Open Data File**.

   The Select Sample dialog opens.

2. In the **Data Files** pane, select the wiff file to view.

3. In the **Samples** pane, select the sample to view and then click **OK**.

   The data acquired from the sample opens.

4. To view the file information, click the **Show File Info** icon.

   The File information pane opens below the graph.

5. Expand the **Log Info** section.
Information about the Analyst® Device Driver and the peripheral devices connected to the mass spectrometer and configured is shown in the right pane of the File Information pane.

6. Expand the Acquisition Info section in the left pane of the File Information pane.

The parameters and their values for each peripheral device used during data acquisition are shown in the right pane of the File Information pane.

**Create a Custom Plate Layout**

Users can create a plate layout that is not currently available in the plate list. If a similar plate (for example, a plate with the same layout and same number of vials, by row or by column) already exists in the list of generic plates, then a new plate does not need to be created using the RackBuilder.exe utility and the user should continue with step 24.

1. Close the Analyst® software.
2. Do one of the following:
   - For computers configured with the Microsoft Windows 7, 32-bit operating system, browse to the C:\Program Files\Analyst\bin\ folder.
   - For computers configured with the Microsoft Windows 7, 64-bit operating system, browse to the C:\Program Files (x86)\Analyst\bin\ folder.
   - For computers configured with the Microsoft Windows 10, 64-bit operating system, browse to the C:\Program Files (x86)\Analyst\bin\ folder.
3. Create a backup copy of the following files and then store them in a safe location on the local drive so that they can be restored if required:
   - AutosamplerDB.adb
   - AutosamplerDBServer.adb
4. Right-click RackBuilder.exe and then click Run as administrator.

   The Open POET Database dialog opens.
5. In the **Database** field, select **AutosamplerPoetDB** and then click **OK**.

The Autosampler Database dialog opens.

6. In the **Autosampler** field, select **Agilent Autosampler**.
7. In the **Plate** section, click **New**.

The New Plate dialog opens.
8. In the field provided, type the name of the new plate in the following format:

- \( r \times c \text{VialGenPlateR} \), where \( r \) equals the number of rows in the plate, \( c \) equals the number of columns in the plate, and R indicates that the vials are ordered by row, OR
- \( r \times c \text{VialGenPlateC} \), where \( r \) equals the number of rows in the plate, \( c \) equals the number of columns in the plate, and C indicates that the vials are ordered by column.

For example, in the name \( 6\times9\text{VialGenPlateR} \) indicates a 54-vial plate, with 6 rows and 9 columns.

9. Click **OK**.

The Plate Editor (Agilent Autosampler) dialog opens.

**Figure 54 Plate Editor (Agilent Autosampler) Dialog**

10. Remove the **u_** at the front of the plate **Name**.

    By default, the name of the plate is automatically preceded by **u_**.

11. Click **Plate Layout**.
The Vial Layout Information dialog opens.

**Figure 55 Vial Layout Information Dialog**

12. In the **Horizontal Plate Size** field, type the number of columns in the plate.

**Tip!** In the example plate name provided in step 8, type 9 in this field.

13. In the **Vertical Plate Size** field, type the number of rows in the plate.

**Tip!** In the example plate name provided in step 8, type 6 in this field.

14. (Optional) Select the appropriate **Header Type** from the list provided.

Options include No Header, Alphanumeric A1 TopLeft, Alphanumeric A1 BottomLeft, Numeric Top, and Numeric Left.

15. (Optional) Select the appropriate **Vial Shape** from the list provided.

Options include Circular and Rectangular.

16. Click **Next**.
The Vial Layout dialog opens.

**Figure 56 Vial Layout Dialog**

17. Do one of the following to populate all of the vial positions in the table:

- Click **Single** and then click inside each of the vial positions to add the vial numbers, one at a time.
- Click **Row** and then click inside the first vial position of the row to add all of the vial numbers for the corresponding row.
- Click **Column** and then click inside the first vial position of the column to add all of the vial numbers for the corresponding column.

**Tip!** If an error is made, then click **Remove Selections**. This removes all of the information in the table.

18. Click **Finish**.

The Plate Editor (Agilent Autosampler) dialog opens.

19. Click **OK**.

The Autosampler Database dialog opens. The new plate is shown in the **Plate** list.
20. In the **Rack** section, select the appropriate rack for the plate and then click **Edit**.

The Rack Editor (Agilent Autosampler) dialog opens.

**Figure 57 Rack Editor (Agilent Autosampler) Dialog**

```
21. In the **Plates used with this rack** list, select the check box corresponding to the new plate.
22. Click **OK**.

The Autosampler Database dialog opens.
23. Click **OK**.
24. Open the Analyst® software.
25. On the Navigation bar, under **Companion Software**, double-click **Analyst Device Driver**.

The Analyst Device Driver dialog opens.
26. Click **Configure**.

The LC Device Configuration dialog opens.
```
27. Select the autosampler to be configured in the right panel and then click **Configure**.

The Configure (selected) Sampler dialog opens.

**Figure 58 Configure (selected) Sample Dialog**

28. Click **Define Sample Containers**.

The Define and edit Wellplates dialog opens.
29. Click **Add**.
The Edit Wellplate dialog opens.

30. Type the name of the added plate in the **Plate Name** field.
31. Update all of the fields in the Edit Wellplate dialog with the appropriate information.

   All of the fields in the **Row information**, **Column information**, **Well information**, and **Plate information** sections must be updated with the information for the plate.
32. Click **OK**.

   The plate is added to the first line of the table on the Define and edit Wellplates dialog.
33. Click **OK**.

The plate is added and can now be selected in the **Location** tab of the Analyst® software Batch Editor.

**Use the Generic Agilent Autosampler and Generic Plates**

The user assigns a plate using the Analyst® Device Driver Status user interface in Direct Mode. Right-click on the autosampler status user interface, select **Assign Wellplates**, and then select a plate that matches the plate in the autosampler drawer. In the Analyst® software Batch Editor, select a generic plate that contains the same number of rows and columns. The single plate racks (10×10, 4×10 and 3×5) are still available. However, the following new plate list is available for the 2 Wellplates and Multi Drawer rack types:

- 15VialGenPlateC
- 24VialGenPlateR
- 27VialGenPlateC
- 384VialGenPlateC
- 384VialGenPlateR
- 54VialGenPlateC
- 54VialGenPlateR
• 6VialGenPlateC
• 96VialGenPlateC
• 96VialGenPlateR

**Note:** The suffix letter represents the vial, numbered by column ('C') or numbered by row ('R'). For example, in the progressive count on the 6VialGenPlateC, A-1 represents vial 1, B-1 represents vial 2, and so on. In the progressive count on the 24VialGenPlateR, A-1 represents vial 1, A-2 represents vial 2, and so on. For all of the plates, the origin (A-1) is on the top left.

1. In the Analyst® software, Batch Editor, create a batch.

**Note:** During the installation of the Analyst Device Driver 1.3, the autosampler database is updated with a generic Agilent Autosampler profile. When the Analyst® Device Driver is part of the hardware profile, the Agilent Autosampler is automatically selected in the Batch Editor Locations tab, regardless of the model available in the LC stack.

2. On the Locations tab, click inside the appropriate drawer and then right-click to access the list of available plates.

3. Select the plate that matches the plate (number of vials) in the autosampler.

**Note:** When an Agilent autosampler is used in a batch, the following rack codes and autosamplers are available:

<table>
<thead>
<tr>
<th>Rack Code</th>
<th>Agilent Autosampler Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Multi Drawer</td>
<td>Multisampler</td>
</tr>
<tr>
<td>2 Drawer Plates</td>
<td>Vialsampler</td>
</tr>
<tr>
<td>2 x 50Vial Drawer</td>
<td></td>
</tr>
<tr>
<td>2 Wellplates</td>
<td>All the other Agilent Autosamplers</td>
</tr>
<tr>
<td>10 By 10</td>
<td></td>
</tr>
<tr>
<td>4 By 10</td>
<td></td>
</tr>
<tr>
<td>3 By 5</td>
<td></td>
</tr>
</tbody>
</table>
Use the HPLC Reference Vials

When the Analyst® Device Driver 1.3 is installed, only the plates that are #VialGenPlateC or #VialGenPlateR contain five additional vials, referred to as the HPLC reference vials. These vials are typically shown to the right of the standard vials with the numbering starting at 20001 to 20005.

1. Create a batch in the Analyst® software.
2. Set the sample locations on the Batch Editor Locations tab.

3. To use the HPLC reference vials, select the appropriate vials in the order that they are to be analyzed.

Enable Recording of the Pressure Gradient

1. Open the Analyst® software.

   The Analyst Device Driver dialog opens.
3. Click **Configure**.

The LC Device Configuration dialog opens.

**Figure 62 Enable Real-Time Monitoring Option**

4. Select the **Enable Real-Time Monitoring** check box.

During acquisition, the pump pressure data is captured in the wiff file.

5. To view the pressure date, open the wiff file in the Analyst® software, right-click inside the TIC pane and then select **Show ADC data** from the list of options.

   The pressure trace is shown.

**Use the Custom Injection Program**

This program provides a method to automatically add an internal standard to any vial before injection.

1. Open the Analyst® software.

2. On the Navigation bar, under **Companion Software**, double-click **Analyst Device Driver**.

   The Analyst Device Driver dialog opens.
3. Click Method.

   The Instrument Control Method Editor dialog opens.

4. Click the Custom Injector tab.

5. Press F1 to access information about working with this tab, if required.
Occasionally, during acquisition, the Analyst® software might go in the waiting state, generate an error, or seem to be waiting indefinitely for some action but the cause of these issues might not be clear. To help troubleshoot these occurrences, some possible causes are described in this section.

For more troubleshooting information, refer to the Agilent Help.

**Tip!** All of the events, including errors, warnings, and other messages, that are generated about the Analyst® Device Driver are logged in the Event Log. To open the Event Log, in the Analyst® software, click **View > Event Log.** Under **Windows Logs**, double-click **Application.** For more information, refer to the **Filtering the Event Log** topic in the Analyst® software Help.

**Tip!** Another log, specific to the Analyst® Device Driver, is located in the `<drive>:\ProgramData\AB SCIEX\AnalystDeviceDriver\Log` folder.

### Analyst® Software Waiting Indefinitely during Acquisition

During acquisition, the Analyst® software might seem to be waiting indefinitely for the sample injection to happen. To troubleshoot the possible cause of this issue, users can move the cursor over the Injecting blue rectangle in the Status dialog in Analyst® Device Driver to view the error message. In this case, as shown in the **Figure A-1**, the front door of the autosampler might be open. After the front door is closed properly, the Analyst® software resumes acquisition.
Software Application Status for the ADD is in Error and the Pump Turns Off at the End of a Sample

If there is no sync (remote) cable between the CTC PAL3 autosampler and the Agilent pump, the current sample will finish, the Software Application Status for the ADD in the Analyst® software will go to Error state, and the pump will be turned off. Refer to Figure A-2. To recover, connect the sync cable between the CTC PAL3 autosampler and the pump, and then deactivate and reactivate the hardware profile.
Analyst® Software Goes to Error State during Acquisition

During acquisition if the Analyst® software goes to Error state (refer to Figure A-3), and the Status dialog in the Analyst® Device Driver also shows an error, then move the cursor on the red Error rectangle in the Pump pane and the error message will show the cause of the error. Refer to Figure A-4. There might be a leak in the pump.

Figure A-3 Error State

Figure A-4 Leak Detected Message

To resolve this issue, do the following:

1. Deactivate the hardware profile in the Analyst® software.
2. Switch off the device.
3. Fix the leak in the pump.
4. Turn on the device.
5. Activate the hardware profile.
6. Start the acquisition again.

Hardware Profile Activation Might Take Some Time After the LC Devices Configuration in Analyst® Device Driver

After the LC devices are configured using the Analyst® Device Driver and the hardware profile is created in the Analyst® software and activated, the device activation might take some time. During this time, the Analyst® software status bar shows the Wait status for Analyst® Device Driver. This is because the LC devices might still be initializing. This can be checked by moving the cursor over the grey Offline rectangle in the Status dialog. The message will show that the devices are initializing. Refer to Figure A-5. After the initialization is complete, the hardware profile is activated.

Figure A-5 Devices Initializing Message

Cluster Partner Missing Error in Analyst® Device Driver

If the initial pump in the LC stack is changed with another one, then during the hardware profile activation, the status bar in the Analyst® software might show that the Analyst® Device Driver does not come out of the equilibration mode. This issue occurs because the autosampler in the LC stack is not able to find the pump to which it is connected. View the cause of the error in the Status dialog. Refer to Figure A-6. When the cursor is moved over the yellow Not Ready rectangle in the Multisampler pane, the error message shows that the cluster partner is missing, which means that the autosampler is not able to find the pump to which it is connected.
To fix this issue, do the following:

1. In the Status dialog, right-click in the autosampler pane and click **Control**.

2. In the Control dialog, in the **Pump Connected to Sampler** field, select the pump to which the autosampler is connected from the list. Refer to **Figure A-7**.

**Figure A-7 Select the Pump**
LC Devices Show Error in the Status Dialog in Analyst® Device Driver

If any of the LC Devices shows error in the Status dialog, then a red light is lit on the actual devices too, which indicates that the device is in an error state. Refer to Figure A-8.

Figure A-8 LC Devices in Error State

To clear the error state, do the following procedure.

1. Deactivate the current hardware profile in the Analyst® software.
2. Turn off the devices showing error.
3. Turn on the devices again.
4. Activate the hardware profile again.

Batch Acquisition Stops when an Autosampler is used through the ADD

When an autosampler is used through the ADD, sometimes sample acquisition in a batch could stop. This could happen if the racks in the Analyst® Device Driver are not mapped correctly to the positions of racks and plates in the autosampler. For the CTC PAL3 autosampler, make sure that the rack mapping in the PAL3 Rack Position - Mapping dialog in the ADD is mapped correctly to rack positions in the autosampler. Refer to the Map Rack Positions for a CTC PAL3 Autosampler. For an Agilent autosampler, refer to Assign Wellplates in the Agilent Autosampler.

Another reason for the batch to stop acquiring could be a missing vial in the rack.
Missing Vial and other Errors during a Batch Acquisition

During a batch acquisition, if a sample acquisition is aborted but the batch acquisition continues to the next sample, then the possible cause of the error is a missing vial. Refer to Figure A-9. Double-click on the aborted sample to open a dialog that provides detailed information about the error. Refer to Figure A-10.

**Note:** In case of a missing vial, the batch acquisition will stop completely if the Fail whole batch in case of missing vial option is selected in the Queue Options dialog.

**Figure A-9 Aborted Sample Acquisition in Batch Editor**

![Figure A-9 Aborted Sample Acquisition in Batch Editor](image)

**Figure A-10 Sample Details Dialog — Details about the Error Missing Vial**

![Figure A-10 Sample Details Dialog](image)

If a sample acquisition is aborted during acquisition and the batch acquisition stops after that sample, then the possible cause could be anything. Refer to Figure A-11. Double-click on the aborted sample to open a dialog that provides detailed information about the error. Refer to Figure A-12. If the sample details just lists the error as method aborted, then open the Event Log to view detailed information about the error. Refer to Figure A-13.
Troubleshooting

Figure A-11 Aborted Sample Acquisition in Batch Editor

Figure A-12 Sample Details Dialog — Details about the Error Method Aborted
Contact Us

SCIEX Support

- sciex.com/contact-us
- sciex.com/request-support

Customer Training

- In North America: NA.CustomerTraining@sciex.com
- In Europe: Europe.CustomerTraining@sciex.com
- Outside the EU and North America, visit sciex.com/education for contact information.

Online Learning Center

- SCIEXUniversity
Troubleshooting

CyberSecurity

For the latest guidance on cybersecurity for SCIEX products, visit sciex.com/Documents/brochures/win7-SecurityGuidance.pdf.

Technical Support

SCIEX and its representatives maintain a staff of fully-trained service and technical specialists located throughout the world. They can answer questions about the system or any technical issues that might arise. For more information, visit the website at sciex.com.