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Installation Checklist

Use this checklist to make sure that all steps in the upgrade procedure have been completed.

Note: An upgrade from a version of the Cliquid® software prior to version 3.2 must be performed only by fully

qualified AB SCIEX personnel. Contact AB SCIEX to schedule the upgrade.

Table 1-1 Installation Checklist

Task

Complete |N/A

Make sure that an English version of the Microsoft Windows 7 (32-bit) operating
system with SP1 is installed.

Make sure that Microsoft Office 2013 is installed.

Note: Office 2010 is also supported by the Cliquid 3.3 software.

If the computer has been upgraded to Office 2010 or Office 2013, then instruct each
user assigned to the computer to log on to Windows, open Word, respond to the setup
prompt, and then close Word. The user should also open and close Excel.

Make sure that the format for numbers, currencies, dates, and time is set to English
(United States).

Make sure that a supported version of the Analyst® software is installed.

Note: Analyst 1.6.2 software or higher must be installed.

If the Analyst software has been upgraded, then instruct each user assigned to the
computer to open and then close the software.

Make sure that all Cliquid software archives are closed.

Close all applications on the computer.

(Optional) Install the ChemoView™ 2.0.3 software. Refer to the documentation
provided with the ChemoView software.

Note: The ChemoView 2.0.3 software is only compatible with the Microsoft Windows
7 (32-bit) operating system.
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Installation Checklist

Table 1-1 Installation Checklist (continued)

Task Complete |N/A
(Optional) Install the MPX™ driver software, version 1.2.1. Refer to the documentation O O
provided with the MPX driver software.

Note: The MPX driver software, version 1.2.1, is only compatible with the Microsoft

Windows 7 (32-bit) operating system.

(Optional) Install the LibraryView™ software. Refer to the documentation provided O O
with the LibraryView software.

Note: The LibraryView software is only compatible with the Microsoft Windows 7

(32-bit) operating system.

Install the Cliquid 3.3 software.

License the Cliquid software.

Configure the Cliquid Software

Set up the user profile.

Set up the autosampler.

(Optional) Install the appropriate example iMethod™ applications. O O
(Optional) If example iMethod applications have been installed and a Shimadzu O
Prominence LC system is part of the system configuration, then re-save the unpacked
acquisition methods.

(Optional) If example iMethod applications have been installed and a QTRAP® system O O
(any of the QTRAP series of instruments) is part of the system configuration, then

update the instrument settings in the unpacked acquisition methods.

(Optional) If amino acid testing will be performed, then activate the Amino Acid feature. O O
(Optional) If ChemoView software testing will be performed, then activate the O O
ChemoView feature.

(Optional) Ifa LIMS/LIS (Laboratory Information Management System/Laboratory O

Information System) is used to store sample information, then activate and enable the

LIMS communications feature.
Installation Guide for Upgrades Cliquid® 3.3 Software
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Installation Checklist

Table 1-1 Installation Checklist (continued)

Task Complete |N/A
(Optional) If screening testing will be performed, then:

Activate the Screening feature. O O

Install the example library. O O

Set the library search parameters. O O
(Optional) If general unknown or targeted and unknown screening testing will be O O
performed, then set the general unknown and targeted & unknown screening

parameters.
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Installation Procedures 2

This section describes the contents of the Cliquid® software installation DVD and provides procedures for installing
all required software.

Note: The user must have Local Administrator privileges on the computer to install the software.

This section contains the following information:
e Cliquid Software Installation DVD on page 7
e Upgrade to the Cliquid 3.3 Software on page 9

Cliquid Software Installation DVD

Contents of the Installation DVD

The following software applications are included on the installation DVD:
e Microsoft .NET Framework 4.0

e Microsoft Windows Installer 4.5

e MDAC 2.8 SP1

e SQL Express 2008 R2

e SQL Server Compact 3.5

e Visual C++ Redistributable Package

e Adobe Reader 11.0.9

e LibraryView™ Framework 1.0.1

e (liquid 3.3 software

The following documents are included on the installation DVD:
e Cliquid Software Installation Guide for Upgrades (.pdf file)

e Peak Review for Quantitation Tests Tutorial (.pdf file)

Interactive Data Review for Screening Tests Tutorial (.pdf file)

Report Templates Tutorial (.pdf file)

Cliquid Software Reference Guide (.pdf file)

Installation Guide for Upgrades Cliquid® 3.3 Software
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Installation Procedures

o Release Notes (.pdf file)
e License Agreement (.rtf file)

The following example iMethod™ applications are included in the iMethod Applications folder on the installation
DVD:

¢ Example iMethod applications for each of the following instrument configurations (refer to Example
iMethod™' Applications on page 20 for a complete list of the contents):

e API3200™ system, with an Agilent 1260 LC system, a Shimadzu Prominence LC system, a Shimadzu
Prominence XR LC system, an Eksigent © ultraLC 110 system, or an Eksigent ® ultraLC 110-XL system.

e API4000™ system, with an Agilent 1260 LC system, a Shimadzu Prominence LC system, a Shimadzu
Prominence XR LC system, an Eksigent © ultraLC 110 system, or an Eksigent ® ultraLC 110-XL system.

e SCIEX Triple Quad™ 4500 system, with an Agilent 1260 LC system, a Shimadzu Prominence LC system, a
Shimadzu Prominence XR LC system, an Eksigent ® ultraLC 110 system, or an Eksigent © ultraL.C 110-XL
system.

e API5000™ system, with an Agilent 1260 LC system, a Shimadzu Prominence LC system, a Shimadzu
Prominence XR LC system, an Eksigent © ultraLC 110 system, or an Eksigent ® ultraLC 110-XL system.

e SCIEX Triple Quad™ 5500 system, with an Agilent 1260 LC system, a Shimadzu Prominence LC system, a
Shimadzu Prominence XR LC system, an Eksigent ® ultraLC 110 system, or an Eksigent © ultraL.C 110-XL
system.

e SCIEX Triple Quad™ 6500 system, with an Agilent 1260 LC system, a Shimadzu Prominence LC system, a
Shimadzu Prominence XR LC system, an Eksigent ® ultraLC 110 system, or an Eksigent © ultraL.C 110-XL
system.

3200 QTRAP® system, with an Agilent 1260 LC system, a Shimadzu Prominence LC system, a Shimadzu
Prominence XR LC system, an Eksigent © ultraLC 110 system, or an Eksigent ® ultraLC 110-XL system.

e 4000 QTRAP® system, with an Agilent 1260 LC system, a Shimadzu Prominence LC system, a Shimadzu
Prominence XR LC system, an Eksigent © ultraLC 110 system, or an Eksigent ® ultraLC 110-XL system.

e QTRAP® 4500 system, with an Agilent 1260 LC system, a Shimadzu Prominence LC system, a Shimadzu
Prominence XR LC system, an Eksigent © ultraLC 110 system, or an Eksigent ® ultraLC 110-XL system.

e QTRAP® 5500 system, with an Agilent 1260 LC system, a Shimadzu Prominence LC system, a Shimadzu
Prominence XR LC system, an Eksigent © ultraLC 110 system, or an Eksigent ® ultraLC 110-XL system.

e QTRAP® 6500 system, with an Agilent 1260 LC system, a Shimadzu Prominence LC system, a Shimadzu
Prominence XR LC system, an Eksigent © ultraLC 110 system, or an Eksigent ® ultraLC 110-XL system.

e Example Library application, containing a spectrum for each of the seven example triazine compounds included
in the example iMethod applications.

¢ Example Quant Report Style with Record Modified application, containing an example report style that contains
an additional field (Record Modified) used to indicate that changes have been made to the Results Table.

Cliquid® 3.3 Software Installation Guide for Upgrades
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Installation Procedures

Upgrade to the Cliquid 3.3 Software

Any of the following versions of the Cliquid® software can be upgraded to this version of the software:
¢ Cliquid software, version 3.2 that is installed on the Microsoft Windows 7 (32-bit) operating system with SP1

¢ Cliquid software, version 3.2.1 that is installed on the Microsoft Windows 7 (32-bit) operating system with
SP1

The following upgrades must be performed only by fully qualified AB SCIEX personnel:

¢ Upgrade from an earlier version of the Cliquid software.

¢ Upgrade from version 3.2 that is installed on the Microsoft Windows XP operating system.

¢ Updated from version 3.2.1 that is installed on the Microsoft Windows XP operating system.

Contact AB SCIEX to schedule the upgrade.

Note: Before upgrading to the Cliquid 3.3 software, make sure that the following applications are installed on
the acquisition computer:
¢ Microsoft Windows 7 (32-bit) operating system

* Microsoft Office 2010 or higher

e A supported version of the Analyst® software

Install the Cliquid Software

All of the prerequisite software and the Cliquid 3.3 software must be installed on the acquisition workstation.

1. To begin, log on to the computer as a Microsoft Windows user with administrator privileges.
2. Make sure that the Analyst software hardware profile is deactivated.

3. Make sure that all applications are closed.

4. Make sure that all Cliquid software archives are closed.

5

. Insert the Cliquid software installation DVD into the DVD drive. If an installation DVD is not available, then
continue with Download the Software from the AB SCIEX Web Site on page 35 to download
the software from the AB SCIEX Web site.

The Cliquid Software Installer dialog opens.

Tip! If the Cliquid Software Installer dialog does not open, navigate to the DVD drive and then double-click
Setup.exe.

Installation Guide for Upgrades Cliquid® 3.3 Software
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Installation Procedures

Figure 2-1 Cliquid Software Installer dialog
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6. Click Install.
All of the prerequisite software will install with no user intervention.

7. On the Software License Agreement dialog, click | accept the terms in the license agreement and
then click Next.

After installation of the Cliquid software begins, a message dialog opens, indicating that an existing database
has been detected. There are two options: overwrite the existing database or keep the existing database.

Note: If Overwrite is selected, then all of the existing data, tests, reports, compounds, library, and so on,
will be permanently removed.

Figure 2-2 Existing database detected message
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8. Click Keep.
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Installation Procedures

All of the data, tests, compounds, and so on, are migrated. During the upgrade, all report templates are
automatically copied from their original location to the <Drive>:/Analyst Data/Projects/Cliquid/
Templates/ReportTemplates folder, and, if required, converted from .xml files to .docx files.

Query files required by the Cliquid software are automatically copied from their original location to the
<Drive>:/Analyst Data/Projects/Cliquid/Templates/Config folder.

After installation is complete, the dialogs shown in Figure 2-3 and Figure 2-4 open.

Figure 2-3 Installation successful dialog
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Figure 2-4 Restart the computer prompt
Cliquid® Software |

The software is installed, Click OK to restart the computer,

7

9. Click OK.

When upgrading the Cliquid software, a new license file is required. Refer to Activate the Software on
page 11.

Activate the Software

The user must be assigned to the administrator role in the Analyst® software to to activate the Cliquid® software.

Installation Guide for Upgrades Cliquid® 3.3 Software
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Installation Procedures

Note: Internet access is required to obtain the activation license.

1. Double-click the Cliquid software desktop icon to open the Cliquid software.

The Cliquid® Software Activation dialog opens.

Figure 2-5 Cliquid Software Activation dialog
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4. Clickthe following link and follow the instructions:
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After you submit the required information, a license file will be emailed to you.
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. Save the license file from the email message to your desktop.
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. Click the button below to install the license file.
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2. Type the license key in the appropriate field.

If a license key is not available, contact support@absciex.com.

3. Click Generate Computer ID.

This creates a unique identifier for the workstation.
4. Click Copy ID to Clipboard.

5. Click the AB SCIEX licensing link and then follow the instructions to obtain the license.

Cliquid® 3.3 Software Installation Guide for Upgrades
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Note: Internet access is required to obtain the license. If the computer does not have Internet access, then
make a copy of the generated computer ID. On a computer with Internet access, go to the licensing page of
the AB SCIEX Web site and then follow the instructions to obtain a license.

After the required information is submitted, a license file is sent to all e-mail addresses provided.
6. Close the browser window.
7. When the e-mail containing the license file is received, copy the license file to the workstation desktop.
8. Click Install License File on the Cliquid® Software Activation dialog.
The Select the new license file to be installed dialog opens.
9. Browse to and select the license file and then click Open.

Both the Select the new license file to be installed and the Cliquid® Software Activation dialogs close and the
Cliquid software splash screen opens.

10.Open the Analyst software.

11. Activate the hardware profile.

12.Close the Analyst software.

13.Do one of the following:
e Continue with Activate the Amino Acid Feature on page 13 to activate the Amino Acid feature.
e Continue with Activate the ChemoView Feature on page 14 to activate the ChemoView feature.

e Continue with Activate the LIMS Communications Feature on page 15 to activate the LIMS
communications feature.

e Continue with Activate the Screening Feature on page 17 to activate the Screening feature.

e Close the Cliquid software and then continue with Post-Installation Procedures on page 19 to
complete the upgrade.

Activate the Amino Acid Feature

The user must be assigned to the administrator role in the Analyst® software to activate the Amino Acid feature
in the Cliquid® software. The Amino Acid feature must be activated to run amino acid tests.

Note: Internet access is required to obtain a license for this feature.

1. Click Features from the list of tasks on the Home page.
The Features home page opens, showing a list of all available features and their current state.

2. Click Activate features.

Installation Guide for Upgrades Cliquid® 3.3 Software
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Installation Procedures

3. Click Activate beside Amino Acid.
The Cliquid® Software Activation dialog opens. Refer to Figure 2-5 on page 12.
4. Type the license key in the appropriate field.

If a license key is not available, contact support@absciex.com.

5. Click Generate Computer ID.

This creates a unique identifier for the workstation.
6. Click Copy ID to Clipboard.

7. Click the AB SCIEX licensing link and then follow the instructions to obtain the license.

Note: Internet access is required to obtain the license. If the computer does not have Internet access, then
make a copy of the generated computer ID. On a computer with Internet access, go to the licensing page of
the AB SCIEX Web site and then follow the instructions to obtain a license.

After the required information is submitted, a license file is sent to all e-mail addresses provided.
8. Close the browser window.
9. When the e-mail containing the license file is received, copy the license file to the workstation desktop.
10.Click Install License File on the Cliquid® Software Activation dialog.
The Select the new license file to be installed dialog opens.
11.Browse to and select the license file and then click Open.

Both the Select the new license file to be installed and the Cliquid® Software Activation dialogs close. The
Activate button beside Amino Acid is unavailable.

12.Click Finish.

The Features home page opens. The status beside Amino Acid is set to Active.

Activate the ChemoView Feature

The user must be assigned to the administrator role in the Analyst® software to activate the ChemoView feature
in the Cliquid® software. The ChemoView feature must be activated to run ChemoView™ software tests.

Note: Internet access is required to obtain a license for this feature.

1. Click Features from the list of tasks on the Home page.
The Features home page opens, showing a list of all available features and their current state.

2. Click Activate features.

Cliquid® 3.3 Software Installation Guide for Upgrades
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8.
9.

Click Activate beside ChemoView.
The Cliquid® Software Activation dialog opens. Refer to Figure 2-5 on page 12.
Type the license key in the appropriate field.

If a license key is not available, contact support@absciex.com.

Click Generate Computer ID.

This creates a unique identifier for the workstation.

. Click Copy ID to Clipboard.

. Click the AB SCIEX licensing link and then follow the instructions to obtain the license.

Note: Internet access is required to obtain the license. If the computer does not have Internet access, then
make a copy of the generated computer ID. On a computer with Internet access, go to the licensing page of
the AB SCIEX Web site and then follow the instructions to obtain a license.

After the required information is submitted, a license file is sent to all e-mail addresses provided.
Close the browser window.

When the e-mail containing the license file is received, copy the license file to the workstation desktop.

10.Click Install License File on the Cliquid® Software Activation dialog.

The Select the new license file to be installed dialog opens.

11.Browse to and select the license file and then click Open.

Both the Select the new license file to be installed and the Cliquid® Software Activation dialogs close. The
Activate button beside ChemoView is unavailable.

12.Click Finish.

The Features home page opens. The status beside ChemoView is set to Active.

Activate the LIMS Communications Feature

The LIMS communications feature must be activated in the Cliquid® software before sample information can be
imported from and exported to a LIMS/LIS (Laboratory Information Management System/Laboratory Information
System). The user must be assigned to the administrator role in the Analyst® software to activate LIMS
communications in the Cliquid software.

Note: Internet access is required to obtain a license for this feature.

1.

Click Features from the list of tasks on the Home page.

The Features home page opens, showing a list of all available features and their current state.

Installation Guide for Upgrades Cliquid® 3.3 Software
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2. Click Activate features.
3. Click Activate beside LIMS communications.

The Cliquid® Software Activation dialog opens. Refer to Figure 2-5 on page 12.
4. Type the license key in the appropriate field.

If a license key is not available, contact support@absciex.com.

5. Click Generate Computer ID.

This creates a unique identifier for the workstation.
6. Click Copy ID to Clipboard.

7. Click the AB SCIEX licensing link and then follow the instructions to obtain the license.

Note: Internet access is required to obtain the license. If the computer does not have Internet access, then
make a copy of the generated computer ID. On a computer with Internet access, go to the licensing page of
the AB SCIEX Web site and then follow the instructions to obtain a license.

After the required information is submitted, a license file is sent to all e-mail addresses provided.
8. Close the browser window.
9. When the e-mail containing the license file is received, copy the license file to the workstation desktop.
10.Click Install License File on the Cliquid® Software Activation dialog.
The Select the new license file to be installed dialog opens.
11.Browse to and select the license file and then click Open.

Both the Select the new license file to be installed and the Cliquid® Software Activation dialogs close. The
Activate button beside LIMS communications is unavailable.

12.Click Finish.

The Features home page opens. The status beside LIMS communications is set to Active.

Set Up LIMS Communications

The LIMS communications feature must be activated before communications with a LIMS/LIS (Laboratory Information
Management System/Laboratory Information System) can be set up. Refer to Activate the LIMS
Communications Feature on page 15. The user must be assigned to the administrator role in the Analyst®
software to set up LIMS communications in the Cliquid® software.

1. Click Features from the list of tasks on the Home page.
The Features home page opens, showing a list of all available features and their current state.

2. Click Set up LIMS communications.

Cliquid® 3.3 Software Installation Guide for Upgrades
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Click On to enable communications with the LIMS/LIS.

Type the name of the LIMS/LIS server in the LIMS server field.

It might be necessary to contact a system administrator for this information.
Click Finish.

The Features home page opens. The LIMS communications status is On. Users can now import sample
information from and export acquired sample information for quantitation, amino acid, and screening tests to
the LIMS/LIS.

Activate the Screening Feature

The user must be assigned to the administrator role in the Analyst® software to activate the Screening feature in
the Cliquid® software. The Screening feature must be activated to run screening tests.

Note: Internet access is required to obtain a license for this feature.

8.
9.

. Click Features from the list of tasks on the Home page.

The Features home page opens, showing a list of all available features and their current state.
Click Activate features.

Click Activate beside Screening.

The Cliquid® Software Activation dialog opens. Refer to Figure 2-5 on page 12.

Type the license key in the appropriate field.

If a license key is not available, contact support@absciex.com.

Click Generate Computer ID.

This creates a unique identifier for the workstation.
Click Copy ID to Clipboard.

Click the AB SCIEX licensing link and then follow the instructions to obtain the license.

Note: Internet access is required to obtain the license. If the computer does not have Internet access, then
make a copy of the generated computer ID. On a computer with Internet access, go to the licensing page of
the AB SCIEX Web site and then follow the instructions to obtain a license.

After the required information is submitted, a license file is sent to all e-mail addresses provided.
Close the browser window.

When the e-mail containing the license file is received, copy the license file to the workstation desktop.

10.Click Install License File on the Cliquid® Software Activation dialog.

Installation Guide for Upgrades Cliquid® 3.3 Software
RUO-IDV-02-2010-A 17 of 36


mailto:support@absciex.com

Installation Procedures

The Select the new license file to be installed dialog opens.
11.Browse to and select the license file and then click Open.

Both the Select the new license file to be installed and the Cliquid® Software Activation dialogs close. The
Activate button beside Screening is unavailable.

12.Click Finish.

The Features home page opens. The status beside Screening is set to Active.

Cliquid® 3.3 Software Installation Guide for Upgrades
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Post-Installation Procedures 3

If Microsoft Office has been upgraded to version 2010 or 2013, then instruct each user assigned to the computer
to log on to Windows, open Word, respond to the setup prompt, and then close Word. Each user should also open
and then close Excel.

All settings from the original version of the Analyst® software should persist, that is, the hardware profile, the
security mode setting, the users and their roles, the disabled audit trail, the peak review default options, and the
quant method editor settings. If any of these items need to be reset, refer to Configure the Analyst Software
on page 28. It is recommended that each user assigned to the computer open and close the Analyst software
before working with the updated version of the Cliquid® software.

All settings from the original version of the Cliquid software should persist in the Cliquid 3.3 software, that is, all
user profiles, library search parameters and isotope correction parameters, if applicable, and autosampler settings.
If any of these items need to be reset, refer to the following Cliquid software Help topics, available through Start
> All Programs > AB SCIEX > Cliquid > Cliquid Help:

o User profiles. Refer to Setup > User Profile > Create a User Profile.
e Autosampler settings. Refer to Setup > Autosampler > Set Up the Autosampler.

e Library search parameters. Refer to Setup > Processing Parameters > Library Search > Set the
Library Search Parameters.

® |sotope correction parameters. Refer to Setup > Processing Parameters > Isotope Correction >
Change the Isotopic Contribution Factor and Change the Isotopic Contribution Value.

¢ General unknown screening parameters. Refer to Setup > Processing Parameters > General
Unknown and Targeted Unknown Screening > Set the General Unknown Screening and
Targeted and Unknown Screening Parameters.

This section describes some additional tasks that might need to be performed after the upgrade is complete and
contains the following information:

e Set SQL Server (SQLEXPRESS) Log On to Local System Account on page 19
e Upgrade to the Cliquid 3.3 Software on page 9

Set SQL Server (SQLEXPRESS) Log On to Local
System Account

Set the log on for SQL Server (SQLEXPRESS) to Local System account to prevent unauthorized access to data stored
in the Cliquid database, using the following steps:

Installation Guide for Upgrades Cliquid® 3.3 Software
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Note: Make sure that the Cliquid® software is closed before performing this procedure.

1. Click Start > Control Panel.

On the Control Panel dialog, double-click Administrative Tools.

On the Administrative Tools dialog, double-click Services.

On the Services dialog, right-click SQL Server (SQLEXPRESS), and then select Properties.
e SQL Server (SQLEXPRESS) Properties (Local Computer) dialog opens.

5. Click the Log On tab.

6. Inthe Log on as section, make sure that Local System account is selected.

> N

Figure 3-1 SQL Server (SQLEXPRESS) Properties (Local Computer) dialog

SOL Server (SQLEXPRESS) Properties (Local Computer) 2
General | Loa On | Recovery | Depsndencies
Log on as;
@ Local System account
Alow sendice o interact with desidop
This account
0K | [ Concel |
L= -

7. Click OK.

8. Close the Services dialog, and then close the Administrative Tools dialog.

Example iMethod™ Applications

All tests, report styles, compounds, and libraries from the existing version of the Cliquid software will be migrated
to the new version of the software and will be available after the upgrade is complete.

Cliquid® 3.3 Software Installation Guide for Upgrades
20 of 36 RUO-IDV-02-2010-A



Post-Installation Procedures

Several example iMethod™ applications have been prepared for different system configurations, and are included
on the Cliquid software installation DVD.

All iMethod applications include the following tests and corresponding method documents:
e Example Scheduled MRM™ algorithm (SMRM) quantitation test.
e Example system suitability test.

iMethod applications for QTRAP® systems only (excluding the QTRAP 6500 system) include the following additional
tests and corresponding method documents:

e Example general unknown screening test (negative ion, CES).

e Example general unknown screening test (positive ion, CES).

Example targeted and unknown screening test.

e Example screening test.

All iMethod applications include the following report styles:
e Samples with Chromatograms Report.

e Example System Suitability Test Report.

iMethod applications for QTRAP systems only (excluding the QTRAP 6500 system) include the following additional
report styles:

e CES Best Candidate Library Search Report.

e CES Confirmation Library Search - All Peaks Report.

e CES Confirmation Library Search - Matching Hits Report.

e General Unknown Screening All Peaks (CES) Report.

e General Unknown Screening Matching Hits (CES) Report.

e Screening and Quantitation Report.

e Targeted & Unknown Screening - Targets - All Peaks (CES) Report.

e Targeted & Unknown Screening - Targets - Matching Hits (CES) Report.
e Targeted & Unknown Screening - Unknowns - All Peaks (CES) Report.
e Targeted & Unknown Screening - Unknowns - Matching Hits (CES) Report.
All iMethod applications include the following compounds:

e Ametryn_E2.0

e Atrazine_E2.0

* Prometon_E2.0

e Prometryn_E2.0

Installation Guide for Upgrades Cliquid® 3.3 Software
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Propazine_E2.0
Simazine_E2.0
Terbutryn_E2.0

Example Library Application

An example Library application, containing a spectrum for each of the seven triazine compounds included in the
example iMethod applications, is included on the Cliquid software installation DVD.

Example Quant Report Style with Record Modified
Application

An example report style containing an additional field (Record Modified) that is used to indicate that changes
have been made to the Results Table is included in this application.

(Optional) Install an Example iMethod Application

Note: These files provide a starting point for deployment of a new test and they should be customized to meet
the specific requirements of the laboratory. After the application is installed, users can run the tests using the
Cliquid software and obtain results quickly.

uioA N

. Log on to the Cliquid software as a user with administrator privileges.

Click Sharing from the list of tasks on the Home page.

Click Unpack a .clq package.

Browse to the iMethod Applications folder on the installation DVD.

Select the appropriate iMethod application (.clq file) from the list of available applications

Note: The iMethod applications are identified by the MS and LC instrument type associated with the
application. Select the application that most closely matches the LC/MS/MS system configuration being used.
The mass spectrometer must match the instrument model being used. For example, if the configuration is a
QTRAP® 6500 MS/MS System with an Agilent 1260 LC System, select the application with
“QTRAP6500+Agilent1260” in the file name. The example library file is not configuration-specific. It can be
unpacked to any system configuration.

Cliquid® 3.3 Software Installation Guide for Upgrades
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After the application is selected, a contents summary page opens in the Cliquid software interface. If the
LC/MS/MS system configuration of the application exactly matches the hardware profile, the word “Compatible”
is shown in green lettering.

If the hardware profiles do not match, then the word “Incompatible” is shown in red lettering. This indicates
a mismatch between the hardware configuration used in the development of the test and the hardware
configuration.

¢ |f the mismatch is because of a different mass spectrometer, then neither the tests nor the MRM catalogue
entries (compounds) will be unpacked.

e If the mismatch is caused by a different LC configuration, then the test can be unpacked. However, the
acquisition and quantitation method files must be updated and tested in the Analyst® software prior to
use in the Cliquid software. In most cases, these modifications will involve adding a missing LC component
to the method, entering the appropriate method parameters from the method document included with this
test, and updating retention times.

6. Click Next.
A screen where components to be unpacked can be selected opens. By default, all components are selected.
7. If there are items that are not required, then clear the corresponding check box.
8. Click Finish.
A confirmation message is shown after the unpack is completed.
9. Click Done to return to the Sharing page.
The unpacked tests are now available to be run using the Cliquid software.

10.Repeat step 3 through step 9 for each application to be unpacked.

(Optional) Save Acquisition Methods for Shimadzu
Prominence LC Systems

If the LC/MS/MS system configuration includes a Shimadzu Prominence LC system, any unpacked acquisition
methods must be opened in the Analyst® software and then saved.

1. Close the Cliquid software.
2. Open the Analyst software.
3. Make sure that the Cliquid project is shown in the Project field.

Tip! If the Project field is not visible, click Tools > Restore Default Toolbars.

4. Click File > Open.
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5. In the Files of type list on the Open dialog, click Acquisition Method (.dam).
A list of acquisition methods is shown.
6. Select the first unpacked acquisition method, and then click OK.

7. When the acquisition method opens, click File > Save As, and then click the name of the open acquisition
method from the list of methods.

The name of the selected acquisition method is shown in the File name field.
8. Click Save and then click Yes to replace the existing file.
9. Repeat step 4 through step 8 until all acquisition methods have been saved.

10. Close the Analyst software.

(Optional) Update Instrument Settings in Unpacked
Acquisition Methods for the QTRAP Series of
Instruments

If tests containing acquisition methods with linear ion trap experiments (including example tests and tests purchased
from AB SCIEX for any QTRAP® system) are unpacked, and the acquisition methods will be used in the Analyst®
software before the tests are used in the Cliquid software, then the acquisition methods must be updated. If the
acquisition methods are used in the Analyst software without updating them, then compromised instrument
performance might be observed as the methods will not contain the instrument settings specific for the system.
If the tests will be submitted through the Cliquid software first, then this procedure does not need to be performed.

1. Make sure that the Cliquid software is closed.
2. Make sure that the Analyst software is open.

3. Make sure that the Cliquid project is shown in the Project field.

Tip! If the Project field is not visible, click Tools > Restore Default Toolbars.

4. Click File > Open.

5. In the Files of type list on the Open dialog, click Acquisition Method (.dam).
A list of acquisition methods is shown.

6. Select the first unpacked acquisition method, and then click OK.

7. For each linear ion trap experiment, for example, EMS or EPI, listed in the Acquisition method pane, change
the Scan rate in the right pane to any other available value and then change it back to the initial setting. Refer
to Figure 3-2.
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Note: Changing the scan rate updates the instrument settings for the acquisition method for the system.

Figure 3-2 Acquisition method window
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8. After the scan rate for all linear ion trap experiments in the method have been updated, click Save and then
click Yes to replace the existing file.

9. Repeat step 4 through step 8 until all acquisition methods have been updated.

10. Close the Analyst software.

Library Search Parameters

The following processing parameters are included in the MultipleCandidateLibrarySearch.config file:

® ProcessingParameter.LibrarySearch.AlwaysTriggerLibSearch=false

e ProcessingParameter.LibrarySearch.CheckSpaceCharge=true

The Precursor Mass Tolerance (PrecursorMZTolerance) is set at 0.4 Da in both the
MultipleCandidateLibrarySearch.config file and the ConfirmationLibrarySearch.config file.

To make changes to these parameters or any other parameters that are not available through the Cliquid software
interface, update the information in the appropriate file in the C:/Program Files/AB SCIEX/cliquid/Reporter folder.
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Troubleshooting

4

This section describes some issues that might be encountered while installing the prerequisite software and the
Cliquid® software and suggests possible causes and potential solutions.

Issue

Possible Cause/Solution

A non-supported version of SQLExpress is installed and
the Cliquid software installation cannot proceed.

SQL Express 2008 R2 is the only version of the Microsoft
SQLExpress software supported by the Cliquid software.
If another version of SQLExpress exists on the computer
where the Cliquid software is being installed, the
installer will stop and notify the user that an
unsupported version of SQL has been detected. The
unsupported version of SQLExpress must be removed
before installation can continue. Refer to
Unsupported Version of SQL Express in the
Release Notes for removal instructions.

In some cases, the WorkList Service (WorkListSvc) does
not start automatically after the installation of the
Cliquid software is complete and the user receives an
error when starting the Cliquid software.

The following procedure resolves this issue:

1. Click Start and then type services.msc in the
search field.

2. Click services.msc in the search results dialog.

3. In the Name column on the Services dialog,
right-click WorkListSvc, and then click Start.

4. After the Service Control dialog closes, close the
Services dialog and the error message.

5. Start the Cliquid software again.

Cliquid® 3.3 Software
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Issue

Possible Cause/Solution

In some cases, the LibraryViewServiceHost does not
start automatically after the installation of the Cliquid
software is complete and the user receives an error
when starting the Cliquid software.

The following procedure resolves this issue:

1. Click Start and then type services.msc in the
search field.

2. Click services.msc in the search results dialog.

3. In the Name column on the Services dialog,
right-click LibraryViewServiceHost, and then
click Start.

4. After the Service Control dialog closes, close the
Services dialog and the error message.

5. Start the Cliquid software again.

The Cliquid software might not function if the acquisition
workstation has a data encryption application installed.

The application might encrypt files that the Cliquid
software requires to operate. Installation should be
completed on a computer that does not have a data
encryption application installed.

The performance of the Cliquid software might be
degraded on a system with an anti-virus application
installed.

Anti-virus software scans each file for potential issues.
This can impact reporting performance when numerous
per sample reports are being generated. To optimize
performance, the Cliquid software should be installed
on a computer that does not have an anti-virus
application installed. If anti-virus software is a
requirement of the IT department, we recommend that
automatic virus scans be disabled and a scan started
manually when the system will be idle for an extended
period of time.
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1. Open the Analyst® software.

2. Create and activate the appropriate hardware profile in the Analyst software. For more information, refer to
the Getting Started Guide provided with the Analyst software.

Note: For MS instruments with an integrated diverter valve, make sure that it is not selected for inclusion
in the hardware configuration for the system suitability test.

3. Configure the Analyst software, using the steps outlined in the following procedures:
e Set the Security Mode to Mixed Mode on page 28
* Add all Required Users on page 28
® Assign Users to Roles on page 29
e Modify Peak Review Default Options on page 31
e Modify the Quant Method Editor Settings on page 32
e Disable the Analyst Software Audit Trail Functionality on page 33

Set the Security Mode to Mixed Mode

1. On the navigation bar under Configure, double-click Security Configuration.
On the Security Configuration dialog, click More.

Click the Security tab.

In the Security Mode section, click Mixed Mode.

Click OK.

Click OK to close the SecurityConfig message dialog.

Add all Required Users

AN A

1. On the navigation bar under Configure, double-click Security Configuration.

2. On the Security Configuration dialog, click the People tab.

Cliquid® 3.3 Software Installation Guide for Upgrades
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3. Click New Person.
The Select Users or Groups dialog opens.

4. Type the user name in the field provided.

Note: User names must match the Windows accounts on the workstation.

Tip! Multiple user names must be separated by a semicolon.

5. Click Check Names to verify the names entered.
6. Click OK.

The Select Users or Groups dialog closes. The names of all users are shown in the left pane of the Security
Configuration dialog.

7. Click OK to close the SecurityConfig dialog.
8. Click OK to close the SecurityConfig message dialog.

Assign Users to Roles

Technicians and administrators are the only types of users defined in the Cliquid software. When the Analyst
software is installed, the administrator role is automatically created. When the software is installed, the technician
role is automatically created.

When new users are added to the computer they must be assigned to the Local Windows Administrators group,
otherwise they might have difficulty working with the Cliquid software data files. When new users are added to
the Analyst software, they must be assigned to one of the Cliquid software roles, the technician or the administrator.
Depending on the number of users to be assigned to a role in the Analyst software, each user can be assigned to
a role manually, or the Assign Role utility can be used to assign multiple users to a role at one time. Refer to
Assign Multiple Users to Roles using the Assign Role Utility on page 30.

The Cliquid software does not support user groups. Only an individual can be assigned to the Analyst software
administrator or technician role. In addition, the Cliquid software does not support multiple roles for one user.
Only the first assigned role is recognized by the software and the user inherits the rights of that user role. All other
roles are disregarded.

Assign Single Users to Roles

After a new user has been added to the computer with Local Windows Administrator privileges, they must be
assigned to a role in the Analyst software.

1. Open the Analyst software as a user with administrator privileges.

2. On the navigation bar under Configure, double-click Security Configuration.
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On the Security Configuration dialog, click the People tab.

In the left pane, select the name of the person to assign a role to.

In the Available Roles section, click the required role, for example, administrator.
Click Add.

Repeat step 4 through step 6 for each user.

After all users have been assigned to a role, click OK.

L o N o U kW

Click OK to close the SecurityConfig message dialog.
10. Close the Analyst software.

Assign Multiple Users to Roles using the Assign Role Utility

After new users have been added to the computer with Local Windows Administrator privileges, they must be
assigned to a role in the Analyst software.

1. Browse to the Utility folder on the Cliquid software installation DVD.
2. Double-click AssignRole.exe.

The Assign Role dialog opens.

Figure A-1 Assign Role dialog

Assign Role
Unassigned users: Cliquid Administrator
AMCON-575LC51 fouglas AMCONL-575LCE 1 administrator

AMCON-5TSLCS Avilfried
AMCON-5TSLCS 1 fadrianna
AMCON-5TSLCE fcharlia

Cliquid Technician:

The names of all new users and users not assigned to the administrator or technician role in the Analyst software
are shown in the Unassigned users list.
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Note: If the user is assigned to an Analyst software role, for example, supervisor, operator, and so on, the
user cannot be assigned to the administrator or technician role using this utility. To use this utility, remove
the non-Cliquid software role for the user, using the Analyst software.

Select all of the users to be assigned to the administrator role, and then to the left of the Cliquid
Administrator list, click ==>.

The names of the selected users are shown in the Cliquid Administrator list and are removed from the Unassigned
users list.

Select all of the users to be assigned to the Technician role, and then to the left of the Cliquid Technician
list, click ==>.

The names of the selected users are shown in the Cliquid Technician list and are removed from the Unassigned
users list.

After all of the users are assigned to their appropriate role, click Close.

Modify Peak Review Default Options

To view a complete peak review based on the largest peak, the peak review default options in the Analyst software
must be modified for each Cliquid® software user. The administrator should complete this procedure for each new
user added to the Cliquid software.

1.
2.

Instruct the user to log on to the Analyst software.

Make sure that the Default project is shown in the Project field.

Tip! If the Project field is not visible, click Tools > Restore Default Toolbars.

On the navigation bar, click Quantitate.
Click Tools > Settings > Quantitation Peak Review Settings.
The Peak Review Default Options dialog opens.

Modify the settings, as required, to match the values shown in Figure A-2.
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Figure A-2 Peak Review Default Options dialog
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6. After the settings have been modified, click OK.

The Peak Review Default Options dialog closes. All other projects automatically inherit these peak review
settings.

7. Repeat this procedure for each user.

Modify the Quant Method Editor Settings

The Quant Editor Method settings must also be changed in the Analyst software, using the administrator user
name and password.

1. Make sure that the Default project is shown in the Project field.

Tip! If the Project field is not visible, click Tools > Quantitation Integration Algorithm and make
sure that IntelliQuan is selected.

2. On the navigation bar, click Quantitate.

3. Click Tools > Settings > Quantitation Integration Algorithm > Quant Method Editor
Settings.

4. On the IntelliQuan dialog, change the settings, as required, to match the values shown in Figure A-3.
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Figure A-3 IntelliQuan dialog
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5. Click OK.

The IntelliQuan dialog closes. All other projects automatically inherit these settings

Disable the Analyst Software Audit Trail
Functionality

The Quant Editor Method settings must also be changed in the Analyst software, using the administrator user
name and password.

1. Click View > Audit Trail Manager.

The Audit Trail Data pane opens.

AR S

A checkmark @ is visible beside the Default Audit Map setting.

Expand the Audit Trail Data folder (left side of the pane).
Expand the Projects folder.

Select Cliquid from the list of Projects.
Click the Settings tab (right side of the pane).
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6. Click the No Audit Map setting and then click Apply.

The checkmark moves from the Default Audit Map setting to the No Audit Map setting.
7. Select Default from the list of Projects.

A checkmark is visible beside the Default Audit Map setting.
8. Click the No Audit Map setting and then click Apply.

The checkmark moves from the Default Audit Map setting to the No Audit Map setting.
9. Select Maintenance from the list of Projects.

A checkmark is visible beside the Default Audit Map setting.
10.Click the No Audit Map setting and then click Apply.

The checkmark moves from the Default Audit Map setting to the No Audit Map setting.
11.Select System Suitability Test from the list of Projects.

A checkmark is visible beside the Default Audit Map setting.
12.Click the No Audit Map setting and then click Apply.

The checkmark moves from the Default Audit Map setting to the No Audit Map setting.
13. Close the Audit Trail Data pane.
14.Close the Analyst software.
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AB SCIEX Web Site B

1. Download the Cliquid® software from the AB SCIEX Web site.

Note: To prevent potential installation issues, it is recommended that the file is saved to a location other
than the computer desktop.

2. After the download is complete, right-click the Cliquid_3.3.zip file and extract the files.

Note: By default, the files are extracted to the Cliquid 3.3 folder in the same location as the Cliquid_3.3.zip
file was saved. However, the user can choose the location.

3. After the extraction completes, browse the Cliquid 3.3 folder and then double-click the setup.exe file.

4. Continue with step 6 of Install the Cliquid Software on page 9.
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