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1
Installation Procedures
The ekspert™ ultraLC 110 and ultraLC 110-XL software are add-ons for the Analyst® software. 
The ultraLC software is compatible with Analyst software version 1.6 or greater.

The ekspert ultraLC system includes:

• An autosampler (ultraLC 100/110, 100-XL/110-XL, 110, 110 HTC or 110 HTS)

• Two pumps, ultraLC 100 or 110

• An optional column oven, ultraLC 100 or 110

The software package contains a DVD with the ultraLC drivers for the Analyst software.

System Requirements
Refer to the Analyst software Installation Guide for the minimum requirements for the version of 
Analyst being used. In addition to the Analyst software requirements, the following are required 
by the ultraLC software:

• Minimum screen resolution of 1024  768

• Windows Regional and Language settings set as follows:

• Language: English

• Decimal Symbol:  “.” (English period)

Connect Communication Cables

ultraLC 100 or 110 Systems

Note: To manage the ultraLC 110 HTC or HTS system, user the Analyst software.

Prerequisite Procedures
• Turn off the LC system components.

Note: Devices not in use should be removed completely from the chain.

U

Note: Use the long (3 m, 6 ft) serial cable for the connection to the computer.
Software User Guide ekspert™ ultraLC Systems

RUO-IDV-05-0872-A | D5034152 B  7 of 54



Installation Procedures
Table 1-1 Without a Column Oven

From To
COMMUNICATION port on the autosampler Multilink Out port on pump B

Multilink In port on pump B Multilink Out port on pump A

Multilink In port on pump A COM1 port on computer

Table 1-2 With a Column Oven

From To
COMMUNICATION port on the autosampler Multilink Out port on pump B

Multilink In port on pump B Multilink Out port on pump A

Multilink In port on pump A COMMUNICATION OUT port on column oven 

COMMUNICATION IN port on column oven COM1 port on computer

Figure 1-1 Serial Connections
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Installation Procedures
ultraLC 100-XL or 110-XL Systems

Item Description Item Description
1 To computer 4 Pump B

2 Column oven 5 Pump A

3 Autosampler

U

Note: Use the long (3 m, 6 ft) serial cable for the connection to the computer.

Table 1-3 Without a Column Oven

From To
Multilink In port on pump B Multilink Out port on pump A

Multilink In port on pump A RS232 OUT port on the autosampler

RS232 IN port on the autosampler COM1 port on the computer

Table 1-4 With a Column Oven

From To
COMMUNICATION IN port on column oven Multilink Out port on pump B

Multilink In port on pump B Multilink Out port on pump A

Multilink In port on pump A RS232 OUT port on the autosampler

RS232 IN port on the autosampler COM1 port on the computer
Software User Guide ekspert™ ultraLC Systems
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Installation Procedures
Install the Software
1. Insert the DVD in the DVD drive. 

2. Click Start > Run.

3. Type <drive>\Setup\setup.exe in the Run window.

4. Click OK.

Figure 1-2 Communication Connections

Item Description Item Description
1 To mass spectrometer 4 Pump A

2 Column oven 5 Autosampler

3 Pump B 6 To computer
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Installation Procedures
5. Follow the on-screen instructions.

Note: We recommend that you use the installation default settings.
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2
Operating Instructions - Configuration
The ekspert™ ultraLC software for Analyst® software allows you to configure the system and 
create LC methods.

Update the system configuration after installing a loop, needle, or syringe with a different volume 
than that previously installed.

Create a Hardware Profile
After the ultraLC software has been installed, create a hardware profile to control the ultraLC 
systems with the Analyst software.

1. Open the Analyst software.

2. Verify that the correct ultraLC software is in the Companion Software list in the 
Navigation bar. If it is not, then install it. Refer to Installation Procedures on page 7.

3. In the Navigation bar, double-click Hardware Configuration.

The Hardware Configuration Editor dialog opens.

4. Click New Profile.

The Create New Hardware Profile dialog opens.

5. In the Profile Name field, type a profile name.

Table 2-1 Companion Software

Autosampler Companion Software
ultraLC 100 or 110 ekspert ultraLC 110

ultraLC 100-XL or 110-XL ekspert ultraLC 110-XL

Figure 2-1 Analyst Hardware Configuration Editor Dialog
Software User Guide ekspert™ ultraLC Systems
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Operating Instructions - Configuration
6. Click Add Device.

7. Add the mass spectrometer to the hardware profile, and then set up the mass 
spectrometer. Refer to the Getting Started Guide for the Analyst software or the 
System User Guide for the mass spectrometer.

8. Repeat step 6 and step 7 for all other devices to be used in the hardware profile, 
except for the ultraLC system.

9. Click Add Device.

10. In the Device Type field, click Software Application.

11. In the list of Devices, click Software Application (not configured).

12. Click OK.

13. Click the software application that was added to the Create New Hardware Profile 
dialog and then click Setup Device. 

14. In the Software Application Settings dialog, select the driver for the ultraLC 
system being used.

15. Click OK to close the Software Application Settings dialog. 

16. Click OK to close the Create New Hardware Profile dialog. 

Activate the Hardware Profile
1. Click the new profile.

2. Click Activate Profile.

When the profile is activated, a green check mark is shown beside the profile name.

Figure 2-2 Create New Hardware Profile Dialog: Add Device Button

Note: The first time an ultraLC 110-XL hardware profile is activated, the 
Configuration screen opens. Refer to Configure the ultraLC 100-XL/110-XL 
system on page 17.
ekspert™ ultraLC Systems Software User Guide
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Operating Instructions - Configuration
Configure the ultraLC 100/110 System

1. In the Navigation bar, under Companion Software, double-click ekspert ultraLC 
110.

The ekspert ultraLC 110 for Analyst window opens.

2. Click Config.

The Configuration dialog opens.

3. Double-click ekspert ultraLC 110.

4. Type information in the fields described in Table 2-2.

Note: Help for the ekspert ultraLC software is available from each dialog. To open the 
Help, click Help or press F1 on any dialog. Or click Help > ekspert ultraLC 110 help.

Figure 2-3 Configuration Dialog: Settings Tab

Table 2-2 Configuration Fields

Field Description
Communication
COM Port The serial port to which the system is connected.

Autosampler
Loop Volume (ul) The volume of the loop, as shown on the label 

attached to the loop. The standard shipping 
configuration is 20.
Software User Guide ekspert™ ultraLC Systems
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Operating Instructions - Configuration
5. Click Auto detect.

6. Click OK.

7. Click System Info.

8. Click a module.

The Info dialog opens.

9. Verify the proper functioning of the module.

10. Click Close.

11. Click OK. The configuration settings are automatically saved in the hardware 
configuration of the Analyst software.

Needle Volume (ul) The volume of the needle, as shown on the label 
attached to the sample needle tubing. The standard 
shipping configuration is 15.

Syringe Volume (ul) The volume of the syringe, as shown on the label 
attached to the syringe tubing. The standard 
shipping configuration is 250.

Sample cooling Indicator that shows whether the cooling option is 
installed. 

Autosampler wash solvent 
selector (SSV)

Indicator that shows whether the wash solvent 
selector valve is installed.

Integrated stream selector 
(ISS)

Indicator that shows whether the optional integrated 
stream selector is installed.

Gradient Pump
Gradient Pump The pump used for the gradient. Select ekspert 110 

Pump.

Pump solvent selector The pump solvent selector is standard on the 
ultraLC 110 system. Select this option.

Ignore degasser error Indicator that shows whether the user is notified 
when a degasser error occurs. Do not select this 
option.

Column Oven
Column oven Indicator that shows whether the column oven will 

be used.

Column selector Indicator that shows whether the optional column 
selector valve is installed on the column oven.

Peltier cooling Indicator that shows whether the cooling option is 
installed on the column oven.

Tip! Auto detect automatically sets the options for the ultraLC 110 
system.

Table 2-2 Configuration Fields (Continued)

Field Description
ekspert™ ultraLC Systems Software User Guide
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Operating Instructions - Configuration
New LC methods can now be created. Refer to Operating Instructions - LC Methods on page 21.

Configure the ultraLC 100-XL/110-XL system

1. In the Analyst software, in the status bar, click the LC system icon, and then click 
Configuration.

2. Type information in the fields described in Table 2-3.

3. Click the Autosampler tab.

Note: When the hardware profile is activated, the LC system icon is shown in the 
system tray. This icon remains yellow until the system is properly configured.

Figure 2-4 Configuration Dialog: System Tab

Table 2-3 Configuration Fields

Field Description
Communication A list of communication types. Select Serial.

Port number The serial port to which the serial cable is 
connected.

Settings The units used for pressure displays.
Software User Guide ekspert™ ultraLC Systems

RUO-IDV-05-0872-A | D5034152 B  17 of 54



Operating Instructions - Configuration
4. Type information in the fields described in Table 2-2.

5. Click the Pump tab.

Figure 2-5 ekspert ultraLC 110-XL Configuration Dialog: Autosampler Tab

Table 2-4 Autosampler Tab

Field Description
Volumes
Loop volume (µL) The volume of the loop, as shown on the label 

attached to the loop. The standard shipping 
configuration is 20.

Needle volume (µL) The volume of the needle, as shown on the label 
attached to needle. The standard shipping 
configuration is 7.0.

Syringe volume (µL) The volume of the syringe, as shown on the label 
attached to syringe. The standard shipping 
configuration is 100.

Buffer volume (µL) The volume of the buffer tubing, as shown on the 
label attached to the buffer tubing. The standard 
shipping configuration is 200.

Wash solvents
Solvent 1 A descriptive name for wash solvent 1. This name is 

used during method creation.

Solvent 2 A descriptive name for wash solvent 2. This name is 
used during method creation.
ekspert™ ultraLC Systems Software User Guide
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Operating Instructions - Configuration
6. Type information in the fields described in Table 2-5.

Figure 2-6 ekspert ultraLC 110-XL Configuration Dialog: Pump Tab

Table 2-5 Pump Tab

Field Description
Enabled Select this check box to enable the pumps.

Pressure unit The units to be used to show pressure in the user 
interface.

Solvent names
Pump A port 1 A descriptive name for mobile phase A1. This name 

is used during method creation.

Pump A port 2 A descriptive name for mobile phase A2. This name 
is used during method creation.

Pump B port 1 A descriptive name for mobile phase B1. This name 
is used during method creation.

Pump B port 2 A descriptive name for mobile phase B2. This name 
is used during method creation.
Software User Guide ekspert™ ultraLC Systems

RUO-IDV-05-0872-A | D5034152 B  19 of 54



Operating Instructions - Configuration
7. Click the Column oven tab.

8. Type information in the fields described in Table 2-6.

9. Click OK.

Figure 2-7 ekspert ultraLC 110-XL Configuration Dialog: Column Oven Tab

Note: If the column selection valve is installed, then the Column Selector 
field is shown. If the cooling option is installed, the Peltier Cooling field is 
shown. 

Table 2-6 Column Oven Tab

Field Description
Enabled Select this check box if the system includes the 

optional column oven.

Column Selector Select this check box to enable the column selection 
valve, if installed.

Peltier Cooling Select this check box to enable the cooling options, 
if installed.
ekspert™ ultraLC Systems Software User Guide
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3
Operating Instructions - LC Methods
LC acquisition methods are based on existing mass spectrometer (MS) methods. Before creating 
an LC method, open an acquisition method (*.dam) file. LC method parameters are added to the  
acquisition method file and then saved in the Analyst® software methods folder.

Open an MS Method
To create an MS acquisition method, refer to the System User Guide or the Analyst software 
Getting Started Guide.

ekspert™ ultraLC 100/110 Systems

1. In the Analyst software, in the Navigation bar, under Companion Software, double-
click ekspert ultraLC 110.

The ekspert ultraLC 110 for Analyst window opens.

2. Click Methods.

The middle pane contains a list of acquisition methods.

3. Select a method.

4. Click Open Method.

The ekspert ultraLC 110 Method Editor window opens.

ekspert ultraLC 100-XL/110-XL Systems

1. In the Analyst software, in the Navigation bar, under Companion Software, double-
click ekspert ultraLC 110-XL.

The ekspert ultraLC 110-XL window opens.

Prerequisite Procedures
• Activate the Hardware Profile on page 14

• Configure the ultraLC 100/110 System on page 15

Note:  If the ekspert ultraLC 110 software icon is shown before an 
acquisition method name, then the method contains LC method 
parameters.

Prerequisite Procedures
• Activate the Hardware Profile on page 14

• Configure the ultraLC 100-XL/110-XL system on page 17
Software User Guide ekspert™ ultraLC Systems
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Operating Instructions - LC Methods
2. Click File > Open.

3. Select a method.

4. Click Open.

Create LC Methods

ekspert ultraLC 100/110 Systems

1. In the Analyst software, in the Navigation bar, under Companion Software, double-
click ekspert ultraLC 110.

2. Click Methods.

The Methods dialog opens and shows a list of methods.

3. Select the MS method.

4. Click Open Method.

The ekspert ultraLC 110 Method Editor opens.

5. Set the method parameters. For more information, refer to the online Help for the 
ekspert™ ultraLC 110 software.

6. Click Save.

Prerequisite Procedures
• Activate the Hardware Profile on page 14

• Configure the ultraLC 100/110 System on page 15

• Open an MS Method on page 21. Make sure that the Synchronization Mode is set to No 
Sync.

Note: Make sure that the LC gradient entered is not longer than the MS 
acquisition method. A longer LC method might cause synchronization 
issues during acquisition.

Tip! To confirm that the changes have been applied to the method, open it 
in the Analyst software and then select the ekspert ultraLC 110 link in the 
method. The changes made in the ekspert ultraLC 110 software are shown.
ekspert™ ultraLC Systems Software User Guide
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Operating Instructions - LC Methods
ekspert ultraLC 100-XL/110-XL Systems

1. In the Analyst software, in the Navigation bar, under Companion Software, click 
ekspert ultraLC 110-XL.

2. Click File > Open.

3. Select the MS method.

4. Click Open.

The ekspert ultraLC 110-XL dialog opens.

5. Select the ekspert ultraLC 110-XL devices and then set the method parameters. 

6. Click File > Save.

Clear a Method (100/110 Systems)
Use this procedure to remove LC parameters from an acquisition method. The MS parameters 
remain unchanged.

1. In the ekspert ultraLC 110 for Analyst window, select a method.

2. Click Clear Method.

A warning is shown.

3. Click Yes to remove the LC parameters.

When the LC parameters have been removed, the middle pane of the Method 
window shows the method name without the ekspert ultraLC icon.

Prerequisite Procedures
• Activate the Hardware Profile on page 14

• Configure the ultraLC 100-XL/110-XL system on page 17

• Open an MS Method on page 21. Make sure that the Synchronization Mode is set to LC 
Sync.

Tip! If the autosampler is equipped with a barcode scanner, then the tray 
barcode information can be embedded in the acquired data file and shown 
in reports created with the Analyst software. 

Tip! To confirm that the changes have been applied to the method, open it 
in the Analyst software and then select the ekspert ultraLC 110 link in the 
method. The changes made in the ekspert ultraLC 110 software are shown.
Software User Guide ekspert™ ultraLC Systems
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100/110 System
.

View System Information

Config Menu
1. In the Navigation bar, under Companion Software, double-click  ekspert ultraLC 

110.

2. Click Config.

3. Click System Info

4. Click the device.

Direct Control
1. In the Navigation bar, under Companion Software, double-click  ekspert ultraLC 

110.

2. Click System > Direct Control.

Note: Help for the ekspert ultraLC software is available from each dialog. To open the 
Help, click Help or press F1 on any dialog. Or click Help > ekspert ultraLC 110 Help.

Note: Troubleshooting procedures for all ekspert ultraLC 110 software modules are 
described in the online help topics. In addition, warnings and error messages offer help, 
or contain links to online help topics.
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3. To view information about the system, click the System Info tab.

4. To view the status of various replaceable parts, click Check. 

The System Check dialog opens. The used life of the part is shown in green. 

Figure 4-1 Direct Control Dialog

Figure 4-2 System Check Dialog
ekspert™ ultraLC Systems Software User Guide
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Autosampler Maintenance
For information about configuring the ultraLC 100/110 system, refer to Configure the ultraLC 100/
110 System on page 15.

Create a Wash Program

1. Click Autosampler.

2. Click Wash Setup.

3. (Optional) To view the Valve wash check box and the Gradient pump fraction % 
field, click Advanced.

4. Select the Use wash check box.

5. In the Wash solvent fields, select the wash solvents to be used.

6. Click Save.

Prerequisite Procedures
• Open an LC method. Refer to ekspert ultraLC 100/110 Systems on page 22.

Figure 4-3 Method Editor: Wash Setup Tab (Autosampler)
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Define Custom Mix Actions (Basic)

Use Mix Setup to define custom mix actions. For example, mix reagents prior to injection.

1. Click Autosampler.

2. Click Mix Setup.

3. Select the Use Mix check box.

4. Type the mix requirements in the Actions, Volumes, From, To/no. fields.

5. To use wash, select the Wash checkbox.

6. Click Save.

Tip! Click Advanced to enable Valve washing and to change the pump 
gradient.

Prerequisite Procedures
• Open an LC method. Refer to ekspert ultraLC 100/110 Systems on page 22.

Figure 4-4 Autosampler Dialog: Mix Setup Tab
ekspert™ ultraLC Systems Software User Guide
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Define Custom Mix Actions (Advanced)
Use advanced custom mix actions to programmatically enter the custom mixing program.

1. Click Autosampler.

2. Click Mix Setup.

3. Select the Use Mix checkbox.

4. Click Advanced.

5. Type the mix requirements in the Actions, Variable 1, Variable 2, Speed, and  
Height fields.

6. Click Save.

Prerequisite Procedures
• Open an LC method. Refer to ekspert ultraLC 100/110 Systems on page 22.

Figure 4-5 Autosampler Dialog: Mix Setup Tab - Advanced

Note: Changes are lost during switching between Basic and Advanced view. Do not 
switch the view after configuring a method.
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Adjust Needle and Syringe Alignment
Follow this procedure to adjust the position of the piercing needle and the depth of the syringe.

1. In the ekspert ultraLC 110 for Analyst window, click System > Adjustment > 
ekspert 110 Autosampler Adjustment.

2. To align the sample needle, follow the instructions on the Needle - Tray tab.

3. To align the syringe, follow the instructions on the Syringe tab.

Figure 4-6 ultraLC 110 Autosampler Adjustment Dialog: Needle - Tray Tab
ekspert™ ultraLC Systems Software User Guide
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4. Click Close.

Figure 4-7 ultraLC 110 Autosampler Adjustment Dialog: Syringe Tab
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Perform an Initial Wash
After installing the sample needle or air needle, you might need to perform an initial wash to fill 
the syringe tubing.

Perform a Manual Wash

1. In the ekspert ultraLC 110 for Analyst window, click System > Maintenance > 
ekspert 110 Autosampler Maintenance.

2. In the Initial wash group, click Start to refill all of the tubing connected to the syringe 
valve.

The tubing fills for two minutes.

3. Repeat step 2 at least two more times, to fill the needle with wash solvent.

After installing the syringe or dispenser, continue with Remove Air Bubbles from the 
Syringe on page 32.

Remove Air Bubbles from the Syringe

• If bubbles persist, repeat the initial wash while gently tapping the syringe until there 
is no air in the syringe.

Figure 4-8 ekspert 110 Autosampler Maintenance Dialog

Tip! If a bubble persists at the tip of the plunger, remove the syringe 
plunger to release the air bubble, and then reinstall the plunger.
ekspert™ ultraLC Systems Software User Guide
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Pump Maintenance

Configure Start Conditions
The ekspert ultraLC 110 system can be configured with pre-set conditions. Acquisition does not 
begin until conditions are met. 

1. Click LC Pump.

2. Click Settings.

Prerequisite Procedures
• Open an LC method. Refer to ekspert ultraLC 100/110 Systems on page 22.

Figure 4-9 Method Editor: Settings Tab (Pump)

Field Description
Pressure 
stable

If selected, the injection routine does not begin until the pressure 
has stabilized according to the set conditions.

Pressure in 
range

If selected, the injection routine does not begin unless the pump 
pressure is in a preset range.
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3. Click Save to save the method, or click Save As and save the method with a new 
name.

Set Pump Flow Rates

Direct Control Dialog

1. In the ekspert ultraLC 110 for Analyst window, click System > Direct Control.

2. Click a pump.

3. Type new flow values in the Flow, Fraction A, and Fraction B fields.

4. Click Submit.

Caution: Potential System Damage: If the pumps are turned on manually, 
make sure they are turned off when no longer required. The pumps must not 
be operated dry.

Figure 4-10 ekspert 110 Pump Direct Control Dialog
ekspert™ ultraLC Systems Software User Guide
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Maintenance Dialog

1. In the ekspert ultraLC 110 for Analyst window, click System > Maintenance > 
ekspert 110 Pump Maintenance.

2. Type new flow values in the Flow, Fraction A, and Fraction B fields.

3. Click Submit Flow.

Caution: Potential System Damage: If the pumps are turned on manually, 
make sure they are turned off when no longer required. The pumps must not 
be operated dry.

Figure 4-11 ultraLC 110 Pump Maintenance Dialog: Control Tab

Note: Real-time pump information is shown on the left side of the dialog.
Software User Guide ekspert™ ultraLC Systems

RUO-IDV-05-0872-A | D5034152 B  35 of 54



Service and Maintenance - ekspert™ ultraLC 100/110 System
Set Pump Pressure
1. In the ekspert ultraLC 110 for Analyst window, click System > Maintenance > 

ekspert 110 Pump Maintenance.

2. Set the minimum and maximum pressures for pump A and pump B.

3. Click Close.

Figure 4-12 ultraLC 110 Pump Maintenance Dialog: Control Tab

Note: Real-time pump information is shown on the left side of the dialog.
ekspert™ ultraLC Systems Software User Guide
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Turn the Degasser On or Off
1. In the ekspert ultraLC 110 for Analyst window, click System > Maintenance > 

ekspert 110 Pump Maintenance.

2. To turn the degasser on, click On.

3. To turn the degasser off, click Off.

4. Click Close.

Set Pump Compressibility and Compensation Factors
Pump A and Pump B are shipped with a compressibility factor of 121 (MeOH). Compressibility 
factors must be entered before the pumps are run for the first time and when solvents are 
changed.

Figure 4-13 ultraLC 110 Pump Maintenance Dialog: Control Tab

Table 4-1 Compressibility Settings

Solvent Setting
Water 46

Methanol 121

Acetonitrile 115

Hexane 167

THF 97
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1. In the ekspert ultraLC 110 for Analyst window, click System > Maintenance > 
ekspert 110 Pump Maintenance.

2. Click Tune.

3. In the Compressibility factor group, select the compressibility for pump A and 
pump B.

4. In the Flowrate compensation factor group, select the compensation factor for 
pump A and pump B.

5. Click Close.

Column Oven Maintenance

Set the Column Oven Temperature
When the column oven temperature is set it a method, it takes effect when the method starts 
running and ends when the method ends. The procedures in this section set a column oven 
temperature that remains in effect when no method is running.

1. In the Navigation bar, under Companion Software, double-click  ekspert ultraLC 
110.

2. Click System > Direct Control.

Figure 4-14 ultraLC 110 Pump Maintenance Dialog: Tune Tab
ekspert™ ultraLC Systems Software User Guide
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3. Click the column oven.

4. To turn the column oven off, click Off.

5.  To turn the column oven on, click On.

6. To set the column oven temperature:

a. In the Set point field, select a set point.

Figure 4-15 Direct Control Dialog

Figure 4-16 ekspert 110 Column Oven Direct Control Dialog
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b. Click Set.

Set the Vapor Alarm Sensitivity
A vapor sensor is installed in the oven compartment of the column oven to signal leakage in the 
oven compartment. Set the vapor alarm sensitivity to Low, Standard, or High.

• A High setting generates a vapor alarm at low vapor concentrations in the column 
oven.

• A Low setting activates the alarm at much higher vapor levels.

A volatile eluent will cause a vapor alarm sooner. The higher the temperature in the oven 
compartment, the sooner the vapor alarm will detect amounts of eluent leaking into the oven.

1. In the ekspert ultraLC 110 for Analyst window, click System > Maintenance > 
ekspert 110 Column Oven Maintenance.

2. Click the column oven. 

3. Click the desired value for Vapor alarm sensitivity.

Set Up E-mail Notification
System errors can be reported automatically by e-mail to specific recipients. System errors sent 
by e-mail contain: the message System stopped because of an error, a short description of the 
error, and an error number.

Note: The vapor sensor is not active in the first 2 minutes after power up.

Figure 4-17 ultraLC 110 Column Oven Maintenance Dialog
ekspert™ ultraLC Systems Software User Guide
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1. In the Navigation bar, under Companion Software, double-click  ekspert ultraLC 
110.

2. Click Tools > Email Settings. The Error notification by e-mail dialog opens.
 

3. In the Mail server field, type the mail server address for outgoing mail.

4. In the E-mail sender field, type the address of the e-mail sender.

5. In the E-mail recipient field, type the e-mail address or the recipient of error 
notifications.

6. Click Test to send a test email to the recipient.

7. Click OK.

Reset Log Counts
The Log Counts dialog lists the moving parts in the component that require periodic maintenance 
(such as the syringe, syringe valve, and injection valve). For each of these parts, it records the 
number of movements of the part. When one of these parts is replaced, reset the counters.

1. In the ekspert ultraLC 110 for Analyst window, click System > Maintenance > 
ekspert 110 Autosampler Maintenance or ekspert 110 Pump Maintenance.

The Maintenance dialog is shown.

2. Click Log Counts.

3. Click Reset.

4. Click OK.

Figure 4-18 Error notification by email Dialog
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100-XL/110-XL System
View System Information
1. Right-click the LC system icon in the system tray.

2. Click a device and then click Direct Control. 

3. Click the System Information tab.

View Status Information
• Right-click the LC system icon in the system tray and then click Detailed Status.

Note: Tooltips are available in the dialogs of the ekspert™ ultraLC 110-XL software.

Figure 5-1 ekspert ultraLC 110-XL status Dialog
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Autosampler Maintenance
For information about configuring the ultraLC 100-XL/110-XL system, refer to Configure the 
ultraLC 100-XL/110-XL system on page 17.

Customize the Wash Cycle

1. Click Wash.

2. Select the Enable wash check box.

3. In the Solvent fields, select solvents.

4. In the Volume fields, type wash volumes.
.

5. Click File > Save.

Set the Autosampler Temperature
1. Right-click the LC system icon in the system tray and then click Temperature 

Control.

Prerequisite Procedures
• Open an LC method. Refer to ekspert ultraLC 100-XL/110-XL Systems on page 23.

Figure 5-2 ekspert ultraLC 110-XL Autosampler Dialog: Wash Tab
ekspert™ ultraLC Systems Software User Guide
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2. To turn off autosampler temperature control, click Off.

3. To turn on autosampler temperature control.

a. Click On.
b.  In the Temperature set point field, type a temperature.
c. Click Set.

Perform an Initial Wash
After installing the sample needle, perform an initial wash to fill the syringe tubing.

Perform a Manual Wash

1. In the status bar, right-click the icon for the autosampler and then click expert 
110-XL Autosampler > Direct Control.

2. In the Wash group, select System wash.

3. Click Start to refill the needle wash tubing with the needle wash solution.

Figure 5-3 ekspert 110-XL Autosampler: Temperature control Dialog

Figure 5-4 ekspert 110-XL Autosampler - Direct control Dialog

Tip! When installing the syringe, you can select Inside sample needle 
wash instead of System wash.
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4. Repeat step 3 at least two more times to fill the needle with wash solvent.

After installing the syringe or dispenser, continue with Remove Air Bubbles from the 
Syringe on page 46.

Remove Air Bubbles from the Syringe

• If bubbles persist, repeat the initial wash while gently tapping the syringe until there 
is no air in the syringe.

Pump Maintenance

Change Pump Pressure Display Units
1. Right-click the LC system icon in the system tray.

2. Click Configure.

3. In the Pressure Unit field, select Bar, PSI, or kPa.

Change Pump Solvent Names
1. Right-click the LC system icon in the system tray and then click Configuration.

2. Click Pump.

Tip! If a bubble persists at the tip of the plunger, remove the syringe 
plunger to release the air bubble, and then reinstall the plunger.

Figure 5-5 ekspert ultraLC 110-XL Configuration Dialog
ekspert™ ultraLC Systems Software User Guide
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3. In the Solvent names fields, type new names.

Select Pump Solvents
The ekspert ultraLC 100-XL/110-XL system supports two solvents per pump.

1. Right-click the LC system icon in the system tray and then click Configuration.

2. Click Pump.

3. Click Settings.

4. Click Solvent radio buttons.

5. Save the method.

Solvent information is saved to the acquisition method.

Figure 5-6 ekspert ultraLC 110-XL Configuration Dialog: Pump Tab

Figure 5-7 ekspert ultraLC 110-XL Pump Dialog: Settings Tab
Software User Guide ekspert™ ultraLC Systems

RUO-IDV-05-0872-A | D5034152 B  47 of 54



Service and Maintenance - ekspert™ ultraLC 100-XL/110-XL System
Set Pump Flow Rates
1. Right-click the LC system icon in the system tray and then click ekspert 110 Pump > 

Flow control.

2. Type new flow values in the Flow, Fraction A, and Fraction B fields.

3. Click Submit flow.

Caution: Potential System Damage: If the pumps are turned on manually, 
make sure they are turned off when no longer required. The pumps must not 
be operated dry.

Set Pump Pressure
1. Right-click the LC system icon in the system tray and then click ekspert 110 Pump > 

Direct Control. 

2. Click Maintenance.

Figure 5-8 ekspert 110 Pump: Flow control Dialog
ekspert™ ultraLC Systems Software User Guide
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3. In the Maximum pressure Pump A field, select maximum pressure for Pump A and 
then click Set.

4. In the Maximum pressure Pump B field, select maximum pressure for Pump B, and 
then click Set.

Turn the Degasser On or Off
1. Right-click the LC system icon in the system tray and then click ekspert 110 Pump > 

Direct Control. 

2. Click Degasser.

Figure 5-9 ekspert 110 Pump: Maintenance Dialog

Note: Real-time pump information is shown on the left side of the dialog.
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3. To turn the degasser on, click On.

4. To turn the degasser off, click Off.

Set Pump Compressibility and Compensation Factors
Pump A and Pump B are shipped with a compressibility factor of 121 (MeOH). Compressibility 
factors must be entered before the pumps are run for the first time and when solvents are 
changed.

1. Right-click the LC system icon in the system tray and then click ekspert 110 Pump > 
Direct Control. 

2. Click Tune.

Figure 5-10 ekspert 110 Pump: Maintenance Dialog: Degasser

Table 5-1 Compressibility Settings

Solvent Setting
Water 46

Methanol 121

Acetonitrile 115

Hexane 167

THF 97
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3. In the Compressibility for pump A field, select pump A compressibility and then 
click Set.

4. In the Compressibility for pump B field, select pump B compressibility and then 
click Set.

5. In the Compensation factor pump A field, select compensation factor for pump A 
and then click Set.

6. In the Compensation factor pump B field, select compensation factor for pump B 
and then click Set.

Column Oven Maintenance

Set the Column Oven Temperature
When the column oven temperature is set it a method, it takes effect when the method starts 
running and ends when the method ends. The procedures in this section set a column oven 
temperature that remains in effect when no method is running.

Temperature Control Dialog

1. Right-click the LC system icon in the system tray and then click ekspert 110 
Column Oven > Temperature Control.

Figure 5-11 ultraLC 110 Pump: Maintenance Dialog: Tune
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2. To turn the column oven on, click On.

3. To turn the column oven off, click Off.

4. To set the column oven temperature:

a. In the Set point field, select a set point.
b. Click Set.

Maintenance Dialog

1. Right-click the LC system icon in the system tray and then click ekspert 110 
Column Oven > Maintenance.

2. To turn the column oven off, click Off.

3. To turn the column oven on, click On.

4. To set the column oven temperature:

a. In the Set point field, select a set point.
b. Click Set.

Direct Control Dialog

1. Right-click the LC system icon in the system tray and then click ekspert 110 
Column Oven > Direct Control.

Figure 5-12 ultraLC 110 Column Oven: Temperature control Dialog

Figure 5-13 ultraLC 110 Column Oven: Direct control Dialog
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2. To turn the column oven off, click Off.

3. To turn the column oven on, click On.

4. To set the column oven temperature:

a. In the Set point field, select a set point.
b. Click Set.

Set the Vapor Alarm Sensitivity
A vapor sensor is installed in the oven compartment of the column oven to signal leakage in the 
oven compartment. Set the vapor alarm sensitivity to Low, Standard, or High.

• A High setting generates a vapor alarm at low vapor concentrations in the column 
oven.

• A Low setting activates the alarm at much higher vapor levels.

A volatile eluent will cause a vapor alarm sooner. The higher the temperature in the oven 
compartment, the sooner the vapor alarm will detect amounts of eluent leaking into the oven.

1. Right-click the LC system icon in the system tray and then click ekspert 110 
Column Oven > Maintenance.

2. Set the Vapor alarm sensitivity to Low, Standard, or High.

Note: Real-time column oven information is shown on the left of the dialog.

Note: The vapor sensor is not active in the first 2 minutes after power up.

Figure 5-14 ultraLC 110-XL Column Oven: Maintenance Dialog
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