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The Keystone Software consists of the following applications:

• The Keystone Converter Software is: A desktop application that converts wiff, rdb, and audit
trail files, generated by the Analyst® Software, to AnIML format.

• The Keystone Viewer Software is: A desktop application that is used to view the converted
AnIML files.

For information on how to renew the software licenses, refer to the Keystone Converter Software
Installation Guide.

What is AnIML?
AnIML is an open standard XML data format for storage and sharing of experiment data. The
AnIML file is a human-readable format that captures analytical data generated by many different
analytical techniques, such as MS, NMR, and IR, from many different analytical instrument vendors.
AnIML provides a generic data container that permits the storage of analytical data, including the
following:

• Sample information

• Method information

• Measurement results

• Instruments and software used

• Workflow information that ties experiments and samples together

AnIML files derived from the various analytical techniques and vendors can be opened and viewed
with an AnIML file viewer. The original proprietary software that created the file is no longer required.

User GuideKeystone Software
RUO-IDV-05-10456-A4 / 69

1Introduction



1. Make sure that the Analyst® Software is open and running in the background before
converting any data.

2. Make sure that the data to be converted is in an Analyst Data Root folder and the Analyst®

Software must have that data root folder set as the active data root folder.

If wiff files are converted using the Keystone Converter Software, then two audit records
are created in the Analyst® Software Project Audit Trail for every sample converted. If a
large number of samples are being converted, then this behaviour might be undesirable.

3. To avoid creating two audit records, in the active Project Audit Map, clear the Audited
checkbox for the Closed Module and the Data File has been opened fields.

4. In the Analyst® Software, update the IDA Explorer Appearance Options tab. Refer to Update
Appearance Options on the IDA Explorer Tab.

Update Appearance Options on the IDA Explorer
Tab
This procedure applies to the Analyst® 1.7.2 Software.

To make sure that data is converted and shown correctly in the Keystone Viewer Software, before
converting IDA data, update the IDA Explorer tab in the Appearance Options dialog.

1. Open the Analyst® 1.7.2 Software.

2. On the Navigation bar, click Explore.

3. From the menu, select Tools > Settings > Appearance Options.

Keystone SoftwareUser Guide
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Figure 2-1 Menu Bar

4. Click the IDA Explorer tab and then clear the Use IDA Explorer to display IDA samples
check box.

Figure 2-2 IDA Explorer Tab
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Note: Before converting data, make sure that the Analyst® Software is open and running in the
background. Data to be converted must be in an Analyst Data Root folder and the Analyst®

Software must have that data root folder set as the active data root folder.

Note: If the Analyst® Software version 1.7.2 is installed, then the Analyst® 1.7.2 Patch for Keystone
Software must also be installed.

Configure the Keystone Converter Software
1. Click Start > SCIEX Keystone > SCIEX Keystone Converter to open the Keystone

Converter Software.

2. Click Settings.

Figure 3-1 SCIEX Keystone Converter Dialog: Settings Page
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Note: The following settings are automatically configured by the software:

• The Destination folder is <source folder>.
The default destination folder is the folder that contains the source file.

• The Create index files check box is selected.

• The Use a single output file check box is cleared.

• The Signing key present field is set to Yes.

• The Apply digital signature check box is selected.

3. (Optional) To change the default Destination folder, do this:

Note: If a destination folder is not configured, then the software automatically saves the
converted files in the same location as the source files.

a. Click Browse.

Figure 3-2 Select a destination folder Dialog

b. Browse to the appropriate folder and then click Select.
The Settings page refreshes and the selected folder is shown in the Destination folder
field.

4. (Optional) Clear the Create index files check box.

Index files are used by the Viewer to improve the loading of large files. Index files are stored
in the same location as the AnIML files.
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5. (Optional) Select the Use a single output file check box.

If this option is selected, then all selected files are consolidated in one AnIML file.

6. (Optional) By default, the Apply digital signature check box is selected. To change the
digital key when applying the digital signature, do this:

a. Click Select key.

Figure 3-3 Select signing key and certificate Dialog
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b. Click Open.

Figure 3-4 Open a Keystore Dialog

c. Browse to the C:\ProgramData\KeystoneConverter\config folder, select the KeyStore
file, and then click Select.

Figure 3-5 Please enter the KeyStore password Dialog
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d. Type the KeyStore Password and then click OK.

Figure 3-6 Select signing key and certificate Dialog

e. Click Select key.

Figure 3-7 Enter your alias and password Dialog
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f. Type the Alias and Password and then click OK.

Figure 3-8 Select signing key and certificate Dialog

g. Click Finish.
A digital signature is applied to each converted file. The signature contains the name of the
individual who completed the conversion and the date and time that the signature was
applied.

7. Click Convert on the menu bar.

The Settings overview section shows a summary of the settings that were enabled.
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Figure 3-9 Settings overview

Convert a wiff File
Note: The active data root folder in the Analyst® Software must be the same data root that contains
the data to be converted.

1. Open the Analyst® Software.

2. Click Start > SCIEX Keystone > SCIEX Keystone Converter to open the Keystone
Converter Software.

3. Click Convert.
4. On the Files tab, click Add files.
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Figure 3-10 SCIEX Keystone Converter: Files Tab

The Add items dialog opens.

Figure 3-11 Add items Dialog

5. Browse to and then select the wiff file to be converted.

Tip! Use the Ctrl or Shift key to select multiple files.

6. Click Add.
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7. Select the Include .WIFF files check box. Refer to Figure 3-10.

8. Click Convert files.

The Output file dialog opens.

Note: If a default Destination folder has been configured, then the software opens the
specified folder. If a default Destination folder has not been configured, then the software
automatically saves the converted files in the same location as the source files.

9. If required, type a File name for the converted file.

Note: If one file is being converted, then the software automatically assigns the source
file name to the converted file and appends animl to the file name. If the Single output
file option was selected, then a File name must be provided.

10. Click Save.

The Output file dialog closes and a progress bar is shown.

11. When the conversion is complete, click OK.

The dialog refreshes, showing the results of the conversion.
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Figure 3-12 Conversion Status: Success

Convert an rdb File
Note: The Analyst® Software must be open to convert an rdb file.

Note: The active data root folder in the Analyst® Software must be the same data root that contains
the data to be converted.

1. Open the Analyst® Software.

2. Click Start > SCIEX Keystone > SCIEX Keystone Converter to open the Keystone
Converter Software.

3. Click Convert.
4. On the Files tab, click Add files.
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Figure 3-13 SCIEX Keystone Converter: Files Tab

The Add items dialog opens.

Figure 3-14 Add items Dialog

5. Browse to and then select the rdb file to be converted.

Tip! Use the Ctrl or Shift key to select multiple files.

6. Click Add.
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7. Select the Include .RDB files check box. Refer to Figure 3-13.

8. Click Convert files.

The Output file dialog opens.

Note: If a default Destination folder has been configured, then the software opens the
specified folder. If a default Destination folder has not been configured, then the software
automatically saves the converted files in the same location as the source files.

9. If required, type a File name for the converted file.

Note: If one file is being converted, then the software automatically assigns the source
file name to the converted file and appends animl to the file name. If the Single output
file option was selected, then a File name must be provided.

10. Click Save.

The Output file dialog closes and a progress bar is shown.

11. When the conversion is complete, click OK.

The dialog refreshes, showing the results of the conversion.
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Figure 3-15 Conversion Status: Success

Convert an ata or atd File
Note: The active data root folder in the Analyst® Software must be the same data root that contains
the data to be converted.

1. Open the Analyst® Software.

2. Click Start > SCIEX Keystone > SCIEX Keystone Converter to open the Keystone
Converter Software.

3. Click Convert.
4. On the Files tab, click Add files.

Keystone SoftwareUser Guide
19 / 69RUO-IDV-05-10456-A

Keystone Converter Software



Figure 3-16 SCIEX Keystone Converter: Files Tab

The Add items dialog opens.

Figure 3-17 Add items Dialog

5. Browse to and then select the ata or atd file to be converted.

Tip! Use the Ctrl or Shift key to select multiple files.

6. Click Add.
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7. Select the Include .ATD files check box. Refer to Figure 3-16.

8. Click Convert files.

The Output file dialog opens.

Note: If a default Destination folder has been configured, then the software opens the
specified folder. If a default Destination folder has not been configured, then the software
automatically saves the converted files in the same location as the source files.

9. If required, type a File name for the converted file.

Note: If one file is being converted, then the software automatically assigns the source
file name to the converted file and appends animl to the file name. If the Single output
file option was selected, then a File name must be provided.

10. Click Save.

The Output file dialog closes and a progress bar is shown.

11. When the conversion is complete, click OK.

The dialog refreshes, showing the results of the conversion.
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Figure 3-18 Conversion Status: Success

Convert all of the Files in a Project
Note: The active data root folder in the Analyst® Software must be the same data root that contains
the data to be converted.

1. Open the Analyst® Software.

2. Click Start > SCIEX Keystone > SCIEX Keystone Converter to open the Keystone
Converter Software.

3. Click Convert.
4. On the Projects tab, click Add projects.
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Figure 3-19 SCIEX Keystone Converter: Projects Tab

The Add items dialog opens.

Figure 3-20 Add items Dialog

5. Browse to and then select the project files to be converted.
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Tip! Use the Ctrl or Shift key to select multiple projects.

6. Click Add.

7. Select the check box for each type of file to be converted. Refer to Figure 3-19.

Note: One or more check boxes can be selected.

8. Click Convert projects.

The Output file dialog opens.

Note: If a default Destination folder has been configured, then the software opens the
specified folder. If a default Destination folder has not been configured, then the software
automatically saves the converted files in the same location as the source files.

9. If the Use a single output file option has been selected, then type a File name and click
Save.

Note: If the Use a single output file option has not been selected, then each converted
file is automatically given the same name as the source file.

Convert Data using the Command Line
1. Open the Command Prompt window.

2. Type the following command and then press Enter:
<drive>:\"c:\Program Files(x86)\Keystone Converter\Keystone Converter.exe"

Figure 3-21 Command Prompt: Run the Executable

Tip! To view a list of available options, type <drive>:\"c:\Program Files(x86)\Keystone
Converter\Keystone Converter.exe" and then press Enter

User GuideKeystone Software
RUO-IDV-05-10456-A24 / 69

Keystone Converter Software



Figure 3-22 Software Options

Note: The -od and -o options cannot be used together. The -od option writes all of the
files to a new folder, using the existing name plus animl as the extension. The -o options
sets the filename for one new file. This file can include a complete folder if one did not
exist originally.
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Renew the Keystone Converter Software License
1. Obtain a new license file from SCIEX and then save it on the desktop.

2. Browse to C:\ProgramData\KeystoneConverter\license and then delete the
keystone_license.lic file.

3. Click Start > SCIEX Keystone > SCIEX Keystone Converter to open the Keystone
Converter Software.

4. Click Select.
5. Browse to the Desktop, select the keystone converter license.lic file, and then click Open.

The license selection dialog refreshes, showing the license file that was selected.

6. Click Finish.

The Keystone Converter Software opens.
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View Converted wiff Files
A wiff file is the proprietary format for storage of data acquired by SCIEX mass spectrometers.
The wiff file contains general information about the file, such as acquisition methods, batch, and
device, as well as raw data.

Open a wiff.animl File

1. Click Start > SCIEX Keystone > SCIEX Keystone Viewer.
2. Click File > Open.

The Open dialog opens.

3. Browse to and select the appropriate wiff.animl file and then click Open.

Tip! Press the Shift key to select multiple wiff.animl files.

View the Experiment Workflow

1. In the Navigation pane, click Experiments.

The Experiment Workflow pane opens. By default the information is shown hierarchically.

Figure 4-1 Hierarchical View
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Tip! (Optional) To view the information horizontally, click .

Figure 4-2 Horizontal View

2. Click an item to view the associated information.

• If a sample is selected, then the corresponding sample is highlighted in the Navigation
pane, and a new pane opens at the bottom of the window, showing the Name and the
Sample ID.

• If an MRM transition is selected, then the corresponding MRM entry is highlighted in the
Navigation pane, and a new pane opens at the bottom of the window, showing the Name
and ID of the MRM transition.

Figure 4-3 Example: MRM
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• If an XIC is selected, then the corresponding XIC entry is highlighted in the Navigation
pane, and a new pane opens at the bottom of the window, showing the mass
chromatogram of the selected XIC.

Figure 4-4 Example: XIC #0 Visual Tab

3. (Optional) Click Data.

The pane at the bottom of the window refreshes, showing the Time (X-axis) and Intensity
(Y-axis) values in table format.

Figure 4-5 Example: XIC #0 Data Tab

View MRM Transition Information
Prerequisite Procedures

• Open a wiff.animl File.
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1. In the Navigation pane, click the MRM transition to be viewed.

The pane at the right side of the window refreshes, showing the Name and the ID of the
selected transition.

Figure 4-6 Example MRM Transition: Separation Monitoring

Table 4-1 Icons

DescriptionNameIcon

Creates a copy of the table information and puts it on
the computer clipboard.

Copy table data

Removes the selected row from the table.

Tip! Use the Ctrl or Shift key to select multiple
rows.

Changes made in the Viewer do not affect the actual
file.

Remove row
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Table 4-1 Icons (continued)

DescriptionNameIcon

Opens a dialog that can be used to show or hide
columns.

Configure visible
columns

Exports the information to a Microsoft Excel
spreadsheet.

Actions — Export to
Excel

2. To view the details of the acquisition method associated with the selected MRM transition,
under Separation Monitoring in the right panel, click Method.

Note: This information corresponds to the File Information available using the Explore >
Show > Show File Information option in the Analyst® Software.

Figure 4-7 Example MRM Transition: Method

3. To view the details of the sample associated with the selected MRM transition, click Samples.
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Figure 4-8 Example MRM Transition: Samples

4. To view the details of the instrument and software used to acquire the data, as well as the
user information, click Origin.
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Figure 4-9 Example MRM Transition: Origin

5. To view the date and time that the sample was acquired, click History.
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Figure 4-10 Example MRM Transition: History

View Extracted Ion Chromatogram (XIC) Information
Prerequisite Procedures

• Open a wiff.animl File.

1. In the Navigation pane, click the XIC to be viewed.

The pane at the right side of the window refreshes, showing the Name, ID, and Mass
Chromatogram for the selected XIC.
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Figure 4-11 Example: XIC #0 Visual Tab

Table 4-2 Icons

DescriptionNameIcon

Exports the image to a Portable Network Graphic (png)
file.

Export image

Prints the chromatogram to a selected printer.Print

Creates a copy of the image and puts it on the
computer clipboard.

Copy image

Adds the chromatogram to a visualization graph. Refer
to Create a Visualization Graph.

Add to Visualization

Returns a zoomed chromatogram to the original size.Scale to fit

Resizes the chromatogram to span the full X-axis.Scale to fit x axis
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Table 4-2 Icons (continued)

DescriptionNameIcon

Resizes the chromatogram to span the full Y-axis.Scale to fit y axis

Reorders or hides columns. Refer to Configure Visible
Series or Columns.

Configure visible
series

Sets the formats of the plots. Refer to Set Chart
Properties.

Format plot

Exports the Time and Intensity values for the
chromatogram to a Microsoft Excel spreadsheet.

Export to Excel

2. Click the Data tab to view the Time, in minutes, of each peak apex and the Intensity, in
counts per second, of each peak, in table format.

Figure 4-12 Example: XIC #0 Data Tab
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Table 4-3 Icons

DescriptionNameIcon

Creates a copy of the table information and puts it on
the computer clipboard.

Copy table data

Removes the selected row from the table.

Tip! Use the Ctrl or Shift key to select multiple rows.

Remove row

Refer to Configure Visible Series or Columns.Configure visible
columns

Exports the Time and Intensity values for the
chromatogram to a Microsoft Excel spreadsheet.

Actions — Export to
Excel

3. Click Method to view the details of the MRM transition.

Figure 4-13 Example: XIC #0 Method

4. Click Samples to view the details of the sample associated with the XIC.
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Figure 4-14 Example: XIC #0 Samples

5. Click Origin to view the details of the instrument and software used to acquire the data, as
well as the user information.
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Figure 4-15 Example: XIC #0 Origin

6. Click History to view the date and time that the sample was acquired.
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Figure 4-16 Example: XIC #0 History

Create a Visualization Graph

Prerequisite Procedures

• Open a wiff.animl File.

1. In the Navigation pane, select two or more XICs to be viewed.

The pane at the right side of the window refreshes, showing a mass chromatogram pane
for each XIC selected.
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Figure 4-17 Selected XICs

2. Click Add to Visualization ( ) in the first mass chromatogram pane to create the initial
visualization graph.
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Figure 4-18 Initial Visualization Graph

Table 4-4 Icons

DescriptionNameIcon

Exports the image to a Portable Network Graphic (png)
file.

Export image

Prints the chromatogram to a selected printer.Print

Creates a copy of the image and puts it on the
computer clipboard.

Copy image

Returns a zoomed chromatogram to the original size.Scale to fit

Resizes the chromatogram to span the full X-axis.Scale to fit x axis

Resizes the chromatogram to span the full Y-axis.Scale to fit y axis

Combines all of the selected chromatograms in one
pane. The chromatograms are shown in the default
Overlay format, each one in a different color. Refer
to Figure 4-19.

Overlay—

Refer to Figure 4-20.Tile—

Refer to Figure 4-22.Legend—

Refer to Figure 4-23.Group—
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Table 4-4 Icons (continued)

DescriptionNameIcon

Refer to Figure 4-24.Staggered—

Refer to Figure 4-26.Edit—

Removes all of the information from the visualization
graph.

Clear—

Refer to Set Chart Properties.Format plot

3. Click in each mass chromatogram pane to add the required XICs to the visualization
graph.

The selected XICs are shown in the default Overlay format.

Figure 4-19 Visualization Graph: Overlay Format

4. Click Tile to show all of the selected chromatograms, stacked in the pane.
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Figure 4-20 Visualization Graph: Tile Format

5. Click Legend to add an abbreviated name for the XIC to the bottom of the pane in the
overlay view or to add the name of the XIC to each pane in the tiled view.

Figure 4-21 Legend: Overlay View
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Tip! Mover the cursor over the legend entry to view the name of the associated XIC.

Figure 4-22 Legend: Tile View

6. Click Group to show all of the selected chromatograms.

Figure 4-23 Group View
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7. Click Staggered to combine all of the selected chromatograms in one pane, in a stacked
view.

Note: The Y-axis for each chromatogram is shown, at consistent intervals.

Figure 4-24 Staggered View

8. Type a Name in the field provided and then click OK.

9. Click Edit.
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Figure 4-25 Edit View

10. Right-click the name of an XIC and do one of the following:

• Click Remove to delete the selected XIC from the view.

Keystone SoftwareUser Guide
47 / 69RUO-IDV-05-10456-A

Keystone Viewer Software



• Click Configuration and then change the settings:

Figure 4-26 Settings Dialog

a. Change the type of the line used to draw the chromatogram.

b. Change the shape of the data points on the chromatogram.

c. Change the color of the line used to draw the chromatogram.

d. Click OK.

Configure Visible Series or Columns

1. Click Configure Visible Columns ( ).

User GuideKeystone Software
RUO-IDV-05-10456-A48 / 69

Keystone Viewer Software



Figure 4-27 View Configuration Dialog

2. (Optional) Clear the Intensity check box to hide the Intensity column on the Data tab.

Note: The Time column cannot be hidden.

3. Click OK.

Set Chart Properties

Prerequisites

One of the following panes must be open:

• An XIC Mass Chromatogram pane. Refer to View Extracted Ion Chromatogram (XIC)
Information.

• A visualization chart. Refer to Create a Visualization Graph.

• A TIC Mass Chromatogram pane. Refer to View Total Ion Chromatogram (TIC) Information

.

1. Click Format plot ( ).
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Figure 4-28 Chart Properties: Title Tab

2. Click the Show Title check box and then type a title for the chromatogram in the Text field.

3. Click Select to the right of Font.

Figure 4-29 Font Selection Dialog

4. Select the Font, Size, and Attributes and then click OK.

5. Click Select to the right of Color.
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Figure 4-30 Title Color Dialog

6. Select the appropriate color on the Swatches tab and then click OK.

7. Click the Plot tab.

The tab opens to the default Domain Axis tab.
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Figure 4-31 Chart Properties: Domain Access

8. In the General section, type the new Label for the X-axis.

9. Click Select to the right of Font.
Refer to Figure 4-29.

10. Select the Font, Size, and Attributes and then click OK.

11. Click Select to the right of Paint.
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Figure 4-32 Label Color Dialog

12. Select the appropriate color on the Swatches tab and then click OK.

13. In the Other section, on the Ticks tab:

Figure 4-33 Other Section: Ticks Tab

• Select the Show tick labels check box to show the units of measure on the X-axis.

Note: This option is selected by default.

• Clear the Show tick labels check box to remove the units of measure from the X-axis.

• Click Select to the right of Font. Refer to Figure 4-29. Select the Font, Size, and
Attributes and then click OK.
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• Select the Show tick marks check box to show the unit of measure indicators on the
bottom of the X-axis.

Note: This option is selected by default.

• Clear the Show tick marks check box to remove the unit of measure indicators from
the bottom of the X-axis.

14. In the Other section, on the Range tab, set the options:

Figure 4-34 Other Section: Range Tab

• Select the Auto-adjust range check box to enable the software to automatically set the
Minimum range value for the units of measure on the X-axis to 0.0 and to set the
Maximum range value to 3.1360691666666667.

Note: This option is selected by default.

• Clear the Auto-adjust range check box to manually adjust the minimum and maximum
range values for the units of measure on the X-axis. Type the appropriate values in the
Minimum range value and Maximum range value fields provided and then click OK.

15. In the Other section, on the TickUnit tab, set the options:

Figure 4-35 Other Section: TickUnit Tab

• Select the Auto-Selection of TickUnit check box to enable the software to automatically
set the TickUnit value to 0.1 to increment each unit of measure on the X-axis by 0.1.

Note: This option is selected by default.
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• Clear the Auto-Selection of TickUnit check box to manually adjust the incremental
amount for the units of measure on the X-axis. Type the appropriate value in the TickUnit
value field provided and then click OK.

16. Click the Appearance tab.

Figure 4-36 Plot Tab: Appearance

17. Click Select to the right of Outline stroke.

Figure 4-37 Stroke Selection Dialog

18. Select the appropriate stroke type from the options provided and then click OK.
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Figure 4-38 Stroke Type Options

19. Click Select to the right of Outline point.

Figure 4-39 Outline Color Dialog

20. Select the appropriate color on the Swatches tab and then click OK.

21. Click Select to the right of Background paint.
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Figure 4-40 Background Color Dialog

22. Select the appropriate color on the Swatches tab and then click OK.

23. Select Horizontal to the right of Outline stroke and then click OK.

The Time axis is shown vertically and the Intensity axis is shown horizontally.

Figure 4-41 Horizontal Orientation
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24. Click the Other tab.

Figure 4-42 Other Tab

25. Do one of the following:

• Select the Draw anti-aliased check box to create a smoother version of the graph.

• Clear the Draw anti-aliased check box to revert the graph.

26. Click Select to the right of Background paint. Refer to Figure 4-40.

27. Select the appropriate color on the Swatches tab and then click OK.

View Converted rdb Files
An rdb file is the proprietary format for the Results Table generated by the Analyst® Software. The
Results Table is a report of each compound or potential metabolite found in a sample, presented
in a table format.

Open an rdb.animl File

1. Click File > Open.

The Open dialog opens.
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2. Browse to and select the appropriate rdb.animl file and then click Open.

Tip! Hold down the Shift key to select multiple rdb.animl files.

View a Results Table
Prerequisite Procedures

• Open an rdb.animl File.

1. In the Navigation pane, click the Results Table to be viewed.

The pane at the right side of the window refreshes, showing the information for the selected
Results Table. Only the Data tab is accessible.

Figure 4-43 Example Results Table

Table 4-5 Icons

DescriptionNameIcon

Creates a copy of the table information and puts it on
the computer clipboard.

Copy table data

Removes the selected row from the table.

Tip! Use the Ctrl or Shift key to select multiple rows.

Remove row
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Table 4-5 Icons (continued)

DescriptionNameIcon

Refer to Configure Visible Columns.Configure visible
columns

Exports the information to a Microsoft Excel
spreadsheet. Hidden columns are exported.

Actions — Export to
Excel

2. Click Method to view the method information.

3. Click Samples to view the details of the samples associated with the Results Table.

4. Click Origin to view the details of the instrument and software used to acquire the data, as
well as the user information.

5. Click History to view the date and time that the Results Table was generated.

Configure Visible Columns

Columns in the Results Table can be reordered or hidden. The order of columns does not persist
from session to session. In addition, if columns are hidden after they have been reordered, then
the order of the shown columns reverts back to the original order.

1. To hide columns, click Configure Visible Columns ( ).

Figure 4-44 View Configuration Dialog
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2. (Optional) Clear the check box beside each column to be hidden.

Tip! Click Clear to clear all of the check boxes. Use the Filter field to minimize the number
of columns shown for selection.

3. Click OK.

4. To reorder columns, click the column header and drag the column to the new location.

View Converted Audit Trail Files
Each workstation has one Instrument Audit Trail. It records events such as additions or replacements
to the mass calibration resolution tables, system configuration changes, security events, and
entries in the Instrument Maintenance Log. For computers not directly connected to a mass
spectrometer, the Instrument Audit Trail records only security events. The Instrument Audit Record
has a file extension of atd.

Each project has a Project Audit Trail. It records events such as the creation, modification, and
deletion of projects, data, quantitation methods, acquisition methods, batch, tuning, Results Table,
and report template files, as well as module opening, closing, and printing events. The Project
Audit Record has a file extension of atd.

The Audit Trail is comprised of three modules: Instrument, Project, and Results Table Audit Trail.
The Instrument Audit Trail captures user log on, log off, settings changes and so on, and is stored
as an atd file in the Project Information folder for the API Instrument project. The Analyst® Software
Project Audit Trail captures module access, file creation, printing, and so on, and is stored as an
atd file in the Project Information folder of the project. The Results Table Audit Trail capture events
related to the creation and modification of the Results Table and is stored with the Results Table.

When the Instrument and Project Audit Trails reach 1000 entries the Audit Trail is archived as a
time and date-stamped ata file. The Results Table Audit Trail has no limit on the number of entries.

Both ata and atd Audit Trail files can be converted to the AnIML format.

Open an ata.animl or atd.animl File

1. Click File > Open.

The Open dialog opens.

2. Browse to and select the appropriate ata.animl or atd.animl file and then click Open.

Tip! Hold the Shift key to select multiple ata.animl or atd.animl files.
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View Total Ion Chromatogram (TIC) Information
Prerequisite Procedures

• Open a wiff.animl File.

1. In the Navigation pane, click the TIC to be viewed.

The pane at the right side of the window refreshes, showing the Name, ID, and Mass
Chromatogram for the selected TIC.

Figure 4-45 Example TIC – Visual Tab

Table 4-6 Icons

DescriptionNameIcon

Exports the image to a Portable Network Graphic (png)
file.

Export image

Prints the chromatogram to a selected printer.Print

Creates a copy of the image and places it on the
computer clipboard.

Copy image

Adds the chromatogram to a visualization graph. Refer
to Create a Visualization Graph.

Add to Visualization
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Table 4-6 Icons (continued)

DescriptionNameIcon

Returns a zoomed chromatogram to the original size.Scale to fit

Resizes the chromatogram to span the full X-axis.Scale to fit x axis

Resizes the chromatogram to span the full Y-axis.Scale to fit y axis

Refer to Configure Visible Series or Columns.Configure visible
series

Refer to Set Chart Properties.Format plot

Exports the Time and Intensity values for the
chromatogram to a Microsoft Excel spreadsheet.

Export to Excel

2. Click the Data tab to view the Time, in minutes, of each peak apex and the Intensity, in
counts per second, of each peak, in table format.

Figure 4-46 Example TIC - Data Tab
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Table 4-7 Icons

DescriptionNameIcon

Creates a copy of the table information and places it
on the computer clipboard.

Copy table data

Removes the selected row from the table. Use the
Ctrl or Shift key to select multiple rows.

Remove row

Refer to Configure Visible Series or Columns.Configure visible
columns

Exports the Time and Intensity values for the
chromatogram to a Microsoft Excel spreadsheet.

Actions — Export to
Excel

3. Click Method to view the details of the method associated with the TIC.

Figure 4-47 Example TIC – Method

4. Click Samples to view the details of the sample associated with the XIC.
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Figure 4-48 Example TIC – Samples

5. Click Origin to view the details of the instrument and software used to acquire the data, as
well as the user information.

Figure 4-49 Example TIC – Origin

6. Click History to view the date and time that the sample was acquired.
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Figure 4-50 Example TIC – History

View Audit Trail Generated by the Keystone
Converter Software
The time and date stamps are in the Audit Trail records in UTC format. When the files are opened,
they are converted to the local time and shown in the right panel.

1. Open the Keystone Viewer Software.

2. Click File > Open and then browse to the file location.

3. Select the appropriate animl file.

Tip! Hold the Shift key to select multiple animl files.

4. In the left panel, click Audit Trail.
5. Scroll to the Audit Trail at the end of the file.

Renew the Keystone Viewer Software License
1. Obtain a new license file from SCIEX and then save it on the desktop.
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2. Browse to C:\ProgramData\KeystoneViewer\license and then delete the
keystone_license.lic file.

3. Click Start > SCIEX Keystone > SCIEX Keystone Viewer to open the Keystone Viewer
Software.

4. Click Select.
5. Browse to the desktop, select the keystone viewer license.lic file, and then click Open.

The license selection dialog refreshes, showing the license file that was selected.

6. Click Finish.

The Keystone Viewer Software opens.
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Customer Training
• In North America: NA.CustomerTraining@sciex.com

• In Europe: Europe.CustomerTraining@sciex.com

• Outside the EU and North America, visit sciex.com/education for contact information.

Online Learning Center
• SCIEX University™

SCIEX Support
SCIEX and its representatives maintain a staff of fully-trained service and technical specialists
located throughout the world. They can answer questions about the system or any technical issues
that might arise. For more information, visit the SCIEX website at sciex.com or contact us in one
of the following ways:

• sciex.com/contact-us

• sciex.com/request-support

CyberSecurity
For the latest guidance on cybersecurity for SCIEX products, visit sciex.com/productsecurity.

Documentation
This version of the document supercedes all previous versions of this document.

To view this document electronically, Adobe Acrobat Reader is required. To download the latest
version, go to https://get.adobe.com/reader.
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The latest versions of the documentation are available on the SCIEX website, at
sciex.com/customer-documents.

Note: To request a free, printed version of this document, contact sciex.com/contact-us.
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