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CHAPTER 1

Safety, Notices and Labels
Overview

A description of the symbols and labels that are used on the SCIEX P/ACE™ MDQ plus Capillary 
Electrophoresis System, or that are shown in this guide, can be found in this section.

Do not attempt to perform any procedure before carefully reading all instructions. If in doubt as 
to how to proceed in any situation, contact your Sciex representative. Refer to the Site Planning 
Guide for site requirements, including AC mains supply.

General Safety Information

To prevent personal injury or system damage, read, understand, and obey all safety precautions, 
warnings in this guide, and labels on the instrument. These labels are shown with internationally 
recognized symbols. Failure to heed these warnings could result in serious injury. This safety 
information is intended to supplement federal, state, provincial, and local environmental health 
and safety (EHS) regulations. The information provided covers system-related safety with regard 
to the operation of the instrument. It does not cover every safety procedure that should be 
practised. Ultimately, the user and the organization are responsible for compliance with federal, 
state, provincial, and local EHS regulations and for maintaining a safe laboratory environment.

For more information, refer to the appropriate laboratory reference material and standard 
operating procedures.

Sciex urges its customers and employees to comply with all national health and safety standards 
such as the use of barrier protection. This may include, but is not limited to, protective eyewear, 
gloves, and suitable laboratory attire when operating or maintaining this or any other automated 
laboratory instrumentation.

WARNING

If the equipment is used in a manner not specified by Sciex, the 
protection provided by the equipment may be impaired.
Methods Development Guide P/ACE™ MDQ plus Capillary Electrophoresis System
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Alerts for Warning, Caution, Important, and Note

All warnings and cautions in this guide include an exclamation point, framed within a triangle. 

The exclamation point symbol is an international symbol which serves as a reminder that all safety 
instructions should be read and understood before installation, use, maintenance, and servicing are 
attempted.

WARNING

WARNING indicates a potentially hazardous situation which, if not 
avoided, could result in death or serious injury. It may also be used to 
indicate the possibility of erroneous data that could result in an incorrect 
determination. May be used to indicate the possibility of severe 
instrument damage.

CAUTION

CAUTION indicates a potentially hazardous situation, which, if not 
avoided, may result in minor or moderate injury. It may also be used to 
alert against unsafe practices. May be used to indicate the possibility of 
erroneous data that could result in an incorrect determination.

IMPORTANT Used for comments that add value to the step or procedure being 
performed. Following the advice in the Important adds benefit to the 
performance of a piece of equipment or to a process.

NOTE Used to call atttention to noteable information that should be followed 
during installation, use, or servicing of this equipment.

Instrument Safety Precautions

WARNING

Risk of operator injury if:

 • All doors, covers and panels are not closed and secured in place 
prior to and during instrument operation.

 • The integrity of safety interlocks and sensors is compromised.

 • You contact moving parts.

 • You mishandle broken parts.

 • Doors, covers and panels are not opened, closed, removed and/or 
replaced with care.

 • Improper tools are used for troubleshooting.

To avoid injury:
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 • Keep doors, covers and panels closed and secured in place while the 
instrument is in use.

 • Take full advantage of the safety features of the instrument. Do not 
defeat safety interlocks and sensors.

 • Acknowledge and act upon instrument alarms and error messages.

 • Keep away from moving parts.

 • Report any broken parts to your Sciex representative.

 • Use the proper tools when troubleshooting.

CAUTION

System integrity could be compromised and operational failures could 
occur if:

 • This equipment is used in a manner other than specified. Operate the 
instrument as instructed in the system documentation.

 • You introduce software that is not authorized by Sciex into your 
computer. Only operate your system’s computer with software 
authorized by Sciex.

 • You install software that is not an original copyrighted version. Only 
use software that is an original copyrighted version to prevent virus 
contamination.

CAUTION

If you purchased this product from anyone other than Sciex or an 
authorized Sciex distributor, and, if it is not presently under a Sciex 
Service Maintenance Agreement, Sciex cannot guarantee that the 
product is fitted with the most current mandatory engineering revisions 
or that you will receive the most current information bulletins 
concerning the product. If you purchased this product from a third party 
and would like further information concerning this topic, contact your 
Sciex representative.
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Chemical and Biological Safety

WARNING

Normal operation of the system can involve the use of solvents and 
reagents that are toxic, flammable, or biologically harmful.

 • Observe all precautionary information printed on the original 
solution containers.

 • Operate the system in the appropriate environment.

 • Take all necessary precautions when using pathology or toxic 
materials to prevent the generation of aerosols.

 • Observe all applicable precautionary procedures when using 
flammable solvents in or near the instrument.

 • Wear appropriate laboratory attire, for example, safety glasses, 
gloves, lab coat and breathing apparatus, when working with 
hazardous materials.

 • Dispose of all waste solutions in a proper manner.

Moving Parts or Sharp Objects

WARNING

Risk of personal injury. To avoid injury due to moving parts, observe the 
following:

 • Never attempt to exchange labware, reagents, or tools while the 
instrument is operating.

 • Never attempt to physically restrict any of the moving components of 
the instrument.

 • Keep the instrument work area clear to prevent obstruction of the 
movement.

Moving parts are limited to the sample handling system. Plate movement is safety interlocked 
through the sample access cover. To avoid injury due to moving parts, observe the following:

 • Keep loose clothing and hair away from the plate area.

 • Never attempt to physically restrict movement of the plate assembly.
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Disposal of Devices Containing Mercury Components

This product contains a mercury-added part. Recycle or dispose of according to local, state, or 
federal laws. It is very important that you understand and comply with the safe and proper disposal 
of devices containing mercury components (switch, lamp, battery, relay, or electrode). The 
mercury component indicator label can vary depending on the type of device.

Electrical Safety

WARNING

A high voltage power supply is used with this instrument. Safety 
interlocks disable high-voltage output while the capillary access cover is 
open and remove the risk of shock while performing routine instrument 
functions. However, removal of any panel may expose an individual to 
the possibility of severe electrical shock and/or mechanical injury. For 
this reason, any service requiring removal of a panel or otherwise 
overriding or disabling safety interlocks must be done by Sciex 
personnel only.

To prevent electrically related injuries and property damage, properly inspect all electrical 
equipment prior to use and immediately report any electrical deficiencies. Contact a Sciex 
representative for any servicing of equipment requiring the removal of covers or panels.

To reduce risk of electrical shock, all devices employ a three-wire electrical cable and plug to 
connect the equipment to the electrical mains supply and protective earth.

 • Ensure that the wall outlet receptacle is properly wired and connected to protective earth.

 • Make sure there is clear access to the mains supply connector on the instrument. The 
connector must be accessible to disconnect the instrument from the electrical mains supply.

 • Do not use a three-to-two wire plug adapter.

 • Do not use a two-wire extension cord or a two-wire multiple-outlet power strip.

 • Disconnect the electrical mains supply cord to the system before performing maintenance.

 • Do not remove any panels; panels should be removed only by qualified service personnel.
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Laser Safety (for Optional Laser Device)

WARNING

The laser (optional) is designated as “Class 3B.” The “3B” classification 
means that “direct intrabeam viewing of this type of laser is always 
hazardous to personnel.”

The laser (optional) and several other integral components are housed in 
a sealed container that together comprise the laser assembly. The laser 
assembly has no user serviceable parts. Service of the laser assembly is 
restricted to certified Sciex Field Service Employees (FSEs).

During normal operation of the system, laser light is not accessible to 
the user. Therefore, the overall laser classification of the CE Instrument 
is “Class 1,” defined as “lasers which are safe under reasonably 
foreseeable conditions of operation.”

To prevent users from potentially harmful laser light, observe all safety 
warnings and NEVER REMOVE THE OUTER CASING OF THE LASER 
ASSEMBLY.

Safety Symbols and Labels

High Voltage Electric Shock Risk Symbol

This symbol indicates that there is high voltage and there is a risk of electric shock, and the 
operator should use care when accessing this area.

Attention Safety Symbol 

This symbol calls attention to important information to read, or is accompanied by another symbol 
indicating a particular safety hazard. The information is located either on the label with the symbol 
or in the P/ACE MDQ plus system documentation.
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Sharp Object Label

This symbol indicates that there are sharp objects, and the operator should use care when 
accessing this area.

Laser Light (for Optional Laser Device)

This product may contain a laser-added part. A separate guide included with that part will indicate 
that potential hazard to your personal safety exists from a laser source. The laser indicator label 
can vary depending on the type of device.

Protective Earth or Ground Terminal

This symbol identifies the location of the protective earth or ground terminal on the equipment.

Fuse Warning Symbol

This symbol indicates that the instrument fuse may be replaced only with the specified type and
rating.

Off Position of Convenience Switch

This symbol graphically represents the equipment convenience push-button switch when it is in 
the off position.
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On Position of Convenience Switch

This symbol graphically represents the equipment convenience push-button switch when it is in 
the on position.

RoHS Notices

These labels and materials declaration table (the Table of Hazardous Substance’s Name and 
Concentration) are to meet People’s Republic of China Electronic Industry Standard SJ/T11364-
2006 “Marking for Control of Pollution Caused by Electronic Information Products” 
requirements.

China RoHS Caution Label

This label indicates that the electronic information product contains certain toxic or hazardous 
substances. The center number is the Environmentally Friendly Use Period (EFUP) date, and 
indicates the number of calendar years the product can be in operation. Upon the expiration of the 
EFUP, the product must be immediately recycled. The circling arrows indicate the product is 
recyclable. The date code on the label or product indicates the date of manufacture.

China RoHS Environmental Label

This label indicates that the electronic information product does not contain any toxic or 
hazardous substances. The center “e” indicates the product is environmentally safe and does not 
have an Environmentally Friendly Use Period (EFUP) date. Therefore, it can safely be used 
indefinitely. The circling arrows indicate the product is recyclable. The date code on the label or 
product indicates the date of manufacture.
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Other Instrument Labels

This section provides information for some labels and symbols appearing on the P/ACE MDQ 
plus instrument housing. These labels and symbols may be associated with user-serviceable 
procedures. Individual hazards associated with a specific procedure in this guide may use these 
labels and symbols, and are included in Warnings or Cautions within the procedures for that task.

Recycling Label (WEEE)

The symbol of a crossed-out wheeled bin on the product is required in accordance with the Waste 
Electrical and Electronic Equipment (WEEE) Directive of the European Union.

The presence of this marking on the product indicates: 

 • That the device was put on the European Market after August 13, 2005 and

 • That the device is not to be disposed via the municipal waste collection system of any member 
state of the European Union.

For products under the requirement of WEEE directive, please contact your dealer or local Sciex 
office for the proper decontamination information and details on the take back program that 
facilitates proper collection, treatment, recovery, recycling, and safe disposal of this device. 

CE Mark Label

The CE symbol is a conformity marking indicating that the P/ACE MDQ plus instrument meets 
the requirements of applicable European Conformity directives within the European Economic 
Area (EEA).
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RCM Label

The RCM symbol on the P/ACE MDQ plus instrument is an identification marking that indicates 
this instrument is compliant with the Australian Communications and Media Authority’s 
(ACMA) regulatory arrangements for telecommunications, radio, EMC and electromagnetic 
energy (EME) requirements. This symbol is required on this instrument for the Australian and 
New Zealand markets.

CSA Mark Label

The CSA symbol on the P/ACE MDQ plus instrument indicates that the instrument has been 
certified by a Nationally Recognized Testing Laboratory (NRTL) to applicable Laboratory 
Equipment Safety Standards for the United States and Canada.
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CHAPTER 2

Preface
Overview

This guide is a self-paced introduction to the operation of the SCIEX P/ACE™ MDQ plus 
capillary electrophoresis system, which includes the 32 Karat software. It contains a brief 
introduction to the technique of capillary electrophoresis (CE), tutorials for the most frequently 
used software features, and appendices of useful information.

The guide has been designed to assist users who are new to CE or to the 32 Karat software. It is 
largely built on step-by-step exercises that allow you to create methods, to generate and analyze 
data, and to report results. It does not attempt to cover every possible feature in the system or every 
aspect of capillary electrophoresis.

The on-instrument activities contain specific instructions for users with ultraviolet (UV), 
photodiode array (PDA), and laser-induced fluorescent (LIF) detector systems. The activities are 
progressive. Each builds on the previous one. To get the most from this guide, work through all 
the activities in order.

The activities that teach data reprocessing, calibration, and reporting are all based on data 
collected with an ultraviolet detector system. The steps in these procedures are very similar 
regardless of the detector type used, so these exercises are important for users of all detector types. 
Data files for the post-run exercises are installed with the 32 Karat software.

Additional information can be found in the 32 Karat Software Online Help. This can be accessed 
at any time while using the 32 Karat software, through the Help menu on the menu bar, by 
pressing the F1 key while using the software, or any time you see a Help button in an application 
window.

Instructions for Using the Sample Data

In some of the exercises in this guide, you are asked to open specific data and method files. These 
are located in the Data and Methods folders, which are sub-directories of the 32 Karat folder 
created during installation.

IMPORTANT Make sure to read and understand the following before using the 
sample data files.
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Purpose of These Files

The Data and Methods folders contains data and method files to supplement the exercises in this 
guide. The files were created solely for the purposes of this tutorial. They are intended as training 
tools only and are not to be used for system validation or any other purpose.

Using the Files

These files are referred to by name in this guide. For some of these exercises, you are asked to 
open one or more of these files. By using these files, the images you see on the computer screen 
and the images in the guide are the same.

WARNING

DO NOT USE THE ORIGINAL FILES.

Duplicate these files before use. Processing these data files and 
methods in the 32 Karat software causes changes to the files. To keep 
the original files unaltered and available for later use in these exercises, 
please follow the steps below.

1 Right-click the Start button in the Windows toolbar and select Open Windows Explorer.

2 Navigate to the Data folder. It is a sub-directory of the 32Karat folder.

3 In the left-hand pane of Windows Explorer, double-click the Data folder to open it.

4 Select File > New > Folder. A new folder is added to the Data folder. The New Folder is 
highlighted, which indicates the name may be edited. Type a new name. A good choice is the 
name of the individual who is doing the tutorial exercises.

5 Select all of the data files, but do not select the new folder. To select multiple files,you can:

 • Select the first file in the list by clicking it. Hold down the Shift key and click the last file 
in the list. All the files between these two files are selected.

 • Select a file by clicking it. Hold down the Ctrl key and click each individual file in the list.

 • Using the mouse, you can click and drag a box around all the files to be selected.

6 When all the files are selected (highlighted), select Edit > Copy from the menu bar. Double-
click the new folder to open it. Then select Edit > Paste from the menu bar. Repeat steps 1-
6 for the methods folder.

You now have a copy of the sample files in a new folder. When you are instructed to open a file 
later in this tutorial, open the copy, not the original file. Save all methods and sequences you create 
as part of the tutorial in this new folder.
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CHAPTER 3

Introduction to Capillary Electrophoresis

This chapter describes the common modes of capillary electrophoresis (CE) and how these 

processes are performed by the SCIEX P/ACE™ MDQ plus capillary electrophoresis system 
using the ultraviolet (UV), photodiode array (PDA) and laser-induced fluorescence (LIF) 
detectors.

General Description

The P/ACE MDQ plus instrument separates sample components within a fused-silica capillary, 
using one of several modes of electrophoresis. All of these modes are generally referred to as 
capillary electrophoresis (CE). For a description of the instrument, refer to the P/ACE™ MDQ 
plus Capillary Electrophoresis System System Overview Guide (PN .B54952)

In the P/ACE MDQ plus instrument, the sample is injected into the capillary using either pressure, 
vacuum, or voltage. Under the influence of an electric field, sample components migrate 
differentially through the capillary.

There are two basic methods for detecting samples using CE. The first is the absorbance of light. 
This method is used in UV and PDA detection. As these components pass a window in the 
capillary, a single wavelength UV detector or a multiwavelength photodiode array detector (PDA) 
measures absorbance and transmits the signal to the computer. The signal can also be transmitted 
to an external recorder, integrator, or data system through an analog output. The signal may be 
plotted graphically in the form of an electropherogram and analyzed.

The second method is to induce the samples to fluorescence and measure the emitted light. This 
is done by laser-induced fluorescence (LIF). Substances in the capillary that fluoresce at the laser 
wavelength are detected. The LIF detector measures and records this fluorescence, which appears 
as a peak on the computer screen or printed electropherogram.

The P/ACE MDQ plus instrument may be used to separate many different kinds of samples, 
including peptides, proteins, nucleic acids, ions, enantiomers, and pharmaceuticals. CE has very 
low sample requirements relative to other analytical techniques (50 microliters, with the actual 
injection volume being typically between 5 and 50 nanoliters). It provides a complementary 
alternative to other separation techniques such as chromatography.
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Common Modes of Electrophoresis

Capillary Zone Electrophoresis (CZE)

When voltage is applied to an uncoated fused-silica capillary tube filled with a uniform electrolyte 
solution, separation of charged species occurs due to differential migration in the electrical field. 
This process, in which charged particles in solution migrate toward an electrode with an opposite 
charge, is called electrophoresis. If the inner wall of the capillary is also charged, the fluid in the 
capillary begins to flow toward the electrode that has the same charge as the capillary wall. This 
bulk movement of fluid is termed electroosmotic flow or EOF.

Because EOF is usually of higher magnitude than electrophoresis, analytes of both positive and 
negative charge are ultimately carried in the same direction, although at different rates. 
Electrophoresis separates like-charged, but otherwise distinct analytes, from one another. In this 
manner, both positive and negative analyte molecules can be detected as they are swept past the 
detector. The direction of EOF can be changed by reversing the charge on the electrodes, or by 
changing the charge on the wall of the capillary by chemical means.

The amount of time required for sample molecules to migrate to the detector depends on the length 
of the capillary, the electrophoretic mobilities of the particular sample molecules, the specific 
electrolyte used, the magnitude of the EOF, and the applied voltage. Molecules having different 
electrophoretic mobilities are detected at different times. Other factors to be considered are the 
size, shape, and charge of the particles, the electrolyte concentration, the pH of the separation 
buffer, and the dimensions of the capillary.

Micellar Electrokinetic Capillary Chromatography (MEKC)

In free-zone capillary electrophoresis, neutral molecules travel as a single band. To separate these 
molecules, micellar additives such as sodium dodecyl sulfate (SDS) can be added to the 
electrolyte solution. Neutral molecules with differing affinities for the charged micelles separate 
during electrophoresis under these conditions.

Capillary Gel Electrophoresis (CGE)

In the techniques described above, the analyte molecules are moving in a low viscosity liquid. By 
increasing the viscosity of this medium to the point where the migration of molecules is physically 
impeded, it is possible to separate different species based on size and shape, as well as charge. A 
variety of gel solutions can be employed in this technique.

Capillary Isoelectric Focusing (cIEF)

In cIEF, a mixture of special buffers called ampholytes is used to create a pH gradient along the 
length of the capillary. During separation, molecules migrate to the point in the pH gradient at 
which they have no net charge. At the end of the process, the various analytes are located in 
discrete zones in the capillary. In a separate mobilization step, the bands are moved past the 
detector for analysis. This technique is most often used for protein and peptide analysis.
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Capillary Electrochromatography (CEC)

CEC uses a capillary packed with porous particles similar to those used in HPLC. Driven by EOF, 
analytes partition between mobile and stationary phases as they migrate down the capillary. Under 
some conditions, electrophoresis can also participate in the separation. CEC is primarily 
employed to separate small molecules such as drugs.
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CHAPTER 4

Starting the Software
Starting the Software

To start the 32 Karat software, select All Programs > 32 Karat > 32 Karat from the Windows 
Start button on the Windows Tool Bar.

The 32 Karat software opens to the current location / group window that lists the configured 
instruments.

Figure 4.1  32 Karat Software Enterprise Screen (Main Menu)

Tool Bar

The tool bar appears at the top and, in some cases, the bottom of the active window. The active 
buttons on the tool bar allow for single-click access to many common commands. The following 
buttons are available from the opening window:

 • New

 • Cut

 • Copy

 • Paste
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 • Delete

 • Properties

 • Log in or Log out of the Enterprise User

 • System Administration Wizard

 • Large Icons

 • Small Icons

 • List

 • Details

 • Help

Menu Bar

The menu bar contains all commands available in the 32 Karat software. It can be accessed by 
single-click or by holding down the Alt key and pressing the underlined letter.

Create and Configure an Instrument

In this exercise you will:

 • Create a connection to a real instrument

 • Create a virtual instrument that can be used for offline data reprocessing

NOTE Additional information regarding Instrument Configuration can be found in 
the 32 Karat Software Online Help.

IMPORTANT This section assumes that all hardware and interface boards have 
been installed. If they have not been installed, please refer to the 
P/ACE™ MDQ plus Capillary Electrophoresis System Maintenance 
Guide (PN .B54955) for instructions.

Creating a New Instrument

An unlimited number of offline instruments can be created for offline method editing or data 
analysis. Use the following exercise to configure a new instrument. Select the detector types 
appropriate to your hardware configuration. To successfully create a new instrument, you must 
first log in as the system administrator (see the P/ACE™ MDQ plus Capillary Electrophoresis 
System Administration Guide (PN B54954)).

1 Right-click within the right pane and select New > Instrument from the drop-down menu.
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2 A new instrument displays with its icon placed in the right pane. Type the name of the 
instrument (Instrument 1 in this example) in the highlighted name field. This name is used 
throughout the 32 Karat software, in the Instrument window, in data reports, and in the 
instrument logs.

Figure 4.2  32 Karat Software Enterprise Screen (Main Menu)

Configuring the New Instrument

Configuring the instrument is a process in which the software is prepared to control the hardware 
and process the data. It consists of first identifying the P/ACE™ MDQ plus instrument as a unique 
instrument and then identifying the hardware components that are present. Each physical 
instrument should be represented by at least two icons. One of these is for control and data 
acquisition; the other is for offline data reprocessing. The following example uses a UV detector 
as a model.

1 Right-click the Instrument icon and select Configure > Instrument from the drop-down 
menu.

2 Select P/ACE MDQ plus from the Instrument type drop-down menu and type a name to 
identify the instrument.
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Figure 4.3  Instrument Configuration Dialog Box

3 Click Configure. The P/ACE MDQ plus System Configuration dialog box is launched with 
the modules available for configuration listed in the left pane.

Figure 4.4   P/ACE MDQ plus Configuration Dialog Box

Auto Configuration

The 32 Karat software can automatically configure the P/ACE MDQ plus module in the 
instrument. The instrument must be connected to the computer and turned on.

1 Click the Auto Configuration button at the bottom of the P/ACE MDQ plus Configuration 
dialog box and listen for tray movement in the instrument. This indicates the software is 
communicating with the instrument. The dialog box below displays when the process 
completes successfully.

Figure 4.5  Auto Configuration Status
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The installed detector displays in the Configured modules list on the right side of the dialog 
box.

Figure 4.6  P/ACE MDQ plus Configuration Dialog Box–UV Detector Installed

2 Right-click the new icon and select Open. Verify that the instrument was properly detected 
and configured.

Figure 4.7  P/ACE MDQ plus System Instrument Configuration Dialog Box–UV Detector

Each P/ACE MDQ plus instrument connected to the computer must have a unique device ID. 
The default setting is 1.

3 Select the ID from the Device ID list, and then click Set Bus Address to send this information 
to the instrument.

The types buffer and sample trays in the instrument are detected at startup. Tray type is 
detected each time the sample cover is opened and closed. The instrument can automatically 
detect two types of trays: 36-vial buffer trays and 48-position sample trays. 96-well plates 
cannot be detected by the instrument and must be manually configured in this dialog box. Tray 
configuration can be changed manually at any time.
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4 When a 96-well plate is selected as the sample tray type, the Enable Tray Definition check 
box becomes active.

 • If this check box is selected, the user has the option to define the height and depth of the 
plates installed. This feature allows the use of deep-well and other non-standard plates.

 • If this check box is not selected, only standard SCIEX 96-well plates can be used.

 • If a laser-induced fluorescence detector has been detected, the LIF Calibration wizard 
becomes active. This feature is described in greater detail in the P/ACE™ MDQ plus 
Capillary Electrophoresis System Maintenance Guide.

The Filter dialog box is used to define the specific filters that are installed in a UV detector. 
The data must be entered manually. It is important for the values entered to match the installed 
filters exactly. If a PDA detector is installed, position 8 must be empty (no filter installed), 
indicated by a 0 (zero) value.

Pressure units can be defined in psi (pounds per square inch) or in mbar (millibars). The units 
selected are only for this instrument.

Temperature control indicates the installation of a sample storage unit. The storage unit may 
be disabled by selecting Unavailable from the drop-down list box.

5 Click OK to return to the Instrument Configuration dialog box.
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Configuration Options

Clicking the Options button in the System Configuration dialog box will open the 
Configuration Options dialog box (Figure 4.8). There are two tabs in this dialog box.

Figure 4.8  Configuration Options Dialog Box– General Options

General Options

The General options define what software functions will be available when data is reprocessed. 
The following options are available:

 • PDA–Allows the analysis of multichannel data from the PDA detector.

 • System Suitability–Enables automatic review of results. Results outside selected ranges can 
trigger defined responses.

 • Qualitative Analysis–Enables the identification of peaks by migration time, relative 
migration time, or mobility.

 • Caesar Integration–Used to detect peak start and stop. This method is useful for peaks that 
have abrupt transitions from baseline to peak. It is also useful when S/N (signal noise ratio) is 
low. Caesar Integration is the preferred method for detecting CE peaks. When un-checked, 
peak start and stop are based on slope threshold.
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Instrument Options

Use the Instrument Options function to select Standard CE (default) or CEC/LC.

Figure 4.9  Configuration Options Dialog Box–Instrument Options

The following options are available:

 • Standard CE–The time for a peak to reach the window is called “Migration Time”.

 • CEC/LC–The time for a peak to reach the window is called “Retention Time”.

This selection is reflected on electropherograms and in reports.

1 Click OK to exit and save the module configuration.

2 Click OK to return to the opening menu.

Manual Configuration

If the instrument is offline or in use, you can create an instrument manually.

NOTE The exercises in this guide require that a virtual UV instrument be 
configured. Use this procedure to create a UV instrument, regardless of the 
type of detector you have installed.

For PDA and LIF detectors, manual configuration is performed by selecting the appropriate icons 
in place of the UV detector. Only one detector is allowed per instrument. 
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1 From the main 32 Karat software screen, create a new instrument and open the P/ACE MDQ 
plus Configuration dialog box. Name the instrument “UV Detector.”

2 For this exercise a UV detector must be configured. Select the UV Detector in the left pane 
and click the green arrow. 

Figure 4.10  P/ACE MDQ plus Configuration Dialog Box–UV Detector as Configured Module

The P/ACE MDQ plus Detector icon is added and must now be configured.

3 Right-click the new icon and select Open. The P/ACE MDQ plus Instrument 
Configuration dialog box displays.

Figure 4.11  P/ACE MDQ plus System Instrument Configuration Dialog Box
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For information on setting the parameters in this dialog, refer to the 32 Karat Software Online 
Help.

4 Click OK to exit and save the configuration.

5 As before, set any required parameters in the Configuration Options dialog box (Figure 4.8). 
Set any options (refer to Configuration Options on page 29) and then click OK to close the 
Options dialog box.

6 Click OK to return to the opening menu.
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CHAPTER 5

Direct Control

The Direct Control window acts as the front panel of the instrument. It allows you to select and 

change operating parameters with immediate execution. Controlling the instrument with the 
Direct Control window is useful in preparing for operations, maintenance, and troubleshooting.

The Direct Control window is used to control the instrument by clicking “hot” areas of the 
window. These areas either activate the associated dialog box–allowing modification of the 
instrument settings–or activate the task directly. The Direct Control window displays an 
animation of current instrument activities and instrument status in real time.

Additional information regarding the functions available in the Direct Control window can be 
found in the 32 Karat Software Online Help.

Direct Control Window

To access the Direct Control window, go to the Control menu and select Direct Control > View. 
The Direct Control window for an instrument configured with a UV detector is shown in 
Figure 5.1. The window is similar for PDA and LIF detectors. The functions are defined in 
Table 5.1.
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Figure 5.1  Hot Spots on the Direct Control Window

1. Capillary Temperature
2. Tray Up/Down
3. Label Dialog
4. Tray Up/Down
5. Lamp On/Off
6. Detector Dialog
7. Autozero
8. Trays to Home Position
9. Trays to Load Position

10. Injection Dialog
11. Stop Current Processes
12. Sample Storage Temperature
13. Vial position Dialog
14. Voltage Dialog
15. Current Dialog
16. Power Dialog
17. Pressure Dialog
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Table 5.1  Direct Control Window Functions

Group Action/Information Button or 
Hot Spot

Description

Temperature Capillary Temperature Hot Spot Opens a dialog box to set the coolant temperature

Storage Temperature Hot Spot Opens a dialog box to set the sample storage temperature

Tray Motion Up/Down Hot Spot Toggles trays up and down

Vial Position Hot Spot Opens dialog box to move a selected vial to the end of the 
capillary

Load Button Brings all trays forward for loading

Home Button Returns all trays to their home position

Optics Detector Control Hot Spot Opens a dialog box appropriate for the configured detector

Lamp/Laser Status Hot Spot Opens a dialog box allowing lamp or lasers to be toggled on/
off

Autozero Button Adjusts the detector output to zero

Power 
Controls

Voltage Button Opens a dialog box to initiate voltage separation

Current Button Opens a dialog box to initiate current separation

Power Button Opens a dialog box to initiate power separation

Pressure Button Opens a dialog box to initiate pressure separation; also used 
for capillary rinsing

Other 
Controls

Inject Button Opens a dialog box to initiate injection of sample into the 
capillary

Stop Button Stops all instrument operations

Capillary Information Hot Spot Opens a dialog box to enter capillary/cartridge ID information 
(used for display only)

Table 5.2  Status Display

Name Display Type Description

Status Text Indicates current instrument function and state

Time Remaining Text/Graphic Time remaining for current instrument process

Tray position Text/Graphic Indicates the vial or well at which the capillary end is located

Cartridge Status Graphic Indicates if a cartridge is installed.

Cover Status Graphic Indicates if the door is open or closed

Cartridge Temp Text/Graphic/Hot Spot Current coolant temperature is displayed

Storage Temp Text Current storage temperature is displayed

Storage Status Graphic Indicates presence of trays in the storage unit

Lamp/Laser Status Graphic/Hot Spot Indicates Lamp/Lasers on or off

Voltage Text/Graphic/Button Indicates present, target, and maximum voltage

Current Text/Graphic/Button Indicates present, target, and maximum current

Power Text/Graphic/Button Indicates present, target, and maximum power
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Conditioning the Capillary

This exercise uses functions in the Direct Control window to condition a bare fused-silica 
capillary. This capillary is used for additional exercises in this guide.

NOTE This procedure is intended for bare fused-silica capillaries only. Internal 
capillary coatings may be destroyed by this procedure.

Required Materials

 • A 75 µm ID capillary (60 cm total length, 50 cm to the detector) installed in a cartridge 
appropriate for the configured detector (see the P/ACE™ MDQ plus Capillary 
Electrophoresis System Maintenance Guide (PN B54955) for instructions).

 • Methanol (HPLC grade)

 • 0.1 N HCl in water

 • Capillary Regenerator Solution A (1M Sodium Hydroxide PN 338424)

 • Run Buffer A (PN 338426)

 • Distilled or deionized water (HPLC grade)

 • Universal vials and universal caps

 • 36-position buffer trays

1 Prepare one vial each of methanol, HCl, regenerator, and water.

2 Prepare two vials of Run Buffer A.

3 Prepare one empty vial.

Vials should be filled to the shoulder as indicated in the P/ACE™ MDQ plus Capillary 
Electrophoresis System Maintenance Guide. All vials (including the empty vial) must be 
capped.

Pressure Text/Graphic/Button Indicates present, target and maximum pressure

Pressure Type/Direction Graphic Indicates positive pressure or vacuum, and capillary end to which 
the pressure is applied

Polarity Graphic +/- indication of electrode potential

Table 5.2  Status Display (Continued)

Name Display Type Description
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4 Place the vials in the buffer trays as indicated in Table 5.3.

5 Check that the capillary cartridge and buffer trays are properly installed. See the P/ACE™ 
MDQ plus Capillary Electrophoresis System Maintenance Guide for more information.

6 Close the door.

NOTE The Direct Control window indicates the presence of the cartridge and the 
closed door.

You should be able to hear the coolant circulating.

7 Click the Pressure hot spot on the Direct Control window. The dialog box in Figure 5.2 
opens.

Figure 5.2  Pressure Settings Dialog Box

This dialog box is used to set up the conditions for a rinse or a pressure separation. It has the 
following options:

 • Pressure–Type the desired pressure in psi. The valid range for positive pressure is 0.1 to 
100 psi; for vacuum is 0.1 to 5 psi.

 • Duration–Specifies how long the pressure is applied.

 • Direction–Designates whether the flow of fluid is Forward (from inlet to outlet or left to 
right) or Reverse (from outlet to inlet or right to left).

Table 5.3  Vial Locations in Buffer Trays

Solution Left (Inlet) 
Buffer Tray

Right (Outlet) 
Buffer Tray

Methanol B1

0.1 N HCl C1

Regenerator Solution A D1

Water E1

Run Buffer A A1 A1

Empty Vial B1
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 • Pressure Type–Specifies whether positive pressure or vacuum is used. This choice 
defines the valid pressure range.

 • Tray Positions–Specifies which vials or wells are located at the capillary ends during 
operations.

8 To select the positions, click the Trays button to open the Tray Selection dialog box 
(Figure 5.3).

Figure 5.3  Tray Selection Dialog Box

9 Click the appropriate positions to select them.

For this exercise, click B1 on the left tray and B1 on the right tray to select the methanol and 
empty vials.

10 Click OK to return to the Pressure Settings dialog box. The tray positions area should now 
indicate Inlet:BI:B1 and Outlet:BO:B1.

11 Type 25 in the Pressure box and 1.0 in the Duration box.
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Pressure direction should be Forward and Pressure Type should be Pressure. The dialog box 
should now look like Figure 5.3.

12 Click OK. The trays move to the designated positions and the rinse begins automatically.

13 Observe the Direct Control window during this process.

14 Perform additional rinse steps according to Table 5.4.

It will only be necessary to change the parameters indicated.

At the end of these steps, the capillary has been regenerated and filled with run buffer. The 
next step is to test the electrical conductivity of the capillary.

15 Click the Voltage hot spot to open the Voltage Settings dialog box. This option is used to 
configure a voltage separation.

Figure 5.4  Voltage Settings Dialog Box

 • Voltage–The voltage at which the separation is run (0.1 to 30 kV)

 • Duration–The total time the voltage is applied. (0.1 to 999.9 minutes)

Table 5.4  Rinse Step Parameters

Solution Inlet (L) 
Position

Outlet (R) 
Position

Pressure Time

Methanol B1 B1 25 1

Water E1 B1 25 0.5

O.1 N HCI C1 B1 20 2

Water E1 B1 20 0.5

Regenerator A D1 B1 20 2

Water E1 B1 20 0.5

Buffer A A1 B1 20 2
Methods Development Guide P/ACE™ MDQ plus Capillary Electrophoresis System

B54956AA  39 of 150



 • Ramp Time–The amount of time the power supply takes to reach the voltage (0.10 to 
999.9 minutes). Ramp Time cannot exceed the Duration time.

 • Voltage Max–The maximum voltage the system is allowed to reach. This must be greater 
than or equal to the set voltage.

 • Current Max–Maximum current the system is allowed to reach. If this value is reached 
at a voltage lower than the set voltage, the set voltage cannot be achieved. Maximum 
allowed current is 300 µA.

 • Tray Positions–This is the same as previously described under Pressure.

 • With Pressure–Allows the simultaneous application of pressure and voltage. When 
selected, additional parameters of pressure level and direction become available. 
Maximum pressure is 100 psi. Pressure can be applied to the inlet (Forward), outlet 
(Reverse), or both ends of the capillary.

 • With vacuum–Allows the simultaneous application of vacuum and voltage. When 
selected, additional parameters of vacuum level and direction become available. 
Maximum vacuum is 5 psi. Vacuum can be applied to either the inlet (Forward), or outlet 
(Reverse), end of the capillary.

 • External adapter–This box must be selected when the external adapter accessory is in 
use. For additional information, see the P/ACE™ MDQ plus Capillary Electrophoresis 
System Maintenance Guide.

 • Polarity–Determines the sign of the charge on the electrodes. The graphic indicates the 
selection.

For this exercise, use the Trays button and select A1 on the inlet side and A1 on the outlet 
side. Both ends of the capillary are in Run Buffer A. Set the other parameters as follows:

 • Voltage–30 kV

 • Duration–2 minutes

 • Ramp time–0.5 minutes

16 Click OK.

The trays move to position the selected vials at the ends of the capillary. The voltage begins to 
ramp up to 30 kV. Observe the Direct Control window during this process, taking particular note 
of the voltage, current, and power displays. The current should reach between 27 mA and 33 mA 
when the voltage is at 30 kV. At the end of two minutes the voltage returns to zero and the status 
returns to idle.

This completes the exercise. It may be helpful to experiment with other functions in the Direct 
Control window before proceeding to the next exercise.
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CHAPTER 6

Creating and Editing a Method

In Chapter 5: Direct Control, the exercise on regenerating a capillary required user input at each 

step of the process.

A method combines a series of steps into a logical process. The steps in a method are executed 
automatically by the instrument. This chapter describes the steps to create an instrument method 
for data analysis. Many more features, such as data analysis and reporting, can be incorporated 
into a method. See Appendix A: Additional Resources for resources which describe the other 
available features.

Creating and Editing a Method

To create or edit a method, you must be viewing the Instrument window.

1 To open this window, go to the 32 Karat software main screen.

2 Right-click the icon you created to represent your instrument system and select Open Offline.

The instrument window opens after a few seconds. When the window opens, the Instrument 
wizard displays. You can open the method editing dialog boxes by selecting Create or 
Modify a Method in this dialog box.

3 For now, just click OK to close the Instrument wizard.
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The task is to create a new method to run an instrument test sample.

1 To begin, select File > Method > New from the menu bar. The name of the method in the 
Instrument window title bar changes to untitled.met.

2 To access the instrument control and data acquisition sections of the method, select Method > 
Instrument Setup from the menu bar. A dialog box opens that contains three tabs.

3 Select the tab marked Initial Conditions to bring it to the front. The dialog box in Figure 6.1 
displays.

This dialog box is used to set instrument parameters for the start of a method, before the 
separation process begins.

Initial Conditions Tab

In the previous section the exercise on regenerating a capillary required user input at each step of 
the process. This section shows how to combine a series of these steps into a logical process called 
a method. The steps in a method are executed automatically by the instrument. This section will 
describe the basic steps in creating an instrument method for data acquisition. There are many 
more features, such as data analysis and reporting, that can be incorporated into a method. Some 
of these are covered later in this guide (see Appendix C: Understanding PDA Data).

In this exercise, you will create a method to run an instrument test mixture.

1 To write a new method, select File > Method > New from the menu bar.

2 To access the instrument control and data acquisition parts of the method, select Method > 
Instrument Setup from the menu bar. A window opens that contains three tabs.

3 Select Initial Conditions.

The Instrument Setup dialog box displays (Figure 6.1).
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Figure 6.1  Instrument Setup Dialog Box–Initial Conditions Tab

Auxiliary Data Channels

The 32 Karat software gives you the option to collect any one or all instrument parameters: 
voltage, current, power, and pressure. Select the channels to record by clicking the appropriate 
boxes.

The max kV and max µA boxes are used to set the allowable limits for these parameters. Voltage 
and current are interrelated by the expression V=IR. The system limits both parameters whenever 
one limit is reached. For example, assume a voltage set at 30kV and a current limit set at 10 µA. 
With some buffer systems, a voltage of 12 kV generates a current of 10 µA. In this case the voltage 
does not exceed 12 kV, as the current limit is the determining factor.

Mobility Channels

This topic is covered in Chapter 11: Mobility.

Temperature

Sets the initial temperature of the cartridge coolant and the sample storage unit.

Peak Detect Parameters

These parameters are used to trigger specific events such as fraction collection. They are not used 
in peak integration or data analysis. Peak integration is discussed later in this guide.
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Trigger Settings

The SCIEX P/ACE™ MDQ plus instrument can be forced to wait until certain conditions are met 
before beginning a run. These are selected by clicking the appropriate box. If Wait for external 
trigger is selected, the instrument becomes a slave device and does not start until an external 
signal is received. The two Wait for temperature options assure that the system has reached the 
correct operating temperature before beginning a run. These options delay only the start of the 
time program. Parameters set in initial conditions occur without a wait.

Inlet and Outlet Trays

The types of trays used when a method is run are specified here. When the method is run, this 
information is compared to the tray types that are configured in the instrument. If there is a tray 
type mismatch, the method does not run.

Additional information on these and other parameters of the Instrument Setup dialog box can be 
found in the 32 Karat Software Online Help.

Detector Initial Conditions Tab

For this exercise, which uses the UV detector, edit the values in the Initial Conditions tab of the 
Instrument Setup dialog box to match Figure 6.2.

If you are using a different detector, you can read about the parameters for that detector in PDA 
Detector Initial Conditions on page 46 and LIF Detector Initial Conditions on page 47.

UV Detector Initial Conditions

Click the UV Detector Initial Conditions tab and edit the UV Detector Initial Conditions tab 
to match Figure 6.2.
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Figure 6.2  Instrument Setup Dialog Box–UV Detector Initial Conditions Tab

Electropherogram Channel Parameters

The Acquisition Enabled box must be selected for data to be collected and saved.

The Wavelength option allows the selection of one of the filters installed in the filter wheel. The 
available selections are set up during instrument configuration.

Data rate is selectable from 0.5 Hz to 32 Hz (data points per second). Narrow peaks require a 
higher data rate. Data rate interacts with the Peak width parameter, set in the Filter settings in 
this dialog box.

Filter Parameters

This filter refers to an algorithm for filtering the collected data, and does not refer to the 
wavelength filters. Data filtering is necessary to remove extraneous noise that might interfere with 
data analysis. Filter setting requires two steps: the selection of the filter type (High Sensitivity, 
Normal, or High Resolution) and the setting of the Peak width. High Sensitivity increases 
signal to noise at the expense of resolution.

Likewise, High Resolution increases resolution at the expense of signal to noise. Normal is a 
compromise setting that is suitable for most analyses. The filtering algorithm is most efficient if 
it has information about the number of data points that make up a peak. The optimum number of 
points is from 16-25. There are also options for less than 16 and more than 25 data points per 
peak. The Data rate setting in the Electropherogram channel area can be adjusted so that a 
typical peak has from 16 to 25 data points. The other Peak width settings should be used only if 
you do not want to change the Data rate.
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NOTE Peak Width here is not the same as Peak Width in Data Integration.

Relay 1 and Relay 2

The two relays incorporated into the P/ACE MDQ plus instrument can be used to control or signal 
other devices. This dialog box allows you to set the state of the relays at the start of the method to 
Off (open) or On (closed). These relays may also be controlled from the time program.

Absorbance Signal Parameters

This parameter has two options, Direct and Indirect. Direct is used when the analytes have 
higher UV absorbance than does the background electrolyte. In this case, upward deflecting peaks 
are produced when analytes pass through the detector window. In some modes of CE, the 
background electrolyte has a higher absorbance than the analytes. In this type of separation, the 
passage of analytes creates negative peaks (valleys) in the electropherogram. By selecting 
Indirect, the entire electropherogram is inverted, so that these negative peaks appear as positive 
peaks.

PDA Detector Initial Conditions

This section describes the parameters available for instruments using a PDA detector. 

Figure 6.3  Instrument Setup Dialog Box–PDA Detector Initial Conditions Tab
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Electropherogram Scan Data

This dialog box controls the parameters for the collection of 3D data. The Acquisition enabled box 
must be selected for data to be collected and saved. Data rate is selectable from 0.5 to 32 Hz (data 
points per second). Narrow peaks require a higher data rate. Data rate interacts with the Peak width 
parameter in Filter settings (below). Scan data collected at high data rates can result in very large 
data files. Scan range specifies the wavelength range over which data is acquired (limit 190-600 
nm).

Filter

See UV Detector Initial Conditions on page 44 for information on this topic.

Relay 1 and Relay 2

See UV Detector Initial Conditions on page 44 for information on this topic.

Reference Channel

See Appendix A: Additional Resources for information on this feature.

Absorbance Signal

See UV Detector Initial Conditions on page 44 for information on this topic.

Electropherogram Channel Data

Up to three independent data channels can be collected simultaneously with the scan data. For 
each channel the following must be entered:

Acquisition enabled–Check this box to enable the collection of data in this channel.

Reference channel–See the sources in Appendix A: Additional Resources for information on this 
feature.

Wavelength–This parameter specifies the central wavelength for the data channel.

Bandwidth–This parameter specifies the width, in nanometers, of the data collection channel. 
Larger values give higher signal to noise ratios than low values. Low values are more specific for 
molecular structure than are higher values.

Peak detect–See the sources in Appendix A: Additional Resources for information on this 
feature.

LIF Detector Initial Conditions

This section describes the parameters available for instruments using a LIF detector. 
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Figure 6.4  Instrument Setup Dialog Box–LIF Detector Initial Conditions Tab

Electropherogram Channel 1 and 2 Parameters

The LIF detector is available in one and two channel versions. The programming of these channels 
is identical. In this exercise use only one channel. If your system is configured with non-SCIEX 
lasers, the test mixture used in this exercise might not perform as described.

Acquisition enabled–Checked to enable the collection of data in this channel.

Dynamic range–Specifies the upper limit of the signal range. Higher values allow for the 
collection of larger peaks without truncation but at the cost of sensitivity. Lower values give 
greater sensitivity, but large peaks may be truncated. This value should be slightly larger than the 
largest peak expected.

Signal

Select Direct when separating fluorescence samples (peaks) in a non-fluorescent background 
electrolyte. If a fluorescent background electrolyte is used, non-fluorescent samples may be 
detected. Selecting Indirect in this case inverts the signal so that negative peaks appear as positive 
peaks.
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Data Rate

Specifies the rate at which data is acquired. Both LIF data channels have the same data rate and 
cannot be specified separately.

Relay 1 and 2

See UV Detector Initial Conditions on page 44 for information on this topic.

Time Program Tab

The Time Program tab contains a table where each line contains an event. Events are executed 
in order, top to bottom. 

Figure 6.5  Instrument Setup Dialog Box–Time Program Tab

Each line in the table contains these columns:

Time–the point after time zero at which the event occurs.

Event–the action that occurs (see Time Program Events on page 50).

Value–this varies depending on the action selected.

Duration–length of time the event lasts.

Inlet and Outlet Vial–where the capillary ends are during the event.

Summary–a system-generated description of the event.

Comments–a user-generated annotation of the event.

Time is not a required event. Events that have no time associated with them are run in the listed 
order, top to bottom, and each is finished before the next event begins. Timed events must be 
grouped together; a group of timed events cannot be interrupted by an untimed event. Untimed 
events can only occur before a group of timed events. Some events do not have a time option, 
others can be timed or untimed. Data acquisition begins with the first timed event (time 0.00); it 
ends when the method ends or when a STOP DATA event is reached.
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To program a line, click in the EVENT box. Click the down arrow to open a menu of events. 
Select an event to open a dialog box for that event.

Figure 6.6  Time Program Event List

Time Program Events

The following section describes only events that are used in this exercise. For information on the 
other event types, see the resources in Appendix A: Additional Resources or refer to the 32 Karat 
Software Online Help.

Separate Event

The Separate dialog box is used to control the conditions under which the separation process 
takes place. Every method must have at least one separation step. The step at time = 0.00 is usually 
a separation.

UV & PDA LIF
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Figure 6.7  Separate Dialog Box

This dialog box has the following parameters:

Separation Type

Electrically driven separations can be done at controlled voltage, current, or power. When one of 
these is selected, the other two float to a value determined by the resistance of the capillary 
contents. Voltage and current cannot exceed the limits set in the Initial Conditions window. 
Separations can also be programmed to use pressure or vacuum to move the fluid in bulk through 
the capillary. Voltage, current, or power can be combined with Pressure or Vacuum so that two 
processes are at work simultaneously.

Polarity

Determines the direction of the current. The charge on the electrodes is indicated by the graphic 
in this dialog box.

Values

Allows for entry of the set points for the Separation Type parameters. The available options 
change depending on the Separation Type selected. Ramp time is only valid for electrical 
separations. It determines the length of time for the voltage, current or power to change from the 
present to the programmed level.
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Tray Positions 

Click the Trays button to select postions graphically . The type of trays shown are determined by 
the settings in the Initial Conditions dialog box. When a method is used in a Sequence table, you 
might want to change the vial positions after a specified number of cycles. The inlet position, 
outlet position, or both can be incremented automatically by selecting the appropriate boxes and 
entering the desired number of cycles between changes.

Figure 6.8  Tray Selection Dialog Box

Pressure Direction 

Specifies whether pressure or vacuum is applied to the inlet or outlet end of the capillary. Pressure 
(but not vacuum) can also be applied to both ends of the capillary at the same time.

At Time

Specifies this is a timed event at the time specified. Separation is usually a timed event.
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External Adapter

Changes the way the instrument manages the power supply. Select this box only if the External 
Adapter accessory is in use (see the P/ACE™ MDQ plus Capillary Electrophoresis System 
Maintenance Guide).

Rinse Event

The rinse event is used to clean the capillary and to load fresh buffer or other separation media.

Figure 6.9  Rinse Dialog Box

This dialog box has the following parameters:

Pressure Type 

Selects the mechanism to be used to move fluid through the capillary.

Tray Positions 

Functions exactly as described in the Separation event.

Values 

Specifies the magnitude of pressure to be delivered and for how long.

Pressure Direction 

Specifies whether pressure is applied to the inlet or the outlet end of the capillary.
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At Time 

Functions exactly as described in the Separation event.

Inject Event

The inject event is used to deliver a precisely measured amount of sample into the capillary. This 
step is always untimed, and usually precedes the first separation step.

Figure 6.10  Inject Dialog Box

This dialog box has the following parameters:

Injection Type

Sample can be delivered to the capillary by positive pressure, vacuum, or by the application of 
voltage (electrokinetic injection).

Polarity

Specifies the charge on the electrodes during a voltage injection.

Pressure Direction 

Specifies whether pressure or vacuum are applied to the inlet or the outlet end of the capillary.
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Values

Specifies the magnitude of the pressure, vacuum, or voltage and how long it is applied. Higher 
values inject more sample. The capillary fill option is used for cIEF separation, which requires the 
capillary to be completely filled with the sample mixture. For more information on cIEF 
separations, visit http://www.sciex.com/ce or see the PA 800 plus Pharmaceutical Analysis System 
Capillary Isoelectric Focusing (cIEF) Analysis Application Guide (PN A78788).

Tray Positions

See Tray Positions on page 52 for information on this topic.

Sequence Table
When a method is used in a Sequence table, certain parameters in the inject event can be 
overridden by values entered for the Sequence. This parameter determines whether the method 
Inject event or the Sequence table has priority. Multiple injection events are allowed. If multiple 
injections are used, only one injection event can be over ridden or incremented in the Sequence 
table.

Autozero Event

This event causes the detector output to be reset to zero. It may be timed or untimed.

Figure 6.11  Autozero Dialog Box

Stop Data Event

Data collection starts at time = 0.00. Data collection continues until the end of the method unless 
a STOP DATA event is encountered. This event can be used to avoid data collection during steps 
such as post-run capillary cleaning. STOP DATA is always a timed event.

Figure 6.12  Stop Data Dialog Box
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End Event

End is an optional event. The method does not continue beyond an end event. It is always a timed 
event.

Figure 6.13  End Dialog Box

Creating a Time Program

The next part of this exercise creates a time program to go with the initial conditions previously 
entered.

The example method does the following:

 • Performs a mini-regeneration on the capillary.

 • Fills the capillary with buffer.

 • Injects test mix.

 • Separates the test mix.

 • Performs a post-run rinse.

This method uses a vial tray setup similar to that used in the section on Direct Control. The vial 
positions are specified in the table below.

1 Click the Time Program tab to begin. The tab opens with a blank table.

2 Click in the Event box and use the arrow.

Table 6.1  Vial Positions

Solution Left (Inlet) 
Buffer Tray

Right (Outlet) 
Buffer Tray

Test Mix C1

Regenerator Solution A D1

Water E1

Run Buffer A A1, A2 A1

Empty Vial B1
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3 From the drop-down menu, select Rinse.

4 Click the Trays button.

5 Select D1 on the Inlet (left) side and B1 on the Outlet (right) side.

6 Before clicking OK, right-click one of the buffer positions you just selected. A dialog box will 
open that allows you to identify the contents of that position.

7 Insert the appropriate comments from the table above and repeat for the other vials.

When done, click OK to return to the Rinse window.

8 For this step, accept the default values for all other parameters.

Click OK to return to the Time Program table.

The key parameters have been entered into the table automatically. This rinse is an untimed step, 
so there is no value in the Time window.

1 In the blank line at the bottom of the table, click in the Event column again and select another 
rinse event. This time, program a rinse with water from position BI:E1 to position BO:B1.

2 Change the rinse time to 0.5 minutes.

This event is added to the table when OK is clicked in the dialog box.

3 Click in the Event column again and add a step to fill the capillary with buffer rinse from 
position BI:A1 to BO:B1.

4 This time, use 25 psi for 1 minute. Click OK when done.

5 Click in the Event column in the bottom row again.

6 Select Inject as the event type.

7 Select the Trays option and program the injection from position BI:C1 to BO:A1.

8 Click OK.

9 Type 0.5 psi for the pressure and 4.0 seconds for the time.
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10 Click OK.

At this point in the method you are ready to separate the components in the test mix.

1 Select a new Event box, and choose Separate as the event type.

2 Use the Trays button to select positions BI:A2 and BO:A1.

3 Click OK.

4 Select a Voltage separation.

5 Set the voltage to 30 kV, ramp time to 0.2 minutes, and duration to 6 minutes.

6 This will be a timed step, so the At Time check box must be checked.

7 Set the time to 0.00 minutes.

8 Click OK to put this event into the table.

Use a final rinse in this method. This requires that you insert a Stop Data event.

1 Select the new Event box and choose Stop Data as the event type.

2 Type 6.00 minutes to force data collection to stop at the end of the separation step.

3 The last step is to rinse with water from the water vial (EI) to the empty vial (BI).

 • Program this rinse for 1 minute at 20 psi.

 • Select At Time and use a value of 6.10 minutes.

4 It is good practice to autozero the detector some time after the run starts.

In the new event box, select Autozero.

5 Select At Time and type 1.00. When this item is entered into the Time Program table, it 
automatically moves to the correct time sequence.

At this point your table should look like Figure 6.14.
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Figure 6.14  Instrument Setup Dialog Box–Time Program Tab

The method can still be edited at this point. Items in the Time, Value, Duration, Inlet vial, 
and Outlet vial columns can be edited by clicking the existing value and typing in a new 
value. Alternatively, clicking the name of any existing event opens the drop-down menu for 
event types.

6 Select Current Event to re-open the event dialog box, or select a new event to change the 
event type.

Saving the Method

IMPORTANT Remember to save your method.

1 Select File > Method > Save As from the menu bar.

2 Give the method a name with a title and date, such as TestMethod_032315. After typing the 
name, click Save.

The default location for the file is: C:\32Karat\Projects\Default\Methods (your system 
administrator may have assigned you to a different default path).

The method is ready to run.

In the next chapter, you will run the method just created. The resources in Appendix A: Additional 
Resources and the 32 Karat Software Online Help describe events and parameters not covered 
here.
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CHAPTER 7

Running the System
Single Run and Sequence Runs

In the previous chapter, you created an instrument method. In this exercise, you will run the 
method in Single Run mode. In this mode, the method must be manually started prior to every run. 
Single Run mode is useful in method development, where the results of one run suggests 
modifications to the method or other procedures. In the second part of this chapter, you will create 
a sequence to do multiple runs. 

You must be online to run samples and acquire data. If you are not online, “(offline)” appears in 
the title bar of the instrument window. Close any offline windows before proceeding. From the 
main 32 Karat software screen, double-click an instrument icon to go online.

NOTE The detector lamp or lasers must be on prior to starting a method.

Required Materials

 • A 75 µm ID capillary (60 cm total length with 50 cm to the detector) installed in a cartridge 
appropriate for the detector type configured. (This is the cartridge prepared previously in 
Chapter 5: Direct Control.) See the P/ACE™ MDQ plus Capillary Electrophoresis System 
Maintenance Guide for instructions on building a new cartridge or installing a capillary.

 •  Capillary Regenerator Solution A (1M Sodium Hydroxide, PN 338424)

 • Run Buffer A (PN 338426)

 • Distilled or deionized water (HPLC grade)

 • Universal vials and universal caps

 • Vial Tray, 36 vial capacity

 • For UV or PDA Detection: Test Mix B (PN 501333)

 • For LIF detection using a 488 nm argon-ion laser: LIF Detector Test Mix (PN 477615)

Load the trays as follows:
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Install the loaded trays and the capillary cartridge into the instrument as described in the P/ACE™ 
MDQ plus Capillary Electrophoresis System Maintenance Guide. If the instrument software 
window is not already open, open it now.

Single Run

Select Control > Single Run from the menu bar or click the Single Run icon  to open the 
Single Run dialog box (Figure 7.1).

Figure 7.1  Single Run Acquisition Dialog Box

You must provide at least a Sample ID, Method, and Data File. The Data File is stored in the 
directory identified in the Data Path. Sample ID can be any text that identifies your sample. This 

Table 7.1  Tray Loading

Left (Inlet) 
Buffer Tray

Right (Outlet) 
Buffer Tray

Test Mixa

a. PN 501333 for the UV or PDA detector
PN 477615 for a LIF detector with a 488 nm laser

B1

Regenerator Solution A D1

Water E1

Run Buffer A1, A2 A1

Empty Vial B1
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ID appears on all subsequent reports. The method file can be selected by clicking the Open icon 
and navigating to the desired method. For this exercise, select the method you created in the 
Method Editing section.

Data path is selected in the same way as the selection of a method. In this case, you select a 
directory rather than a file. The data file is entered by typing a unique name in the box. The file 
name must be one that does not already exist in the data directory; if the name already exists, the 
run does not start.

The remaining items on this screen are not required to run a method.

When ready to begin, click Start. The system examines the method to verify that it is appropriate 
for the instrument configuration and then downloads the method to the SCIEX P/ACE™ MDQ 
plus instrument. The instrument first performs a brief start-up check and then executes the 
method.

If error messages display, or the data does not look like the example shown in Figure 7.2, check 
the following:

 • Are the vials correctly filled with the proper fluids?

 • Are the vials in the positions specified by the method?

 • Was the correct method selected?

 • Was the method written for the current instrument configuration (a PDA method cannot run 
on a UV or LIF system, and so on)?

 • Is the method correct?

 • Do the tray types in the method Initial Conditions match the tray types configured for the 
instrument?

Figure 7.2  Electropherogram of Test Mix

This method is used for additional exercises. Please do not continue to the next section until you 
have a successful single run.
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Programming a Sequence

A sequence is a list of methods and data files used to run a batch of samples without user 
intervention. Sequences can be used to acquire data (run the instrument) or to reprocess a batch of 
existing data files. In this exercise, you will create a sequence to acquire data from multiple runs 
of the test mix method. Later in this guide you will use a sequence to perform batch reprocessing 
of data. You must be “Online” for this exercise.

1 To create a new sequence, select File > Sequence > Sequence Wizard from the Instrument 
window. This opens the Sequence wizard.

The Sequence wizard consists of five screens. Not all of them are used for every sequence, 
and not every feature of each screen is used in this exercise. 

Figure 7.3  Sequence Wizard–Method Page

2 The first screen requires that you select a method. Click  and navigate to the method file 
created in the last section.

3 Under Data File Type, select For Acquisition. (Amount Values are not used in this 
exercise.)

4 Click Next.

This screen is used to create the sample and data file IDs.
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Figure 7.4  Sequence Wizard–Unknowns Page

5 Type a text string in the Sample ID field. The blue arrow to the right of the text box opens the 
following menu:

Figure 7.5  Sample ID Text Options Menu

Selecting an item from this menu will insert a code in the Sample ID field. In the example 
shown, Line Number was selected. This parameter is automatically incorporated into the 
sample ID when the sequence is run. You can select any combination of these items. In the 
Sample ID field, these codes are bracketed by “<“ and “>” to indicate they are placeholders. 

6 Click  and select Data Path, then navigate to the folder.

7 Type a text string in the Data File box. The blue arrow to the right of the text box opens this 
menu:
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Figure 7.6  Data File Text Options Menu

As described above for the Sample ID field, this menu is used to insert codes that are 
automatically inserted into the file name when the sequence is run. In this example, Date and 
Time has been selected. In the Data File field, the codes are bracketed by “<“ and “>” to 
indicate they are placeholders.

The Open File option is used to reprocess existing data files, not for data acquisition.

8 Number of Unknown Runs in Sequence determines how many lines there are in the table. 
For this exercise, type 3.

9 Repetitions per Run determines the number of times each line in the Sequence table is run. 
An identifier is automatically added to the file name for each repetition when this option is 
used. For this exercise, type 1.

10 Click Next.

Figure 7.7  Sequence Wizard–Vials Page

If the method being used allows vial position override (see Chapter 6: Creating and Editing a 
Method), enter the desired starting position here. If override is not allowed, or if auto-
incrementing has been set, any values here are ignored. A set of calibration vials can also be 
identified in this window (see the resources in Appendix A: Additional Resources).

Advance Direction enters the advance direction for the sequence. 
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When the Advance box is enabled for either or both inlet and outlet vials, the software 
automatically fills down vial position values in the Sample Inject Inlet/Outlet columns of 
the Sequence table. This automatic fill down eliminates the need for manual entry of the vial 
positions in the Sequence table. 

 • If Row Major is selected as the Advance Direction, the software automatically fills 
down vial positions, incrementing them by rows in the same tray (for example, A1, A2, A3, 
A4, A5, A6, B1, B2, B3, B4 for buffer tray configuration). 

 • If Column Major is selected as the Advance Direction, the software automatically fills 
down vial positions, incrementing them by columns in the same tray (for example, A1, B1, 
C1, D1, E1, F1, A2, B2, C2, D2 for buffer tray configuration). 

Do not confuse advancing vial positions with the vial incrementing operation during 
instrument runs. Advancing vial positions here refers to simplifying Sequence table planning 
and organizing. These vial position values can be changed in the Sequence table, and they are 
saved in the sequence, not with any method. 

Click Next.

11 Type 0 in the Number of calibration levels field and then click Next to continue.

Figure 7.8  Sequence Wizard–Calibration Page

NOTE This example is not calibration, see Appendix 9: Calibration.

12 The Reports page allows reports to be generated automatically at the end of the sequence run. 
This exercise does not generate a report. All the other choices should be blank.
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Figure 7.9  Sequence Wizard–Reports Page

Click Finish. A window similar to this one displays.

Figure 7.10  Sequence Table (Part A)

This screen contains many more columns than can be displayed at one time. Most of this 
information can be edited.

13 Scroll left and right to review the entire screen. Not all of the columns are used in this exercise. 
The important ones are described below.

Run Type–Because we have not selected any summary reports, all of the runs are of the 
unknown type.

Reps tells the system how many times to run the line. 

14 Click in the Reps box for the second line and change the Reps to 2. Line 2 will now execute 
twice, for a total of four runs in this three-line sequence.

15 Scroll to the right until the window resembles Figure 7.11.

Figure 7.11  Sequence Table (Part B)
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Sample ID is based on the text entered in the Sequence wizard. The line number has been 
added to the Sample ID you entered.

16 Click in the Sample ID box for Run #2 and change it to read Test Mix 002 Twice.

Method shows the method you entered in the Sequence wizard.

To change the method, click in the Method box and click the green icon. (For this exercise, 
do not change the method.)

Filename is based on the File Name Text you entered in the Sequence wizard. The cell still 
shows the date and time symbol, <D>, because date and time are unknown until the sequence 
is run.

17 When you are finished editing the table, select File > Sequence > Save As from the menu bar. 
Use a name that has significance to you, for example, TestSequence_081506.

Running the Sequence

You will now run the sequence. The instrument must be prepared for operation as described under 
Single Run Mode earlier in this section. Verify through the Direct Control window that the 
instrument UV lamp or laser is turned on. The test sample and buffer vials must be loaded and 
installed. You must be “online” before proceeding. 

1 Click the  icon in the Instrument window toolbar. This icon is not available if you are 
in Offline mode. The dialog box shown here displays:

Figure 7.12  Run Sequence Dialog Box
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2 Click  and select the sequence you just created. The sequence name displays in the text 
box.

Run Range allows you to run only part of the Sequence.

3 For this exercise select All.

Printing allows the system to automatically print reports when they are ready. If you do not 
have a printer connected, leave this box unchecked.

When complete, the dialog box should look like Figure 7.12, but with your sequence name.

4 Verify that the instrument is loaded and ready to run, then click Start.

Sequence Validation

The 32 Karat software validates that the methods in the sequence are appropriate for the current 
instrument configuration. If any problems are detected, a message displays and the sequence does 
not run. Correct any problems noted and restart the sequence.

After a successful sequence validation, the method in the first line is downloaded to the P/ACE 
MDQ plus instrument and the run will begin. Observe the operation of the instrument as a guide 
to future operations and troubleshooting. You can open the Direct Control window during data 
acquisition to view real-time information on instrument status. During the run, the data displays 
in real time in the instrument windows. One window shows the absorbance (or fluorescence) 
signal, and a second window shows the current signal, because those channels were selected in 
the method. If you are using a PDA detector, a third window displays a contour plot of the 
absorbance signal.

At the end of each run, the method for the next run is downloaded before the new run begins. This 
feature allows you to make changes to a method while a sequence is processing. The version of 
the method that is current at download (last saved) is the version that runs. You can also edit the 
Sequence table during processing. Existing lines that have not been started can be edited or 
deleted, and additional lines can be added to the table. (Lines that have already completed or are 
currently executing cannot be edited).

NOTE When a sequence is built using a method that has auto-incrementing 
enabled, edits that change the auto-generated positions are not allowed. If 
allow override is not selected, relevant table entries are not editable.

When the sequence is complete, you will have acquired data from four runs. The two replicate 
runs from line two have file names to which rep 1 and rep 2 have been added.

It is helpful to experiment with the Sequence table before proceeding to the next section. Make 
changes, process the sequence, and observe the effects. You may want to combine these 
experiments with the writing of new methods. A series of different methods can be entered into 
the Sequence table. When processed, the results demonstrate the effects of changes in parameters. 
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For example, you might create a series of methods at different separation temperatures (for 
example: 20°C, 22°C, 24°C, 26°C, 28°C, and 30°C) to examine the effect of temperature on your 
separation. Another series of experiments might examine the effects of changing the volume 
injected. If your method allows override, this can be done with a single method by editing the 
Sample Inject Duration column in the Sequence table.
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CHAPTER 8

Integration
Description

An electropherogram is a graphical depiction of the passage of molecules through the detector 
window. The area under the peak is directly related to the amount of the analyte present in the 
sample. The process of determining this area is known as Integration. In practice, integration 
includes steps that determine the points at which peaks start and stop and the shape and position 
of the baseline. If sample components are not fully separated from one another (resolved), it is 
also necessary to estimate where to divide the area of the two peaks. A very simple data set is 
shown in the figure below.

Figure 8.1  Typical Data Set

In this example, there are four components. Two are well resolved from the others. Two other 
components are only partially resolved. The four components differ in peak area. This may 

901023L.AI
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indicate that they are present at different levels, that they produce different responses in the 
detector, or both. Quantitation is covered in the next section. This exercise focuses on peak 
detection and baseline construction.

Integrating Data

There are two required parameters for peak integration: width and threshold. More complex 
separations require the use of more parameters. The test mix separations used in the previous 
exercises yield very simple electropherograms. In this exercise, the examples are installed with 
the software. The principles of integration are the same regardless of detector type. Configure a 
UV instrument for offline analysis.

From the Instrument window select File > Method > New. Close the Instrument Setup dialog 
box when it appears. It is not needed for this exercise.

NOTE Review Instructions for Using the Sample Data on page 17 before using the 
sample files. Work from a copy of the data files and not the originals.

1 From the Instrument window, select File > Data > Open.

2 Navigate to your copy of the Data folder and select the file named CE Data Sample 1.dat. 
The data opens in the Instrument window.

3 Click the CHANNEL A WINDOW to select it, then type Ctrl-Z to zoom the data to maximum 
size. Only Channel A data is used. Auxiliary data (current, voltage, power, pressure) cannot 
be integrated.

4 Right-click the electropherogram and select Annotations.

The following dialog box displays:
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Figure 8.2  Trace Annotations Dialog Box

This dialog box allows the selection of items that display in the electropherogram window.

5 Select the desired items (Peak#, Area, and Migration Time) by clicking the item in the left 
box, then using the green arrow to move the item to the right box.

6 Verify that Baseline and Show undetected peaks are selected (checked).

7 When the dialog box looks like the one above, click OK.

NOTE Some items may not appear on the electropherogram until the data is 
integrated.

8 From the Method menu select Integration Events. This opens the Integration Events table. 
There are two items in this table by default: Width = 0.2 and Threshold = 50. Every integration 
table must contain at least one Width and one Threshold value.

9 To initially integrate the data, use only the default parameters.
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10 Select Analysis > Analyze from the menu bar, or click the Analyze button. The integration 
process takes a few seconds; larger data files, and files with more peaks, take more time to 
process.

During integration, the Analyze button becomes a Stop button. Clicking the Stop button aborts the 
analysis.

When integration is complete, approximately 26 peaks display. Above or below each peak the 
peak number, area, and migration time display. The default parameters have identified major 
peaks, but also capture a number of baseline artifacts that are not of interest.

To zoom in on the baseline and view integration results in detail, you can use the mouse to rubber 
box the display. Click and hold anywhere in the image. Drag the mouse to highlight the area you 
want displayed. When the mouse button is released, the selected area fills the window. Use Ctrl-
Z to zoom out.

Examining the area between 3.0 and 3.4 minutes demonstrates that even negative peaks (valleys) 
are being detected.

Optimizing Integration

1 By selecting Window > Tile Horizontally the electropherogram and the Integration Events 
table can be displayed together.

2 Resize the windows as desired by clicking and dragging a window's edge with the mouse.

3 Click in the electropherogram window, then use Ctrl-Z to zoom out, if necessary.

4 Click in the Value column of the Threshold event in the intergration events table.

5 Type the number 100.

6 Analyze the data again.

This time there should be about ten peaks visible. Close examination reveals that these are 
most likely real peaks and not baseline artifacts, although some of them are quite small. 
Examine the area between 14 and 15 minutes, for example.

Threshold determines how high a peak must rise above the background noise before it is 
recognized as a peak by the integration software. Increasing the value of Threshold removes 
background artifacts. If taken to extremes, it can also remove real data.

7 Set the Threshold value to 1000 and analyze the data again.
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You should observe that the minor peaks are no longer integrated, and the baseline below the 
large peaks has shifted dramatically.

8 Before examining the effects of the Width setting, restore the Threshold value to 100.

9 Click Analyze again.

10 Zoom in on the base of the major peaks.

11 Change the Width value to 0.1 and Analyze. The tail of the second major peak should now 
be split off as a separate area.

Change the Width to 0.5 and analyze. The tail is again cut off but in a different place than it 
was with the smaller value for the window.

The question arises, which is the correct integration? The answer is, it depends on the 
situation. Your knowledge and judgement determines the correctness of the integration 
results. In this example, the peak tailing is a separation artifact, and the area of the tails should 
be included in the area of the peak. To obtain this result, with this data file, a Width of 0.2 and 
a Threshold of 100 seem to be appropriate.

Integration Parameters

There are many other integration parameters, besides the required Width and Threshold, that can 
be used to generate an integration result that properly reflects the components of the sample. These 
are discussed at length in the resources listed in Appendix A: Additional Resources. In the next 
part of this exercise, these additional parameters are used to aid in the integration of a somewhat 
more complex data file.

To begin, return the Width value to 0.2 and the Threshold value to 50 (the default values). Open 
the data file CE Data Sample 2.dat. Use Ctrl-Z, if necessary, to view the full file. This data file 
differs from the previous example in several ways. There are multiple major peaks, distributed 
throughout the run. There is a long stretch, from about 12 to 21 minutes, where there are many 
features that may be peaks, or may be artifacts. Close examination of the peak between 24 and 25 
minutes reveals that it is, in fact, at least three separate peaks that are not fully resolved. The major 
peaks are also taller and wider than the peaks in the previous example.

After examining this file, zoom out (Ctrl-Z), and analyze with the default Width and Threshold 
values. A large number of peaks are identified. The big peak at the end of the run is not included. 
The analysis appears to end at around 28 minutes. Zoom in on the area around 27 to 28 minutes. 
Many peaks which appear to be quite small have been identified and the last peak is number 150. 
A limit of 150 peaks is built into the software, which accounts for the end of the data being 
ignored.

Not all 150 components are of interest. Some parameters need to be changed to reduce the number 
that are identified. In this part of the exercise, graphical programming allows you to build the 
integration table.
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Width

1 Zoom out to full size, then zoom in on the first major peak (around 9.5 minutes). This peak is 
nearly 0.5 minutes wide at the base, and it is significantly wider than the surrounding smaller 
peaks.

2 Right-click the electropherogram and select Graphical Programming. A new menu of 
integration parameters displays.

3 Select Width. A blue dialog box pops up instructing you to select peak starting point. 

4 Click the start of the peak.

5 Place the mouse pointer near the left edge of the major peak along the baseline and click.

You are prompted to click the end of the peak. After the start and end of the peak have been 
entered, the following Width dialog box displays. Your values might differ slightly from 
those shown, depending on exactly where you clicked.

Figure 8.3  Width Dialog Box

Options in the Width Dialog Box

There are several options available in this dialog box. Start Time and Stop Time refer to the 
points where you clicked. For the Width parameter, the value is the difference in these two time 
points (the width of the peak). There is an option to add this parameter to the Integration Events 
table or to the Manual Integration Fixes table. These two choices differ in one critical way. Items 
added into the Integration Events table become part of the method; they affect any data file that 
is integrated with that method. The Manual Integration Fixes table becomes part of the data file; 
items here affect the integration of only the single data file to which they are attached. In this 
exercise, work only with the Integration Events table. Manual fixes are discussed in the 
resources in Appendix A: Additional Resources.
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The Add to Table option adds the event into the Integration Events table. Analyze Now adds 
the event to the table, but it also causes the integration to be redone with the new parameter in 
place. Click Add to Table.

The new Width item is visible in the Integration Events table. This item is only in effect for the 
interval between the Start Time and Stop Time. You want this event to be in effect for the entire 
data set. To have a parameter active over the entire run, set both Start Time and Stop Time to 0. 
Change the Start Time and Stop Time of the new width value to 0. For purposes of consistency 
with this guide, change the Value of the new Width event to 0.5. (Your value should already be 
very close to this.)

Now we have a problem. There are two Width statements with different values, both of which are 
declared for the entire run. We could delete the old Width statement, but the software offers an 
easier alternative. At the left of each line is a box with a red check mark. Click the red mark on 
line one to de-select it. This line is ignored when it is unchecked. Your table should look like 
Figure 8.4.

Figure 8.4  Integration Events Table

Threshold

1 Zoom out and click Analyze.

There should be a small change in the integration. Changing only the Width parameter is not 
sufficient to integrate this data set. We are still finding too many of the very small peaks that 
are of no interest.

2 Right-click the electropherogram, select Graphical Programming, and then Threshold.

3 Following the prompts in the status bar, click near the start of the electropherogram (time 0.0), 
and at around 8.0 minutes.

4 When the dialog box appears, click Analyze Now.

The new threshold value, which should be around 850, has removed many of the small peaks 
in the 0 to 8 minute time range. The new threshold value has also been added to the 
Integration Events table.

5 As with the Width parameter, change the start and stop times of the new Threshold event to 
0, and deselect the old Threshold parameter.
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6 Again for consistency, adjust the new Threshold value to exactly 850.

7 Analyze the sample.

You should see that the change in threshold has had dramatic effects. Almost all of the small 
peaks have dropped out of the integration results. The peaks near the end of the 
electropherogram have been found. But we now have a problem with the cluster of peaks 
between 24 and 26 minutes.

8 Zoom into this area and observe that the baseline starts about halfway up the start of the peak.

This demonstrates the fact that global parameters do not always work for every peak in the 
data set. We need to add new lines that affect only the region of the clustered peak.

Integrating a Peak Cluster

Recall that with the original Width and Threshold values (0.2 and 50, respectively) this cluster 
was integrated nicely. Perhaps one or both of those values, applied to the region around the cluster, 
can achieve the desired results.

1 While still zoomed in, select Width from the Graphical Programming menu.

2 As prompted, click at about 24 to 25 minutes.

In this case, we are using the graphical function to define Start and Stop times rather than to 
define Width.

3 In the dialog box that displays, change the Value to 0.2.

4 Click Analyze Now. The cluster should appear similar to Figure 8.5.
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Figure 8.5  Well Integrated Peak Cluster

This cluster is well integrated. Even the shoulder on the leading edge of the cluster has been 
detected. Use Ctrl-Z to zoom out. There are now two Width values in the Integration 
Events table. One is global, the other (the new one) is only applied for the time range specified 
in the event.

Integration Off

This integration is nearly done, but there is still a problem at the end of the electropherogram. At 
the end of the run is a baseline shift that is being recognized as a peak.

1 Zoom into the area from about 34 minutes to the end of the run. We can see that there is really 
nothing of interest beyond the peak at 35.2 minutes.

2 To turn off integration, select Integration Off from the Graphical Programming menu 
(while still zoomed in).

3 Click at about 35.8 minutes, and at the end of the electropherogram, click Analyze Now.
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The peaks in the specified area do not display from the integration results, and the Integration 
Off item is added to the table. Like the Width value used to resolve the peak cluster, the 
Integration Off function is only active over a specific period of time. All of the integration 
functions except for Shoulder Sensitivity can be used globally or locally. For example, you 
could use another Integration Off event from Start Time=10 to Stop Time=20 to eliminate the 
remaining small peaks. The integration now looks acceptable. The Integration Events table 
should resemble the one below. The Start and Stop times may differ slightly, depending on 
where you clicked.

Figure 8.6  Integration Events Table

4 Delete lines 1 and 2, since they are unused. Leaving them in and unchecked does no harm.

5 Save the method, or all previous efforts are lost, by selecting File > Method > Save As and 
save the method as Integration Exercise.met.

NOTE You may see a warning that the Separation Time of the method is 0.0. Select 
Yes to continue with the save. This message appears because, in this 
exercise, nothing was added to the Instrument Setup dialog box of this 
method, and this omission has been detected by the Auto-Validation 
function of the software. In actual practice, Integration Events would be 
added to the method used to acquire the data.

Integration Results and Reports

The results of your integration efforts go beyond some labels on the electropherogram. These 
results can be used to generate reports and to identify and quantitate unknowns. These topics are 
covered in later sections of this guide. For now, use a pre-defined report to capture the current 
results. From the menu bar select Reports > View > Area%. A report displays on the screen 
showing the Integration results in tabular form. If you want a hard copy of this report (and if a 
printer is connected to your system), right-click the report and select Print.
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CHAPTER 9

Calibration

The previous exercise demonstrated how the 32 Karat software can be used to determine peak 

parameters such as migration time, area, and height. This information is of limited use unless it 
can be translated into terms that are descriptive of the components in the sample. There are two 
basic questions that can be asked: what is this component, and how much is present in the sample?

Analysis Components

Qualitative Analysis

The first question–what is this component?–refers to qualitative analysis. It can be answered in 
two different ways. First, if a known substance is used as a standard, the migration time or 
mobility of the resulting peak (possibly combined with other information such as a PDA 
absorbance spectrum), can be taken as evidence that a peak in an unknown sample represents the 
known substance. Second, if the migration time or mobility varies in some linear way with a 
molecular property, such as molecular weight or number of base pairs, a standard curve can be 
created and used to determine the defined quality (such as molecular weight) based on a series of 
standards. In this method, the unknown need not be present in the standard mixture.

Quantitative Analysis

This exercise deals with the second question–how much is present in this sample?–which is a 
question for quantitative analysis. In quantitative analysis, there are a series of runs with differing 
concentrations of a known substance or substances. For each concentration of each component a 
detector response is determined. By generating a graph of detector response versus concentration, 
it is possible to determine the concentration of the components in an unknown. The 32 Karat 
software simplifies this task. It contains tools for collecting the data from calibration runs, 
generating appropriate curve fits, and using the curve fit data to analyze unknowns. This exercise 
introduces you to using a sequence for post-run data reprocessing. It uses an External Standard 
calibration where data from standards and unknowns are acquired in separate runs.
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Creating a Calibration

Included in the Data Samples directory are five files, named CE Level 1.dat through 
CE Level 5.dat. These data files are the results of runs of the same two components at five 
different concentrations as indicated in Table 9.1.

The first step in the analysis is to identify the expected migration times of the two peaks. To do 
this, open an instrument window using the offline UV instrument from the previous exercise (see 
Manual Configuration on page 30).

1 Select File > Data > Open and navigate to the Data Samples directory.

2 Open your copy of the file CE Level 3.dat.

Two channels of data are present: Channel A (UV 214nm) and Channel C (current).

You may minimize the Channel C window; it is not used in this exercise. Channel A is the 
electropherogram from the analysis of the middle concentration of the calibrators. The smaller of 
the two peaks between 3.5 and 4.5 minutes is Alpha, and the larger of the two is Beta (previously 
determined in runs of the individual components).

Developing a Calibration Method

In this exercise, build a new method to calibrate the data set.

1 Select File > Method > Open.

2 Navigate to your copy of the Data directory and open the method CE Calibrate.met.

3 Select Analyze to integrate the data set. (The integration parameters have already been 
optimized.)

The two large peaks are well integrated with the default parameters.

Table 9.1  Data Samples Directory Files

File Name Component (units/mL)

Alpha Beta

CE Level 1.dat 1.0 4.0

CE Level 2.dat 2.0 4.5

CE Level 3.dat 3.0 5.0

CE Level 4.dat 4.0 5.5

CE Level 5.dat 5.0 6.0
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4 Right-click the electropherogram and select Graphical Programming, then select Define 
Peaks.

5 Click in the electropherogram to bracket the large peaks (approximately 3.7 and 4.2 minutes).

A dialog box pops up with instructions to click the beginning and the end of the range of peaks 
you want to define. After you have chosen the range of peaks, the following screen displays:

NOTE Your time values may differ slightly from those shown.

Figure 9.1  Define Peaks Dialog Box

The Define peaks in range parameters allow you to place any peaks in the specified window into 
the method's Peak / Groups table. Only peaks that have been identified during analysis can be 
entered into a method. Start time and Stop time define the part of the electropherogram that 
contains the peaks to add. 

The Migration time window parameters allow you to specify how much variability in migration 
time is allowed before a peak is no longer considered to be the component of interest. This can be 
defined as either a percentage of the defined time, or as an absolute time interval. We can add all 
the peaks in the window to an existing table. If you choose to replace existing peaks, any currently 
defined peaks that fall within the newly defined time windows are deleted.

For this exercise, accept the defaults by clicking the OK button.
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Set Up the Peak / Group/ Groups Table for the Method

1 From the menu bar select Method > Peaks / Groups.

A table opens listing the two peaks just added. As these peaks have not yet been named, the 
system creates a name based on the migration time.

2 Click in the Name column and change the name in line 1 to Alpha and the name in line 2 to 
Beta.

3 Use the scroll bar at the bottom of the window to review the column headings in this table.

Some of the columns are used in this exercise (see the resources in Appendix A: Additional 
Resources).

The items that can be changed here include:

 • Defined migration time and allowed window for a component.

 • Data channel to be used (for multichannel detector types).

 • Type of curve fit to be used for the calibration data set.

 • Up to 10 calibration levels.

You have to enter the concentration values from the table above.

4 Scroll right until the columns named “Level 1” through “Level 5” are visible.

5 Type the known values for Alpha and Beta. Level 1 is the lowest value, Level 5 is the highest.

Accept the defaults for the other columns. When all the values have been entered, the table 
should look like Figure 9.2.

Figure 9.2  Peak / Group Tables

6 Save the method.

NOTE You may get a warning message indicating the data collection time of the 
method is 0.0. Click Yes to proceed with the save.

7 Right-click the electropherogram and select Annotations.

8 Select parameters so that only Name and ESTD concentration are in the Show box.
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9 Click OK.

10 Analyze the sample again.

The name of the peak displays on the electropherogram. ESTD concentration is 0.000, because 
you have not yet completed the calibration process. At this point, you have only used one of the 
calibration samples to define the peaks. All five calibrators must be used to generate the standard 
curves for Alpha and Beta.

Generating the Calibration Curve

To generate the curves, you reprocess the data through a Sequence. In an earlier exercise, you used 
a Sequence to perform multiple runs. Sequences can also be used to do batch reprocessing of data.

1 Select File > Sequence > Sequence Wizard to open the sequence wizard.

2 click the File icon and select the method file you have been editing.

3 In the Data File Type field, select the radio button from existing data files.

4 Click Next. The next dialog box allows selection of multiple data files.

5 Click the File icon. This opens a dialog box that allows the opening of multiple files at one 
time.

6 Locate the file CE Level 1.dat.

7 Double-click the file name. The file name is added to the list at the bottom of the dialog box.

Repeat for CE Level 2, CE Level 3, CE Level 4, and CE Level 5, so that all five files appear 
in the list.

8 Click Open when done.

9 Verify that the five files are listed in the window, then click Finish.

This opens a Sequence table with the method and the five data files listed.

10 Scroll right to the Filename column. The five files should be listed in order.

11 Scroll back left to the Level column. Change the level in line 1 from 0 to 1.
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12 Use the down arrow to move to the same column in line 2, and change the 0 to 2. The Level 
entered in this column of the Sequence table corresponds to the Level column in the Peak \ 
Group table.

13 Continue down the column changing the remaining zeros to 3, 4, and 5, respectively. As you 
change the level to a non-zero value, the sample type automatically changes to Calibration.

14 Click in the Run Type column of line 1. The dialog box shown in Figure 9.3 opens. The items 
here are the available run types.

15 Click Clear All Calibration and click OK. The run type for line one changes to CAL CCA.

Selecting this type causes any previous calibrations of this data set to be cleared before the 
new calibration is performed.

Figure 9.3  Sample Run Types Dialog Box
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16 Save the sequence with the name CE Calibrate.seq. The right and left sides of the window 
should look like Figure 9.4.

Figure 9.4  Sequence Table

You are ready to process the sequence and generate the calibration.

1 Select Process from the Sequence menu. The dialog box in Figure 9.5 displays.

2 Run range must be All.

3 Processing mode must be set to Reintegrate.

4 Click Start.

The processing requires a few seconds to complete. As each data file is analyzed, the status 
column in the Sequence table changes to “Complete”.

Figure 9.5  Process Sequence Dialog Box
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5 From the menu bar select Method > Review Calibration.

A window opens showing the results of the calibration for the first component (Alpha). The 
data looks reasonable, but the line fit could be better.

6 Select Beta in the upper right corner of the window.

The curve fit here is certainly not acceptable. The lower right corner of the window indicates 
that this fit has been made point-to-point. Perhaps another type fit would be better.

7 Re-open the Peak / Groups table.

8 Scroll left to the column headed Fit Type.

9 For line one (Alpha) select Quadratic.

10 For line 2 (Beta) select Linear.

11 In line one, select the box in the Zero column to force the line through the origin.

Do not click Zero in line 2.

12 Save the method and look at the calibration results again.

This time the curve fit should be better for both Alpha and Beta. In practice, you would select 
and vary the curve fit parameters to determine the most appropriate fit for your data set.

Saving the method saves the calibration. It is not necessary to reprocess the sequence.

Analyzing Unknowns

Creating a standard curve is only useful if it can be used to determine the amount of material in 
an unknown. Unknowns can be added to the Sequence table after calibration lines. When 
processed, the unknown peaks are compared to the standard curve and the values calculated.

1 Open the Sequence window.

2 In line 6, click the Method column and select CE Calibrate.met (the method we have been 
using).

3 Under Filename, select CE Unknown1.dat.
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4 Save the sequence.

5 Instead of reprocessing the entire sequence, click the Range button in the Process Sequence 
dialog box (Figure 9.5) and type 6 as the line to be run.

6 Click Start.

To see the results of this analysis, display the electropherogram for CE Unknown1.dat or view a 
report.

To use a default report, select Reports > View > External Standard from the menu bar. To print 
this report to your system's default printer, right-click in the report window and select Print.

See Creating a Method Custom Report on page 108 for more information.

This exercise has covered the basics of quantitative analysis. For more detail and more options, 
refer to the resources in Appendix A: Additional Resources.
Methods Development Guide P/ACE™ MDQ plus Capillary Electrophoresis System

B54956AA  91 of 150



P/ACE™ MDQ plus Capillary Electrophoresis System Methods Development Guide

92 of 150 B54956AA



CHAPTER 10

Qualitative Analysis
Data Analysis and Reporting

In some modes of CE separation, the order of migration is determined by a molecular quality. The 
most common applications are separation of proteins by molecular weight and separation of 
nucleic acids by number of base pairs. The 32 Karat software allows you to construct a standard 
curve based on parameters such as these. In the case of CE-SDS for Protein Molecular Weight 
Determination, for example, a series of fragments of known length are separated in a gel-filled 
capillary. A plot of migration time versus molecular weight is constructed, and this plot is used to 
determine the size of an unknown protein.

In this exercise, you create a standard curve based on the test mix containing several molecular 
weight size standards ranging from 10 kDa to 225 kDa. The test mix is injected into a capillary 
containing a polymer network. Smaller molecules will move faster through the polymer strands 
than larger molecules. This results in a separation based on size. The mobility of peaks of known 
standard sizes is used to create a standard curve that can be used to estimate the size of an unknown 
fragment.

This exercise uses data collected with a PDA detector. The principles apply to data collected with 
any type of detector.
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Figure 10.1  Electropherogram of Protein Size Standards

1 Open the files SDS20SizeStandard.dat and SDS MW Separation - P/ACE MDQ Plus Size 
Stds.met.

These files are available from the Sciex web site.

2 Analyze the data.

3 Right-click the electropherogram and select Annotations.

4 Add Name and Mobility to the list of annotations to display, then click OK.

5 From the Method menu, select Qualitative analysis to open the window shown below. Type 
the molecular weight (Y) and the mobility (X) into the method. 
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Figure 10.2  Qualitative Analysis Window

You can select the type of data for the X-axis. In this exercise, use mobility, but you could also use 
another parameter such as migration time. You can select either a linear or a logarithmic scale for 
this axis. Minimum and Maximum refer to the X-axis limits over which you allow the 
interpretation of qualitative data. This limits how far beyond the ends of the data set you can 
extrapolate to find the quality of an unknown.

For the Y-axis, you can use any name. Because our quality is the molecular weight, enter 
molecular weight. A linear Y-axis scale is appropriate.

There is a two column table in this window (Figure 10.2). The left column contains data for the 
Y-axis. The heading of this column contains the text entered for the Y-axis label, in this case 
molecular weight. The right column contains data for the X-axis. The heading is that selected for 
the X-axis. In this case, use mobility.

1 You must manually type the X and Y values into the table.

For convenience, re-size the electropherogram and qualitative analysis windows.
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2 For each peak, type the molecular weights (from the peak ID table) and the corresponding 
mobility displayed in the electropherogram screen. Do not forget to type the minus sign (-) 
prior to the mobility. As you type the data, it graphically displays in the lower right corner of 
the window. Make sure the scale for the X Axis and the Y Axis are 1/X and Logarithmic 
respectively.

3 When all the data has been entered, select Fit Type to determine the best curve fit for the data 
set. In this example, the best Goodness of Fit values are obtained using a quadratic fit.

4 When done, do a Save As and rename the method Quality 1.met.

5 Analyze the data file again.

6 Right-click the electropherogram and select Annotations.

7 Add Quality to the right column. Name should already be present.

8 Click the word Quality to highlight it, then set the number of decimals to 2.

9 Click OK.

The electropherogram displays the assigned molecular weight (as Name) and the size calculated 
using the standard curve (as Quality). The base number is an integer. Because the Goodness of 
Fit is not perfect, there is a small discrepancy between the assigned value and the calculated value.

This method can now be used to estimate the molecular weight of an unknown protein. To do this, 
the unknown would be analyzed by the same method used to analyze these standards and the data 
analyzed with this method.
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CHAPTER 11

Mobility
Functions of Mobility

Mobility is a parameter that quantifies how a charged particle migrates in an electrical field. The 
equations for calculating mobility are defined in Appendix B: P/ACE™ MDQ plus System 
Calculations. Stated briefly, a component with a higher mobility moves more rapidly through the 
separation medium than does a component with a lower mobility. Because particles may be 
attracted to either the cathode or the anode, mobility has a vector component — it may be positive 
or negative. Mobility toward the cathode (negatively charged electrode) is defined as positive, and 
mobility toward the anode (positively charged electrode) is defined as negative.

Mobility is not a constant like molecular weight, because it can change depending on the 
separation conditions employed. As an example, consider the amino acid glycine. At alkaline pH, 
this molecule has a net negative charge (NH2-CH2-COO-) and a negative mobility. At acidic pH, 
it has a net positive charge (NH3+-CH2-COOH) and a positive mobility. Near pH=7, it has no net 
charge (NH3+-CH2-COO-) and a mobility of zero.

In practice, mobility is defined for a given molecule under a given set of conditions. Variations in 
separation conditions that affect all species equally (such as variations in electroosmotic flow or 
the voltage delivered by the power supply), and variations that have similar effects on closely 
related groups of compounds (such as the effect of small pH changes on a series of basic drugs), 
can be accounted for by including a standard of defined mobility in the analytical run.

There are two different mobility values to consider: electrophoretic mobility (µ), which represents 
the movement of the molecules in the electrical field, and apparent mobility (µapp), which is the 
algebraic sum of the electrophoretic mobility and any other forces that drive the sample through 
the capillary. The most common additional force is electroosmotic flow (EOF), sometimes 
referred to as µeof, although other factors such as pressure-assisted migration could also be 
considered here. In this discussion, apparent mobility is limited to the sum of electrophoretic 
mobility and EOF:

The 32 Karat software can use mobility as an alternate to migration time for peak identification. 
Used in this way, mobility increases the robustness of a capillary electrophoretic method by 
correcting for small changes that can be present from run to run. The software is also capable of 

 app eof–=
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displaying electropherograms with the X-axis scaled in terms of mobility rather than time. In this 
exercise, you review these features of the software.

Mobility Markers

Every run that incorporates mobility calculations must include a mobility marker. This is a 
component for which the mobility has been defined under a given set of run conditions. 
Reproducing these run conditions in subsequent runs is critical when using mobility as a 
parameter for peak identification. Buffer factors, such as ionic strength and pH, are also especially 
important (see the resources in Appendix A: Additional Resources).

Assigning Mobility Values

Assigning a mobility value to the mobility marker involves a series of steps.

NOTE The following assumes that a method which will effectively separate the 
samples has already been developed.

1 Create a sample containing the proposed marker and an EOF marker.

The sample matrix should be a close approximation of the unknown samples to be analyzed. 
The EOF marker is a small, uncharged molecule that can be detected at low concentration. It 
is used to calculate the contribution of electroosmotic flow (µeof) to the apparent peak 
mobility. If running under conditions where EOF is minimal (such as a neutral coated 
capillary) the EOF marker can be omitted, because µeof is approximately equal to zero under 
these conditions. Standards for other peaks expected in the unknowns should be included in 
this run.
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Figure 11.1  Advanced Method Options Window

2 Run the separation and integrate the results.

3 Adjust all integration parameters to their final form.

4 Add the mobility marker peak and the EOF marker peak (if used) to the Peak / Groups table.

The method must contain the correct dimensions for the capillary length. These are entered in 
the Capillary/Performance tab of the Advance Methods Options window (accessible from 
the Method menu). The capillary length and length to the detector are required.

5 Annotate the electropherogram with Apparent Mobility and Mobility.

6 Analyze the data again.

The Apparent Mobility and Mobility values display. At this point, the mobility values should 
all be zero.

7 Calculate the electrophoretic mobility of the mobility marker according to the following:

 app eof–=
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where µapp is the apparent mobility of the reference peak, and µeof is the apparent mobility 
of the EOF marker.

8 Scroll right in the Peak / Groups table to the Mobility column.

9 In the row containing the mobility marker, type the value of µ determined in step 4.

10 Select it in the Mobility Marker option column of that same row.

11 Save the method.

12 Analyze the sample again and examine the electropherogram.

The mobility value of the marker should now be non-zero as should the mobility values for 
all other peaks in the electropherogram except the EOF marker. The EOF marker should have 
a value very close to zero. Variation from zero at this stage is the result of rounding errors.

If the results are acceptable, the method can now be edited to allow the generation of an 
electropherogram with mobility as the X-axis in place of time. This option is selected in the 
Initial Conditions tab of the Instrument Setup dialog box.

Figure 11.2  Mobility Options in the Instrument Setup Dialog Box
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Mobility Plot

Selecting Mobility (or Apparent Mobility) causes the creation of an additional plot after data 
analysis. This plot shows the electropherogram re-scaled so that the X-axis is displayed in terms 
of Mobility (or Apparent Mobility) rather than time.

The Plot trace after voltage ramp option should be selected unless peaks are detected during the 
voltage ramp-up phase of the separation. Deselecting this option may result in the voltage ramp 
interval being over-emphasized in the resulting mobility plot.

NOTE Mobility channels cannot be generated for data files that were created with 
this option turned off. It must be ON during data acquisition. When using 
this option, there must be at least one Mobility Marker identified in the Peak 
/ Groups table of the method.

After selecting the appropriate mobility channel options, save the method.

Run the sample again.

At the end of the run, the mobility trace is generated.

Demonstration: Using the Mobility Features

NOTE The following is not intended to be a hands-on exercise, but rather a step-
by-step example of the process described above. This example uses a UV 
detector and Test Mix B (PN 501333).

You previously determined the optimum conditions for the separation of a mixture of two 
components, ALPHA and BETA. ALPHA has been chosen as the mobility marker. The method 
has considerable EOF, so you must use an EOF marker.

For this exercise, use ethanol; it is readily soluble in the sample, creates a detectable peak, and 
does not interfere with the analysis. All of this has been previously determined. In practice, 
however, these facts must be shown through experiment. A final concentration of 5% ethanol has 
been chosen. The sample is prepared and run. After step 6 (above) the resulting electropherogram 
should look like Figure 11.3.
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Figure 11.3  Electropherogram for Mobility Features Demonstration

The ethanol marker gives a small, negative peak, but it is properly detected by the software. The 
values obtained are listed in Table 11.1.

As expected, the faster moving EOF marker has the higher apparent mobility. The units of 
mobility are: cm2V-1sec-1

You can calculate the electrophoretic mobility of ALPHA uisng:

substituting yields µ = 0.00034763 - 0.00060227 = -0.00025464, the mobility of ALPHA under 
these separation conditions. The mobility value is a negative number, indicating that ALPHA's 
electrophoretic migration is toward the anode and is opposite the direction of the electroosmotic 
flow.

Table 11.1  Values for Peak Name, Apparent Mobility, and Mobility

Peak Name Apparent Mobility Mobility

EOF 0.00060227 0.00000000

ALPHA (marker) 0.00034763 0.00000000

BETA 0.00032093 0.00000000

 app eof–=
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NOTE In practice, the above run should be repeated several times to verify the 
system is giving consistent results before defining the mobility value for 
the mobility marker.

Re-open the Peak  / Groups table and insert the value of the mobility marker as described in steps 
9 and 10. The table now looks like Figure 11.4.

Figure 11.4  Peak / Group Table -- PDA - 214 nm

Save the method and analyze the data file again. The results are now:

The electrophoretic mobility of the EOF marker is close to zero. The mobility of ALPHA is the 
value you defined it to be. The mobility of BETA has now been calculated relative to the mobility 
of ALPHA.

You can now set up to collect data for a mobility plot.

1 Open the Instrument Setup dialog box and click the Initial Conditions tab.

2 Select Mobility.

After saving the method and running the sample again, you have two electropherograms. One 
is the UV electropherogram, which looks very similar to the run used to measure the mobility 
of the marker. The second displays differently, as shown in Figure 11.5.

Table 11.2  Values for Peak Name, Apparent Mobility, and Mobility After Correction for EOF

Peak Name Apparent Mobility Mobility

EOF 0.00060227 -0.00000000

ALPHA (marker) 0.00034763 -0.00025464

BETA 0.00032093 -0.00028134
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Figure 11.5  Electropherogram Based on Mobility

The order of the peaks has been reversed, because the latest eluting peaks have the most negative 
mobility. The relative spacing between the peaks has also changed.

Peak Identification by Mobility

In the exercise on mobility, you used migration time and a migration time window to establish the 
identity of peaks in a data file. In the same fashion, you can use mobility and a mobility window 
to identify peaks based on the mobilities of standards. The choice of migration time or mobility 
applies to the entire electropherogram; it is not possible to use time for some peaks and mobility 
for others.

1 The option to use mobility for peak identification must be selected from the Options tab of 
the Method Properties window (under the Method menu).

2 Select Mobility based and click OK.

3 Peaks are added to the Peak / Groups table (if not already present). Use the Add Peaks 
function from the Graphical Programming menu as described earlier in Chapter 8: 
Integration.

4 Open the Peak / Groups table and scroll to the Mobility columns.
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The assignment of the mobility of a mobility marker has already been described. To identify other 
peaks by mobility, manually type their mobility value and window.

For the peak BETA in the example, the mobility value was determined to be -0.00028134, so this 
value is entered into the table for the line defining BETA. The default Mobility Window is zero, 
which means the peak would only be detected if it had exactly the same mobility value as that 
defined. Some variation can be expected. The appropriate value is determined by trial and error. 
A window of 5-10% is a good starting point. For BETA, a 5% window would be 0.00001407. The 
window is always an unsigned number (not positive or negative). At this point, the Peak / Groups 
table looks like Figure 11.6.

Figure 11.6  Peak/ Group Table -- 214 nm

When you click Analyze, the peak identification is displayed by mobility. To verify this, change 
the Mobility entry for BETA to another value such as -0.00025227 and click Analyze again.

Because the mobility of the peak is now outside the window, it is integrated, but not associated 
with the ID BETA.
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CHAPTER 12

Creating Reports
Introduction

The purpose of operating a capilliary electrophoresis system or any other instrument system is to 
answer a question. This answer is only useful if it can be communicated. The 32 Karat software 
includes a powerful suite of utilities for creating printed reports. It also allows you to export data 
and results to other software packages. Full integration into the Windows operating system 
environment allows you to copy and paste electropherograms and other information from 32 Karat 
software directly to a wide variety of other software packages such as word processors. This 
chapter describes how to use the built-in report generating features of the software. For 
information on other ways of moving data to other applications, see the resources listed in 
Appendix A: Additional Resources.

In previous chapters, you have been introduced to some of the default reporting options. Here you 
learn how to customize a default report to include the information you want to present. You 
continue to use a UV instrument as a prototype. LIF reports are essentially identical to UV reports. 
PDA data can be reported in the same formats as UV data. Other PDA-specific report types are 
available such as PDA Spectrum Library reports.

A simple approach to reporting is to use pre-defined reports. These were used in earlier chapters 
of this guide. From the menu bar, select Reports > View to display the menu shown below, which 
lists the default set of pre-defined reports.

Figure 12.1  Reports > View Selection

In this exercise, use the data file and method from the exercise on Qualitative Analysis. A review 
of the reports menu shows there is no default report for qualitative data, so one must be created. 
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You must create a Method Custom Report, which becomes part of the method. Save the report as 
a standard template that is added to the reports list.

Creating a Method Custom Report

1 Open the Virtual UV instrument from the main 32 Karat software window.

2 From your working folder, open the data and method used during the exercise on Qualitative 
Analysis. You are creating a report based on the analysis results generated during that activity.

3 From the Method menu, select Custom Report.

4 A blank window opens. (If a method custom report has previously been developed with the 
method you are using, it automatically opens at this point.) 

Modifying a Report Template

Rather than developing a report from nothing, you can modify an existing report template to 
simplify this task. A report template is a pre-defined set of instructions for the creation of a report. 
A number of templates are contained in the software. You can add templates by creating a new 
one or editing an existing one and saving it under a new name. Use the Area% template as the 
basis for your Qualitative Analysis report. From the file menu select Report Template > Open 
and select Area%.srp. The template opens with the results from the open data file displayed. The 
indications that you are looking at a template, and not at a report, are that the header information 
is highlighted, the table has a broken border, and the ruler is visible.

As a first step, change the title of the report. The report editor works very much like a word 
processor.

1 Using the mouse, highlight the heading Area% Report. 

2 Type Qualitative Analysis Report.

3 Highlight the new title, and select Italic from the toolbar.

The information below the title that is highlighted in gray represent fields. Fields allow you 
to insert blocks of information without tedious code writing. Fields and text can be used 
together. In this template, each field is preceded by a text descriptor. These fields can be easily 
repositioned.
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4 Click after the Acquired field, and press the Delete key. This moves the Print Time field to 
the same line as the Acquired field.

5 Press the Tab key twice to place space between the two fields.

6 Click the blank line below these two fields and type User ID:, then press the Tab key.

7 Right-click and select Insert Field, then User reporting the data. A new field displays with 
the current user name. (The default name “mdq” displays if no user name has been defined.)

8 Use the keyboard just as you would a word processor to align the field and the text in the 
desired manner.

Below the header information is a graph displaying the electropherogram. By default, the 
graph is scaled to show the full range of data. For CE Data Sample 3, the area of interest is 
only at the right end of the electropherogram.

As the next step, adjust the electropherogram display so the peak region is clear.

9 Double-click the graph to display the Graph Properties dialog box.

Figure 12.2  Data Graph Properties Dialog Box
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The Trace Setup tab is where you select the data to be displayed. Select the Current Data 
(the file currently open in the Instrument window) or a data file (or files) stored on the 
computer.

For example, you might want to display the results from analysis of a standard along with 
results from an unknown. You can display multiple channels from a common data file by 
selecting the same Data Source while selecting different channels in the Trace column. For 
example, the UV and electrical current traces could be displayed simultaneously. The X and 
Y offset and scale features can be used to position the traces so that the pertinent details are 
visible. These features are described in the resources listed in Appendix A: Additional 
Resources. Units is a label that can be adjusted to match the data displayed. For an LIF 
detector, this could be changed to Fluorescence by selecting in the Units option and entering 
the text.

10 Click the Annotations button.

11 Because this is a qualitative report, remove any existing annotations from the right side panel.

12 Add Quality and set the number of decimal places to 0.

13 Click OK to return to the main dialog box.

Now you can change the X-axis so that the peak area fills the graph window.

14 Click the Axis Setup tab.

15 With X-axis selected, click Use this range.

16 Type a minimum of 24 and a maximum of 30 to bracket the 24-30 minute time interval.

17 When done, click OK.

The part of the electropherogram containing the 21 peaks should fill the graph, and each peak 
should be properly labeled with the Quality value.

The graph can now be resized by dragging the handles on the right and bottom edges of the 
image. Moving the graph requires that it be treated as a text object.

18 To center it on the page, single-click the graph to select it (a narrow dotted border displays) 
and use the centering icon from the toolbar. Add space above and below the graph by inserting 
blank lines with the Enter key.
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Additional charts can be inserted by right-clicking an empty line and selecting Insert Graph. You 
might, for example, want a second graph showing the full time range of the data set. The new 
graph is then formatted as described above.

Below the graph is a table with a variety of peak parameters. Some of these must be changed for 
the new report.

1 Right-click the column header Area% and choose Change Parameter.

2 Select Quality as the new parameter and change Decimals to 0.

3 In the Column Header field, type Bases.

4 Click OK.

You now have a column that contains the number of bases that the software has calculated for 
each peak.

5 Right-click in the table and select Report Properties.

6 Use the red arrow to remove the Height (or Height%), since you are not interested in that 
information.

7 Click OK.

Your table is now too wide for the remaining three columns. By clicking the vertical dividers 
between columns, you can drag the column widths. At any point during editing, click the Print 
Preview icon to see how the report looks on your default printer.

Save the method. The new report is now part of the Quality method, and is available whenever the 
method is used by selecting Method Custom Report.

Saving a Report as a Template

To use the report in another method, you can save the it as a template.

1 From the File menu, select Report Template > Save As.

2 Type Quality as the file name and click Save.

By default, the template is saved with the extension *.rep.

3 Select File > New Method.
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4 Open Method Custom Report by selecting it from the Method menu (if not already open).

The report is blank, because a new method has no defined custom report.

5 From the File menu, select Report Template > Open and open the Quality.rep template that 
you created.

When the new method is saved, it contains the Quality.rep as the default Method Custom Report. 
The Custom Report saved in a method can be edited and changed at any time.

Saving a Report as a Default Report

You can also save this report as one of the default reports in the Reports menu.

1 Again, select Report Templates > Save As from the File menu.

2 This time save the template with the name Quality.srp.

3 Click Save. 

By saving with the *.srp extension, you have created a new default template. The next time an 
instrument window is opened, the new report type is available from the Reports menu. This is a 
handy way to handle reports that are used frequently.

Report Templates

Custom reports are templates for displaying and printing data and objects. 32 Karat software 
comes with a suite of standard report templates for a variety of report types. These can be used as 
is or can be modified using the Method Custom Report or Sequence Custom Report editor and 
then saved as new templates.

Method Custom Report Templates

A method custom report template is created and saved as part of a method, but it can also be saved 
as a template file that can be opened from within another method and used or edited.

Sequence Custom Report Templates

Sequence custom report templates are used for reporting data generated during batch sequence 
operations.
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For example, certain run types require a report template for reporting the data. When you 
designate a run as a Begin Summary run, for example, you are required to designate a template 
name for the summary report.

Other run types requiring templates include Suitability, QC Check Standards, Duplicates, and 
Sequence Vial Report. Refer to Appendix F: Sequence Vial Report. Sequence Custom Report 
templates are created and edited using the Sequence Custom Report editor.

Standard Report Templates

Standard templates for many report types are provided with 32 Karat software, however, you 
might want to create your own or edit the templates provided.

Standard report templates (Area%, External Standard, Internal Standard, and Normalization) are 
located in the C:\32KARAT\TEMPLATE program directory and have the .srp extension. You can 
create new standard report templates by saving your report template using the .srp extension. 

Sequence Reports

Sequence reports are only created and saved using the Sequence Custom Report editor. Unlike 
method custom reports, sequence custom report templates are not saved as part of the sequence 
file and therefore must be saved as a template file, if you want to use a sequence report template 
to generate a report.

The following standard sequence report templates are provided with the 32 Karat software, 
located in the 32 Karat Software/Sequence directory:

 • Calibration

 • Summary

 • Duplicate

 • QCCheckStd

 • Spike

 • SysSuit

Sequence reports have the .brp extension.
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APPENDIX A

Additional Resources
32 Karat Software Online Help

The 32 Karat Software Online Help is your primary software reference for the 32 Karat software. 
It describes all of the features used in this guide. In addition, it describes all of the advanced 
features, which are not covered here. To access it, select Help > Contents from the Instrument 
window menu bar. Context-sensitive help is available by selecting the Help button located in 
dialog boxes or by pressing F1.

Installation and Maintenance Guide

The first place to look for answers to questions on hardware and maintenance is the P/ACE™ 
MDQ plus Capillary Electrophoresis System Maintenance Guide (PN B54955). This guide 
includes detailed descriptions of routine operations such as rebuilding a capillary cartridge. An 
electronic copy is available on the CD-ROM shipped with the 32 Karat software.

Sciex Service

If you have determined that a problem exists with the instrument that cannot be fixed by following 
the procedures in the P/ACE™ MDQ plus Capillary Electrophoresis System Maintenance Guide, 
contact your local Sciex Service Representative. There may be a charge for this service.

Other References

There are many publications dealing with applications of capillary electrophoresis, methodology, 
routine operations, and related techniques. Your local research library is the best place to begin.

The Sciex web site ( http://www.sciex.com/ce) is the online source for the latest information on 
CE.
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The best source for product information is your local Sciex representative. Contact your 
representative for information on the latest products or to place an order.
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APPENDIX B

P/ACE™ MDQ plus System Calculations
Capillary Electrophoresis Calculations

Processing of electrophoretic data is similar to the processing of chromatographic data, but there 
are some differences. Some CE-specific calculations are built into 32 Karat software. This 
appendix describes those along with some other useful calculations.

Ohm's Law

The most important relationship to know in capillary electrophoresis is Ohm's law. This simple 
relationship defines the interaction between Voltage (V), Current (I), and Resistance (R). For 
example, if voltage is held constant, any change in current must be due to a change in resistance. 
Information of this type is invaluable in developing and troubleshooting CE methods.

Corrected Migration Time

t=migration time of peak of interest
tref=actual migration time of reference peak
t'ref=expected migration time of reference peak (from peak ID table)

V IR=

tcorr t
tref
tref
-----------=
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Corrected Area

v=velocity
A=uncorrected peak area
Ld=capillary length to detector
t=migration time

In CE, early peaks migrate through the detector window faster than later peaks. This creates a peak 
area bias that is eliminated by using corrected peak area.

Mobility

Mobility (µ) is calculated as apparent mobility less the mobility contribution of electroosmotic 
flow (eof).

Once the mobility of a reference analyte has been determined, the mobility of related analytes can 
be calculated.

Ld=capillary length to detector
Lt=total capillary length
V=average applied voltage up to the migration time of the peak of interest
t=migration time of the peak of interest
Vref=average applied voltage up to migration time of reference peak
tref=migration time of reference peak in the current run
µref=defined mobility for the reference peak

Apparent Mobility

Apparent mobility is the sum of true mobility and the mobility caused by the electroosmotic flow. 
Apparent mobility can be calculated directly for any peak. The apparent mobility of a neutral 
marker (one that has a true mobility of zero) is called µeof, the electroosmotic mobility.

v=velocity
E=field strength

Acorr vA Ld A
t

-----------------= =

 app eof–=

 LdLt 1
Vt
------ 1

Vref tref
-------------------------– 

  ref+=

app v
E
--- LdLt

Vt
------------= =
P/ACE™ MDQ plus Capillary Electrophoresis System Methods Development Guide

118 of 150 B54956AA



Methods Development Guide P/ACE™ MDQ plus Capillary Electrophoresis System

B54956AA  119 of 150

Ld=capillary length to detector
Lt=capillary total length
V=average voltage up to migration time of peak
t=migration time of the peak
v=velocity

Applied Average Voltage

Mobility calculations depend on an accurate measurement of the average applied voltage up to the 
point that the component passes the detector. The output from the P/ACE MDQ plus instrument 
voltage monitor is used to calculate average applied voltage as follows:

n=data point number at peak migration time
Vi=voltage value for data point i

V

Vi

i 1=

n


n

----------------=
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APPENDIX C

Understanding PDA Data
Overview

Most of the exercises in the guide have used example data from an ultraviolet detector system. LIF 
data files appear nearly the same as UV data files. From the point of view of data analysis, the Y-
axis scale is the primary difference between UV data and LIF data.

PDA data consists of multiple components. These are:

 • Channel data–each channel is equivalent to a UV trace. Up to three channels can be collected 
simultaneously.

 • 3D spectral data–the three axes of this data set are time, wavelength, and absorbance.

 • Multi-Electropherogram data–similar to channel data, this is a trace of absorbance versus 
time extracted from the 3D spectral data. There are no limits to the number of data sets that 
can be created.

Channel data and multi-electropherogram data are processed in the same manner as UV data; all 
the procedures described in this guide apply.

The remainder of this appendix describes some of the features of PDA data. To re-create these 
displays, you must open an instrument configured for a PDA detector (offline mode is 
satisfactory). From a copy of the Data Samples directory, open the data file CE PDA Data 
Sample.dat.

The different components of the PDA data set can be viewed by choosing View > PDA View from 
the menu bar.
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Figure C.1  View > PDA View

Each item in the menu represents a different way of presenting the data on the screen. Only one 
of these selections can be made at a time.
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Mixed View

This option is shown below. This image illustrates several of the other options as well.

Figure C.2  Multiple Components of the PDA Data Set

This window shows four different views of the same data set, each in a pane. The sample is the 
same mixture of Alpha and Beta that has been used throughout this guide. By clicking and 
dragging the bars that separate the panes, the relative areas assigned to each pane can be changed. 
In Figure C.2, contents of the panes are:

Left Right

Upper Contour Plot Spectrum

Lower Electropherogram 3D Plot
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Contour Plot

The Contour plot is an overhead view of a three dimensional data set. The X and Y axes are Time 
and Wavelength, respectively. Absorbance at any given wavelength and at any given time is 
indicated by color or by a shade of gray. This plot can be zoomed by using the mouse to rubber 
box the desired area. Right-click and select Full Unzoom to restore the view.

Spectrum

The spectrum detected at a specified point in time. This is selected by moving the horizontal slider 
in the Contour or Electropherogram plots to the desired time point. It represents a slice through 
the 3D data. This plot can be zoomed by using the mouse to rubber box the desired area. Right-
click and select Full Unzoom to restore the view.

Electropherogram

The electropherogram at a specified wavelength. This is selected by moving the vertical slider in 
the Contour plot or the horizontal slider in the Spectrum view to the desired wavelength. It 
represents a slice through the 3D data in a direction that is perpendicular to the Spectrum view. 
This plot can be zoomed by using the mouse to rubber box the desired area. Right-click and select 
Full Unzoom to restore the view.

3D Plot

A three-dimensional representation of the data. The presentation of this window is not tied to the 
Contour view. To adjust the display, right-click the 3D plot and select properties to open the 3D 
Data Graph Properties window.
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Figure C.3  3D Data Graph Properties Window

The plot can be displayed as a one-color surface or color can be used to specify absorbance ranges. 
Colors are user selectable. The image can be rotated around the X and Y axes by selecting the 
command from the right-click menu and manipulating the 3D plot with your mouse or by typing 
in Elevation and Rotation parameters within the 3D Data Graph Properties window. Zooming is 
accomplished by setting limits of time, wavelength, and absorbance. The Apply button causes the 
changes to be made to the 3D plot without closing the properties window. This allows you to test 
changes without having to close and re-open the window.

3D and Contour Plot shows only these two plots in a two-pane window.

The individual 3D, Contour, Electropherogram, and Spectrum plots display the individual 
pane as a full window. The limits of the Electropherogram and Spectrum plots are those set on the 
Contour window even if the Contour window is not being displayed. The remaining choices in the 
PDA View menu are not related to these four items.

The Max Plot view is an electropherogram that does not represent a particular wavelength. It is 
built by taking the maximum absorbance across the wavelength scan range at each point in time. 
This plot is useful for finding peaks that might otherwise go undetected. This data can be analyzed 
and the results reported.
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The Multi-Electropherogram view is only available if multi-electropherograms are defined in 
the Instrument Setup portion of the method. Like the Max Plot, these traces are synthesized from 
the 3D data set. To set up these channels, open the PDA Options window from the Method menu 
and select the Multi-Electropherogram tab. Three items must be specified for each channel. The 
channel can be checked On or Off. Channels that are Off are not displayed and cannot be analyzed. 
Wavelength refers to the central wavelength of the data to be incorporated into the multi-
electropherogram channel. Bandwidth specifies how many adjacent wavelength bands will be 
combined to form the new data set. These bands are weighted with bands more distant from the 
central wavelength contributing less to the final result than do bands closer to the midpoint. Using 
too narrow a bandwidth results in a noisy data file. Using too wide a bandwidth causes a loss of 
spectral sensitivity in the data set.

This data can be analyzed and the results reported. If many multi-electropherogram channels have 
been defined, each occupies a small area of the display. The frame around each channel can be 
moved by clicking and dragging with the mouse. Channels can also be temporarily disabled by 
unchecking them in the Multi-Electropherogram tab of the PDA Options window.

Ratio opens a three pane window. Two windows display the electropherograms at the specified 
wavelength. The third displays an electropherogram that is the arithmetic ratio of the two (Abs#1/
Abs#2, on a point-by-point basis). The parameters for this window are set on the X:Y tab of the 
PDA Options window (available from the Method menu).

When PDA data is selected, the drop-down box in the tool bar contains a list of the available data 
channels. Before data can be integrated or analyzed, the desired channel must be selected from 
this list. Each data channel has a unique Peaks \ Groups table and Integration Events table, that 
are available from the Method menu only when the data channel has been selected.

More information about using PDA data is available in the resources listed in Additional 
Resources on page 115.
P/ACE™ MDQ plus Capillary Electrophoresis System Methods Development Guide

126 of 150 B54956AA



APPENDIX D

System Administration
Overview

System Administration functions include adding and configuring instruments, which has already 
been discussed in this guide. They also include features for defining users and projects. Project 
definitions include defining default folders in which data and methods are stored; specifying what 
instruments can be used for a project; defining which users can work on a project and what 
privilege level each user has. These administrative functions are handled through software 
wizards. It is NOT necessary to implement this function to use the system.

System Administration is managed from the main 32 Karat software screen.

1 From the Tools menu select Options.

2 Click the Enterprise tab.

3 Clicking Enable user login and project management activates the system administration 
function. The effects display the next time the program is started.

WARNING

If the System Administration function is activated, a System 
Administrator must be defined immediately. If no System Administrator 
has been defined, there is no user with the privilege to disable the 
System Administration function, should that be necessary. Depending 
on the privilege levels assigned to users, not having a System 
Administrator can make some or all software features inaccessible.

When the Enable option is selected, the User list becomes available. Clicking Add user opens a 
dialog box in which the user’s name and password are entered. A password is not required. If a 
password is used, it must be recorded elsewhere. There is no feature in the software for generating 
a list of user passwords.

When all the names are entered (or at least the name of the administrator), user privileges must be 
assigned. New users do not have any privileges until privileges are assigned.
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IMPORTANT A user with no privileges cannot use the software.

Click OK to close the Options dialog box. From the Tools menu select System Administration 
Wizard. The wizard is only available if System Administration Mode has been selected 
(checked). A screen displays with three options: Users, Instruments, and Projects. If there are 
secondary administrators, they can only be given access to some of these wizards.

The Users wizard allows the assignment of privileges. Follow the wizard step-by-step. Each user 
can be given access to specific areas of the software and to specific instruments. Selection depends 
on the functions of the individual and the degree of security required. For example, regulated 
quality control laboratories generally implement tighter controls over instrument and data access 
than do laboratories engaged in basic research.

The Instrument wizard allows the administrator to assign users to specific instruments, but not 
to assign specific privileges on those instruments.

The Project wizard allows the administrator to create projects. A project is a combination of 
users, instruments, and folders. Projects are most valuable when instrument systems are used by 
multiple operators or groups who do not need access to one another's methods and data. Creating 
a project allows the operations on the instrument to be compartmentalized.

The software is shipped with one project, which is called Default. This is a special project in that 
it cannot be protected. It should not be used for methods and data that are not intended to be 
shared.

For more information on System Administration, see the P/ACE™ MDQ plus Capillary 
Electrophoresis System Administration Guide.
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APPENDIX E

Vial Incrementing
Introduction

Vial incrementing is an automation process in which the inlet or outlet vials can be programmed 
to advance after a pre-determined number of cycles. This behavior of shifting to adjacent vial 
positions occurs after the instrument executes a certain number of cycles of a method. Vial 
incrementing eliminates the need to devise new methods whenever different vial positions are 
desired during the course of a set of instrument runs. One method can be used to allow the 
instrument system to change to new vial positions automatically. You can incorporate vial 
incrementing in your applications as a powerful tool. For example, vial incrementing can be used 
to perform efficient separation of biological or chemical compounds without constantly replacing 
or replenishing separation solutions during runs.

Vial incrementing is controlled by the software's method and sequence. Incrementing for either or 
both of the inlet/outlet vials can be selected under the Tray Positions dialog box for each of the 
following events in the method time program: Rinse, Inject, Separate, and Wait.

Figure E.1  Tray Positions Parameters

Cycles are the number of repeats of a method before vial incrementing occurs. Selecting 
Increment Every 2 Cycles causes the instrument system to run the method two times before 
changing vial positions for the specified time program event (for example, rinse or separate).

On the other hand, selecting Increment Every 5 Cycles causes the instrument to run the method 
five times before changing vial positions for the specified time program event.
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The Inject event, unlike Rinse, Separate, and Wait, can be programmed through both the method 
or Sequence table. Inject event has the option of allowing you to introduce samples from the vial 
positions stated in the method time program or in the Sequence table. Vial incrementing is 
enabled if you choose to inject from the method. If you choose to inject from the Sequence table, 
vial incrementing is disabled, giving Sequence table priority through the Allow Override check 
box.

Figure E.2  Inject Dialog Box

After vial incrementing has been set up in the method, the method can be executed as a single 
method run using Single Run command. Alternatively, the method can be incorporated into the 
Sequence table using the Sequence Run command. You can also direct the instrument to execute 
multiple cycles of one or more methods throughout a set of runs. The execution of multiple cycles 
for the instrument system is called repetitions.

Although the terms are similar, do not confuse repetitions with cycles. “Cycles” is used when 
setting up vial incrementing through the method. “Repetitions” is used to describe the execution 
of those cycles. For instance, a repetition of 5 for a single method means the instrument executes 
5 cycles of the same method. A set of repetitions makes up a run. A set of runs makes up a 
sequence (see Figure E.3 for a schematic decribing these relationships).
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Figure E.3  Relationship of Cycles, Repetitions, and Runs in a Sequence

When Single Run (running a single method) is selected, the term “Repetitions” is used. The runs 
and repetitions terms are used in the Sequence table and the Sequence wizard.

In summary, the method drives vial incrementing. The Sequence table plans and organizes the vial 
incrementing activities for the user.

Examples of Use

This exercise uses shows a system configured with a PDA detector. The principles apply to data 
collected with any type of detector.

Example 1

Figure E.4  Method Time Program B

In Method Time Program B, the following lines explain the incrementing scheme:

1. Rinse 1–Increment inlet and outlet vials after every cycle of the method.
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2. Rinse 2–Increment inlet and outlet vials after every cycle of the method.

3. Injection of sample from method–Increment inlet and outlet vials after every cycle of the 
method.

4. Wait–Increment inlet and outlet vials after every cycle of the method.

5. Separate–Increment inlet and outlet vials after every cycle of the method.

After setting up the Method Time Program B, you can generate the following Sequence table 
(Figure E.5) with only 4 repetitions of method B on a single run line:

The results of instrument sequence run of Sequence Table E1 are as follows:

Figure E.5  Results of Sequence Run of Sequence Table E1

Table E.1  Sequence Table–Run Results

Run 
#

Repetition 
#

Event Actual Vials 
Used-Inlet

Actual Vials 
Used-Outlet

1 1 Rinse 1 BI:A1 BO:A1

1 1 Rinse 2 BI:B1 BO:A1

1 1 Inject SI:A1 BO:A1

1 1 Wait BI:C1 BO:C1

1 1 Separate BI:C1 BO:C1

1 2 Rinse 1 BI:A2 BO:A2

1 2 Rinse 2 BI:B2 BO:A2

1 2 Inject SI:A2 BO:A2

1 2 Wait BI:C2 BO:C2

1 2 Separate BI:C2 BO:C2

1 3 Rinse 1 BI:A3 BO:A3

1 3 Rinse 2 BI:B3 BO:A3

1 3 Inject SI:A3 BO:A3

1 3 Wait BI:C3 BO:C3

1 3 Separate BI:C3 BO:C3

1 4 Rinse 1 BI:A4 BO:A4

1 4 Rinse 2 BI:B4 BO:A4

1 4 Inject SI:A4 BO:A4

1 4 Wait BI:C4 BO:C4

1 4 Separate BI:C4 BO:C4
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As shown in Table E.1 Sequence Table–Run Results on page 132, when a method time program 
event calls for incrementing every one cycle of the method, the vial positions are shifted by one 
vial after each repetition (for example, from BI:A1 to BI:A2, from BI:A2 to BI:A3, and so on for 
the Rinse 1 event).

Remember, one vial position is incremented in the same column to the adjacent vial position of 
the next row. Incrementing is also done from the vial position of the highest row of one column 
to the lowest row of the next column.

For example, A1, A2, A3, A4, A5, A6, B1, B2, etc.

Alternatively, you can generate the same Sequence Table B1 run results by doing a Single Run of 
method B using 4 repetitions:

Figure E.6  Single Run of Method B

You can then generate another Sequence table (Sequence Table B2) with 4 separate runs, each run 
consisting of only one repetition of the same method B:

Figure E.7  Sequence Table
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The results of instrument sequence run of Sequence Table E2 are as follows:

From Sequence Table E2 run results, you can see that those results are identical to results from the 
Sequence Table E1 run. No matter how the Sequence table is organized (multiple repetitions of 
one method in one run or separate runs, each run consisting of one repetition of the same method), 
the vial incrementing results are the same.

Example 2

Vial incrementing also works when there are different methods interspersed with one another in 
the Sequence table. Consider 2 methods, methods A and B, that alternate in the Sequence table.

Table E.2  Sequence Table–Run Results

Run 
#

Repetition 
#

Event Actual Vials 
Used For Inlet

Actual Vials 
Used for Outlet

1 1 Rinse 1 BI:A1 BO:A1

1 1 Rinse 2 BI:B1 BO:A1

1 1 Inject SI:A1 BO:A1

1 1 Wait BI:C1 BO:C1

1 1 Separate BI:C1 BO:C1

2 1 Rinse 1 BI:A2 BO:A2

2 1 Rinse 2 BI:B2 BO:A2

2 1 Inject SI:A2 BO:A2

2 1 Wait BI:C2 BO:C2

2 1 Separate BI:C2 BO:C2

3 1 Rinse 1 BI:A3 BO:A3

3 1 Rinse 2 BI:B3 BO:A3

3 1 Inject SI:A3 BO:A3

3 1 Wait BI:C3 BO:C3

3 1 Separate BI:C3 BO:C3

4 1 Rinse 1 BI:A4 BO:A4

4 1 Rinse 2 BI:B4 BO:A4

4 1 Inject SI:A4 BO:A4

4 1 Wait BI:C4 BO:C4

4 1 Separate BI:C4 BO:C4
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Figure E.8  Method Time Program A

In Method Time Program A, line 1 indicates a separation step that increments inlet and outlet vials 
applied after every second cycle of the method.

By combining Method Time Program A and Method Time Program B (from Example 1), you can 
generate the following Sequence table (Sequence Table AB):

Figure E.9  Sequence Table AB

The results of instrument sequence run of Sequence Table AB are shown below. For simplicity, 
only the separation event is considered.

The Sequence Table AB run results show that vial incrementing is followed through for each 
method even when there are other methods interspersed in between within the Sequence table.

In cases where not all of the Sequence table run lines are to be executed, vial incrementing follows 
the number of method cycles executed when the sequence is run. The Run Range dialog box of 
the Sequence Run command gives you the choice of running only some Sequence table run lines:

Table E.3  Sequence Table AB

Run 
#

Repetition 
#

Method 
Used

Event Actual Vials 
Used-Inlet

Actual Vials 
Used-Outlet

Cycle 
# Used

1 1 A Separate BI:D1 BO:D1 1

2 1 B Separate BI:C1 BO:C1 1

3 1 A Separate BI:D1 BO:D1 2

4 1 B Separate BI:C2 BO:C2 2

5 1 A Separate BI:D2 BO:D2 3

6 1 B Separate BI:C3 BO:C3 3

7 1 A Separate BI:D2 BO:D2 4

8 1 B Separate BI:C4 BO:C4 4
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Figure E.10  Run Range Dialog Box for the Sequence Run Command

In the above run range of run lines 5-7, 2-4, 1, 8 from Sequence Table AB, the sequence run of 
Sequence Table AB starts on run line 5, continues on to 7, goes back to 2, and continues on to 4, 
goes back to 1, and finally ends on run line 8.

The results of this instrument sequence run Range of Sequence Table AB are shown below. The 
results are obtained sequentially in the order that is given here. Again, for simplicity, only the 
separation event is considered.

From the above instrument run results of the selected run range, you can see that vial incrementing 
resets itself when the sequence run is initiated on run line 5 of Sequence Table AB. The vial 
positions used in the results of the selected run range are the same as those of the sequence run 
when all lines of the Sequence table are executed sequentially from run line 1 to 8 (see Example 

Table E.4  Range of Sequence Table AB

Run 
#

Repetition 
#

Method 
Used

Event Actual Vials 
Used-Inlet

Actual Vials 
Used-Outlet

Cycle # 
Used

5 1 A Separate BI:D1 BO:D1 1

6 1 B Separate BI:C1 BO:C1 1

7 1 A Separate BI:D1 BO:D1 2

2 1 B Separate BI:C2 BO:C2 2

3 1 A Separate BI:D2 BO:D2 3

4 1 B Separate BI:C3 BO:C3 3

1 1 A Separate BI:D2 BO:D2 4

8 1 B Separate BI:C4 BO:C4 4
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2). However, the selected run range now shows that each run line number corresponds to a 
different set of vial positions from those in the previous sequence run (see Example 2).

IMPORTANT When there is an Injection event in the method, and you choose to 
inject from the method, vial incrementing is enabled. The vial 
positions for incrementing in the run range are dictated in the same 
fashion as the Separate event above.

IMPORTANT If you choose to inject from the Sequence table (enabling the Allow 
Override option in the method time program), vial incrementing is 
disabled. That being the case, the instrument runs execute and use 
the vial position values you type in the Sample Inject Inlet/Outlet 
columns of the Sequence table with each run line having specific 
injection vials.

The following examples illustrate how vial incrementing works:

Summary

The examples show that the method drives vial incrementing, and the Sequence table plans and 
organizes the incrementing for you.

Vial Incrementing in Runs Submitted to Instrument Run Queue:

Vial incrementing is reset whenever you add new runs (single or sequence) to the run queue.

In single runs of one method, the vial positions are incremented within the repetitions of each 
individual single run. The incrementing is not carried over to the next single run of the same 
method submitted to the run queue.

In sequence runs, the vial positions are incremented within each individual sequence run. The 
incrementing is not be carried over to the next sequence run of the same sequence submitted to 
the run queue.

The following examples illustrate this.

Figure E.11  Single Run
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Figure E.12  Sequence Run

In the first example of the run queue that includes single runs of Method Time Program B, the 
first, second, and third single runs are independent of each other. Vial incrementing is not carried 
over from the first single run to the second and third single runs. In the second example of run 
queue that includes sequence runs of Sequence Table B1, the first, second, and third sequence runs 
are independent of each other. Vial incrementing is not carried over from the first sequence run to 
the second and third sequence runs.
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APPENDIX F

Sequence Vial Report
Overview

The Sequence Vial Report is a pre-defined report that shows which vials are used by the 
instrument system for the method time program events of rinse, separate, and inject. The Sequence 
Vial Report is a description of the pre-run or post-run of the sequence. There are two forms of the 
report: Sequence Vial Increment Preview and Sequence Vial Report - Confirmed. Both forms of 
the report can be viewed and printed.

Sequence Vial Increment Preview Report

The Sequence Vial Increment Preview report is a preview of which vials the instrument system 
uses based on what methods and other information are provided in the Sequence table. This 
Preview report can be viewed automatically before executing any sequence runs by selecting 
Sequence Vials Preview from the Sequence menu:

Figure F.1  Sequence >Sequence Vials Preview
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Figure F.2  Sequence Vial Increment Preview Report

At the top right-hand corner of the report, the report is labeled as Sequence Vial Report - Projected 
to indicate that this report is the Sequence Vial Increment Preview.

The Sequence Vial Increment Preview report reveals the cycles (Cycle # column) of each method 
to be run as well as the repetitions (Rep # column) from the Sequence table to be executed in the 
run.

The Filename column is left blank by default, because this report is only a preview of a sequence 
run.

The Inject In/Out columns contain the same inlet/outlet user-entered vial position values as those 
under the Sample Inject Inlet/Outlet columns in the Sequence table. These values are applicable 
when the user chooses to inject from the Sequence table.

The Inject Time column contains the same injection duration time values in seconds as those in 
the Sequence table under Sample Inject Duration column. These values are applicable when the 
user chooses to inject from the Sequence table.

The Inject In/Out and Inject Time columns contain values from the Inject time program in the 
method by default if the user does not enter values in the Sample Inject Inlet/Outlet and Sample 
Inject Duration columns of the Sequence table. This is the case for users who choose to inject 
from the Sequence table. However, the sequence does not run since no values are entered in the 
Sample Inject Inlet/Outlet and Sample Inject Duration columns of the Sequence table.

The Other Inject In/Out columns contain the inlet/outlet vial positions for the injection event when 
the user chooses to inject from the method. These values do not appear in the Sequence table. The 
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Rinse Vials In/Out columns and the Separate Vials In/Out columns contain the inlet/outlet vial 
positions for the rinse and separation events programmed in the method. These values do not 
appear in the Sequence table. All the vial position values presented in the report, except the Inject 
In/Out columns, correspond to each method's time program, including incremented vials to be 
used in the sequence run if vial incrementing is enabled in the method.

Any possible tray collision (or vial collision) between the inlet tray and the outlet tray, due to 
invalid vial combinations between the inlet vials and the outlet vials, is indicated by a red asterisk 
mark next to the specific vial position in the report (Figure F.3).

Figure F.3  Sequence Vial Increment Preview Report–Detail Showing Invalid Vial Combinations

IMPORTANT Users are not aware of possible vial collisions after the Sequence 
table is set up with one or more methods included. The instrument 
system encounters these invalid vial combinations that lead to vial 
collisions when the sequence is run. In the course of a sequence run, 
the instrument system detects invalid vial combinations and aborts 
execution of any method's repetitions that can lead to collisions. 
Other repetitions of the same method that have valid vial 
combinations are successfully executed by the instrument system. 
It is recommended that the user view the Sequence Vial Increment 
Preview report before running any sequence.

Sequence Vial Report-Confirmed

The Sequence Vial Report - Confirmed is a report generated after running a sequence. It is a 
confirmation report of the specific vials that have been successfully used by the instrument system 
in the sequence run. This report is identical to the Sequence Vial Increment Preview report except 
for the following: 1) File names for the sequence run are now included in the Filename column, 
and 2) Only the vial combinations that have been successfully used in the course of the sequence 
run by the instrument system are shown.
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Figure F.4  Sequence Vial Report–Confirmed

To generate the Sequence Vial Report - Confirmed, you must change the Run Type of any set of 
Sequence table run lines to be executed from Unknown to Summary. The following steps can be 
helpful:

1 Begin by clicking the blue arrow in the Run Type box of an initial Sequence table run line 
showing where the sequence run starts. It does not have to be run number 1. The Sample Run 
Types dialog box opens.

2 Select Begin Summary as the run type.

IMPORTANT Do not select Vial Summary as the run type. This run type is not used 
to generate the Sequence Vial Report - Confirmed.

Figure F.5  Run Type Parameters for a Sequence Table

3 Click the folder icon in the Run Type Parameters region to open a report template.

4 Select Sequence Vial Summary CE.brp as the report template and click Open. The report 
template name should be in the Report Template field after opening.
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5 Click OK to close the Sample Run Types dialog box and return to the Sequence table.

6 The Sequence table should display a run type of Summary Begin for the initial sequence run 
line showing where the sequence run starts.

Figure F.6  Sequence: Example.seq

7 For subsequent sequence run lines that are to be executed (middle of sequence run), repeat 
step 1 on those lines, but select Summary Run as the run type. There is no need to open a 
report template.

8 Click OK to return to the Sequence table.

Figure F.7  Return to Sequence Table
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Figure F.8  Sample Run Types

9 The Sequence table should display Summary Run as the run type for the subsequent 
sequence run lines (middle of sequence run).

10 For the last sequence run line to be executed (end of sequence run), repeat step 1, but select 
End Summary as the run type. There is no need to open any report template.

11 Click OK to return to Sequence table.
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Figure F.9  Return to Sequence Table

12 The Sequence table should display Summary End as the run type for the last sequence run 
line to be executed (end of sequence run).

Figure F.10  Summary End Run Type

For users who want to generate the Sequence Vial Report - Confirmed, for any single 
Sequence table run line that consists of one or more repetitions, the process is similar:

13 Begin by clicking the blue arrow in the Run Type box of an initial Sequence table run line, 
showing where the sequence run starts. It does not have to be run number 1. The Sample Run 
Types dialog box opens.

14 Select Begin Summary as the run type.

IMPORTANT Do not select Vial Summary as the run type. This run type is not used 
to generate the Sequence Vial Report - Confirmed.

15 Click the folder icon in the Run Type Parameters region to open up a report template.
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16 Select Sequence Vial Summary CE.brp as the report template and click Open. The report 
template name should be in the Report Template field after opening. Do not close the Sample 
Run Types dialog box yet.

17 Select End Summary as the run type in the Sample Run Types dialog box. There is no need 
to open any report template for End Summary.

There should now be two run types selected: Begin Summary and End Summary.

18 Highlight Begin Summary to assure the correct report template has been opened.

19 Click OK to close the Sample Run Types dialog box and return to the Sequence table.

The Sequence table should reveal SMB SME (notations that refer to Summary Begin and 
Summary End) as the run type for the single Sequence table run line that consists of one or more 
repetitions. The user can repeat steps 1 through 3 for the other Sequence table run lines, if 
Sequence Vial Report - Confirmed is desired for each of the other lines. Sequence table run lines 
that have Unknown or other run types do not generate the Sequence Vial Report - Confirmed.

Figure F.11  Summary Begin, Summary End Notations

After you have changed the Run Type of any set of Sequence table run lines from Unknown to 
Summary, you can begin the sequence run and have the software collect data for the Sequence Vial 
Report - Confirmed. A Complete message in the Status column of the Sequence table confirms 
the end of the sequence run.

Figure F.12  Complete Message in the Status Column

After the sequence run is completed or is terminated, you can activate the Sequence Vial Report 
- Confirmed by selecting Sequence Custom Report under View from the Reports menu:
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Figure F.13  Reports > View > Sequence Report

The View Sequence Reports dialog box displays. The listings under Report Type column are the 
Sequence Vial Reports - Confirmed for each of the Sequence table run lines. They are labeled as 
Sequence Summary reports in the dialog box. The report template used is indicated in the last 
column.

The numbers under Sequence Records column are the Sequence table run line numbers from 
which the Sequence Vial Reports - Confirmed originate. The number of repeats or iterations (for 
example. 3,3 or 4,4,4) of the Sequence table run lines under Sequence Records reveals the number 
of repetitions that have been successfully executed for those run lines.

For instance, run line 4 from sequence run of Sequence Table A above has successfully generated 
a Sequence Vial Report - Confirmed for all three repetitions.

Figure F.14  Sequence Vial Report

You can highlight any one of the listed Sequence Vial Reports - Confirmed and click View to open 
it.
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Printing a Sequence Vial - Confirmed Report

To print any Sequence Vial Report - Confirmed, right-click the report, and then select Print.

Alternatively, you can select Sequence Custom Report under Print from the Reports menu:

Figure F.15  Reports > Print > Sequence Report

The Print Sequence Report window displays, and it looks exactly the same as the View 
Sequence Report dialog box. You can select the desired Sequence Vial Report - Confirmed and 
click Print to print it.
P/ACE™ MDQ plus Capillary Electrophoresis System Methods Development Guide

148 of 150 B54956AA



Methods Development Guide P/ACE™ MDQ plus Capillary Electrophoresis System

B54956AA  149 of 150

Revision History

Initial Issue, B54956AA, January 2015
P/ACE MDQ plus Software version 10.2.x (includes 32 Karat software)
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This guide applies to the latest software and firmware listed above, and any higher subsequent 
versions. When a subsequent software or firmware version affects the information in this guide, a 
new issue will be released to the Sciex web site. For updates, go to www.sciex.com and download 
the latest version of the guide.
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