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PeakView® Software 
Qualitative Processing, Review, and Comparison Software 
Version 2.1 

 
The PeakView® software is a standalone, general purpose application for exploring and 
interpreting qualitative LC/MS data from Analyst® software and Analyst TF software .wiff 
files. The software includes tools for analyzing both nominal and accurate mass 
spectrometry data from single and multiple samples, as well as tools for elucidating 
chemical structures. The software features are described in the Tutorial and Reference 
Guide, available through the Help menu. 

New Features and Changes 
• Integration of the Bio Tool Kit MicroApp feature. 
• Support for data acquired using ultraviolet (UV) detectors, diode array detectors 

(DAD or PDA), and analog-to-digital converters (ADC).  
• Support for data acquired using QTRAP® and Triple Quad™ LC/MS/MS systems. 
• Support for data acquired using the 4700 MALDI TOF/TOF™ Analyzer, the 4800 

Plus MALDI TOF/TOF™ Analyzer, and the TOF/TOF™ 5800 Systems (.t2d 
format). 

• Some functionality that was distributed as scripts in version 2.0 of the software has 
been implemented in the software as features accessible through the user 
interface. 

• When a charge state of +1 was selected from the Charge list on the MS Details tab 
in the Formula Finder pane and a non-singly charged ion type was selected, the 
resulting found formulas were incorrect. This issue has been resolved. (PV-522) 

Where to Get Help  
Other Documentation 

• Reference Guide 
• Tutorial  

Support  

• support@absciex.com 
• www.absciex.com 
• Customer Documentation: techpubs@absciex.com 

Requirements 
• English (US) version of the Microsoft Windows XP operating system with SP3 or 

the Microsoft Windows 7 (32-bit or 64-bit) operating system with SP1. 
• The user must be logged on to the computer as a user with Administrator privileges 

to install the software. 

http://www.absciex.com/
mailto:techpubs@absciex.com
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Supported Equipment 
• Dell OptiPlex 9010, or a later model provided by AB SCIEX, is the recommended 

computer model. 

Install the Software 
1. Log on to the computer as a user with Administrator privileges. 
2. If version 2.0 of the PeakView® software is already installed on the computer, then 

make sure that the software is closed. 

To install from the Web site download: To install from the DVD: 

Select the PeakView® 2.1 software from the 
Other Software Downloads table at 
http://www.absciex.com/Downloads/Software-
Downloads.  

Insert the PeakView software 
installation DVD into the DVD drive. 

Save the PeakView_2.1.zip file to the 
desktop of your computer. 

If the PeakView® 2.1 Setup dialog 
does not open, navigate to the DVD 
drive and then double-click 
Setup.exe. 

After the zip file is downloaded, double-click 
PeakView 2.1.zip and then extract all of the 
files to your computer. 

On the Welcome to the 
PeakView® 2.1 Setup Wizard 
screen, click Next. 

After the extraction is complete, browse to 
and then double-click PeakView 2.1.exe.  

Follow the on-screen instructions. 

On the WinZip Self-Extractor dialog, click 
Unzip. The files in the executable are 
extracted to C:\PeakView 2.1. 

----------------------------------------------- 

After the extraction completes, browse to and 
then double-click the setup.exe file. ----------------------------------------------- 

Follow the on-screen instructions. ----------------------------------------------- 

3. Install the MasterView™ software, if required. 

Activate the PeakView Software 
Note: When upgrading from a licensed version of the PeakView® 2.0 software, 

version 2.1 of the software activates automatically using the existing license. 

Tip: Internet access is required to obtain a license for the software. If the computer 
where the PeakView software is being installed does not have Internet access, 
make a copy of the generated computer ID. On a computer with Internet access, 
go to http://licensing.absciex.com/activation/PeakView and follow the instructions 
to obtain a license. 

http://www.absciex.com/Downloads/Software-Downloads
http://www.absciex.com/Downloads/Software-Downloads
http://licensing.absciex.com/activation/PeakView
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1. Double-click the PeakView 2.1 software desktop icon to open the PeakView 
software. 

The PeakView Activation dialog opens. 

2. Type the license key from the license certificate in the appropriate field. 

3. Click Generate Computer ID. 

This creates a unique identifier for the workstation. 

4. Click Copy ID to Clipboard. 

5. Click the http://licensing.absciex.com/activation/PeakView link. 

6. Follow the instructions to obtain a license. 

7. After the required information is submitted, a license file is sent to all e-mail 
addresses provided. 

8. Close the browser window. 

9. When the e-mail containing the license file is received, copy the license to the 
workstation desktop. 

10. On the PeakView Activation dialog, click Install License File. 

11. On the Select the new license file to be installed dialog, browse to and then 
select the license file. 

12. Click Open. 

Both the Select the new license file to be installed and the PeakView 
Activation dialogs close. The PeakView software opens. The following dialog 
opens: 
Figure 1: Bio Tool Kit MicroApp Feature Unavailable Dialog 

 
Note: The Bio Tool Kit MicroApp feature must be licensed before the functionality 

can be accessed. Continue with Activate the Bio Tool Kit MicroApp Feature 
to activate the feature. 

Tip: Click OK to close the dialog without activating the feature. To activate the 
feature at a later time, make sure that the PeakView software is open and 
then click Help > Bio Tool Kit Activation. When the Bio Tool Kit 

http://licensing.absciex.com/activation/PeakView
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MicroApp Activation dialog opens, continue with step 2 of Activate the Bio 
Tool Kit MicroApp Feature. 

Activate the Bio Tool Kit MicroApp Feature 
Tip: Internet access is required to obtain a license for this feature. If the computer 

where the Bio Tool Kit MicroApp feature is being activated does not have Internet 
access, make a copy of the generated computer ID. On a computer with Internet 
access, go to http://licensing.absciex.com/activation/BioToolKit and follow the 
instructions to obtain a license. 

1. Click Software Activation on the Bio Tool Kit MicroApp Feature Unavailable 
dialog. Refer to Figure 1. 

The Bio Tool Kit MicroApp Activation dialog opens. 

2. Type the license key from the license certificate in the appropriate field. 

3. Click Generate Computer ID. 

This creates a unique identifier for the workstation. 

4. Click Copy ID to Clipboard. 

5. Click the http://licensing.absciex.com/activation/BioToolKit link. 

6. Follow the instructions to obtain a license. 

7. After the required information is submitted, a license file is sent to all e-mail 
addresses provided. 

8. Close the browser window. 

9. When the e-mail containing the license file is received, copy the license to the 
workstation desktop. 

10. On the Bio Tool Kit MicroApp Activation dialog, click Install License File. 

11. On the Select the new license file to be installed dialog, browse to and then 
select the license file. 

12. Click Open. 

Both the Select the new license file to be installed and the Bio Tool Kit 
MicroApp Activation dialogs close.  

Activate the ChemSpider Web Services Feature 
Note: The ChemSpider Web Services feature must be licensed before the 

ChemSpider database can be accessed. If you are upgrading from a version of 
the PeakView® 2.0 software that uses a licensed version of the ChemSpider 
database, then the ChemSpider Web Services feature is automatically 
activated during the PeakView software upgrade. 

The computer where the ChemSpider Web Services feature is being used must 
have Internet access. 

http://licensing.absciex.com/activation/BioToolKit
http://licensing.absciex.com/activation/BioToolKit
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1. Open a sample and generate a spectrum from a Total Ion Chromatogram (TIC) 
pane. Refer to Chromatograms and Spectra on page 22 of the PeakView® 2.1 
Software Tutorial.  

2. With the Spectrum pane active, click Show > Formula Finder. 
3.  In the Formula Finder pane, click the Show Options icon. 

4. On the Formula Finder Settings dialog, click the Dictionaries tab. 

5. Select the ChemSpider Service check box and then click OK. 

The following dialog opens: 
Figure 2: ChemSpider Web Services Feature Unavailable Dialog 

  
6. Click Software Activation on the ChemSpider Web Services Feature 

Unavailable dialog. Refer to Figure 2. 

The ChemSpider Web Services Activation dialog opens. 

7. Type the license key from the license certificate in the appropriate field. 

8. Click Generate Computer ID. 

This creates a unique identifier for the workstation. 

9. Click Copy ID to Clipboard. 

10. Click the http://licensing.absciex.com/activation/ChemSpider link. 

11. Follow the instructions to obtain a license. 

12. After the required information is submitted, a license file is sent to all e-mail 
addresses provided. 

13. Close the browser window. 

14. When the e-mail containing the license file is received, copy the license to the 
workstation desktop. 

15. On the ChemSpider Web Services Activation dialog, click Install License File. 

16. On the Select the new license file to be installed dialog, browse to and then 
select the license file. 

17. Click Open. 

http://licensing.absciex.com/activation/ChemSpider
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Both the Select the new license file to be installed and the ChemSpider Web 
Services Activation dialogs close.  

Remove the Software 
1. Make sure that you are logged on to the computer as a Windows user with 

Administrator privileges. 

2. Make sure that the PeakView® software is closed. 

3. Click Start > Control Panel. 
4. Proceed as follows, depending on the operating system: 

Windows XP Windows 7 

Double-click Add or Remove Programs. Click Programs and Features. 

Click PeakView 2.1. Click PeakView 2.1. 

Click Remove. Click Uninstall. 

The license remains on the computer and is automatically used if the software is 
installed again. 

Notes on Use 
• If the local .mdb database cannot be accessed from the Formula Finder Option 

dialog, then the correct driver for the Microsoft Windows 7 operating system might 
need to be installed. 

• For computers configured with the Windows 7 64-bit operating system, run 
the AccessDatabaseEngine_x64.exe.  

• For computers configured with the Windows 7 32-bit operating system, run 
the AccessDatabaseEngine.exe.  

These executables are located in the Setup\AccessDatabaseEngine2010 folder in 
the PeakView® software installer.  
 
Note: On a computer with the Windows 7 64-bit operating system, it is possible 
that the 32-bit access driver is already installed. If this is the case, an error 
message indicating that the 64-bit version of the Access Data Provider cannot be 
installed because there is an existing 32-bit version is shown. To resolve this issue, 
remove the 32-bit version of the Access Database Provider and then install the 64-
bit version. 
 
One of the access drivers must be installed on the computer where the PeakView 
2.1 software is installed. If a driver is not installed, then the Formula Finder cannot 
access the database and shows an error message when the Show > Formula 
Finder option is selected. 
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Known Issues and Limitations 
Everyone should read this section of the Release Notes. This section applies specifically to 
issues that are known in the PeakView® software, version 2.1.  

Note: The numbers in brackets are reference numbers to each issue in our internal tracking 
system. 

 
• When exporting data to the Analyst® software using the File > Export > Active 

Data to Analyst and the File > Export > All Data to Analyst options, the labels 
on the x- and y-axes shown in the Analyst software graphs might be different from 
the labels on the x- and y-axes shown in the PeakView software. (PV-742) 

Data Type Axes Labels in  
Analyst Software 

Axes Labels in  
PeakView Software 

Total Ion Chromatogram 
(TIC) x-axis: Time, sec x-axis: Time, min 

Analog-to-Digital 
Converter (ADC) 
Channel 

x-axis: Time, sec 
y-axis: Intensity, cps 

x-axis: Time, min 
y-axis: Channel 1, % 

Diode Array Detector 
(DAD) Total Wavelength 
Chromatogram (TWC) 

x-axis: Time, sec x-axis: Time, min 

In addition, when ultraviolet (UV), DAD, or ADC data is exported, the Analyst 
software and the Analyst TF software do not show any data points below 0.0 
intensity. 

Note: When exporting TIC data to the Analyst TF software, the labels on the x- and 
y-axes shown in the Analyst TF software graphs are the same as the labels on the 
x- and y-axes shown in the PeakView software. 

• Because the algorithm being used by the protein reconstruct functionality is 
memory-intensive, a reasonable range should be considered for the parameters 
used to process the data. Computers configured with the Microsoft Windows XP 
operating system might experience slower performance if the algorithm is 
processing data with broad-range output parameters. (PV-624) 
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Document Revision History 
Revision Description of Change Date  

A First release 2013/09/06 

B Added installation instructions. Updated issue PV-421 to 
provide information about the AccessDatabaseEngine.exe for 
computers configured with the Windows 7 32-bit operating 
system. Added procedures for removing the 32-bit Access 
Data Provider, if required.  

2013/09/12 

C Added New Features and Changes section. Added procedure 
for the activation of the Bio Tool Kit MicroApp feature. Added 
procedure for the activation of ChemSpider Web Services 
feature. Added PV-742 to list of Known Issues and Limitations. 
Removed issue PV-522, which has been resolved. Moved 
issue PV-421 to Notes on Use section. Added information 
identifying the correct order of installation of the MasterView 
software and the PeakView software in the Notes on Use 
section. 

2014/02/14 

D Removed the information identifying the correct order of 
installation of the MasterView software and the PeakView 
software from the Notes on Use section. Added step after the 
installation procedures for PeakView. 

2014/03/07 
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This document is provided to customers who have purchased AB SCIEX equipment to use in the operation of 
such AB SCIEX equipment. This document is copyright protected and any reproduction of this document or 
any part of this document is strictly prohibited, except as AB SCIEX may authorize in writing. 
Software that may be described in this document is furnished under a license agreement. It is against the law 
to copy, modify, or distribute the software on any medium, except as specifically allowed in the license 
agreement. Furthermore, the license agreement may prohibit the software from being disassembled, reverse 
engineered, or decompiled for any purpose. Warranties are as stated therein. 
Portions of this document may make reference to other manufacturers and/or their products, which may 
contain parts whose names are registered as trademarks and/or function as trademarks of their respective 
owners. Any such use is intended only to designate those manufacturers' products as supplied by AB SCIEX 
for incorporation into its equipment and does not imply any right and/or license to use or permit others to use 
such manufacturers' and/or their product names as trademarks. 
AB SCIEX warranties are limited to those express warranties provided at the time of sale or license of its 
products, and are AB SCIEX’s sole and exclusive representations, warranties, and obligations. AB SCIEX 
makes no other warranty of any kind whatsoever, expressed or implied, including without limitation, 
warranties of merchantability or fitness for a particular purpose, whether arising from a statute or otherwise in 
law or from a course of dealing or usage of trade, all of which are expressly disclaimed, and assumes no 
responsibility or contingent liability, including indirect or consequential damages, for any use by the 
purchaser, or for any adverse circumstances arising therefrom. 

For research use only. Not for use in diagnostic procedures. 

The trademarks mentioned herein are the property of AB Sciex Pte. Ltd. or their respective owners. 
AB SCIEX™ is being used under license. 
© 2014 AB Sciex Pte. Ltd.  
Printed in Canada. 
 
 
 
 
 
 

 

AB Sciex Pte. Ltd. 
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Marsiling Ind Estate Road 3 
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