For research use only. Not for use in diagnostic procedures.
Issue Description
Crystallized reagents on the capillary tip can cause a blocked capillary on the PA 800 Plus system.Â
Symptoms:Â No peaks or low signal is seen in the data.
Possible causes:
- There is gel or liquid on the outside of the cartridge.
- The cartridge was not fully dried after cleaning.
- Soap or detergent was used to clean the cartridge.
Resolution
Solutions:Â
- Check that the capillary is not broken by examining it and paying special attention to the capillary window.
- Clean the cartridge, capillary tips and cartridge seals.
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- Clean the cartridge using a lint-free wipe.
- Use CE-grade water to clean the outside surface of the capillary inlets.
- Use a lint-free wipe to clean the capillary inlets carefully in an outward direction.
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- Use a magnifying glass to examine both sides of the capillary window. If lint or other particles have been collected, use short bursts of electronics-grade compressed air to remove them. Do not use water or other liquids to clean the capillary window.
3. Perform a manual pressure rinse to determine if the cartridge is blocked and repeat to unblock the capillary if required.
Perform a manual pressure rinse
- In 32 Karat software, open the Direct Control window and click Load.
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- Install one universal vial filled with 1.5 mL of CE-grade water in space A1 of the reagent inlet tray.
- Install one empty universal vial or nano vial on space A1 of the reagent outlet tray. Â
Note: You may find it easier to see the water droplet when using a nano vial in the reagent outlet tray.
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- Install the cartridge.
- In 32 Karat software, click the Pressure box.
- In the Pressure Settings window, select Forward for Direction.
- Select Pressure for Pressure type.
- Enter 75 for Pressure.
- Enter 2 for Duration.
- Click Trays and select A1 for both the Reagent Inlet and Reagent Outlet trays.
- Click OK in the Tray window.
- Click OK in the Pressure settings window. The pressure rinse will start.
- Once the rinse is finished, click Load.
- Examine the vial on the reagent outlet tray.
- If you see a water droplet, your capillary is clear from blockages.
- If you do not see a water droplet, the capillary is blocked. Repeat the manual pressure rinse process and set the duration to 10 min. Install a new capillary if you still do not see a water droplet.
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